<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"fb_app_id": null, "type": "article", "urlname": "endless-summer", "author": ["Katie Dohman"], "tag": ["Hometours", "Homestyle", "Interior Design", "News"], "instance": "mspmag", "subsection": null, "section": "home-and-design", "mpuid": "94f23ceb-fd8a-5277-b96d-22463d6009d5"};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W2GDTKM');</script>
<!-- End Google Tag Manager -->
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'pwj6kmv',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Endless Summer - Mpls.St.Paul Magazine</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The Best of the Twin Cities | Mpls.St.Paul Magazine" />
      
        <script type="text/javascript">var _mp_require = {"baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.177.post22.dev568413404704\/static\/", "config": {"js\/page_content": {"related_links_url": "https:\/\/mspmag.com\/api\/content\/536a9568-954f-11ea-97cc-1244d5f7c7c6\/get_related_links", "ctype": null, "back_title": "Return to \"Endless Summer\"", "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_ord": 0, "display_type": "carousel", "slot_uuid": "4a3fe851-6cf0-4068-a145-c6f9fa940e04", "slot_id": 32027, "media_count": 1}, {"slot_ord": 1, "display_type": "carousel", "slot_uuid": "1cfa9789-028c-46a9-f303-fa7f6fe2f355", "slot_id": 32028, "media_count": 9}]}, "comments_url": "https:\/\/mspmag.com\/api\/content\/536a9568-954f-11ea-97cc-1244d5f7c7c6\/get_comments", "osm_active": true, "google_api_key": null, "tcomments": {"name_required": "Name required", "comments": "Comments", "email_invalid": "Invalid email address", "post_to_wall": "Publish comment to your Wall", "fb_login": " or login with Facebook", "email": "Email", "content_uuid": "536a9568-954f-11ea-97cc-1244d5f7c7c6", "chars_left": "characters left", "subject": "Type subject here...", "email_required": "Email required", "wrong_captchas": "Wrong Captchas", "fb_logout": "Logout", "ugc_email_for_comments": true, "fb_app_id": null, "submit": "Submit", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_allow_comments": false, "subject_required": "Subject required", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comment_required": "Comment required", "view_more": "View More", "rss_feed": "Comment Feed", "your_name": "Your Name", "type_comment": "Type your comment here...", "type_captchas": "Enter the word from the Image"}, "show_occ_paginator": false, "is_pro": true, "media_gallery": {"slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "show_dynamic_map": false}, "js\/page_roundup_location": null, "js\/page_roundup_content": null}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Empty nesters marry their love of beachy, warm traditions and modern edge on the shores of Lake Minnetonka."/>
      <meta name="keywords" content="Katie Dohman,Hometours,Homestyle,Interior Design,News"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://mspmag.com/downloads/49964/download/LeadIn-A-0034_LivingRoom-1280.jpg?cb=4cac01abe407b4adbc1c6aafee4a7ba4&amp;w=1200"/>
      <link rel="canonical" href="https://mspmag.com/home-and-design/endless-summer/"/>

      <link href="https://mspmag.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Endless Summer - Mpls.St.Paul Magazine" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-vibrant.b6a0fee9d5d0fd5f18e5d4c6b486dea5.css"/>
      <link rel="stylesheet" type="text/css" href="https://mspmag.com/api/design-1773a8c4bb48774222addb53ffb50464/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <script src="https://mspmag.com/api/design-1773a8c4bb48774222addb53ffb50464/option.js"></script>

      <link rel="shortcut icon" href="https://mspmag.com/api/design-1773a8c4bb48774222addb53ffb50464/msp-logo-black.png"/>

      
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];




googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();


  
  
  googletag.defineSlot('13949128/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();



});
</script>

      <meta property="og:description" content="Empty nesters marry their love of beachy, warm traditions and modern edge on the shores of Lake Minnetonka."/><meta property="og:type" content="article"/><meta property="og:title" content="Endless Summer"/><meta property="og:url" content="https://mspmag.com/api/content/536a9568-954f-11ea-97cc-1244d5f7c7c6/"/><meta property="og:image" content="https://mspmag.com/downloads/49964/download/LeadIn-A-0034_LivingRoom-1280.jpg?cb=4cac01abe407b4adbc1c6aafee4a7ba4&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="853"/><meta property="og:image" content="https://mspmag.com/downloads/49965/download/01-bookcaseroom-1280.jpg?cb=1f82e511e598ef6ee93904d5bdc85923&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="844"/><meta property="og:image" content="https://mspmag.com/downloads/49966/download/02-kitchen-1280.jpg?cb=3a014dd4698eb641414ff8df55d47164&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:image" content="https://mspmag.com/downloads/49967/download/03-stairwell-1280.jpg?cb=2fde7e493cb8fa5c8de2bcbb15dabc65&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:image" content="https://mspmag.com/downloads/49968/download/04-bar-1280.jpg?cb=57dacbadf34a2d3661020d27e51231c0&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="1566"/><meta property="og:image" content="https://mspmag.com/downloads/49969/download/05-stove-1280.jpg?cb=1f33130749a7520c6a527ab54b43a413&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="1504"/><meta property="og:image" content="https://mspmag.com/downloads/49970/download/06-stairwell-1280.jpg?cb=cc71bf4dc22b953970037871cab0d56e&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="1512"/><meta property="og:image" content="https://mspmag.com/downloads/49971/download/07-masterbath-1280.jpg?cb=27ae90ca60b53fa38d49f612c9525dcb&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="1845"/><meta property="og:image" content="https://mspmag.com/downloads/49973/download/08-digitable-1280.jpg?cb=ca958c9f07a78e3eacf6d28d79c5295a&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="1559"/><meta property="og:image" content="https://mspmag.com/downloads/49974/download/09-masterbed-1280.jpg?cb=9a441b67851bd57aa59ac4d959473223&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:site_name" content="Mpls.St.Paul Magazine"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@mspmag"/><meta name="twitter:creator" content="@mspmag"/><meta name="twitter:image" content="https://mspmag.com/downloads/49964/download/LeadIn-A-0034_LivingRoom-1280.jpg?cb=4cac01abe407b4adbc1c6aafee4a7ba4&amp;amp;w=1200"/>
      <meta name="author" content="Katie Dohman"/><meta property="article:published_time" content="2020-08-11T03:36:54.335446"/><meta property="article:author" content="https://mspmag.com/topics/katie-dohman/"/><meta property="article:tag" content="Hometours"/><meta property="article:tag" content="Homestyle"/><meta property="article:tag" content="Interior Design"/><meta property="article:tag" content="News"/>
      
      <script type="application/ld+json">
{"@graph": [{"headline": "Endless Summer", "keywords": ["Hometours", "Homestyle", "Interior Design", "News"], "dateModified": "2020-08-11T03:36:54.335446", "publisher": {"name": "Mpls.St.Paul Magazine", "@type": "Organization", "logo": {"url": "https://mspmag.com/api/design-1773a8c4bb48774222addb53ffb50464/msp-logo-black.png", "@type": "ImageObject"}}, "name": "Endless Summer", "thumbnailUrl": "https://mspmag.com/downloads/49964/download/LeadIn-A-0034_LivingRoom-1280.jpg?cb=4cac01abe407b4adbc1c6aafee4a7ba4&w=1280", "@type": "Article", "creator": "Katie Dohman", "author": {"name": "Katie Dohman", "@type": "Person"}, "@id": "https://mspmag.com/home-and-design/endless-summer/", "datePublished": "2020-08-11T03:36:54.335446", "image": "https://mspmag.com/downloads/49964/download/LeadIn-A-0034_LivingRoom-1280.jpg?cb=4cac01abe407b4adbc1c6aafee4a7ba4&w=1280", "url": "https://mspmag.com/home-and-design/endless-summer/", "articleSection": "Home & Design", "mainEntityOfPage": "https://mspmag.com/home-and-design/endless-summer/"}], "@context": "http://schema.org"}
</script>

      
      <link rel="apple-touch-icon" href="https://mspmag.com/api/design-1773a8c4bb48774222addb53ffb50464/mspmag-logo-square.jpg" />
      

      

      

      
      
      <!-- define mp_mobile_sticky ad NOTE: display is below-->
<script type='text/javascript'>
googletag.cmd.push(function() {
    var size = googletag.sizeMapping();
    size = size.addSize([0, 0], []);
    size = size.addSize([320, 200], [320, 50]);
     size = size.addSize([400, 200], []); // Anything larger than mobile portrait
    size = size.build();
    googletag.defineSlot('/13949128/mp_mobile_sticky', [320, 50], 'div-gpt-ad-1461166925179-0').defineSizeMapping(size).addService(googletag.pubads());
});
</script>

<!-- JS Module for the sticky ad -->
<script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>

<!-- Engage Silverpop Web Tracking Code -->
<meta name="com.silverpop.brandeddomains" content="www.pages02.net,mspmag.com" />
<script src="https://www.sc.pages02.net/lp/static/js/iMAWebCookie.js?75dcb2bb-153104dfd45-3f3d5eceea4051b7c82d96ba93c1b04e&h=www.pages02.net" type="text/javascript"></script>
<!-- End Silverpop Web Tracking Code -->


<script>
googletag.cmd.push(function() {
googletag.defineOutOfPageSlot('/13949128/MP_Interstitial', 'div-gpt-ad-1478549274131-0').addService(googletag.pubads())
googletag.defineSlot('/13949128/MP_Text_Ad_350x250', [386, 600], 'div-gpt-ad-1530022540674-0').addService(googletag.pubads());
});
</script>
  
<!-- Retargeting Campaign for Moms Design Build -->  
<script async src='https://tag.simpli.fi/sifitag/e638f990-6040-0135-da50-06659b33d47c'></script> 
  
<!-- Retargeting Campaign for Childrens Theatre Company -->  
<script async src="https://i.simpli.fi/dpx.js?cid=106609&action=100&segment=Childrens_Theatre&m=1&sifi_tuid=60753"></script>
  
<!-- Retargeting Campaign for Pandora -->  
<script async src='https://tag.simpli.fi/sifitag/7a709f30-76c9-0135-c39f-06a9ed4ca31b'></script>
  
<!-- Retargeting Campaign for Gorman Dental -->  
<script async src='https://tag.simpli.fi/sifitag/afd4dd90-85b7-0135-3d92-067f653fa718'></script>
  
<!-- Retargeting Campaign for Treasure Island Resort Casino -->  
<script async src='https://tag.simpli.fi/sifitag/e8f39190-85d9-0135-dcad-06659b33d47c'></script>
  
<!-- Retargeting Campaign for Blue Cross Blue Shield -->  
<script async src='https://tag.simpli.fi/sifitag/c650dcb0-85db-0135-3d92-067f653fa718'></script>
  
<!-- Retargeting Campaign for Marvin Bruce Lenzen Design -->  
<script async src='https://tag.simpli.fi/sifitag/c6348400-86ac-0135-dcc0-06659b33d47c'></script>
  
<!-- Retargeting Campaign for Wayzata Cosmetic Surgery -->  
<script async src='https://tag.simpli.fi/sifitag/631fc030-86aa-0135-c484-06a9ed4ca31b'></script>

<!-- Cookie Consent Code -->
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#000"
    },
    "button": {
      "background": "#f1d600"
    }
  },
  "content": {
    "message": "This website uses cookies to ensure you get the best experience on our website.",
    "dismiss": "Got it!",
    "link": "Learn more!",
    "href": "/company-info/about-us/about-us_privacy-policy"
  }
})});
</script>

<!-- End Cookie Consent Code -->
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#595959"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W2GDTKM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_home-and-design">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="000928448449032639289:spqsmggri7u" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://mspmag.com/msptogether">#MSPTogether</a>
        
            <a href="https://mspmag.com/news">News &amp; Features</a>
        
            <a href="https://mspmag.com/kids-and-family">Kids &amp; Family</a>
        
            <a href="https://mspmag.com/weddings">Weddings</a>
        
            <a href="/promotions">Events &amp; Promotions</a>
        
            <a href="https://mspmag.com/newsletter-signup">Newsletters</a>
        
            <a href="https://mspmag.com/the-lists">The Lists</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/mspmag" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/mspmag" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://pinterest.com/mspmag/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/mspmag/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://mspmag.com" title="Mpls.St.Paul Magazine"><img src="https://mspmag.com/api/design-1773a8c4bb48774222addb53ffb50464/msp-logo-black.png" class="standard" alt="Mpls.St.Paul Magazine" title="Mpls.St.Paul Magazine" />
    <meta id="logo-url" itemprop="url" content="https://mspmag.com/api/design-1773a8c4bb48774222addb53ffb50464/msp-logo-black.png" />
    <meta id="logo-width" itemprop="width" content="236" />
    <meta id="logo-height" itemprop="height" content="161" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://mspmag.com/api/design-1773a8c4bb48774222addb53ffb50464/msp-mobile-logo.svg" class="responsive" alt="Mpls.St.Paul Magazine" title="Mpls.St.Paul Magazine" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_find-it">
	<a href="https://mspmag.com/find-it">Find It<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_restaurant-guide">
        <a href="/search/location/restaurants/#letter_filter=all&amp;ord=alpha">Restaurants</a>
      </li>
      <li class="menu_subsection_health-guide">
        <a href="/search/location/doctors/#letter_filter=all&amp;ord=alpha">Health</a>
      </li>
      <li class="menu_subsection_events-calendar">
        <a href="/search/event/events-calendar/">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_more">
        <a href="/find-it">More...</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_news">
	<a href="https://mspmag.com/news">News &amp; Features</a>
    
  </li>
  <li class="menu_section_eat-and-drink">
	<a href="https://mspmag.com/eat-and-drink">Eat &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_foodie">
        <a href="https://mspmag.com/eat-and-drink/foodie">Foodie</a>
      </li>
      <li class="menu_subsection_the-feed">
        <a href="https://mspmag.com/eat-and-drink/the-feed">The Feed</a>
      </li>
      <li class="menu_subsection_the-host">
        <a href="https://mspmag.com/eat-and-drink/the-host">The Host</a>
      </li>
      <li class="menu_subsection_restaurant-week">
        <a href="/promotions/restaurantweek">Restaurant Week</a>
      </li>
      <li class="menu_subsection_find-restaurants">
        <a href="/search/location/restaurants/#ord=alpha">Find Restaurants</a>
      </li>
      <li class="menu_subsection_dara-drinks">
        <a href="https://mspmag.com/eat-and-drink/dara-drinks">Dara Drinks</a>
      </li>
      <li class="menu_subsection_end menu_subsection_smoke-out">
        <a href="/promotions/smoke-out">Smoke Out</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_arts-and-culture">
	<a href="https://mspmag.com/arts-and-culture">Arts &amp; Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-morning-after">
        <a href="https://mspmag.com/arts-and-culture/the-morning-after">The Morning After</a>
      </li>
      <li class="menu_subsection_events-calendar">
        <a href="/search/event/events-calendar/">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_msptv">
        <a href="/promotions/msptv">MSPTV</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_shop-and-style">
	<a href="https://mspmag.com/shop-and-style">Shop &amp; Style<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_fashionopolis">
        <a href="/promotions/fashionopolis">Fashionopolis</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_home-and-design">
	<a href="https://mspmag.com/home-and-design">Home &amp; Design<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_exceptional-properties">
        <a href="/promotions/edina-realty-exceptional-properties">Edina Realty Exceptional Properties</a>
      </li>
      <li class="menu_subsection_rave-home-tours">
        <a href="/promotions/rave-awards">RAVE</a>
      </li>
      <li class="menu_subsection_hometours">
        <a href="https://mspmag.com/home-and-design/hometours">Hometours</a>
      </li>
      <li class="menu_subsection_home-design-week">
        <a href="/promotions/homeanddesignweek">Home &amp; Design Week</a>
      </li>
      <li class="menu_subsection_end menu_subsection_ms-b">
        <a href="https://mspmag.com/home-and-design/ms-b">Ms. B</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health-and-fitness">
	<a href="https://mspmag.com/health-and-fitness">Health &amp; Fitness<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_outstanding-nurses">
        <a href="/promotions/outstanding-nurses">Outstanding Nurses</a>
      </li>
      <li class="menu_subsection_summer-yoga-series">
        <a href="/promotions/summer-yoga-series">Summer Yoga Series</a>
      </li>
      <li class="menu_subsection_underground-fit-club">
        <a href="/promotions/underground-fit-club">Underground Fit Club</a>
      </li>
      <li class="menu_subsection_fit-fest">
        <a href="/promotions/fit-fest">Fit Fest</a>
      </li>
      <li class="menu_subsection_find-doctors">
        <a href="/search/location/doctors/#ord=alpha">Find Doctors</a>
      </li>
      <li class="menu_subsection_find-dentists">
        <a href="/search/location/dentists/#ord=alpha">Find Dentists</a>
      </li>
      <li class="menu_subsection_find-hospitalsclinics">
        <a href="/search/location/hospitals-and-clinics/#ord=alpha">Find Clinics/Hospitals</a>
      </li>
      <li class="menu_subsection_end menu_subsection_just-wondering">
        <a href="https://mspmag.com/health-and-fitness/just-wondering">Just Wondering</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel-and-visitors-guide">
	<a href="https://mspmag.com/travel-and-visitors-guide">Travel &amp; Visitors</a>
    
  </li>
  <li class="menu_section_kids-family-mobile-redirect">
	<a href="/kids-and-family">Kids &amp; Family</a>
    
  </li>
  <li class="menu_section_weddings-mobile-redirect">
	<a href="/weddings">Weddings</a>
    
  </li>
  <li class="menu_section_promotions-mobile-redirect">
	<a href="/promotions">Events &amp; Promotions</a>
    
  </li>
  <li class="menu_section_subscribe">
	<a href="https://w1.buysub.com/pubs/M8/MST/default_subscription_responsive.jsp?cds_page_id=203493&amp;cds_mag_code=MST&amp;id=1473953449829&amp;lsid=62591008026035025&amp;vid=5" target="_blank">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_subscribe-save">
        <a href="https://w1.buysub.com/pubs/M8/MST/default_subscription_responsive.jsp?cds_page_id=203493&amp;cds_mag_code=MST&amp;id=1536161992125&amp;lsid=82481004281023115&amp;vid=7" target="_blank">Subscribe &amp; Save</a>
      </li>
      <li class="menu_subsection_give-a-gift">
        <a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MST&amp;cds_page_id=203496" target="_blank">Give a Gift</a>
      </li>
      <li class="menu_subsection_update-your-address">
        <a href="https://w1.buysub.com/pubs/M8/MST/MST_CombinationEntry.jsp?cds_page_id=13681&amp;cds_mag_code=MST&amp;id=1461182631433&amp;lsid=61111502432033261&amp;vid=3" target="_blank">Update Your Address</a>
      </li>
      <li class="menu_subsection_customer-service-faq">
        <a href="/company-info/about-us/about-us_customer-service-faq">Customer Service FAQ</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletters">
        <a href="/newsletter-signup">Newsletters</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_newsletters-mobile-redirect">
	<a href="/newsletter-signup">Newsletters</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_exceptional-properties">
    <a href="/promotions/edina-realty-exceptional-properties">Edina Realty Exceptional Properties</a>
  </li>
  <li class="menu_subsection_rave-home-tours">
    <a href="/promotions/rave-awards">RAVE</a>
  </li>
  <li class="menu_subsection_hometours">
    <a href="https://mspmag.com/home-and-design/hometours">Hometours</a>
  </li>
  <li class="menu_subsection_home-design-week">
    <a href="/promotions/homeanddesignweek">Home &amp; Design Week</a>
  </li>
  <li class="menu_subsection_end menu_subsection_ms-b">
    <a href="https://mspmag.com/home-and-design/ms-b">Ms. B</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://mspmag.com">Home</a> <a href="https://mspmag.com/home-and-design">Home &amp; Design</a> <a href="https://mspmag.com/home-and-design/endless-summer/">Endless Summer</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://mspmag.com/home-and-design/endless-summer/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://mspmag.com/downloads/49964/download/LeadIn-A-0034_LivingRoom-1280.jpg?cb=4cac01abe407b4adbc1c6aafee4a7ba4" />
    <meta id="content-image-width" itemprop="width" content="1280" />
    <meta id="content-image-height" itemprop="height" content="853" />
</span>






  
  <article id="main">





<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://mspmag.com/home-and-design/endless-summer/" />
            <meta itemprop="name" content="Endless Summer" />
            <meta itemprop="description" content="Empty nesters marry their love of beachy, warm traditions and modern edge on the shores of Lake Minnetonka." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-08-11T03:36:54.335446" />
            <h1 itemprop="headline">Endless Summer</h1>
            <p  class="subtitle"><span>Empty nesters marry their love of beachy, warm traditions and modern edge on the shores of Lake Minnetonka.</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://mspmag.com/topics/katie-dohman/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Katie Dohman<meta itemprop="name" content="Katie Dohman" /></a> </p>
    
    <time itemprop="datePublished" datetime="2020-08-11T03:36:54.335446">
    <p class="date">August 11, 2020</p>
    <p class="time">3:36 AM</p></time>
</div>

</header>


<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57223cfb726e004d"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="https://mspmag.com/home-and-design/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-32027" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-32027-0">    <span id="close-btn-32027-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group32027 hidden" id="ms_32027-0" data-image-url="https://mspmag.com/downloads/49964/download/LeadIn-A-0034_LivingRoom-1280.jpg?cb=4cac01abe407b4adbc1c6aafee4a7ba4" data-image-id="49964" data-slot-media-path="/api/slot_media/41756/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Living room" data-src="https://mspmag.com/downloads/49964/download/LeadIn-A-0034_LivingRoom-1280.jpg?cb=4cac01abe407b4adbc1c6aafee4a7ba4&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="https://mspmag.com/downloads/49964/download/LeadIn-A-0034_LivingRoom-1280.jpg?cb=4cac01abe407b4adbc1c6aafee4a7ba4&amp;w=640" title="Living room">        <p class="credits">Photo by Kim Cornelison</p>            </div>        <div class="media-content">      <h2>Living room</h2>      <p>The living room blends old and new in the beachy-modern renovation, from the exposed original truss and sleek refaced fireplace to the new handblown Czech glass pendants (suspended from a pulley system) and angular Lee Industries lounge chairs.</p>    </div>  </div>  </div></div><p class="lead">Situated between Lake Minnetonka’s Gray’s and Wayzata Bays, the location could not have been more ideal. “The proximity to the lake is unbelievable,” says Bill Costello, director of operations/business development at Streeter Custom Builder. “When you sit out on the deck, you feel the waves right there.” But the existing house, which needed extensive work, sat on an awkwardly shaped triangular lot that measured just under an acre. The situation “forced our hand, in a good way, to work with the existing structure and expose it in cool ways,” Costello says of himself and the design team. </p>&#13;
&#13;
<p>Architect Christian Dean shepherded the design overhaul—renovating the early 1960s hip-roofed home and the glass breezeway that connects the original house to the new portion, and designing the new addition situated behind the original house. “Our principal touchstone was: How do we handle and embrace the contrasts—rough and refined, modern and traditional?” </p>&#13;
&#13;
<p>The homeowners, who are empty nesters, were looking to unite their distinctive tastes. For him, that meant modernist style, including a multiuse garage/office/gym. For her it was a “perfectly imperfect” beachy warmth. The couple dubbed the resulting combination “Malibu modern.” </p>&#13;
&#13;
<p>Dean’s design question was best answered by taking the house back to its bones, deconstructing the home to expose the framing elements. Once exposed, the original roof trusses revealed a beautiful geometry that paid homage to the house while serving as inspiration for its new iteration. </p>&#13;
&#13;
<p>The new master suite, connected by the breezeway, is a private getaway, accessible by a suspended staircase that feels like functional sculpture.</p>&#13;
&#13;
<p>Meanwhile, interior designer Brooke Voss collaborated closely with the homeowner to integrate soothing colors and textures alongside otherwise hard surfaces and stark materials. In the main living space, the charcoal-and-white palette is softened by nuanced colors (Dover White by Sherwin-Williams and Wrought Iron by Benjamin Moore) and easy textile accents, such as the sofa pillows in indigo by Casamance, from Holly Hunt. </p>&#13;
&#13;
<p>“It’s about every little detail when you are trying to create a simple, modern space,” Voss says. “The space is very chic but not overdesigned. It looks relaxed and polished.”</p>&#13;
&#13;
<div id="media-carousel-32028" class=" media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-32028-0">    <span id="close-btn-32028-0" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">1 of 9</p>    </div>    <div class="media-options">        <a class="open-slideshow group32028 hidden" id="ms_32028-0" data-image-url="https://mspmag.com/downloads/49965/download/01-bookcaseroom-1280.jpg?cb=1f82e511e598ef6ee93904d5bdc85923" data-image-id="49965" data-slot-media-path="/api/slot_media/41757/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="The Study" data-src="https://mspmag.com/downloads/49965/download/01-bookcaseroom-1280.jpg?cb=1f82e511e598ef6ee93904d5bdc85923&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="https://mspmag.com/downloads/49965/download/01-bookcaseroom-1280.jpg?cb=1f82e511e598ef6ee93904d5bdc85923&amp;w=640" title="The Study">        <p class="credits">Photo by Kim Cornelison</p>            </div>        <div class="media-content">      <h2>The Study</h2>      <p>The study is furnished with Herman Miller chairs and a desk by Noir Furniture of Los Angeles. Lounge chairs in Knoll Mohair are by A. Rudin, from Scherping Westphal, accented by a Baker Furniture ottoman in Pierre Frey fabric, from Holly Hunt. The Loloi rug is from the Francis King showroom.</p>    </div>  </div>    <div id="ms-slide-32028-1">    <span id="close-btn-32028-1" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">2 of 9</p>    </div>    <div class="media-options">        <a class="open-slideshow group32028 hidden" id="ms_32028-1" data-image-url="https://mspmag.com/downloads/49966/download/02-kitchen-1280.jpg?cb=3a014dd4698eb641414ff8df55d47164" data-image-id="49966" data-slot-media-path="/api/slot_media/41758/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="The Kitchen" data-src="https://mspmag.com/downloads/49966/download/02-kitchen-1280.jpg?cb=3a014dd4698eb641414ff8df55d47164&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="https://mspmag.com/downloads/49966/download/02-kitchen-1280.jpg?cb=3a014dd4698eb641414ff8df55d47164&amp;w=640" title="The Kitchen">        <p class="credits">Photo by Kim Cornelison</p>            </div>        <div class="media-content">      <h2>The Kitchen</h2>      <p>In the kitchen, barstools from Holly Hunt warm the hot-rolled steel cabinets, custom-made by Islero Fabrication. The dining table is custom.</p>    </div>  </div>    <div id="ms-slide-32028-2">    <span id="close-btn-32028-2" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">3 of 9</p>    </div>    <div class="media-options">        <a class="open-slideshow group32028 hidden" id="ms_32028-2" data-image-url="https://mspmag.com/downloads/49967/download/03-stairwell-1280.jpg?cb=2fde7e493cb8fa5c8de2bcbb15dabc65" data-image-id="49967" data-slot-media-path="/api/slot_media/41759/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Out of the Box" data-src="https://mspmag.com/downloads/49967/download/03-stairwell-1280.jpg?cb=2fde7e493cb8fa5c8de2bcbb15dabc65&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="https://mspmag.com/downloads/49967/download/03-stairwell-1280.jpg?cb=2fde7e493cb8fa5c8de2bcbb15dabc65&amp;w=640" title="Out of the Box">        <p class="credits">Photo by Kim Cornelison</p>            </div>        <div class="media-content">      <h2>Out of the Box</h2>      <p>The glass breezeway, which serves as the connection between the original home and the new addition, features white-stained brick that wraps from the outdoors in. The suspended staircase floats up to the master suite with views of Gray’s and Wayzata Bays.</p>    </div>  </div>    <div id="ms-slide-32028-3">    <span id="close-btn-32028-3" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">4 of 9</p>    </div>    <div class="media-options">        <a class="open-slideshow group32028 hidden" id="ms_32028-3" data-image-url="https://mspmag.com/downloads/49968/download/04-bar-1280.jpg?cb=57dacbadf34a2d3661020d27e51231c0" data-image-id="49968" data-slot-media-path="/api/slot_media/41760/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Surface Style" data-src="https://mspmag.com/downloads/49968/download/04-bar-1280.jpg?cb=57dacbadf34a2d3661020d27e51231c0&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="https://mspmag.com/downloads/49968/download/04-bar-1280.jpg?cb=57dacbadf34a2d3661020d27e51231c0&amp;w=640" title="Surface Style">        <p class="credits">Photo by Kim Cornelison</p>            </div>        <div class="media-content">      <h2>Surface Style</h2>      <p>The bar backsplash tiles by Clé were dry-stacked rather than grouted. Together with the tumbled finish, the effect is laid-back and organic.</p>    </div>  </div>    <div id="ms-slide-32028-4">    <span id="close-btn-32028-4" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">5 of 9</p>    </div>    <div class="media-options">        <a class="open-slideshow group32028 hidden" id="ms_32028-4" data-image-url="https://mspmag.com/downloads/49969/download/05-stove-1280.jpg?cb=1f33130749a7520c6a527ab54b43a413" data-image-id="49969" data-slot-media-path="/api/slot_media/41761/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Surface Style" data-src="https://mspmag.com/downloads/49969/download/05-stove-1280.jpg?cb=1f33130749a7520c6a527ab54b43a413&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="https://mspmag.com/downloads/49969/download/05-stove-1280.jpg?cb=1f33130749a7520c6a527ab54b43a413&amp;w=640" title="Surface Style">        <p class="credits">Photo by Kim Cornelison</p>            </div>        <div class="media-content">      <h2>Surface Style</h2>      <p>The traditional Lacanche range seems edgier in black; a marble backsplash from Amsum &amp; Ash takes a modern spin installed as a slab instead of tiles.</p>    </div>  </div>    <div id="ms-slide-32028-5">    <span id="close-btn-32028-5" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">6 of 9</p>    </div>    <div class="media-options">        <a class="open-slideshow group32028 hidden" id="ms_32028-5" data-image-url="https://mspmag.com/downloads/49970/download/06-stairwell-1280.jpg?cb=cc71bf4dc22b953970037871cab0d56e" data-image-id="49970" data-slot-media-path="/api/slot_media/41762/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Connected Living Room" data-src="https://mspmag.com/downloads/49970/download/06-stairwell-1280.jpg?cb=cc71bf4dc22b953970037871cab0d56e&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="https://mspmag.com/downloads/49970/download/06-stairwell-1280.jpg?cb=cc71bf4dc22b953970037871cab0d56e&amp;w=640" title="Connected Living Room">        <p class="credits">Photo by Kim Cornelison</p>            </div>        <div class="media-content">      <h2>Connected Living Room</h2>      <p>The living room is connected to the hallway behind it by an original fireplace that was redesigned as a two-way opening during the renovation. Black limestone floors were also added to define the space where the staircase leads to a lower level with three bedroom suites and a rec room for grown-up kids when they visit.</p>    </div>  </div>    <div id="ms-slide-32028-6">    <span id="close-btn-32028-6" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">7 of 9</p>    </div>    <div class="media-options">        <a class="open-slideshow group32028 hidden" id="ms_32028-6" data-image-url="https://mspmag.com/downloads/49971/download/07-masterbath-1280.jpg?cb=27ae90ca60b53fa38d49f612c9525dcb" data-image-id="49971" data-slot-media-path="/api/slot_media/41763/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Fresh Finish" data-src="https://mspmag.com/downloads/49971/download/07-masterbath-1280.jpg?cb=27ae90ca60b53fa38d49f612c9525dcb&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="https://mspmag.com/downloads/49971/download/07-masterbath-1280.jpg?cb=27ae90ca60b53fa38d49f612c9525dcb&amp;w=640" title="Fresh Finish">        <p class="credits">Photo by Kim Cornelison</p>            </div>        <div class="media-content">      <h2>Fresh Finish</h2>      <p>Light, bright, and airy without feeling cold—the master bath keeps cool with a Kartell Ghost chair floating among the vanities. The sconces are by Waterworks, from Montaggio, cabinet hardware from Chicago Brass, and linens by Highcroft Fine Linens and Home in Wayzata.</p>    </div>  </div>    <div id="ms-slide-32028-7">    <span id="close-btn-32028-7" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">8 of 9</p>    </div>    <div class="media-options">        <a class="open-slideshow group32028 hidden" id="ms_32028-7" data-image-url="https://mspmag.com/downloads/49973/download/08-digitable-1280.jpg?cb=ca958c9f07a78e3eacf6d28d79c5295a" data-image-id="49973" data-slot-media-path="/api/slot_media/41764/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Calm and Collected" data-src="https://mspmag.com/downloads/49973/download/08-digitable-1280.jpg?cb=ca958c9f07a78e3eacf6d28d79c5295a&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="https://mspmag.com/downloads/49973/download/08-digitable-1280.jpg?cb=ca958c9f07a78e3eacf6d28d79c5295a&amp;w=640" title="Calm and Collected">        <p class="credits">Photo by Kim Cornelison</p>            </div>        <div class="media-content">      <h2>Calm and Collected</h2>      <p>Voss says the homeowners’ style is “collected,” and that she didn’t have to augment the interiors with new accessories. “We chose things they accumulated through travel, almost turning their coffee table into a mood board with things we found in the house,” Voss says.</p>    </div>  </div>    <div id="ms-slide-32028-8">    <span id="close-btn-32028-8" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">9 of 9</p>    </div>    <div class="media-options">        <a class="open-slideshow group32028 hidden" id="ms_32028-8" data-image-url="https://mspmag.com/downloads/49974/download/09-masterbed-1280.jpg?cb=9a441b67851bd57aa59ac4d959473223" data-image-id="49974" data-slot-media-path="/api/slot_media/41765/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Master Suite" data-src="https://mspmag.com/downloads/49974/download/09-masterbed-1280.jpg?cb=9a441b67851bd57aa59ac4d959473223&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="https://mspmag.com/downloads/49974/download/09-masterbed-1280.jpg?cb=9a441b67851bd57aa59ac4d959473223&amp;w=640" title="Master Suite">        <p class="credits">Photo by Kim Cornelison</p>            </div>        <div class="media-content">      <h2>Master Suite</h2>      <p>The master suite is private with expansive lake views through nine-foot glass windows. The nightstands are from Restoration Hardware, and the draperies were made with Rubelli fabric from Holly Hunt. An ottoman by CR Laine is from the Francis King showroom, and lamps are from Baker Furniture.</p>    </div>  </div>  </div><div id="carousel-slider-thumbs-32028" class="gone carousel-slider-thumbs">  <div class="nav"><a title="Previous" aria-hidden="true" class="prev" href="#prev">Prev</a></div>  <div id="media-carousel-thumbs-list-32028" class="media-carousel-thumbs-list">    <div class="slider-container">      <div class="gallery_slide highlight" id="media-carousel-thumb-32028-1">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="The Study" data-src="https://mspmag.com/downloads/49965/download/01-bookcaseroom-1280.jpg?cb=1f82e511e598ef6ee93904d5bdc85923&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="https://mspmag.com/downloads/49965/download/01-bookcaseroom-1280.jpg?cb=1f82e511e598ef6ee93904d5bdc85923&amp;h=80" title="The Study"></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-32028-2">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="The Kitchen" data-src="https://mspmag.com/downloads/49966/download/02-kitchen-1280.jpg?cb=3a014dd4698eb641414ff8df55d47164&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="https://mspmag.com/downloads/49966/download/02-kitchen-1280.jpg?cb=3a014dd4698eb641414ff8df55d47164&amp;h=80" title="The Kitchen"></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-32028-3">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Out of the Box" data-src="https://mspmag.com/downloads/49967/download/03-stairwell-1280.jpg?cb=2fde7e493cb8fa5c8de2bcbb15dabc65&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="https://mspmag.com/downloads/49967/download/03-stairwell-1280.jpg?cb=2fde7e493cb8fa5c8de2bcbb15dabc65&amp;h=80" title="Out of the Box"></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-32028-4">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Surface Style" data-src="https://mspmag.com/downloads/49968/download/04-bar-1280.jpg?cb=57dacbadf34a2d3661020d27e51231c0&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="https://mspmag.com/downloads/49968/download/04-bar-1280.jpg?cb=57dacbadf34a2d3661020d27e51231c0&amp;h=80" title="Surface Style"></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-32028-5">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Surface Style" data-src="https://mspmag.com/downloads/49969/download/05-stove-1280.jpg?cb=1f33130749a7520c6a527ab54b43a413&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="https://mspmag.com/downloads/49969/download/05-stove-1280.jpg?cb=1f33130749a7520c6a527ab54b43a413&amp;h=80" title="Surface Style"></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-32028-6">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Connected Living Room" data-src="https://mspmag.com/downloads/49970/download/06-stairwell-1280.jpg?cb=cc71bf4dc22b953970037871cab0d56e&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="https://mspmag.com/downloads/49970/download/06-stairwell-1280.jpg?cb=cc71bf4dc22b953970037871cab0d56e&amp;h=80" title="Connected Living Room"></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-32028-7">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Fresh Finish" data-src="https://mspmag.com/downloads/49971/download/07-masterbath-1280.jpg?cb=27ae90ca60b53fa38d49f612c9525dcb&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="https://mspmag.com/downloads/49971/download/07-masterbath-1280.jpg?cb=27ae90ca60b53fa38d49f612c9525dcb&amp;h=80" title="Fresh Finish"></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-32028-8">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Calm and Collected" data-src="https://mspmag.com/downloads/49973/download/08-digitable-1280.jpg?cb=ca958c9f07a78e3eacf6d28d79c5295a&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="https://mspmag.com/downloads/49973/download/08-digitable-1280.jpg?cb=ca958c9f07a78e3eacf6d28d79c5295a&amp;h=80" title="Calm and Collected"></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-32028-9">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Master Suite" data-src="https://mspmag.com/downloads/49974/download/09-masterbed-1280.jpg?cb=9a441b67851bd57aa59ac4d959473223&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="https://mspmag.com/downloads/49974/download/09-masterbed-1280.jpg?cb=9a441b67851bd57aa59ac4d959473223&amp;h=80" title="Master Suite"></div>      </div>    </div>  </div>  <div class="nav"><a title="Next" aria-hidden="true" class="next" href="#next">Next</a></div></div></div><hr>&#13;
<p><strong>Interior design: </strong>Brooke Voss, Brooke Voss Design, 530 N. 3rd St., Studio 320, Mpls., <a href="tel:763-227-0008" target="_blank">763-227-0008</a>, <a href="http://www.brookevossdesign.com/" target="_blank">brookevossdesign.com</a> <em>//</em> <strong>Architecture: </strong>Christian Dean, Christian Dean Architecture, 2909 Bryant Ave. S. No. 304, Mpls., <a href="tel:612-886-2814" target="_blank">612-886-2814</a>, <a href="https://www.deanarch.com/" target="_blank">deanarch.com</a> <em>/</em><em>/</em> <strong>Builder: </strong>Streeter Custom Builder, 18312 Minnetonka Blvd., Wayzata, <a href="tel:952-449-9448" target="_blank">952-449-9448</a>, <a href="http://streeterhomes.com/" target="_blank">streeterhomes.com</a></p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://mspmag.com/topics/hometours/" rel="tag" >Hometours</a>

                <a href="https://mspmag.com/topics/homestyle/" rel="tag" >Homestyle</a>

                <a href="https://mspmag.com/topics/interior-design/" rel="tag" >Interior Design</a>

                <a href="https://mspmag.com/topics/news/" rel="tag" >News</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://mspmag.com/topics/katie-dohman/" rel="author"
       >Katie Dohman</a> </p>
    
    <time datetime="2020-08-11T03:36:54.335446">
    <p class="date">August 11, 2020</p>
    <p class="time">3:36 AM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57223cfb726e004d"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
    </div>

    <div class="share"><a class="RSS_link" href="https://mspmag.com/home-and-design/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>



  </article>

  

  <aside id="side">
    

        

    <div class="mp-html">
  <!-- /13949128/MP_Interstitial -->
<div id="div-gpt-ad-1478549274131-0"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478549274131-0'); });
</script></div>
</div>
<div class="mp-html">
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>
<div id="sticky-ad" style="text-align: center;"><!-- /13949128/mp_mpu_content_sticky -->
<div id="div-gpt-ad-1461166892373-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /13949128/mp_mpu_content_sticky END --></div>
<script>

    $(document).ready(function(){
        var ad = document.getElementById('sticky-ad'),
            ad_parent,
            found = false,
            sticky_container = document.createElement('div'),
            sprocket_container,
            to_add = [],
            sprockets,
            s,
            width = $(window).width(),
            windowwidth = window.innerWidth;


        $(sticky_container).css('will-transform', 'translate');
        $(sticky_container).css('transform', 'translate3d(0,0,0)');
        $(sticky_container).css('-webkit-transform', 'translate3d(0,0,0)');

        ad_parent = ad.parentNode.parentNode;
        sprocket_container = ad_parent.parentNode;

        if (ad_parent.id === 'side') {
            // we have a different structure on Content Pages in the right rail
            ad_parent = ad.parentNode;
            sprocket_container = ad_parent.parentNode;
        }

        $(sticky_container).css( 'max-width', '100%' );
        sprockets = sprocket_container.childNodes;

        [].forEach.call(sprockets, function (s) {
        // iterate through all the sprockets in the container
            if (s === ad_parent || found === true) {
                // we found the container we were looking for
                found = true;
                to_add.push(s);
            }
        });

        [].forEach.call(to_add, function (s) {
            sticky_container.appendChild(s);
        });

        sprocket_container.appendChild(sticky_container);

        if (width > 768) {
            $(sticky_container).sticky({topSpacing:110, bottomSpacing:750});
        }

        $(window).on('resize', function(){
            var width = $(window).width();
            if (window.innerWidth != windowwidth) {
                windowwidth = window.innerWidth;
                if (width > 768) {
                    $(sticky_container).sticky({topSpacing:110, bottomSpacing:750});
                } else {
                    $(sticky_container).unstick();
                }
            }
        });

        googletag.cmd.push(function() {
            var size = googletag.sizeMapping();
            size = size.addSize([0, 0], [300, 250]);
            size = size.addSize([768, 200], [300, 600]);
            size = size.build();
            googletag.defineSlot('/13949128/mp_mpu_content_sticky', [300, 600], 'div-gpt-ad-1461166892373-0').defineSizeMapping(size).addService(googletag.pubads());
            googletag.display('div-gpt-ad-1461166892373-0');
});
    });

</script>
</div>
<div class="mp-html">
  <div class="mp-findit">
<div class="mp-findit-wrapper"><a class="mp-findit-icon" href="/find-it">Find it</a>
<h3>in the Twin Cities</h3>

<ul>
	<li><a href="/search/location/restaurants/#letter_filter=all&amp;ord=alpha">Restaurants</a></li>
	<!--<li><a href="/search/location/shops/#letter_filter=all&amp;ord=alpha">Shops</a></li>-->
	<li><a href="/search/location/doctors/#letter_filter=all&amp;ord=last_modified">Health</a></li>
	<li><a href="/search/event/upcoming-events/#">Calendar</a></li>
	<li><a href="/find-it">More...</a></li>
</ul>
</div>
</div>

</div>
<div class="mp-html">
  <!-- /13949128/mp-content-mpu-01 -->
<div class="mp_put_in_content" data-is_ad="true" id="div-gpt-ad-1461166532424-0" style="text-align:center; padding: 20px 0; width:100%; display: none;"></div>
<!-- /13949128/mp-content-mpu-02 -->

<div class="mp_put_in_content" data-is_ad="true" id="div-gpt-ad-1461166869410-0" style="text-align:center; padding: 20px 0; width:100%; display: none;"></div>
<script>

  (function () {
  'use strict';

    function mp_divs_in_content() {
        document.addEventListener("DOMContentLoaded", init, false);
    }

    function init() {

        var css_class = '.mp_put_in_content',
        divs_to_add,
        ps_in_content,
        word_margin = 300,
        word_margin2 = 700,
        word_limit = 600,
        index = 0,
        ad_id,
        wc=0,
        div,
        p;



        if (mp_global !== undefined && ['article', 'review', 'roundup'].indexOf(mp_global.type) > -1) {

            googletag.cmd.push(function() {
                googletag.defineSlot('/13949128/mp_mpu_content_01', [300, 250], 'div-gpt-ad-1461166532424-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });

            googletag.cmd.push(function() {
                googletag.defineSlot('/13949128/mp_mpu_content_02', [300, 250], 'div-gpt-ad-1461166869410-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });


            divs_to_add = document.querySelectorAll(css_class);
            ps_in_content = document.querySelectorAll('#content > div > p');

            [].forEach.call(ps_in_content, function (p) {
              wc += p.innerHTML.split(' ').length;
            });
      
            if (wc > word_limit) {
                wc = 0;
                [].some.call(ps_in_content, function (p) {
                    wc += p.innerHTML.split(' ').length;
                    if (wc >= word_margin) {
                        wc = 0;
                        word_margin = word_margin2;
                        div = divs_to_add[index];
                        p.parentNode.insertBefore(div, p.nextElementSibling);
                        div.style.display = "inline";
                        if (div.dataset.is_ad === 'true') {
                            // this is a google ad so we have to reinitialise after moving it
                            ad_id = div.id;
                            googletag.cmd.push(function() { googletag.display(ad_id); });
                        }

                        index += 1;

                    }
                    return index >= divs_to_add.length;
                });
                if (index === 0 && ps_in_content.length > 0) {
                     // the Article is too short so we add one item at the end
                    div = divs_to_add[index];
                    p = ps_in_content[ps_in_content.length-1];
                    p.parentNode.appendChild(div);
                    div.style.display = "inline";
                    if (div.dataset.is_ad === 'true') {
                        // this is a google ad so we have to reinitialise after moving it
                        ad_id = div.id;
                        googletag.cmd.push(function() { googletag.display(ad_id); });
                    }

                }
            }
        }
    }


    (function (window, document) {
        mp_divs_in_content();
    })(window, document);


}());
</script>
</div>
<div class="mp-html">
  <p><script type="text/javascript">
var customEventsOnLoad = window.onload;
window.onload = function()
{ customEventsOnLoad();
var myStringArray = mp_global.tag;
var arrayLength = myStringArray.length;
for (var i = 0; i < arrayLength; i++) {
    ewt.track({name:mp_global.tag[i],type:'topiccode'});
}
}</script></p>

</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="cstm_footer">
	<div class="cstm_footer_wrapper">
		<div class="cstm_footer_col first">
				<div class="cstm_footer_logo">
					<a href="https://mspmag.com"><img src="https://mspmag.metropublisher.net/downloads/419/download/msp-logo-white.png" alt="Mpls St.Paul Logo: All white letters with the MPLS on top and the P in MPLS between the St. and Paul"></img></a>
				</div>
			<p>© 2020 Key Enterprises LLC</p>
			<p>All rights reserved</p>
		</div>
		<div class="cstm_footer_col second">
			<h3>Channels</h3>
			<ul>
				<li><a href="/eat-and-drink">Eat & Drink</a>
				</li>
				<li><a href="/arts-and-culture">Arts & Culture</a>
				</li>
				<li><a href="/shop-and-style">Shop & Style</a>
				</li>
				<li><a href="/home-and-design">Home & Design</a>
				</li>
				<li><a href="/health-and-fitness">Health & Fitness</a>
				</li>
				<!--li><a href="#">General Interest</a>
				</li-->
				<li><a href="/travel-and-visitors-guide">Travel & Visitors</a>
				</li>
				<li><a href="/weddings">Weddings</a>
				</li>
				<li><a href="/find-it">Find It</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col third">
			<h3>Company Info</h3>
			<ul>
				<li><a href="/company-info/about-us/about-us_us">About Us</a>
				</li>
				<li><a href="/company-info/about-us/about-us_contact-us">Contact Us</a>
				</li>
				<li><a href="https://msp-c.com/careers" target="_blank">Careers</a>
				</li>
				<li><a href="/company-info/about-us/media-kit">Media Kit</a>
				</li>
				<li><a href="/company-info/about-us/about-us_pressroom">Pressroom</a>
				</li>
				<li><a href="/api/rss/content.rss">RSS Feed</a>
				</li>
				<!--li><a href="#">Site Map</a>
				</li-->
				<li><a href="/company-info/about-us/about-us_privacy-policy">Privacy Policy</a>
				</li>
				<li><a href="/company-info/about-us/about-us_terms-service">Terms of Service</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col fourth">
			<h3>Subscriptions</h3>
			<ul>
				<li><a href="https://w1.buysub.com/pubs/M8/MST/default_subscription_responsive.jsp?cds_page_id=203493&cds_mag_code=MST">Subscribe & Save Now</a>
				</li>
				<li><a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MST&cds_page_id=203496">Give a Gift</a>
				</li>
				<li><a href="/company-info/about-us/about-us_customer-service-faq#addresschange">Update Your Address</a>
				</li>
				<li><a href="/company-info/about-us/about-us_customer-service-faq">Customer Service FAQ</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col fifth">
			<div class="footer_chicklets">
        		<a href="https://www.facebook.com/mspmag" class="footer_chicklet facebook" target="_blank">facebook</a>
       			 <a href="https://twitter.com/mspmag" class="footer_chicklet twitter" target="_blank">twitter</a>
        		<a href="https://pinterest.com/mspmag/" class="footer_chicklet pinterest" target="_blank">pinterest</a>
        		<a href="https://www.instagram.com/mspmag/" class="footer_chicklet instagram" target="_blank">instagram</a>
        		<a href="/api/rss/content.rss" class="footer_chicklet rss" rel="alternate">RSS</a>
<img height="1" width="1" style="border-style:none;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=pk9d2ce&ct=0:too082b&fmt=3"/>
    		</div>
		</div>
		<div class="accessibility">
			<p>Key Enterprise LLC is committed to ensuring digital accessibility for mspmag.com for people with disabilities. We are continually improving the user experience for everyone, and applying the relevant <a href="/accessibility/accessibility-statement/" title="Read MSPMag.com Accessibility Statement">accessibility</a> standards.</p>
		</div>
	</div>
</div>
  

  <div id="copyright">
    <p></p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/js.cookie.js"></script>
<!-- /13949128/mp_mobile_sticky used to insert mobile addd for smallest break point -->

<!-- display mp_mobile_sticky ad NOTE: define is above-->
<div id="div-gpt-ad-1461166925179-0" style="text-align: center; width:100%;position: fixed; bottom: 0; background-color: #3a3a3a; padding: 5px;z-index:1000;"><script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.display('div-gpt-ad-1461166925179-0');
});
</script></div>
  
    <script async src="https://mspmag.com/api/design-1773a8c4bb48774222addb53ffb50464/footer.js"></script>
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;related_links_url&quot;: &quot;https://mspmag.com/api/content/536a9568-954f-11ea-97cc-1244d5f7c7c6/get_related_links&quot;, &quot;ctype&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;Endless Summer\&quot;&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;4a3fe851-6cf0-4068-a145-c6f9fa940e04&quot;, &quot;slot_id&quot;: 32027, &quot;media_count&quot;: 1}, {&quot;slot_ord&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;1cfa9789-028c-46a9-f303-fa7f6fe2f355&quot;, &quot;slot_id&quot;: 32028, &quot;media_count&quot;: 9}]}, &quot;comments_url&quot;: &quot;https://mspmag.com/api/content/536a9568-954f-11ea-97cc-1244d5f7c7c6/get_comments&quot;, &quot;osm_active&quot;: true, &quot;google_api_key&quot;: null, &quot;tcomments&quot;: {&quot;name_required&quot;: &quot;Name required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;content_uuid&quot;: &quot;536a9568-954f-11ea-97cc-1244d5f7c7c6&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;fb_app_id&quot;: null, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: false, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;}, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;show_dynamic_map&quot;: false}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.0833766dbba75942abcab75d2995281c.js" data-config="{&quot;related_links_url&quot;: &quot;https://mspmag.com/api/content/536a9568-954f-11ea-97cc-1244d5f7c7c6/get_related_links&quot;, &quot;ctype&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;Endless Summer\&quot;&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;4a3fe851-6cf0-4068-a145-c6f9fa940e04&quot;, &quot;slot_id&quot;: 32027, &quot;media_count&quot;: 1}, {&quot;slot_ord&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;1cfa9789-028c-46a9-f303-fa7f6fe2f355&quot;, &quot;slot_id&quot;: 32028, &quot;media_count&quot;: 9}]}, &quot;comments_url&quot;: &quot;https://mspmag.com/api/content/536a9568-954f-11ea-97cc-1244d5f7c7c6/get_comments&quot;, &quot;osm_active&quot;: true, &quot;google_api_key&quot;: null, &quot;tcomments&quot;: {&quot;name_required&quot;: &quot;Name required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;content_uuid&quot;: &quot;536a9568-954f-11ea-97cc-1244d5f7c7c6&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;fb_app_id&quot;: null, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: false, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;}, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;show_dynamic_map&quot;: false}" id="_mp_page_content"></script>

  </body>
</html>
