<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"instance": "mspmag", "type": "article", "subsection": null, "urlname": "top-dentists-2022", "author": ["Jolene Johnson"], "tag": ["The Lists", "Dental", "Top Dentist 2022", "Health", "Fitness", "Top Dentists", "Cosmetic Dentistry", "News"], "mpuid": "75c664e3-2e9c-5a72-ac5c-bfef610d0311", "fb_app_id": null, "section": "health-and-fitness"};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W2GDTKM');</script>
<!-- End Google Tag Manager -->
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'pwj6kmv',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Top Dentists of the Twin Cities, 2022 - Mpls.St.Paul Magazine</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Best of the Twin Cities" />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_roundup_location": null, "js\/page_content": {"google_api_key": null, "related_links_url": "https:\/\/mspmag.com\/api\/content\/dfbfc818-61a8-11ec-827e-12f1225286c6\/get_related_links", "media_support": {"slots": [{"slot_uuid": "fa087198-9e81-436a-f6d0-3d79ee31e0bb", "display_type": "carousel", "slot_ord": 0, "media_count": 1, "slot_id": 36258}, {"slot_uuid": "4c2d49d1-530c-4fb1-869a-bb98b62b1968", "display_type": "aside", "slot_ord": 1, "media_count": 1, "slot_id": 36260}, {"slot_uuid": "756029a1-7c47-48d4-dfb4-1d37c89c489e", "display_type": "aside", "slot_ord": 2, "media_count": 1, "slot_id": 36261}, {"slot_uuid": "2edf96b1-117b-4753-9301-67ac2737e5df", "display_type": "aside", "slot_ord": 3, "media_count": 1, "slot_id": 36262}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "is_pro": true, "show_occ_paginator": false, "tcomments": {"name_required": "Name required", "comments": "Comments", "subject_required": "Subject required", "email_invalid": "Invalid email address", "submit": "Submit", "type_comment": "Type your comment here...", "email_required": "Email required", "email": "Email", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "content_uuid": "dfbfc818-61a8-11ec-827e-12f1225286c6", "fb_app_id": null, "wrong_captchas": "Wrong Captchas", "type_captchas": "Enter the word from the Image", "subject": "Type subject here...", "fb_logout": "Logout", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comment_required": "Comment required", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "rss_feed": "Comment Feed", "chars_left": "characters left", "post_to_wall": "Publish comment to your Wall", "fb_login": " or login with Facebook", "ugc_allow_comments": false, "ugc_email_for_comments": true, "your_name": "Your Name", "view_more": "View More"}, "comments_url": "https:\/\/mspmag.com\/api\/content\/dfbfc818-61a8-11ec-827e-12f1225286c6\/get_comments", "show_dynamic_map": false, "osm_active": true, "media_gallery": {"slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow"}, "ctype": null, "back_title": "Return to \"Top Dentists of the Twin Cities, 2022\""}, "js\/page_roundup_content": null}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.207.post19.dev889182819182\/static\/", "shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Getting in the habit of good dental health routines early in life can have great payoffs later on."/>
      <meta name="keywords" content="Jolene Johnson,Dental,Top Dentist 2022,Health,The Lists,Top Dentists,Cosmetic Dentistry,News,Fitness"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://mspmag.com/downloads/55764/download/Toothbrush-teaser.jpg?cb=7363e86a210710babceadfc04a375538&amp;w=1200"/>
      <link rel="canonical" href="https://mspmag.com/health-and-fitness/top-dentists-2022/"/>

      <link href="https://mspmag.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Top Dentists of the Twin Cities, 2022 - Mpls.St.Paul Magazine" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-vibrant.830536348f264830266604cdcac52fdc.css"/>
      <link rel="stylesheet" type="text/css" href="https://mspmag.com/api/design-9eaec05e04a8dfd66762c4704bf5b5ac/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.ce7b0a8530ca7eb65ae6ec1a31862b54.js" async="true"></script>
      <script src="https://mspmag.com/api/design-9eaec05e04a8dfd66762c4704bf5b5ac/option.js"></script>

      <link rel="shortcut icon" href="https://mspmag.com/api/design-9eaec05e04a8dfd66762c4704bf5b5ac/msp-logo-black.png"/>

      
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];




googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('13949128/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();



});
</script>

      <meta property="og:description" content="Getting in the habit of good dental health routines early in life can have great payoffs later on. Meet three specialists—a pediatric dentist, orthodontist, and periodontist—who are helping patients at different life stages learn about dental care, stay on track with goals after the pandemic disruption, and tackle oral health challenges that may have popped up in the last year. Then read on to discover the nearly 250 dentists who have been named to the 2022 Top Dentists list."/><meta property="og:title" content="Top Dentists of the Twin Cities, 2022"/><meta property="og:image" content="https://mspmag.com/downloads/55764/download/Toothbrush-teaser.jpg?cb=7363e86a210710babceadfc04a375538&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="800"/><meta property="og:image" content="https://mspmag.com/downloads/55765/download/Toothbrush-main.jpg?cb=eb81c78c2681df31eb693ea42f0b37f3&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="1500"/><meta property="og:image" content="https://mspmag.com/downloads/55766/download/Dr-Adena-Borodkin.jpg?cb=c8f27d9289f114ed15a318b27b054219&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="800"/><meta property="og:image" content="https://mspmag.com/downloads/55767/download/Dr-Jennifer-Eisenhuth.jpg?cb=678aec45ae16fb5f450921e0659d72ec&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="800"/><meta property="og:image" content="https://mspmag.com/downloads/55768/download/Dr-Connie-Lee.jpg?cb=09ce49caa6ff483c98ec38b27a8806b5&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="800"/><meta property="og:type" content="article"/><meta property="og:url" content="https://mspmag.com/api/content/dfbfc818-61a8-11ec-827e-12f1225286c6/"/><meta property="og:site_name" content="Mpls.St.Paul Magazine"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@mspmag"/><meta name="twitter:creator" content="@mspmag"/><meta name="twitter:image" content="https://mspmag.com/downloads/55764/download/Toothbrush-teaser.jpg?cb=7363e86a210710babceadfc04a375538&amp;amp;w=1200"/>
      <meta name="author" content="Jolene Johnson"/><meta property="article:author" content="https://mspmag.com/topics/jolene-johnson/"/><meta property="article:tag" content="Dental"/><meta property="article:tag" content="Top Dentist 2022"/><meta property="article:tag" content="Health"/><meta property="article:tag" content="The Lists"/><meta property="article:tag" content="Top Dentists"/><meta property="article:tag" content="Cosmetic Dentistry"/><meta property="article:tag" content="News"/><meta property="article:tag" content="Fitness"/><meta property="article:published_time" content="2022-01-01T18:57:00"/>
      
      <script type="application/ld+json">
{"@graph": [{"articleSection": "Health & Fitness", "dateModified": "2022-01-02T19:07:16.884930", "url": "https://mspmag.com/health-and-fitness/top-dentists-2022/", "author": {"name": "Jolene Johnson", "@type": "Person"}, "mainEntityOfPage": "https://mspmag.com/health-and-fitness/top-dentists-2022/", "datePublished": "2022-01-01T18:57:00", "thumbnailUrl": "https://mspmag.com/downloads/55764/download/Toothbrush-teaser.jpg?cb=7363e86a210710babceadfc04a375538&w=1280", "headline": "Top Dentists of the Twin Cities, 2022", "@type": "Article", "image": "https://mspmag.com/downloads/55764/download/Toothbrush-teaser.jpg?cb=7363e86a210710babceadfc04a375538&w=1280", "publisher": {"name": "Mpls.St.Paul Magazine", "@type": "Organization", "logo": {"@type": "ImageObject", "url": "https://mspmag.com/api/design-9eaec05e04a8dfd66762c4704bf5b5ac/msp-logo-black.png"}, "sameAs": "https://mspmag.com/"}, "keywords": ["Dental", "Top Dentist 2022", "Health", "The Lists", "Top Dentists", "Cosmetic Dentistry", "News", "Fitness"], "name": "Top Dentists of the Twin Cities, 2022", "@id": "https://mspmag.com/health-and-fitness/top-dentists-2022/", "creator": "Jolene Johnson"}], "@context": "http://schema.org"}
</script>

      
      <link rel="apple-touch-icon" href="https://mspmag.com/api/design-9eaec05e04a8dfd66762c4704bf5b5ac/mspmag-logo-square.jpg" />
      

      

      

      
      
      <!-- define mp_mobile_sticky ad NOTE: display is below-->
<script type='text/javascript'>
googletag.cmd.push(function() {
    var size = googletag.sizeMapping();
    size = size.addSize([0, 0], []);
    size = size.addSize([320, 200], [320, 50]);
     size = size.addSize([400, 200], []); // Anything larger than mobile portrait
    size = size.build();
    googletag.defineSlot('/13949128/mp_mobile_sticky', [320, 50], 'div-gpt-ad-1461166925179-0').defineSizeMapping(size).addService(googletag.pubads());
});
</script>

<!-- JS Module for the sticky ad -->
<script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>

<!-- Engage Silverpop Web Tracking Code -->
<meta name="com.silverpop.brandeddomains" content="www.pages02.net,mspmag.com" />
<script src="https://www.sc.pages02.net/lp/static/js/iMAWebCookie.js?75dcb2bb-153104dfd45-3f3d5eceea4051b7c82d96ba93c1b04e&h=www.pages02.net" type="text/javascript"></script>
<!-- End Silverpop Web Tracking Code -->

<!-- Marketing Manager Tracking Code Start -->
<script type="text/javascript">
    !function () { var e, t; e = document.createElement("script"), e.type = "text/javascript", e.async = !0, e.defer = !0, e.src = "https://d1vg5xiq7qffdj.cloudfront.net/Asyncload.js?fpkey=" + String((new Date).getMonth() + 1) + String((new Date).getFullYear()) + String(Math.round(parseInt((new Date).getDate() / 7), 0) + 1) + "&encsid=pL0kCBvdnSg,&enccid=t4ek2cLRbQA,&wsid=NDQ5&trackingUrl=2PtuCvDuCGT5LwTmxa5wjl35YCAFpwehX6VzxWewIgs,", t = document.getElementsByTagName("head")[0], t.appendChild(e, t) }();
</script><noscript><p><img src="https://www.mirabelanalytics.com/mmwap/lnktrk.php?idsite=449" style="border:0;" alt="" /></p></noscript>
<!-- Marketing Manager Tracking Code End -->


<script>
googletag.cmd.push(function() {
googletag.defineOutOfPageSlot('/13949128/MP_Interstitial', 'div-gpt-ad-1478549274131-0').addService(googletag.pubads())
googletag.defineSlot('/13949128/MP_Text_Ad_350x250', [386, 600], 'div-gpt-ad-1530022540674-0').addService(googletag.pubads());
});
</script>
  
<!-- Retargeting Campaign for Moms Design Build -->  
<script async src='https://tag.simpli.fi/sifitag/e638f990-6040-0135-da50-06659b33d47c'></script> 
  
<!-- Retargeting Campaign for Childrens Theatre Company -->  
<script async src="https://i.simpli.fi/dpx.js?cid=106609&action=100&segment=Childrens_Theatre&m=1&sifi_tuid=60753"></script>
  
<!-- Retargeting Campaign for Pandora -->  
<script async src='https://tag.simpli.fi/sifitag/7a709f30-76c9-0135-c39f-06a9ed4ca31b'></script>
  
<!-- Retargeting Campaign for Gorman Dental -->  
<script async src='https://tag.simpli.fi/sifitag/afd4dd90-85b7-0135-3d92-067f653fa718'></script>
  
<!-- Retargeting Campaign for Treasure Island Resort Casino -->  
<script async src='https://tag.simpli.fi/sifitag/e8f39190-85d9-0135-dcad-06659b33d47c'></script>
  
<!-- Retargeting Campaign for Blue Cross Blue Shield -->  
<script async src='https://tag.simpli.fi/sifitag/c650dcb0-85db-0135-3d92-067f653fa718'></script>
  
<!-- Retargeting Campaign for Marvin Bruce Lenzen Design -->  
<script async src='https://tag.simpli.fi/sifitag/c6348400-86ac-0135-dcc0-06659b33d47c'></script>
  
<!-- Retargeting Campaign for Wayzata Cosmetic Surgery -->  
<script async src='https://tag.simpli.fi/sifitag/631fc030-86aa-0135-c484-06a9ed4ca31b'></script>

<!-- Cookie Consent Code -->
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#000"
    },
    "button": {
      "background": "#f1d600"
    }
  },
  "content": {
    "message": "This website uses cookies to ensure you get the best experience on our website.",
    "dismiss": "Got it!",
    "link": "Learn more!",
    "href": "/company-info/about-us/about-us_privacy-policy"
  }
})});
</script>

<!-- End Cookie Consent Code -->
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#595959"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W2GDTKM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_health-and-fitness">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="000928448449032639289:spqsmggri7u" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://mspmag.com/news">News &amp; Features</a>
        
            <a href="https://mspmag.com/kids-and-family">Kids &amp; Family</a>
        
            <a href="https://mspmag.com/weddings">Weddings</a>
        
            <a href="/promotions">Events &amp; Promotions</a>
        
            <a href="https://mspmag.com/newsletter-signup">Newsletters</a>
        
            <a href="https://mspmag.com/the-lists">The Lists</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/mspmag" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/mspmag" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://pinterest.com/mspmag/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/mspmag/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://mspmag.com" title="Mpls.St.Paul Magazine"><img src="https://mspmag.com/api/design-9eaec05e04a8dfd66762c4704bf5b5ac/msp-logo-black.png" class="standard" alt="Mpls.St.Paul Magazine" title="Mpls.St.Paul Magazine" />
    <meta id="logo-url" itemprop="url" content="https://mspmag.com/api/design-9eaec05e04a8dfd66762c4704bf5b5ac/msp-logo-black.png" />
    <meta id="logo-width" itemprop="width" content="236" />
    <meta id="logo-height" itemprop="height" content="161" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://mspmag.com/api/design-9eaec05e04a8dfd66762c4704bf5b5ac/msp-mobile-logo.svg" class="responsive" alt="Mpls.St.Paul Magazine" title="Mpls.St.Paul Magazine" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_find-it">
	<a href="https://mspmag.com/find-it">Find It<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_restaurant-guide">
        <a href="/search/location/restaurants/#letter_filter=all&amp;ord=alpha">Restaurants</a>
      </li>
      <li class="menu_subsection_health-guide">
        <a href="/search/location/doctors/#letter_filter=all&amp;ord=alpha">Health</a>
      </li>
      <li class="menu_subsection_events-calendar">
        <a href="/search/event/events-calendar/">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_more">
        <a href="/find-it">More...</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_news">
	<a href="https://mspmag.com/news">News &amp; Features</a>
    
  </li>
  <li class="menu_section_eat-and-drink">
	<a href="https://mspmag.com/eat-and-drink">Eat &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_foodie">
        <a href="https://mspmag.com/eat-and-drink/foodie">Foodie</a>
      </li>
      <li class="menu_subsection_the-feed">
        <a href="https://mspmag.com/eat-and-drink/the-feed">The Feed</a>
      </li>
      <li class="menu_subsection_the-host">
        <a href="https://mspmag.com/eat-and-drink/the-host">The Host</a>
      </li>
      <li class="menu_subsection_restaurant-week">
        <a href="/promotions/restaurantweek">Restaurant Week</a>
      </li>
      <li class="menu_subsection_find-restaurants">
        <a href="/search/location/restaurants/#ord=alpha">Find Restaurants</a>
      </li>
      <li class="menu_subsection_dara-drinks">
        <a href="https://mspmag.com/eat-and-drink/dara-drinks">Dara Drinks</a>
      </li>
      <li class="menu_subsection_end menu_subsection_smoke-out">
        <a href="/promotions/smoke-out">Smoke Out</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_arts-and-culture">
	<a href="https://mspmag.com/arts-and-culture">Arts &amp; Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-morning-after">
        <a href="https://mspmag.com/arts-and-culture/the-morning-after">The Morning After</a>
      </li>
      <li class="menu_subsection_end menu_subsection_events-calendar">
        <a href="/search/event/events-calendar/">Calendar</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_shop-and-style">
	<a href="https://mspmag.com/shop-and-style">Shop &amp; Style<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_holi-go-fabulous">
        <a href="/promotions/holi-go-fabulous">Holi Go Fabulous</a>
      </li>
      <li class="menu_subsection_end menu_subsection_fashionopolis">
        <a href="/promotions/fashionopolis">Fashionopolis</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_home-and-design">
	<a href="https://mspmag.com/home-and-design">Home &amp; Design<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_exceptional-properties">
        <a href="/promotions/edina-realty-exceptional-properties">Edina Realty Exceptional Properties</a>
      </li>
      <li class="menu_subsection_rave-home-tours">
        <a href="/promotions/rave-awards">RAVE</a>
      </li>
      <li class="menu_subsection_end menu_subsection_hometours">
        <a href="https://mspmag.com/home-and-design/hometours">Hometours</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_health-and-fitness">
	<a href="https://mspmag.com/health-and-fitness">Health &amp; Fitness<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_outstanding-nurses">
        <a href="/promotions/outstanding-nurses">Outstanding Nurses</a>
      </li>
      <li class="menu_subsection_summer-yoga-series">
        <a href="/promotions/summer-yoga-series">Summer Yoga Series</a>
      </li>
      <li class="menu_subsection_fit-fest">
        <a href="/promotions/fit-fest">Fit Fest</a>
      </li>
      <li class="menu_subsection_find-doctors">
        <a href="/search/location/doctors/#ord=alpha">Find Doctors</a>
      </li>
      <li class="menu_subsection_find-dentists">
        <a href="/search/location/dentists/#ord=alpha">Find Dentists</a>
      </li>
      <li class="menu_subsection_find-hospitalsclinics">
        <a href="/search/location/hospitals-and-clinics/#ord=alpha">Find Clinics/Hospitals</a>
      </li>
      <li class="menu_subsection_just-wondering">
        <a href="https://mspmag.com/health-and-fitness/just-wondering">Just Wondering</a>
      </li>
      <li class="menu_subsection_end menu_subsection_wellness-wednesday">
        <a href="https://mspmag.com/health-and-fitness/wellness-wednesday">Wellness Wednesday</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel-and-visitors-guide">
	<a href="https://mspmag.com/travel-and-visitors-guide">Travel &amp; Visitors<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_outbound">
        <a href="https://mspmag.com/travel-and-visitors-guide/outbound">Outbound</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_kids-family-mobile-redirect">
	<a href="/kids-and-family">Kids &amp; Family</a>
    
  </li>
  <li class="menu_section_weddings-mobile-redirect">
	<a href="/weddings">Weddings</a>
    
  </li>
  <li class="menu_section_promotions-mobile-redirect">
	<a href="/promotions">Events &amp; Promotions<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_msptv">
        <a href="/promotions/msptv">MSPTV</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_subscribe">
	<a href="https://w1.buysub.com/pubs/M8/MST/default_subscription_responsive.jsp?cds_page_id=203493&amp;cds_mag_code=MST&amp;id=1473953449829&amp;lsid=62591008026035025&amp;vid=5" target="_blank">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_subscribe-save">
        <a href="https://w1.buysub.com/pubs/M8/MST/default_subscription_responsive.jsp?cds_page_id=203493&amp;cds_mag_code=MST&amp;id=1536161992125&amp;lsid=82481004281023115&amp;vid=7" target="_blank">Subscribe &amp; Save</a>
      </li>
      <li class="menu_subsection_give-a-gift">
        <a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MST&amp;cds_page_id=203496" target="_blank">Give a Gift</a>
      </li>
      <li class="menu_subsection_update-your-address">
        <a href="https://w1.buysub.com/pubs/M8/MST/MST_CombinationEntry.jsp?cds_page_id=13681&amp;cds_mag_code=MST&amp;id=1461182631433&amp;lsid=61111502432033261&amp;vid=3" target="_blank">Update Your Address</a>
      </li>
      <li class="menu_subsection_customer-service-faq">
        <a href="/company-info/about-us/about-us_customer-service-faq">Customer Service FAQ</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletters">
        <a href="/newsletter-signup">Newsletters</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_newsletters-mobile-redirect">
	<a href="/newsletter-signup">Newsletters</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_outstanding-nurses">
    <a href="/promotions/outstanding-nurses">Outstanding Nurses</a>
  </li>
  <li class="menu_subsection_summer-yoga-series">
    <a href="/promotions/summer-yoga-series">Summer Yoga Series</a>
  </li>
  <li class="menu_subsection_fit-fest">
    <a href="/promotions/fit-fest">Fit Fest</a>
  </li>
  <li class="menu_subsection_find-doctors">
    <a href="/search/location/doctors/#ord=alpha">Find Doctors</a>
  </li>
  <li class="menu_subsection_find-dentists">
    <a href="/search/location/dentists/#ord=alpha">Find Dentists</a>
  </li>
  <li class="menu_subsection_find-hospitalsclinics">
    <a href="/search/location/hospitals-and-clinics/#ord=alpha">Find Clinics/Hospitals</a>
  </li>
  <li class="menu_subsection_just-wondering">
    <a href="https://mspmag.com/health-and-fitness/just-wondering">Just Wondering</a>
  </li>
  <li class="menu_subsection_end menu_subsection_wellness-wednesday">
    <a href="https://mspmag.com/health-and-fitness/wellness-wednesday">Wellness Wednesday</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://mspmag.com">Home</a> <a href="https://mspmag.com/health-and-fitness">Health &amp; Fitness</a> <a href="https://mspmag.com/health-and-fitness/top-dentists-2022/">Top Dentists of the Twin Cities, 2022</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://mspmag.com/health-and-fitness/top-dentists-2022/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://mspmag.com/downloads/55764/download/Toothbrush-teaser.jpg?cb=7363e86a210710babceadfc04a375538" />
    <meta id="content-image-width" itemprop="width" content="1280" />
    <meta id="content-image-height" itemprop="height" content="800" />
</span>




  
  <article id="main">



<nav class="sectionpaging"><p class="prev"><a rel="prev" href="https://mspmag.com/health-and-fitness/taking-the-temp-of-local-gyms/">Taking the Temp of Local Gyms</a></p>

</nav>

<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://mspmag.com/health-and-fitness/top-dentists-2022/" />
            <meta itemprop="name" content="Top Dentists of the Twin Cities, 2022" />
            <meta itemprop="description" content="Getting in the habit of good dental health routines early in life can have great payoffs later on." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2022-01-02T19:07:16.884930" />
            <h1 itemprop="headline">Top Dentists of the Twin Cities, 2022</h1>
            <p  class="subtitle"><span>Getting in the habit of good dental health routines early in life can have great payoffs later on. Meet three specialists—a pediatric dentist, orthodontist, and periodontist—who are helping patients at different life stages learn about dental care, stay on track with goals after the pandemic disruption, and tackle oral health challenges that may have popped up in the last year. Then read on to discover the nearly 250 dentists who have been named to the 2022 Top Dentists list.</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://mspmag.com/topics/jolene-johnson/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Jolene Johnson<meta itemprop="name" content="Jolene Johnson" /></a> </p>
    
    <time itemprop="datePublished" datetime="2022-01-01T18:57:00">
    <p class="date">January 1, 2022</p>
    <p class="time">6:57 PM</p></time>
</div>

</header>


<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f8ef8751012f4c6"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="https://mspmag.com/health-and-fitness/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-36258" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-36258-0">    <span id="close-btn-36258-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group36258 hidden" id="ms_36258-0" data-image-url="https://mspmag.com/downloads/55765/download/Toothbrush-main.jpg?cb=eb81c78c2681df31eb693ea42f0b37f3" data-image-id="55765" data-slot-media-path="https://mspmag.com/api/slot_media/47297/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="illustration of electronic toothbrushes" data-src="https://mspmag.com/downloads/55765/download/Toothbrush-main.jpg?cb=eb81c78c2681df31eb693ea42f0b37f3&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="https://mspmag.com/downloads/55765/download/Toothbrush-main.jpg?cb=eb81c78c2681df31eb693ea42f0b37f3&amp;w=640" title="illustration of electronic toothbrushes">        <p class="credits">Illustration by Smartboy10/Getty</p>            </div>        <div class="media-content">      <h2>illustration of electronic toothbrushes</h2>          </div>  </div>  </div></div><p class="lead"><a href="https://mspmag.com/search/location/dentists/#letter_filter=all&amp;ord=alpha&amp;categories=188_5204&amp;page=1"><strong>See the complete list of dentists selected to this year's Top Dentists.</strong></a></p>&#13;
&#13;
<h2>Starting Early to Build Good Habits</h2>&#13;
&#13;
<div id="media-carousel-36260" class="media-aside ">    <div class="gallery_slide single" id="media-thumb-36260-1" style="">            <div class="file group36260 " id="ms_36260-0" data-slot-media-path="/api/slot_media/47299/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Dr. Adena Borodkin,  pediatric dentist, Golden Valley Kids, Golden Valley" data-src="https://mspmag.com/downloads/55766/download/Dr-Adena-Borodkin.jpg?cb=c8f27d9289f114ed15a318b27b054219&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="https://mspmag.com/downloads/55766/download/Dr-Adena-Borodkin.jpg?cb=c8f27d9289f114ed15a318b27b054219&amp;w=600" title="Dr. Adena Borodkin,  pediatric dentist, Golden Valley Kids, Golden Valley"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">        <h2>Dr. Adena Borodkin,  pediatric dentist, Golden Valley Kids, Golden Valley</h2>        <p>Dr. Adena Borodkin, pediatric dentist, Golden Valley Kids, Golden Valley</p>    </div></div></div><p><em>Dr. Adena Borodkin makes it her mission to create a welcoming, safe, kid-friendly approach to dental care. In doing so, she hopes to help her little patients build trust and the foundation of a lifetime of good dental care.</em></p>&#13;
&#13;
<p><strong>What’s the role of a pediatric dentist? </strong>We serve as a primary care dentist to children ages 1 through high school graduation. We also serve children referred by general dentists for various reasons. Many general dentists don’t do stainless steel crowns or white crowns on children, or space maintainers. Sometimes, due to patient behavior, they’d rather send the patient to somebody who does the procedure routinely.</p>&#13;
&#13;
<p><strong>Why did you choose pediatric dentistry?</strong> I always knew going into dental school that I wanted to work with children. I was a camp counselor for most of my young adult life. Kids are funny, they’re honest, they’re cute, they’re capable of much more than what they’re given credit for. When you get a kid through a procedure that might not be so easy, you help build their confidence and you tell them they can do hard things. We try to make it as easy as possible.</p>&#13;
&#13;
<p><strong>What are some of the tools you use to help with this? </strong>There’s a whole slew of behavior management techniques that we learn in our specialty. It starts with everything from Tell-Show-Do—which is simply showing them everything before they get in the chair and letting them try it and push the buttons and step on the pedal to make the toothbrush spin; it’s as simple as that—to the environment you create. They look at the chair next to them, and that child is having a good time and choosing a prize from the prize box. We also have pharmacological things that help. Nitrous oxide, or laughing gas, at really low levels, is really great for kids.</p>&#13;
&#13;
<p><strong>What excites you about your field?</strong> I work with my husband, who is an orthodontist. Those two specialties go well together because we both have a focus on growth and development. He can address concerns about bite, alignment, function, and aesthetics that I might not be able to. We have a lot of mutual patients, and it’s very nice to see them come full circle when they finish as teenagers.</p>&#13;
&#13;
<p><strong>At what age do you start treating children?</strong> The American Academy of Pediatric Dentistry suggests that you take your child to the dentist either 6 months after the first tooth appears in the mouth or at age 1. We do a lot of what we call a knee-to-knee exam with very young children. I sit knee-to-knee with a parent, and they lay the child on a little towel that’s on my knees, and that’s how we look—because 1-year-olds don’t often sit in the dental chair, and they don’t require the mechanical cleaning and fluoride treatment and x-rays. But it’s a lot of good information for the parent.</p>&#13;
&#13;
<p>I have observed a large rise in tooth decay in young patients, especially during the last two years with this pandemic. Routines have been thrown. They’re probably snacking more, and parents need some means of distraction so they can work. In primary teeth, decay can progress much more quickly. The enamel layers are thinner, the teeth are smaller, the nerve chamber is larger, and they touch very tightly together. You just have to have the right bacteria. It’s not always fair, but some kids have a high decay rate. So going to the dentist twice a year is a means to prevent that. And even when it’s not preventable, if you catch it in time, it’s easily treatable. There are things you can do. Every kid deserves to have a healthy smile.</p>&#13;
&#13;
<p><strong>What are the repercussions if a child doesn’t have good oral health?</strong> Oral health is very closely linked to overall health. Your mouth is a gateway to your body. You need your teeth to function properly so you can be nourished. You need them to smile. You need them to talk. And the baby teeth hold space for the permanent teeth. They need to be maintained, and they need to be taken care of. When you have an infection in your mouth, even though it’s a very localized infection, if it’s not treated properly, it can still cause swelling outside of the mouth; it can lead to pain.</p>&#13;
&#13;
<p><strong>How is pediatric dentistry evolving? </strong>With something called minimally invasive dentistry techniques: We can use a medicament called silver diamine fluoride to arrest decay. So we see a cavity in a baby, they’re obviously precooperative. We can now apply this medicine to the tooth and maybe stop that cavity from progressing until we can fill it. I also do a lot of fillings without using injectable anesthetic, so no shot of novocaine. That was sometimes the barricade between them getting a filling or not. I use nitrous oxide, I explain everything in ways they understand, and they get a filling.</p>&#13;
&#13;
<p><strong>How do you help children feel supported, and why is this so important?</strong> Every child needs to have a dental home. They have to have a place where they feel safe and supported, and that’s going to correlate with better oral health overall. It’s really hard to earn back the trust of a child whose trust you’ve lost, so we just try to help them through it the best we can. Not every visit can be a positive one. That’s just the nature of the job. They need to feel like there’s a way we do it here, there’s an order. You never hear us ask a kid, “Do you want to sit in this chair?” We say, “This is your chair, just for you. Climb on up and let me show you how it moves.” Just the whole experience where they can feel like we know what we’re doing, we’re in control, we’ve done it before, and they’re going to be OK.</p>&#13;
&#13;
<hr>&#13;
<h2>Improving Bites, Smiles, and Oral Health</h2>&#13;
&#13;
<div id="media-carousel-36261" class="media-aside ">    <div class="gallery_slide single" id="media-thumb-36261-1" style="">            <div class="file group36261 " id="ms_36261-0" data-slot-media-path="/api/slot_media/47300/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Dr. Jennifer Eisenhuth, orthodontist, Dr. Jennifer Eisenhuth Orthodontics, Eagan" data-src="https://mspmag.com/downloads/55767/download/Dr-Jennifer-Eisenhuth.jpg?cb=678aec45ae16fb5f450921e0659d72ec&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="https://mspmag.com/downloads/55767/download/Dr-Jennifer-Eisenhuth.jpg?cb=678aec45ae16fb5f450921e0659d72ec&amp;w=600" title="Dr. Jennifer Eisenhuth, orthodontist, Dr. Jennifer Eisenhuth Orthodontics, Eagan"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">        <h2>Dr. Jennifer Eisenhuth, orthodontist, Dr. Jennifer Eisenhuth Orthodontics, Eagan</h2>        <p>Dr. Jennifer Eisenhuth, orthodontist, Dr. Jennifer Eisenhuth Orthodontics, Eagan</p>    </div></div></div><p><em>Orthodontics is about so much more than just aligning teeth. Dr. Jennifer Eisenhuth works with patients of all ages to overcome challenges that impact how their mouths and bites develop in the early stages of life and how teeth can realign for better health and aesthetics down the road.</em></p>&#13;
&#13;
<p> <strong>What do you do as an orthodontist? </strong>We focus on the development of the face, mouth, teeth, and bite. And we encourage more favorable growth in younger children, 8- and 9-year-olds. Then, when they get to be 12 and 13 and have a full set of adult teeth, we can still have an effect. That’s when we really look at correcting the bite and, of course, the alignment of the teeth, how straight they are. The American Association of Orthodontists recommends their first evaluation be done when they’re 7 years old, when you can change something very easily that is more difficult to address when they are older. Things like crossbites or large overjets. If a patient was a thumb-sucker, it can change the way their face grows. We can improve that.</p>&#13;
&#13;
<p><strong>What are some things that you do to help someone that young?</strong> Usually it is arch development. We’re not generally trying to get the teeth straight at that age. We’re trying to create space for teeth that are growing in. We’re trying to improve their airway. We’re trying to improve a specific bite problem.</p>&#13;
&#13;
<p><strong>How do you treat it?</strong> It could be with an appliance such as an expander. It could be partial braces on just the adult teeth. It could be a product called Invisalign First—it’s for younger kids who have a lot of baby teeth and a few adult teeth we are trying to improve.</p>&#13;
&#13;
<p><strong>How does this make it easier when they’re older?</strong> If we have somebody who comes in with a crossbite or an underbite when they are 13 years old, they don’t have as much growth left in front of them. So their bones tend to be more rigid, more set in place, and it’s more difficult to get a full correction on those patients without doing something more. Like maybe we have to take out some teeth or maybe we do a jaw surgery. Basically, it paints you into a corner if you start some of these cases too late.</p>&#13;
&#13;
<p><strong>How is the field evolving?</strong> COVID-19 really changed orthodontics and made it more virtual. We have a dental monitoring appliance that patients take home that takes photos of their teeth every week, and those photos drop into their chart, so we can see them every week virtually. When these scans come in, if they’re not brushing, or if something is broken, we reach out to them and circle the tooth in the photo that needs some extra attention with the brush.</p>&#13;
&#13;
<p><strong>Who would be a good candidate for braces and for Invisalign? </strong>A lot of it is dependent on what the patient feels would be the most successful for them. There are some people that look at Invisalign and say, “There’s no way I’ll remember to wear those trays,” and there are people who look at the braces and say, “I’m going to be in the school play this fall; I don’t want the braces on.” It really can go either way.</p>&#13;
&#13;
<p><strong>What about Smile Express? </strong>Smile Express is really designed for very light correction. Maybe a little space or a crooked tooth here or there. It’s not designed for some of the bigger things. It’s a nice option for somebody who wants a little tune-up.</p>&#13;
&#13;
<p><strong>What’s the ratio of kid to adult patients?</strong> Adult treatment has been increasing over the last five to seven years. I would say we have probably 25 percent adults. There’s a significant portion of the population that want their teeth to look fantastic.</p>&#13;
&#13;
<p><strong>What are the main reasons adults get braces? </strong>Some have larger corrections. For someone needing an orthognathic surgery for correction of a larger bite problem, they’d most likely choose braces. Some adults need to have teeth removed to fix their bite. And so for some of the larger movements, we tend to recommend braces.</p>&#13;
&#13;
<p><strong>Tell me about your goldendoodle, Maslow. </strong>He is a therapy dog. He actually has a cohort now, so we have Maslow Mondays and Woody Wednesdays. Woody, a bernedoodle, is very young. He’s about 7 months old, so he is learning from Maslow. Maslow is so good at making nervous patients feel better. Maslow just knows, and he walks over to them and puts his head in their lap. And they settle down. It’s kind of fun to have him teach Woody how to do things.</p>&#13;
&#13;
<hr>&#13;
<h2>Solving Issues for Better Long-term Health</h2>&#13;
&#13;
<div id="media-carousel-36262" class="media-aside ">    <div class="gallery_slide single" id="media-thumb-36262-1" style="">            <div class="file group36262 " id="ms_36262-0" data-slot-media-path="/api/slot_media/47301/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Dr. Connie Lee, periodontist, Minnesota Periodontal Associates,  White Bear Lake" data-src="https://mspmag.com/downloads/55768/download/Dr-Connie-Lee.jpg?cb=09ce49caa6ff483c98ec38b27a8806b5&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="https://mspmag.com/downloads/55768/download/Dr-Connie-Lee.jpg?cb=09ce49caa6ff483c98ec38b27a8806b5&amp;w=600" title="Dr. Connie Lee, periodontist, Minnesota Periodontal Associates,  White Bear Lake"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">        <h2>Dr. Connie Lee, periodontist, Minnesota Periodontal Associates,  White Bear Lake</h2>        <p>Dr. Connie Lee, periodontist, Minnesota Periodontal Associates, White Bear Lake</p>    </div></div></div><p><em>Periodontists like Dr. Connie Lee help patients address issues with gum tissue. Working in concert with other specialists, they help patients combat gum disease, prepare for an implant, or achieve aesthetic adjustments to tissue that improve oral health and their smile.   </em></p>&#13;
&#13;
<p><strong>How do periodontists help us care for our teeth?</strong> Hygienists can help patients identify and treat mild periodontal disease or watch problems that appear benign or mild. When problems become severe, the general dentist may refer them to a periodontist. We help patients with issues related to their gum and bone tissues surrounding their teeth and implants. </p>&#13;
&#13;
<p><strong>How do specialists collaborate on complex cases? </strong>Periodontists can collaborate with the patient’s general dentist to help them achieve their desired smiles, whether it relates to missing teeth, gum recession, or having a gummy smile. The general dentist will first help patients identify problems and possible causes that impact the patient’s dental health and smile. In complex cases, they will collect records, radiographs, duplicate models, and photographs that will help them design the patient’s smile. Then, the dentist will refer the patient to a specialist who may assist them with resolving some of the issues before delivering » the final crowns or other restorations. For example, if the patient is showing too much gum tissue while they are smiling, a periodontist can help reshape the gum tissue to the ideal position, according to the general dentist’s plan. If the patient is suffering from periodontal disease, where they have severe bone loss, that patient may require active treatment with a periodontist and follow-up with perio maintenance visits that involve both the periodontist and the general dentist working as a team in controlling their chronic disease. </p>&#13;
&#13;
<p><strong>How are procedures evolving to address dental issues? </strong>Procedures are becoming less invasive and traumatic. This makes it easier for patients during the procedure and postoperatively. We are also looking at possible causes of dental problems that exist outside of the mouth. For example, there is more awareness regarding sleep apnea and its impact on wear on teeth. This allows us to collaborate with other specialists, like orthodontists and sleep doctors, to help resolve the patient’s issues long-term.</p>&#13;
&#13;
<p><strong>Are there any new preventative care methods for aging teeth? </strong>Dental issues are not always related to aging. Patients develop different issues and diseases at different stages of life, and it’s essential for patients to follow up with their general dentists routinely and follow their recommendations. This will likely involve brushing and flossing regularly. It may also involve smoking cessation and following up with their physicians to make sure their systemic health is also in order because it may impact their dental health.</p>&#13;
&#13;
<p><strong>What are warning signs that you are heading into trouble? </strong>Distinct warning signs may be loose teeth, bleeding, swelling, dental pain, or pain related to their gum tissues. Most patients usually do not have pain when problems are mild, but the pain can become severe rapidly. In some cases, there are no treatments available aside from extractions to help resolve the issue long-term. It’s very important for patients to have regular follow-up care with their general dentists so that they can help identify a problem and address it before it becomes severe.</p>&#13;
&#13;
<hr>&#13;
<h2>2022 Top Dentists List: <strong>The Process</strong></h2>&#13;
&#13;
<p><a href="https://mspmag.com/search/location/dentists/#letter_filter=all&amp;ord=alpha&amp;categories=188_5204&amp;page=1"><strong>See the complete list of dentists selected to this year's Top Dentists.</strong></a></p>&#13;
&#13;
<p>Oral health can affect not only how we feel and function on the inside but also how confidently we face the world. No wonder we attach such importance to choosing the right professional for everything from routine checkups to specialized care and services. The following list contains approximately 10 percent of active dentists in the 10-county metro area. Dentists pass through a multistep process before their names appear here.</p>&#13;
&#13;
<p>As you can imagine, research is essential. We started by asking Twin Cities dentists to nominate other dentists they consider to be exceptional in the field—peers they would consult if they were seeking care. From there, we grouped candidates into specialties and evaluated myriad factors, including (but not limited to) peer recognition, professional achievement, and disciplinary history. Dentists who amassed the highest scores from each grouping were invited to serve on a blue-ribbon panel to evaluate the other candidates. At the end of this process, we selected<em> Mpls.St.Paul Magazine</em>’s 2022 Top Dentists, picking only dentists who had acquired the highest point totals from the surveys, research, and blue-ribbon panel review. </p>&#13;
&#13;
<p>Of course, no list is perfect. Many local dentists who provide excellent care may have missed this year’s list. However, if you’re looking for exceptional dentists who have earned the confidence and high regard of their peers, you can start your search here. In addition to our local list, this year’s class of<em> Mpls.St.Paul Magazine </em>Top Dentists will join a prestigious group of colleagues, Super Dentists®, from areas around the country. That full list appears at <a href="https://superdentists.com/" target="_blank">superdentists.com</a>.</p>&#13;
&#13;
<p>Finally, it’s important to note that there is a strict separation between our list and the advertising that appears in this publication. Advertising has no bearing on the names found here. For more on research and methodology, please go to <a href="https://superdentists.com/" target="_blank">superdentists.com</a>.</p>&#13;
&#13;
<p><sub><em>© 2022 Super Dentists®, is a registered trademark of MSP Communications. All rights reserved. Disclaimer: The information presented is not medical advice, nor is Super Dentists a dental care referral service. We strive to maintain a high degree of accuracy in the information provided. We make no claim, promise, or guarantee about the accuracy, completeness, or adequacy of the information contained in the directory. Selecting a dental care provider is an important decision that should not be based solely on advertising. Super Dentists is the name of a publication, not a title or moniker conferred upon individual dentists. No representation is made that the quality of services provided by the dentists listed will be greater than that of other licensed dentists, and past results do not guarantee future success. Super Dentists is an independent publisher that has developed its own selection methodology; it is not affiliated with any federal, state, or regulatory body. Self-designated practice specialties listed in Super Dentists do not imply “recognition” or “endorsement” of any dental specialty certification board, or that the dentist has been trained or has special competence to practice in that area. List research concluded November 15, 2021.</em></sub></p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://mspmag.com/topics/dental/" rel="tag" >Dental</a>

                <a href="https://mspmag.com/topics/top-dentist-2022/" rel="tag" >Top Dentist 2022</a>

                <a href="https://mspmag.com/topics/health/" rel="tag" >Health</a>

                <a href="https://mspmag.com/topics/the-lists/" rel="tag" >The Lists</a>

                <a href="https://mspmag.com/topics/top-dentists/" rel="tag" >Top Dentists</a>

                <a href="https://mspmag.com/topics/cosmetic-dentistry/" rel="tag" >Cosmetic Dentistry</a>

                <a href="https://mspmag.com/topics/news/" rel="tag" >News</a>

                <a href="https://mspmag.com/topics/fitness/" rel="tag" >Fitness</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://mspmag.com/topics/jolene-johnson/" rel="author"
       >Jolene Johnson</a> </p>
    
    <time datetime="2022-01-01T18:57:00">
    <p class="date">January 1, 2022</p>
    <p class="time">6:57 PM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f8ef8751012f4c6"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>
    </div>

    <div class="share"><a class="RSS_link" href="https://mspmag.com/health-and-fitness/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>



  </article>

  

  <aside id="side">
    

        

    <div class="mp-html">
  <p><img alt="Be Well" src="/downloads/45257/download/bewellsprocket.JPG" style="display: block; margin: 0px auto; height: 164px; width: 400px;" /></p>

</div>
<div class="mp-html">
  <!-- /13949128/MP_Interstitial -->
<div id="div-gpt-ad-1478549274131-0"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478549274131-0'); });
</script></div>
</div>
<div class="mp-html">
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>
<div id="sticky-ad" style="text-align: center;"><!-- /13949128/mp_mpu_content_sticky -->
<div id="div-gpt-ad-1461166892373-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /13949128/mp_mpu_content_sticky END --></div>
<script>

    $(document).ready(function(){
        var ad = document.getElementById('sticky-ad'),
            ad_parent,
            found = false,
            sticky_container = document.createElement('div'),
            sprocket_container,
            to_add = [],
            sprockets,
            s,
            width = $(window).width(),
            windowwidth = window.innerWidth;


        $(sticky_container).css('will-transform', 'translate');
        $(sticky_container).css('transform', 'translate3d(0,0,0)');
        $(sticky_container).css('-webkit-transform', 'translate3d(0,0,0)');

        ad_parent = ad.parentNode.parentNode;
        sprocket_container = ad_parent.parentNode;

        if (ad_parent.id === 'side') {
            // we have a different structure on Content Pages in the right rail
            ad_parent = ad.parentNode;
            sprocket_container = ad_parent.parentNode;
        }

        $(sticky_container).css( 'max-width', '100%' );
        sprockets = sprocket_container.childNodes;

        [].forEach.call(sprockets, function (s) {
        // iterate through all the sprockets in the container
            if (s === ad_parent || found === true) {
                // we found the container we were looking for
                found = true;
                to_add.push(s);
            }
        });

        [].forEach.call(to_add, function (s) {
            sticky_container.appendChild(s);
        });

        sprocket_container.appendChild(sticky_container);

        if (width > 768) {
            $(sticky_container).sticky({topSpacing:110, bottomSpacing:750});
        }

        $(window).on('resize', function(){
            var width = $(window).width();
            if (window.innerWidth != windowwidth) {
                windowwidth = window.innerWidth;
                if (width > 768) {
                    $(sticky_container).sticky({topSpacing:110, bottomSpacing:750});
                } else {
                    $(sticky_container).unstick();
                }
            }
        });

        googletag.cmd.push(function() {
            var size = googletag.sizeMapping();
            size = size.addSize([0, 0], [300, 250]);
            size = size.addSize([768, 200], [300, 600]);
            size = size.build();
            googletag.defineSlot('/13949128/mp_mpu_content_sticky', [300, 600], 'div-gpt-ad-1461166892373-0').defineSizeMapping(size).addService(googletag.pubads());
            googletag.display('div-gpt-ad-1461166892373-0');
});
    });

</script>
</div>
<div class="mp-html">
  <div class="mp-findit">
<div class="mp-findit-wrapper"><a class="mp-findit-icon" href="/find-it">Find it</a>
<h3>in the Twin Cities</h3>

<ul>
	<li><a href="/search/location/restaurants/#letter_filter=all&amp;ord=alpha">Restaurants</a></li>
	<!--<li><a href="/search/location/shops/#letter_filter=all&amp;ord=alpha">Shops</a></li>-->
	<li><a href="/search/location/doctors/#letter_filter=all&amp;ord=last_modified">Health</a></li>
	<li><a href="/search/event/upcoming-events/#">Calendar</a></li>
	<li><a href="/find-it">More...</a></li>
</ul>
</div>
</div>

</div>
<div class="mp-html">
  <!-- /13949128/mp-content-mpu-01 -->
<div class="mp_put_in_content" data-is_ad="true" id="div-gpt-ad-1461166532424-0" style="text-align:center; padding: 20px 0; width:100%; display: none;"></div>
<!-- /13949128/mp-content-mpu-02 -->

<div class="mp_put_in_content" data-is_ad="true" id="div-gpt-ad-1461166869410-0" style="text-align:center; padding: 20px 0; width:100%; display: none;"></div>
<script>

  (function () {
  'use strict';

    function mp_divs_in_content() {
        document.addEventListener("DOMContentLoaded", init, false);
    }

    function init() {

        var css_class = '.mp_put_in_content',
        divs_to_add,
        ps_in_content,
        word_margin = 300,
        word_margin2 = 700,
        word_limit = 600,
        index = 0,
        ad_id,
        wc=0,
        div,
        p;



        if (mp_global !== undefined && ['article', 'review', 'roundup'].indexOf(mp_global.type) > -1) {

            googletag.cmd.push(function() {
                googletag.defineSlot('/13949128/mp_mpu_content_01', [300, 250], 'div-gpt-ad-1461166532424-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });

            googletag.cmd.push(function() {
                googletag.defineSlot('/13949128/mp_mpu_content_02', [300, 250], 'div-gpt-ad-1461166869410-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });


            divs_to_add = document.querySelectorAll(css_class);
            ps_in_content = document.querySelectorAll('#content > div > p');

            [].forEach.call(ps_in_content, function (p) {
              wc += p.innerHTML.split(' ').length;
            });
      
            if (wc > word_limit) {
                wc = 0;
                [].some.call(ps_in_content, function (p) {
                    wc += p.innerHTML.split(' ').length;
                    if (wc >= word_margin) {
                        wc = 0;
                        word_margin = word_margin2;
                        div = divs_to_add[index];
                        p.parentNode.insertBefore(div, p.nextElementSibling);
                        div.style.display = "inline";
                        if (div.dataset.is_ad === 'true') {
                            // this is a google ad so we have to reinitialise after moving it
                            ad_id = div.id;
                            googletag.cmd.push(function() { googletag.display(ad_id); });
                        }

                        index += 1;

                    }
                    return index >= divs_to_add.length;
                });
                if (index === 0 && ps_in_content.length > 0) {
                     // the Article is too short so we add one item at the end
                    div = divs_to_add[index];
                    p = ps_in_content[ps_in_content.length-1];
                    p.parentNode.appendChild(div);
                    div.style.display = "inline";
                    if (div.dataset.is_ad === 'true') {
                        // this is a google ad so we have to reinitialise after moving it
                        ad_id = div.id;
                        googletag.cmd.push(function() { googletag.display(ad_id); });
                    }

                }
            }
        }
    }


    (function (window, document) {
        mp_divs_in_content();
    })(window, document);


}());
</script>
</div>
<div class="mp-html">
  <p><script type="text/javascript">
var customEventsOnLoad = window.onload;
window.onload = function()
{ customEventsOnLoad();
var myStringArray = mp_global.tag;
var arrayLength = myStringArray.length;
for (var i = 0; i < arrayLength; i++) {
    ewt.track({name:mp_global.tag[i],type:'topiccode'});
}
}</script></p>

</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="cstm_footer">
	<div class="cstm_footer_wrapper">
		<div class="cstm_footer_col first">
				<div class="cstm_footer_logo">
					<a href="https://mspmag.com"><img src="https://mspmag.metropublisher.net/downloads/419/download/msp-logo-white.png" alt="Mpls St.Paul Logo: All white letters with the MPLS on top and the P in MPLS between the St. and Paul"></img></a>
				</div>
			<p>© <script type="text/javascript">
  document.write(new Date().getFullYear());
</script> Key Enterprises LLC</p>
			<p>All rights reserved</p>
		</div>
		<div class="cstm_footer_col second">
			<h3>Channels</h3>
			<ul>
				<li><a href="/eat-and-drink">Eat & Drink</a>
				</li>
				<li><a href="/arts-and-culture">Arts & Culture</a>
				</li>
				<li><a href="/shop-and-style">Shop & Style</a>
				</li>
				<li><a href="/home-and-design">Home & Design</a>
				</li>
				<li><a href="/health-and-fitness">Health & Fitness</a>
				</li>
				<!--li><a href="#">General Interest</a>
				</li-->
				<li><a href="/travel-and-visitors-guide">Travel & Visitors</a>
				</li>
				<li><a href="/weddings">Weddings</a>
				</li>
				<li><a href="/find-it">Find It</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col third">
			<h3>Company Info</h3>
			<ul>
				<li><a href="/company-info/about-us/about-us_us">About Us</a>
				</li>
				<li><a href="/company-info/about-us/about-us_contact-us">Contact Us</a>
				</li>
				<li><a href="https://mspcagency.com/careers" target="_blank">Careers</a>
				</li>
				<li><a href="/company-info/about-us/media-kit">Media Kit</a>
				</li>
				<li><a href="/company-info/about-us/about-us_pressroom">Pressroom</a>
				</li>
				<li><a href="/api/rss/content.rss">RSS Feed</a>
				</li>
				<!--li><a href="#">Site Map</a>
				</li-->
				<li><a href="/company-info/about-us/about-us_privacy-policy">Privacy Policy</a>
				</li>
				<li><a href="/company-info/about-us/about-us_terms-service">Terms of Service</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col fourth">
			<h3>Subscriptions</h3>
			<ul>
				<li><a href="https://w1.buysub.com/pubs/M8/MST/default_subscription_responsive.jsp?cds_page_id=203493&cds_mag_code=MST">Subscribe & Save Now</a>
				</li>
				<li><a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MST&cds_page_id=203496">Give a Gift</a>
				</li>
				<li><a href="/company-info/about-us/about-us_customer-service-faq#addresschange">Update Your Address</a>
				</li>
				<li><a href="/company-info/about-us/about-us_customer-service-faq">Customer Service FAQ</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col fifth">
			<div class="footer_chicklets">
        		<a href="https://www.facebook.com/mspmag" class="footer_chicklet facebook" target="_blank">facebook</a>
       			 <a href="https://twitter.com/mspmag" class="footer_chicklet twitter" target="_blank">twitter</a>
        		<a href="https://pinterest.com/mspmag/" class="footer_chicklet pinterest" target="_blank">pinterest</a>
        		<a href="https://www.instagram.com/mspmag/" class="footer_chicklet instagram" target="_blank">instagram</a>
        		<a href="/api/rss/content.rss" class="footer_chicklet rss" rel="alternate">RSS</a>
<img height="1" width="1" style="border-style:none;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=pk9d2ce&ct=0:too082b&fmt=3"/>
    		</div>
		</div>
		<div class="accessibility">
			<p>Key Enterprise LLC is committed to ensuring digital accessibility for mspmag.com for people with disabilities. We are continually improving the user experience for everyone, and applying the relevant <a href="/accessibility/accessibility-statement/" title="Read MSPMag.com Accessibility Statement">accessibility</a> standards.</p>
		</div>
	</div>
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
ttd_dom_ready( function() {
if (typeof TTDUniversalPixelApi === 'function') {
var universalPixelApi = new TTDUniversalPixelApi();
universalPixelApi.init("eac6kka", ["poisc07"], "https://insight.adsrvr.org/track/up");
}
});
</script>
</div>]
  

  <div id="copyright">
    <p></p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/js.cookie.js"></script>
<!-- /13949128/mp_mobile_sticky used to insert mobile addd for smallest break point -->

<!-- display mp_mobile_sticky ad NOTE: define is above-->
<div id="div-gpt-ad-1461166925179-0" style="text-align: center; width:100%;position: fixed; bottom: 0; background-color: #3a3a3a; padding: 5px;z-index:1000;"><script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.display('div-gpt-ad-1461166925179-0');
});
</script></div>
  
    <script async src="https://mspmag.com/api/design-9eaec05e04a8dfd66762c4704bf5b5ac/footer.js"></script>
  

    

  
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;google_api_key&quot;: null, &quot;related_links_url&quot;: &quot;https://mspmag.com/api/content/dfbfc818-61a8-11ec-827e-12f1225286c6/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;fa087198-9e81-436a-f6d0-3d79ee31e0bb&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 36258}, {&quot;slot_uuid&quot;: &quot;4c2d49d1-530c-4fb1-869a-bb98b62b1968&quot;, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 1, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 36260}, {&quot;slot_uuid&quot;: &quot;756029a1-7c47-48d4-dfb4-1d37c89c489e&quot;, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 2, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 36261}, {&quot;slot_uuid&quot;: &quot;2edf96b1-117b-4753-9301-67ac2737e5df&quot;, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 3, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 36262}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: true, &quot;show_occ_paginator&quot;: false, &quot;tcomments&quot;: {&quot;name_required&quot;: &quot;Name required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;dfbfc818-61a8-11ec-827e-12f1225286c6&quot;, &quot;fb_app_id&quot;: null, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;ugc_allow_comments&quot;: false, &quot;ugc_email_for_comments&quot;: true, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;view_more&quot;: &quot;View More&quot;}, &quot;comments_url&quot;: &quot;https://mspmag.com/api/content/dfbfc818-61a8-11ec-827e-12f1225286c6/get_comments&quot;, &quot;show_dynamic_map&quot;: false, &quot;osm_active&quot;: true, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;ctype&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;Top Dentists of the Twin Cities, 2022\&quot;&quot;}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&quot;google_api_key&quot;: null, &quot;related_links_url&quot;: &quot;https://mspmag.com/api/content/dfbfc818-61a8-11ec-827e-12f1225286c6/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;fa087198-9e81-436a-f6d0-3d79ee31e0bb&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 36258}, {&quot;slot_uuid&quot;: &quot;4c2d49d1-530c-4fb1-869a-bb98b62b1968&quot;, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 1, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 36260}, {&quot;slot_uuid&quot;: &quot;756029a1-7c47-48d4-dfb4-1d37c89c489e&quot;, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 2, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 36261}, {&quot;slot_uuid&quot;: &quot;2edf96b1-117b-4753-9301-67ac2737e5df&quot;, &quot;display_type&quot;: &quot;aside&quot;, &quot;slot_ord&quot;: 3, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 36262}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: true, &quot;show_occ_paginator&quot;: false, &quot;tcomments&quot;: {&quot;name_required&quot;: &quot;Name required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;dfbfc818-61a8-11ec-827e-12f1225286c6&quot;, &quot;fb_app_id&quot;: null, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;ugc_allow_comments&quot;: false, &quot;ugc_email_for_comments&quot;: true, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;view_more&quot;: &quot;View More&quot;}, &quot;comments_url&quot;: &quot;https://mspmag.com/api/content/dfbfc818-61a8-11ec-827e-12f1225286c6/get_comments&quot;, &quot;show_dynamic_map&quot;: false, &quot;osm_active&quot;: true, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;ctype&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;Top Dentists of the Twin Cities, 2022\&quot;&quot;}" id="_mp_page_content"></script>

  </body>
</html>
