<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"instance": "mspmag", "section": "eat-and-drink", "type": "article", "fb_app_id": null, "urlname": "spring-break", "mpuid": "f0197bd3-c0d4-57fe-acd7-da0c9fef93a0", "tag": ["Food News"], "author": ["Stephanie March"], "subsection": "the-feed"};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W2GDTKM');</script>
<!-- End Google Tag Manager -->
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'pwj6kmv',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>The Feed | Spring Break - Mpls.St.Paul Magazine</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Best of the Twin Cities" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.210.post24.dev1036129389744\/static\/", "config": {"js\/page_content": {"google_api_key": null, "comments_url": "https:\/\/mspmag.com\/api\/content\/aeb0d89c-ab96-11ec-8cf2-12274efc5439\/get_comments", "tcomments": {"subject": "Type subject here...", "comment_required": "Comment required", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comments": "Comments", "fb_logout": "Logout", "type_captchas": "Enter the word from the Image", "fb_login": " or login with Facebook", "content_uuid": "aeb0d89c-ab96-11ec-8cf2-12274efc5439", "name_required": "Name required", "email_required": "Email required", "chars_left": "characters left", "email": "Email", "ugc_allow_comments": false, "post_to_wall": "Publish comment to your Wall", "rss_feed": "Comment Feed", "type_comment": "Type your comment here...", "view_more": "View More", "your_name": "Your Name", "ugc_email_for_comments": true, "subject_required": "Subject required", "fb_app_id": null, "wrong_captchas": "Wrong Captchas", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "submit": "Submit", "email_invalid": "Invalid email address", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive."}, "related_links_url": "https:\/\/mspmag.com\/api\/content\/aeb0d89c-ab96-11ec-8cf2-12274efc5439\/get_related_links", "ctype": null, "back_title": "Return to \"Spring Break\"", "show_occ_paginator": false, "show_dynamic_map": false, "media_gallery": {"slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow"}, "is_pro": true, "media_support": {"slots": [{"display_type": "carousel", "slot_ord": 0, "slot_id": 36859, "media_count": 1, "slot_uuid": "cc9dde60-8a0e-4463-8193-2600ac1c524e"}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "osm_active": true}, "js\/page_roundup_content": null, "js\/page_roundup_location": null}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Food trucks and drive-ins and boozy roller skating, all the rites of spring."/>
      <meta name="keywords" content="Stephanie March,Food News"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://mspmag.com/downloads/56418/download/shutterstock_1406348711.jpg?cb=a04f987a9f065c2006c19dcae000dd8a&amp;w=1200"/>
      <link rel="canonical" href="https://mspmag.com/eat-and-drink/the-feed/spring-break/"/>

      <link href="https://mspmag.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="The Feed | Spring Break - Mpls.St.Paul Magazine" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-vibrant.77f70a5a29fc6a6cb91d5d040355dc46.css"/>
      <link rel="stylesheet" type="text/css" href="https://mspmag.com/api/design-9e4d4e310057893be24884cd87b85ae6/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.fca4ef801c68995651f3d29bcf538738.js" async="true"></script>
      <script src="https://mspmag.com/api/design-9e4d4e310057893be24884cd87b85ae6/option.js"></script>

      <link rel="shortcut icon" href="https://mspmag.com/api/design-9e4d4e310057893be24884cd87b85ae6/msp-logo-black.png"/>

      
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];




googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();


  
  
  googletag.defineSlot('13949128/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();



});
</script>

      <meta property="og:image" content="https://mspmag.com/downloads/56418/download/shutterstock_1406348711.jpg?cb=a04f987a9f065c2006c19dcae000dd8a&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="800"/><meta property="og:description" content="Food trucks and drive-ins and boozy roller skating, all the rites of spring."/><meta property="og:title" content="This Week in Food News: Spring Break"/><meta property="og:url" content="https://mspmag.com/api/content/aeb0d89c-ab96-11ec-8cf2-12274efc5439/"/><meta property="og:type" content="article"/><meta property="og:site_name" content="Mpls.St.Paul Magazine"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@mspmag"/><meta name="twitter:creator" content="@mspmag"/><meta name="twitter:image" content="https://mspmag.com/downloads/56418/download/shutterstock_1406348711.jpg?cb=a04f987a9f065c2006c19dcae000dd8a&amp;amp;w=1200"/>
      <meta name="author" content="Stephanie March"/><meta property="article:published_time" content="2022-03-25T00:35:38.585729"/><meta property="article:tag" content="Food News"/><meta property="article:author" content="https://mspmag.com/topics/stephanie-march/"/>
      
      <script type="application/ld+json">
{"@graph": [{"image": "https://mspmag.com/downloads/56418/download/shutterstock_1406348711.jpg?cb=a04f987a9f065c2006c19dcae000dd8a&w=1280", "articleSection": "The Feed", "keywords": ["Food News"], "@id": "https://mspmag.com/eat-and-drink/the-feed/spring-break/", "headline": "The Feed | Spring Break", "dateModified": "2022-03-25T00:35:38.585729", "author": {"@type": "Person", "name": "Stephanie March"}, "datePublished": "2022-03-25T00:35:38.585729", "name": "The Feed | Spring Break", "@type": "Article", "thumbnailUrl": "https://mspmag.com/downloads/56418/download/shutterstock_1406348711.jpg?cb=a04f987a9f065c2006c19dcae000dd8a&w=1280", "mainEntityOfPage": "https://mspmag.com/eat-and-drink/the-feed/spring-break/", "creator": "Stephanie March", "url": "https://mspmag.com/eat-and-drink/the-feed/spring-break/", "publisher": {"@type": "Organization", "logo": {"@type": "ImageObject", "url": "https://mspmag.com/api/design-9e4d4e310057893be24884cd87b85ae6/msp-logo-black.png"}, "sameAs": "https://mspmag.com/", "name": "Mpls.St.Paul Magazine"}}], "@context": "http://schema.org"}
</script>

      
      <link rel="apple-touch-icon" href="https://mspmag.com/api/design-9e4d4e310057893be24884cd87b85ae6/mspmag-logo-square.jpg" />
      

      

      

      
      
      <!-- define mp_mobile_sticky ad NOTE: display is below-->
<script type='text/javascript'>
googletag.cmd.push(function() {
    var size = googletag.sizeMapping();
    size = size.addSize([0, 0], []);
    size = size.addSize([320, 200], [320, 50]);
     size = size.addSize([400, 200], []); // Anything larger than mobile portrait
    size = size.build();
    googletag.defineSlot('/13949128/mp_mobile_sticky', [320, 50], 'div-gpt-ad-1461166925179-0').defineSizeMapping(size).addService(googletag.pubads());
});
</script>

<!-- JS Module for the sticky ad -->
<script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>

<!-- Engage Silverpop Web Tracking Code -->
<meta name="com.silverpop.brandeddomains" content="www.pages02.net,mspmag.com" />
<script src="https://www.sc.pages02.net/lp/static/js/iMAWebCookie.js?75dcb2bb-153104dfd45-3f3d5eceea4051b7c82d96ba93c1b04e&h=www.pages02.net" type="text/javascript"></script>
<!-- End Silverpop Web Tracking Code -->

<!-- Marketing Manager Tracking Code Start -->
<script type="text/javascript">
    !function () { var e, t; e = document.createElement("script"), e.type = "text/javascript", e.async = !0, e.defer = !0, e.src = "https://d1vg5xiq7qffdj.cloudfront.net/Asyncload.js?fpkey=" + String((new Date).getMonth() + 1) + String((new Date).getFullYear()) + String(Math.round(parseInt((new Date).getDate() / 7), 0) + 1) + "&encsid=pL0kCBvdnSg,&enccid=t4ek2cLRbQA,&wsid=NDQ5&trackingUrl=2PtuCvDuCGT5LwTmxa5wjl35YCAFpwehX6VzxWewIgs,", t = document.getElementsByTagName("head")[0], t.appendChild(e, t) }();
</script><noscript><p><img src="https://www.mirabelanalytics.com/mmwap/lnktrk.php?idsite=449" style="border:0;" alt="" /></p></noscript>
<!-- Marketing Manager Tracking Code End -->


<script>
googletag.cmd.push(function() {
googletag.defineOutOfPageSlot('/13949128/MP_Interstitial', 'div-gpt-ad-1478549274131-0').addService(googletag.pubads())
googletag.defineSlot('/13949128/MP_Text_Ad_350x250', [386, 600], 'div-gpt-ad-1530022540674-0').addService(googletag.pubads());
});
</script>
  
<!-- Retargeting Campaign for Moms Design Build -->  
<script async src='https://tag.simpli.fi/sifitag/e638f990-6040-0135-da50-06659b33d47c'></script> 
  
<!-- Retargeting Campaign for Childrens Theatre Company -->  
<script async src="https://i.simpli.fi/dpx.js?cid=106609&action=100&segment=Childrens_Theatre&m=1&sifi_tuid=60753"></script>
  
<!-- Retargeting Campaign for Pandora -->  
<script async src='https://tag.simpli.fi/sifitag/7a709f30-76c9-0135-c39f-06a9ed4ca31b'></script>
  
<!-- Retargeting Campaign for Gorman Dental -->  
<script async src='https://tag.simpli.fi/sifitag/afd4dd90-85b7-0135-3d92-067f653fa718'></script>
  
<!-- Retargeting Campaign for Treasure Island Resort Casino -->  
<script async src='https://tag.simpli.fi/sifitag/e8f39190-85d9-0135-dcad-06659b33d47c'></script>
  
<!-- Retargeting Campaign for Blue Cross Blue Shield -->  
<script async src='https://tag.simpli.fi/sifitag/c650dcb0-85db-0135-3d92-067f653fa718'></script>
  
<!-- Retargeting Campaign for Marvin Bruce Lenzen Design -->  
<script async src='https://tag.simpli.fi/sifitag/c6348400-86ac-0135-dcc0-06659b33d47c'></script>
  
<!-- Retargeting Campaign for Wayzata Cosmetic Surgery -->  
<script async src='https://tag.simpli.fi/sifitag/631fc030-86aa-0135-c484-06a9ed4ca31b'></script>

<!-- Cookie Consent Code -->
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#000"
    },
    "button": {
      "background": "#f1d600"
    }
  },
  "content": {
    "message": "This website uses cookies to ensure you get the best experience on our website.",
    "dismiss": "Got it!",
    "link": "Learn more!",
    "href": "/company-info/about-us/about-us_privacy-policy"
  }
})});
</script>

<!-- End Cookie Consent Code -->
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#595959"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W2GDTKM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_eat-and-drink">
          <div id="subsection_the-feed">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="000928448449032639289:spqsmggri7u" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://mspmag.com/news">News &amp; Features</a>
        
            <a href="https://mspmag.com/kids-and-family">Kids &amp; Family</a>
        
            <a href="https://mspmag.com/weddings">Weddings</a>
        
            <a href="/promotions">Events &amp; Promotions</a>
        
            <a href="https://mspmag.com/newsletter-signup">Newsletters</a>
        
            <a href="https://mspmag.com/the-lists">The Lists</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/mspmag" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/mspmag" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://pinterest.com/mspmag/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/mspmag/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://mspmag.com" title="Mpls.St.Paul Magazine"><img src="https://mspmag.com/api/design-9e4d4e310057893be24884cd87b85ae6/msp-logo-black.png" class="standard" alt="Mpls.St.Paul Magazine" title="Mpls.St.Paul Magazine" height="161" width="236" />
    <meta id="logo-url" itemprop="url" content="https://mspmag.com/api/design-9e4d4e310057893be24884cd87b85ae6/msp-logo-black.png" />
    <meta id="logo-width" itemprop="width" content="236" />
    <meta id="logo-height" itemprop="height" content="161" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://mspmag.com/api/design-9e4d4e310057893be24884cd87b85ae6/msp-mobile-logo.svg" class="responsive" alt="Mpls.St.Paul Magazine" title="Mpls.St.Paul Magazine" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_find-it">
	<a href="https://mspmag.com/find-it">Find It<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_restaurant-guide">
        <a href="/search/location/restaurants/#letter_filter=all&amp;ord=alpha">Restaurants</a>
      </li>
      <li class="menu_subsection_health-guide">
        <a href="/search/location/doctors/#letter_filter=all&amp;ord=alpha">Health</a>
      </li>
      <li class="menu_subsection_events-calendar">
        <a href="/search/event/events-calendar/">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_more">
        <a href="/find-it">More...</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_news">
	<a href="https://mspmag.com/news">News &amp; Features</a>
    
  </li>
  <li class="selected menu_section_eat-and-drink">
	<a href="https://mspmag.com/eat-and-drink">Eat &amp; Drink<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_foodie">
        <a href="https://mspmag.com/eat-and-drink/foodie">Foodie</a>
      </li>
      <li class="selected menu_subsection_the-feed">
        <a href="https://mspmag.com/eat-and-drink/the-feed">The Feed</a>
      </li>
      <li class="menu_subsection_the-host">
        <a href="https://mspmag.com/eat-and-drink/the-host">The Host</a>
      </li>
      <li class="menu_subsection_restaurant-week">
        <a href="/promotions/restaurantweek">Restaurant Week</a>
      </li>
      <li class="menu_subsection_find-restaurants">
        <a href="/search/location/restaurants/#ord=alpha">Find Restaurants</a>
      </li>
      <li class="menu_subsection_dara-drinks">
        <a href="https://mspmag.com/eat-and-drink/dara-drinks">Dara Drinks</a>
      </li>
      <li class="menu_subsection_end menu_subsection_smoke-out">
        <a href="/promotions/smoke-out">Smoke Out</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_arts-and-culture">
	<a href="https://mspmag.com/arts-and-culture">Arts &amp; Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-morning-after">
        <a href="https://mspmag.com/arts-and-culture/the-morning-after">The Morning After</a>
      </li>
      <li class="menu_subsection_end menu_subsection_events-calendar">
        <a href="/search/event/events-calendar/">Calendar</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_shop-and-style">
	<a href="https://mspmag.com/shop-and-style">Shop &amp; Style<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_fashionopolis">
        <a href="/promotions/fashionopolis">Fashionopolis</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_home-and-design">
	<a href="https://mspmag.com/home-and-design">Home &amp; Design<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_exceptional-properties">
        <a href="/promotions/edina-realty-exceptional-properties">Edina Realty Exceptional Properties</a>
      </li>
      <li class="menu_subsection_rave-home-tours">
        <a href="/promotions/rave-awards">RAVE</a>
      </li>
      <li class="menu_subsection_end menu_subsection_hometours">
        <a href="https://mspmag.com/home-and-design/hometours">Hometours</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health-and-fitness">
	<a href="https://mspmag.com/health-and-fitness">Health &amp; Fitness<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_outstanding-nurses">
        <a href="/promotions/outstanding-nurses">Outstanding Nurses</a>
      </li>
      <li class="menu_subsection_summer-yoga-series">
        <a href="/promotions/summer-yoga-series">Summer Yoga Series</a>
      </li>
      <li class="menu_subsection_fit-fest">
        <a href="/promotions/fit-fest">Fit Fest</a>
      </li>
      <li class="menu_subsection_find-doctors">
        <a href="/search/location/doctors/#ord=alpha">Find Doctors</a>
      </li>
      <li class="menu_subsection_find-dentists">
        <a href="/search/location/dentists/#ord=alpha">Find Dentists</a>
      </li>
      <li class="menu_subsection_find-hospitalsclinics">
        <a href="/search/location/hospitals-and-clinics/#ord=alpha">Find Clinics/Hospitals</a>
      </li>
      <li class="menu_subsection_just-wondering">
        <a href="https://mspmag.com/health-and-fitness/just-wondering">Just Wondering</a>
      </li>
      <li class="menu_subsection_end menu_subsection_wellness-wednesday">
        <a href="https://mspmag.com/health-and-fitness/wellness-wednesday">Wellness Wednesday</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel-and-visitors-guide">
	<a href="https://mspmag.com/travel-and-visitors-guide">Travel &amp; Visitors<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_outbound">
        <a href="https://mspmag.com/travel-and-visitors-guide/outbound">Outbound</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_kids-family-mobile-redirect">
	<a href="/kids-and-family">Kids &amp; Family</a>
    
  </li>
  <li class="menu_section_weddings-mobile-redirect">
	<a href="/weddings">Weddings</a>
    
  </li>
  <li class="menu_section_promotions-mobile-redirect">
	<a href="/promotions">Events &amp; Promotions<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_msptv">
        <a href="/promotions/msptv">MSPTV</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_subscribe">
	<a href="https://w1.buysub.com/pubs/M8/MST/default_subscription_responsive.jsp?cds_page_id=203493&amp;cds_mag_code=MST&amp;id=1473953449829&amp;lsid=62591008026035025&amp;vid=5" target="_blank">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_subscribe-save">
        <a href="https://w1.buysub.com/pubs/M8/MST/default_subscription_responsive.jsp?cds_page_id=203493&amp;cds_mag_code=MST&amp;id=1536161992125&amp;lsid=82481004281023115&amp;vid=7" target="_blank">Subscribe &amp; Save</a>
      </li>
      <li class="menu_subsection_give-a-gift">
        <a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MST&amp;cds_page_id=203496" target="_blank">Give a Gift</a>
      </li>
      <li class="menu_subsection_update-your-address">
        <a href="https://w1.buysub.com/pubs/M8/MST/MST_CombinationEntry.jsp?cds_page_id=13681&amp;cds_mag_code=MST&amp;id=1461182631433&amp;lsid=61111502432033261&amp;vid=3" target="_blank">Update Your Address</a>
      </li>
      <li class="menu_subsection_customer-service-faq">
        <a href="/company-info/about-us/about-us_customer-service-faq">Customer Service FAQ</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletters">
        <a href="/newsletter-signup">Newsletters</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_newsletters-mobile-redirect">
	<a href="/newsletter-signup">Newsletters</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_foodie">
    <a href="https://mspmag.com/eat-and-drink/foodie">Foodie</a>
  </li>
  <li class="selected menu_subsection_the-feed">
    <a href="https://mspmag.com/eat-and-drink/the-feed">The Feed</a>
  </li>
  <li class="menu_subsection_the-host">
    <a href="https://mspmag.com/eat-and-drink/the-host">The Host</a>
  </li>
  <li class="menu_subsection_restaurant-week">
    <a href="/promotions/restaurantweek">Restaurant Week</a>
  </li>
  <li class="menu_subsection_find-restaurants">
    <a href="/search/location/restaurants/#ord=alpha">Find Restaurants</a>
  </li>
  <li class="menu_subsection_dara-drinks">
    <a href="https://mspmag.com/eat-and-drink/dara-drinks">Dara Drinks</a>
  </li>
  <li class="menu_subsection_end menu_subsection_smoke-out">
    <a href="/promotions/smoke-out">Smoke Out</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://mspmag.com">Home</a> <a href="https://mspmag.com/eat-and-drink">Eat &amp; Drink</a> <a href="https://mspmag.com/eat-and-drink/the-feed">The Feed</a> <a href="https://mspmag.com/eat-and-drink/the-feed/spring-break/">Spring Break</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://mspmag.com/eat-and-drink/the-feed/spring-break/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://mspmag.com/downloads/56418/download/shutterstock_1406348711.jpg?cb=a04f987a9f065c2006c19dcae000dd8a" />
    <meta id="content-image-width" itemprop="width" content="1280" />
    <meta id="content-image-height" itemprop="height" content="800" />
</span>




  
  <article id="main">



<nav class="sectionpaging"><p class="prev"><a rel="prev" href="https://mspmag.com/eat-and-drink/the-feed/sure-as-shorts/">Sure as Shorts</a></p>

</nav>

<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://mspmag.com/eat-and-drink/the-feed/spring-break/" />
            <meta itemprop="name" content="Spring Break" />
            <meta itemprop="description" content="Food trucks and drive-ins and boozy roller skating, all the rites of spring." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2022-03-25T00:35:38.585729" />
            <h1 itemprop="headline">Spring Break</h1>
            <p  class="subtitle"><span>Food trucks and drive-ins and boozy roller skating, all the rites of spring.</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://mspmag.com/topics/stephanie-march/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Stephanie March<meta itemprop="name" content="Stephanie March" /></a> </p>
    
    <time itemprop="datePublished" datetime="2022-03-25T00:35:38.585729">
    <p class="date">March 25, 2022</p>
    <p class="time">12:35 AM</p></time>
</div>

</header>


<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f8ef8751012f4c6"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="https://mspmag.com/eat-and-drink/the-feed/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-36859" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-36859-0">    <span id="close-btn-36859-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group36859 hidden" id="ms_36859-0" data-image-url="https://mspmag.com/downloads/56418/download/shutterstock_1406348711.jpg?cb=a04f987a9f065c2006c19dcae000dd8a" data-image-id="56418" data-slot-media-path="https://mspmag.com/api/slot_media/48000/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Food Truck" data-src="https://mspmag.com/downloads/56418/download/shutterstock_1406348711.jpg?cb=a04f987a9f065c2006c19dcae000dd8a&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" height="800" src="https://mspmag.com/downloads/56418/download/shutterstock_1406348711.jpg?cb=a04f987a9f065c2006c19dcae000dd8a" title="Food Truck" width="1280">        <p class="credits">Shutterstock</p>            </div>        <div class="media-content">      <h2>Food Truck</h2>      <p>Snacks, al fresco.</p>    </div>  </div>  </div></div><p class="lead">If you're not getting on a plane for beachy shores, you might be avoiding posts of your friends' knees on said beachy shores while grumbling about middling temps and dirty snow. Choose optimism and realize this is just the door creaking open to patio days ahead. Staycation snack on totchos, get excited for baseball beers, and ready your calendar for food truck and farmers market seasons!</p>&#13;
&#13;
<h2><strong>NEWS</strong></h2>&#13;
&#13;
<p>\\ Great news for <a href="https://www.rusticabakery.com/" target="_blank"><strong>Rustica</strong></a>, Greg Hoyt announced this week that they've brought on <a href="https://mspmag.com/eat-and-drink/sugar-and-spice/"><strong>Shawn McKenzie</strong></a> to lead their baking team. We loved her at Penny's, and we champion her Turkish bagels and tahini carrot cake at <a href="https://www.cafeceresmpls.com/" target="_blank">Cafe Ceres</a>, so this feels like a great match. No worries, she's still in charge of Ceres too, but maybe you'll find a bit of cross-over with both bakeries once the ovens really start firing. </p>&#13;
&#13;
<p>\\ Summit Keller Pils is sporting some serious throwback ballpark vibes with their new <a href="https://www.summitbrewing.com/twins-pils-release-2022/?mc_cid=d525f32703&amp;mc_eid=715ba018d4" target="_blank"><strong>Summit Twins Pils</strong></a> can. The Official Craft Beer of Twins Territory, you can pop a top on April 7 at the Target Field home opener.</p>&#13;
&#13;
<h2><strong>OPENS</strong></h2>&#13;
&#13;
<p>+ A new gluten free bakery opens this weekend in St. Louis Park. <a href="https://holdthewheat.com/" target="_blank"><strong>Hold the Wheat</strong></a> has been softly open with limited menus, but will claim grand open status on Saturday. Pop into the brightly colored shop in the Brookside neighborhood, just off Excelsior Blvd., for a full coffee bar and snacky <a href="https://www.instagram.com/p/CbdC4azrllc/" target="_blank">Little Spencer Cakes</a>, mini cakes, pies (hoping for mini hand pies, too), cookies, and other such gf goodness.</p>&#13;
&#13;
<p>+ <a href="https://www.7mpls.com/" target="_blank"><strong>Seven Steak and Sushi</strong></a> is re-opening this weekend, after <a href="https://tcbmag.com/seven-suspends-operations/" target="_blank">shutting down at the end of January</a> amid a miserable winter. The hot spot will only be open Fr-Su to start. </p>&#13;
&#13;
<p>+ <a href="https://www.facebook.com/GordysHiHat/posts/4940249486042244" target="_blank"><strong>Gordy's Hi-Hat</strong></a> is open in Cloquet for their 62nd season! Burgers worth a road trip outta dodge.</p>&#13;
&#13;
<p>+ One of my favorite food trucks, <a href="https://www.facebook.com/soullao/" target="_blank"><strong>Soul Lao </strong></a>is officially out of hibernation this weekend! Find them at the Nokomis Triangle tomorrow for some garlic noodles and that rotisserie pork belly if you're lucky. </p>&#13;
&#13;
<h2><strong>CLOSES</strong></h2>&#13;
&#13;
<p>- Bummer that <a href="https://www.facebook.com/TinWhiskersBrew/posts/5119713104772286" target="_blank"><strong>Tin Whiskers Brewing Co.</strong></a> has decided to close their St. Paul brewery. It's a MN goodbye with a few months of hang time for you to get your sips in before it closes at the end of May. They are pulling out some fan-faves before then, so if you loved Schottky Pumpkin, Wheatstone Bridge, Bit-O-Honey, Rocket Pop Dream State, or Pink Lemonade Dream State you should not tarry.</p>&#13;
&#13;
<p>- After more than 35 years in Dinkytown, <a href="https://www.eatatcamdi.com/" target="_blank"><strong>Camdi Restaurant </strong></a>is closing on Saturday. It might have been the first place I ever had tom yum soup to kill a hangover. The Chinese/Vietnamese eatery got through the pandemic doing takeout-only, but business hasn't picked up enough. Go say your last goodbyes tomorrow from 4-8pm. </p>&#13;
&#13;
<h2><strong>COMING SOON</strong></h2>&#13;
&#13;
<p>&gt;&gt;<a href="https://www.facebook.com/floatingworldcafe" target="_blank"><strong> Midori's Floating World Cafe</strong></a> will rise again! It's been a long haul, but the Japanese restaurant displaced by the uprising in the summer of 2020 will soon re-open in Longfellow at 3425 E. Lake Street, in a former Subway shop just down from Merlin's Rest. Stay tuned for more details!</p>&#13;
&#13;
<p>&gt;&gt;<a href="https://www.facebook.com/seasalteatery" target="_blank"><strong> Sea Salt Eatery</strong></a> has spoken: April 15th is the day one of the 2022 season. If you're looking for a gig, <a href="https://www.facebook.com/events/381719986867663?ref=newsfeed" target="_blank">interview day</a> is next Wednesday.</p>&#13;
&#13;
<p>&gt;&gt; And WOW it's been a two-year slumber for the tri-state's favorite Tuesday night pizza farm, but <a href="https://www.atozproduceandbakery.com/pizza" target="_blank"><strong>A to Z Produce &amp; Bakery</strong></a> in Stockholm, WI is back! Granted, things will be different, so be ready. Reservations are required, the pizzas are smaller (12", no half-n-halfs), and the nights will commence on every first and third Tuesdays beginning in May. </p>&#13;
&#13;
<p>&gt;&gt; Farmers markets are rarin' to go for their outdoor seasonal hi-jinx. <a href="https://www.facebook.com/stpaulfarmersmarket/" target="_blank"><strong>St. Paul Farmers Markets</strong></a> announced that their spring kickoff day would be April 23, though you can find them open around town this weekend too. <a href="https://www.mplsfarmersmarket.com/" target="_blank"><strong>Minneapolis Farmers Market </strong></a>is still going strong on select weekends at the Lyndale sheds, but have not announced a schedule for the Nicollet Mall market.  <a href="https://millcityfarmersmarket.org/" target="_blank"><strong>Mill City Farmers Market</strong></a> has an indoor market this weekend, then two more in April before heading outside in May. <a href="https://www.northeastfarmersmarket.com/" target="_blank"><strong>The Northeast Winter Market</strong></a> has one more outdoor gig on April 2 before resuming every Saturday starting May 14.</p>&#13;
&#13;
<h2><strong>AGENDA</strong></h2>&#13;
&#13;
<p>// Fish Fry Friday! </p>&#13;
&#13;
<ul><li>OK so round two of <a href="https://mspmag.com/fishfry"><strong>Fish Fry Face Off </strong></a> went to Dark Horse Eatery! Now you have to vote between Saint Dinette and Meritage! Nashville hot coddy vs. Fisherman's plattah.  </li>&#13;
	<li>How about fried Canadian bluegills with lemon piccata at <a href="https://www.facebook.com/mizuwbl/posts/7371126869626361" target="_blank"><strong>Acqua</strong></a> in White Bear Lake, all weekend too! </li>&#13;
</ul>&#13;
&#13;
<p>// <a href="https://www.facebook.com/events/258936466394093" target="_blank"><strong>Midtown Global Market's Annual Chili Cook-Off </strong></a> happens this Saturday, and that's eleven different versions of chili to heat up your insides. There's a limited number of samples so reserve your tickets early, the $20 cost goes to the benefit the Friends of the Market which supports programming and resources for the market's small businesses. </p>&#13;
&#13;
<p>// Get to work on your high-style roll at <a href="https://www.facebook.com/events/270354925168149/270354941834814/?active_tab=about" target="_blank"><strong>Sip and Skate Adult Night at Cheap Skate</strong></a> on Saturday. It's a 21+ night with beer, wine, and seltzers available to help you creak down and shoot the duck. Poms on your skates, pros. </p>&#13;
&#13;
<p>// Can he do this without setting things on fire? We'll see! <a href="https://www.instagram.com/p/Cbf7OCmMU7l/" target="_blank"><strong>Chef Yia Vang will be behind the bar at Tullibee in the Hewing Hotel</strong></a> this Saturday as guest bartender. The party starts at 6pm (bar opens at 5pm), no tickets, just go for cocktails made with some of Vang's favorite ingredients: lemongrass, kulantro, galangal, Thai chilis, guava, and meat. Maybe.</p>&#13;
&#13;
<p>// Do some good this weekend, and post up at <a href="https://www.instagram.com/p/Cbfp2ZUOhRm/" target="_blank"><strong>Modist Brewing </strong></a>where $1 from every beer poured from 1-3pm on Saturday will go to <a href="https://www.instagram.com/avivomn/" target="_blank">Avivo MN</a>. Not only can you help the unsheltered homeless by sipping taps, but you can <a href="https://northloop.org/event/avivo-2nd-annual-north-loop-donation-drive/?utm_campaign=later-linkinbio-modistbrewing&amp;utm_content=later-25597138&amp;utm_medium=social&amp;utm_source=linkin.bio" target="_blank">bring useful items to the brewery for the donation drive</a>. So much do-gooding!</p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://mspmag.com/topics/the-dish/" rel="tag" >Food News</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    	<div class="author">
    	<a href="https://mspmag.com/topics/stephanie-march/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Stephanie March" data-src="https://mspmag.com/downloads/30445/download/Steph-March.jpg?cb=327ca161e3191071bbb06c64d1a4e33d&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" height="56" src="https://mspmag.com/downloads/30445/download/Steph-March.jpg?cb=327ca161e3191071bbb06c64d1a4e33d&amp;w=100" title="Stephanie March" width="100" /></a>
		    <h3><a href="https://mspmag.com/topics/stephanie-march/" rel="author"
		       >Stephanie March</a></h3>
			<p>Food and Dining editor Stephanie March writes and edits Mpls.St.Paul Magazine’s Eat + Drink section. She can also be heard Saturdays on her myTalk107.1 radio show, Weekly Dish, where she talks about the Twin Cities food scene.</p>
        <a href="https://mspmag.com/topics/stephanie-march/" class="mp-more-link">Read more by Stephanie March</a>
      

    	</div>
    
    <time datetime="2022-03-25T00:35:38.585729">
    <p class="date">March 25, 2022</p>
    <p class="time">12:35 AM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f8ef8751012f4c6"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>
    </div>

    <div class="share"><a class="RSS_link" href="https://mspmag.com/eat-and-drink/the-feed/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>



  </article>

  

  <aside id="side">
    

        

    <section class="mp-classiclist mp-no-thumbs">
    <div class="mp-title">
      <h2>More Eat &amp; Drink</h2>
    </div>
    
    
    <ul class="mp-curated"
                             data-sprocket_type="classic_list"
                             data-view_more_url="https://mspmag.com/api/sprocket/list/153/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="10">
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="/eat-and-drink/the-host">The Host</a></h3><p class="mp-description"><span>Bringing the best of the Twin Cities to your home.</span> <a href="/eat-and-drink/the-host" class="mp-more-link" title="The Host">Read more</a></p></div></div></li>
        
    </ul>

        

</section>
<div class="mp-html">
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>
<div id="sticky-ad" style="text-align: center;"><!-- /13949128/mp_mpu_content_sticky -->
<div id="div-gpt-ad-1461166892373-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /13949128/mp_mpu_content_sticky END --></div>
<script>

    $(document).ready(function(){
        var ad = document.getElementById('sticky-ad'),
            ad_parent,
            found = false,
            sticky_container = document.createElement('div'),
            sprocket_container,
            to_add = [],
            sprockets,
            s,
            width = $(window).width(),
            windowwidth = window.innerWidth;


        $(sticky_container).css('will-transform', 'translate');
        $(sticky_container).css('transform', 'translate3d(0,0,0)');
        $(sticky_container).css('-webkit-transform', 'translate3d(0,0,0)');

        ad_parent = ad.parentNode.parentNode;
        sprocket_container = ad_parent.parentNode;

        if (ad_parent.id === 'side') {
            // we have a different structure on Content Pages in the right rail
            ad_parent = ad.parentNode;
            sprocket_container = ad_parent.parentNode;
        }

        $(sticky_container).css( 'max-width', '100%' );
        sprockets = sprocket_container.childNodes;

        [].forEach.call(sprockets, function (s) {
        // iterate through all the sprockets in the container
            if (s === ad_parent || found === true) {
                // we found the container we were looking for
                found = true;
                to_add.push(s);
            }
        });

        [].forEach.call(to_add, function (s) {
            sticky_container.appendChild(s);
        });

        sprocket_container.appendChild(sticky_container);

        if (width > 768) {
            $(sticky_container).sticky({topSpacing:110, bottomSpacing:750});
        }

        $(window).on('resize', function(){
            var width = $(window).width();
            if (window.innerWidth != windowwidth) {
                windowwidth = window.innerWidth;
                if (width > 768) {
                    $(sticky_container).sticky({topSpacing:110, bottomSpacing:750});
                } else {
                    $(sticky_container).unstick();
                }
            }
        });

        googletag.cmd.push(function() {
            var size = googletag.sizeMapping();
            size = size.addSize([0, 0], [300, 250]);
            size = size.addSize([768, 200], [300, 600]);
            size = size.build();
            googletag.defineSlot('/13949128/mp_mpu_content_sticky', [300, 600], 'div-gpt-ad-1461166892373-0').defineSizeMapping(size).addService(googletag.pubads());
            googletag.display('div-gpt-ad-1461166892373-0');
});
    });

</script>
</div>
<div class="mp-html">
  <div class="mp-findit">
<div class="mp-findit-wrapper"><a class="mp-findit-icon" href="/find-it">Find it</a>
<h3>in the Twin Cities</h3>

<ul>
	<li><a href="/search/location/restaurants/#letter_filter=all&amp;ord=alpha">Restaurants</a></li>
	<!--<li><a href="/search/location/shops/#letter_filter=all&amp;ord=alpha">Shops</a></li>-->
	<li><a href="/search/location/doctors/#letter_filter=all&amp;ord=last_modified">Health</a></li>
	<li><a href="/search/event/upcoming-events/#">Calendar</a></li>
	<li><a href="/find-it">More...</a></li>
</ul>
</div>
</div>

</div>
<div class="mp-html">
  <!-- /13949128/mp-content-mpu-01 -->
<div class="mp_put_in_content" data-is_ad="true" id="div-gpt-ad-1461166532424-0" style="text-align:center; padding: 20px 0; width:100%; display: none;"></div>
<!-- /13949128/mp-content-mpu-02 -->

<div class="mp_put_in_content" data-is_ad="true" id="div-gpt-ad-1461166869410-0" style="text-align:center; padding: 20px 0; width:100%; display: none;"></div>
<script>

  (function () {
  'use strict';

    function mp_divs_in_content() {
        document.addEventListener("DOMContentLoaded", init, false);
    }

    function init() {

        var css_class = '.mp_put_in_content',
        divs_to_add,
        ps_in_content,
        word_margin = 300,
        word_margin2 = 700,
        word_limit = 600,
        index = 0,
        ad_id,
        wc=0,
        div,
        p;



        if (mp_global !== undefined && ['article', 'review', 'roundup'].indexOf(mp_global.type) > -1) {

            googletag.cmd.push(function() {
                googletag.defineSlot('/13949128/mp_mpu_content_01', [300, 250], 'div-gpt-ad-1461166532424-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });

            googletag.cmd.push(function() {
                googletag.defineSlot('/13949128/mp_mpu_content_02', [300, 250], 'div-gpt-ad-1461166869410-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });


            divs_to_add = document.querySelectorAll(css_class);
            ps_in_content = document.querySelectorAll('#content > div > p');

            [].forEach.call(ps_in_content, function (p) {
              wc += p.innerHTML.split(' ').length;
            });
      
            if (wc > word_limit) {
                wc = 0;
                [].some.call(ps_in_content, function (p) {
                    wc += p.innerHTML.split(' ').length;
                    if (wc >= word_margin) {
                        wc = 0;
                        word_margin = word_margin2;
                        div = divs_to_add[index];
                        p.parentNode.insertBefore(div, p.nextElementSibling);
                        div.style.display = "inline";
                        if (div.dataset.is_ad === 'true') {
                            // this is a google ad so we have to reinitialise after moving it
                            ad_id = div.id;
                            googletag.cmd.push(function() { googletag.display(ad_id); });
                        }

                        index += 1;

                    }
                    return index >= divs_to_add.length;
                });
                if (index === 0 && ps_in_content.length > 0) {
                     // the Article is too short so we add one item at the end
                    div = divs_to_add[index];
                    p = ps_in_content[ps_in_content.length-1];
                    p.parentNode.appendChild(div);
                    div.style.display = "inline";
                    if (div.dataset.is_ad === 'true') {
                        // this is a google ad so we have to reinitialise after moving it
                        ad_id = div.id;
                        googletag.cmd.push(function() { googletag.display(ad_id); });
                    }

                }
            }
        }
    }


    (function (window, document) {
        mp_divs_in_content();
    })(window, document);


}());
</script>
</div>
<div class="mp-html">
  <div id="mp_blog_header"><a href="/eat-and-drink/the-feed"><img alt="The Feed" src="/downloads/323/download/the-feed-header-logo.jpg" /></a>
<h3>Your cheat sheet to the week&#39;s eat and drink news.</h3>
</div>
<script>
$('#mp_blog_header').insertBefore($('#title'));
</script>
</div>
<div class="mp-html">
  <p><script type="text/javascript">
var customEventsOnLoad = window.onload;
window.onload = function()
{ customEventsOnLoad();
var myStringArray = mp_global.tag;
var arrayLength = myStringArray.length;
for (var i = 0; i < arrayLength; i++) {
    ewt.track({name:mp_global.tag[i],type:'topiccode'});
}
}</script></p>

</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="cstm_footer">
	<div class="cstm_footer_wrapper">
		<div class="cstm_footer_col first">
				<div class="cstm_footer_logo">
					<a href="https://mspmag.com"><img src="https://mspmag.metropublisher.net/downloads/419/download/msp-logo-white.png" alt="Mpls St.Paul Logo: All white letters with the MPLS on top and the P in MPLS between the St. and Paul"></img></a>
				</div>
			<p>© <script type="text/javascript">
  document.write(new Date().getFullYear());
</script> Key Enterprises LLC</p>
			<p>All rights reserved</p>
		</div>
		<div class="cstm_footer_col second">
			<h3>Channels</h3>
			<ul>
				<li><a href="/eat-and-drink">Eat & Drink</a>
				</li>
				<li><a href="/arts-and-culture">Arts & Culture</a>
				</li>
				<li><a href="/shop-and-style">Shop & Style</a>
				</li>
				<li><a href="/home-and-design">Home & Design</a>
				</li>
				<li><a href="/health-and-fitness">Health & Fitness</a>
				</li>
				<!--li><a href="#">General Interest</a>
				</li-->
				<li><a href="/travel-and-visitors-guide">Travel & Visitors</a>
				</li>
				<li><a href="/weddings">Weddings</a>
				</li>
				<li><a href="/find-it">Find It</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col third">
			<h3>Company Info</h3>
			<ul>
				<li><a href="/company-info/about-us/about-us_us">About Us</a>
				</li>
				<li><a href="/company-info/about-us/about-us_contact-us">Contact Us</a>
				</li>
				<li><a href="/careers">Careers</a>
				</li>
				<li><a href="/company-info/about-us/media-kit">Media Kit</a>
				</li>
				<li><a href="/company-info/about-us/about-us_pressroom">Pressroom</a>
				</li>
				<li><a href="/api/rss/content.rss">RSS Feed</a>
				</li>
				<!--li><a href="#">Site Map</a>
				</li-->
				<li><a href="/company-info/about-us/about-us_privacy-policy">Privacy Policy</a>
				</li>
				<li><a href="/company-info/about-us/about-us_terms-service">Terms of Service</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col fourth">
			<h3>Subscriptions</h3>
			<ul>
				<li><a href="https://w1.buysub.com/pubs/M8/MST/default_subscription_responsive.jsp?cds_page_id=203493&cds_mag_code=MST">Subscribe & Save Now</a>
				</li>
				<li><a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MST&cds_page_id=203496">Give a Gift</a>
				</li>
				<li><a href="/company-info/about-us/about-us_customer-service-faq#addresschange">Update Your Address</a>
				</li>
				<li><a href="/company-info/about-us/about-us_customer-service-faq">Customer Service FAQ</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col fifth">
			<div class="footer_chicklets">
        		<a href="https://www.facebook.com/mspmag" class="footer_chicklet facebook" target="_blank">facebook</a>
       			 <a href="https://twitter.com/mspmag" class="footer_chicklet twitter" target="_blank">twitter</a>
        		<a href="https://pinterest.com/mspmag/" class="footer_chicklet pinterest" target="_blank">pinterest</a>
        		<a href="https://www.instagram.com/mspmag/" class="footer_chicklet instagram" target="_blank">instagram</a>
        		<a href="/api/rss/content.rss" class="footer_chicklet rss" rel="alternate">RSS</a>
<img height="1" width="1" style="border-style:none;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=pk9d2ce&ct=0:too082b&fmt=3"/>
    		</div>
		</div>
		<div class="accessibility">
			<p>Key Enterprise LLC is committed to ensuring digital accessibility for mspmag.com for people with disabilities. We are continually improving the user experience for everyone, and applying the relevant <a href="/accessibility/accessibility-statement/" title="Read MSPMag.com Accessibility Statement">accessibility</a> standards.</p>
		</div>
	</div>
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
ttd_dom_ready( function() {
if (typeof TTDUniversalPixelApi === 'function') {
var universalPixelApi = new TTDUniversalPixelApi();
universalPixelApi.init("eac6kka", ["poisc07"], "https://insight.adsrvr.org/track/up");
}
});
</script>
</div>]
  

  <div id="copyright">
    <p></p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/js.cookie.js"></script>
<!-- /13949128/mp_mobile_sticky used to insert mobile addd for smallest break point -->

<!-- display mp_mobile_sticky ad NOTE: define is above-->
<div id="div-gpt-ad-1461166925179-0" style="text-align: center; width:100%;position: fixed; bottom: 0; background-color: #3a3a3a; padding: 5px;z-index:1000;"><script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.display('div-gpt-ad-1461166925179-0');
});
</script></div>
  
    <script async src="https://mspmag.com/api/design-9e4d4e310057893be24884cd87b85ae6/footer.js"></script>
  

    

  
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;google_api_key&quot;: null, &quot;comments_url&quot;: &quot;https://mspmag.com/api/content/aeb0d89c-ab96-11ec-8cf2-12274efc5439/get_comments&quot;, &quot;tcomments&quot;: {&quot;subject&quot;: &quot;Type subject here...&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;content_uuid&quot;: &quot;aeb0d89c-ab96-11ec-8cf2-12274efc5439&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;ugc_allow_comments&quot;: false, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_app_id&quot;: null, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}, &quot;related_links_url&quot;: &quot;https://mspmag.com/api/content/aeb0d89c-ab96-11ec-8cf2-12274efc5439/get_related_links&quot;, &quot;ctype&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;Spring Break\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;show_dynamic_map&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 36859, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;cc9dde60-8a0e-4463-8193-2600ac1c524e&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;osm_active&quot;: true}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&quot;google_api_key&quot;: null, &quot;comments_url&quot;: &quot;https://mspmag.com/api/content/aeb0d89c-ab96-11ec-8cf2-12274efc5439/get_comments&quot;, &quot;tcomments&quot;: {&quot;subject&quot;: &quot;Type subject here...&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;content_uuid&quot;: &quot;aeb0d89c-ab96-11ec-8cf2-12274efc5439&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;ugc_allow_comments&quot;: false, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_app_id&quot;: null, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}, &quot;related_links_url&quot;: &quot;https://mspmag.com/api/content/aeb0d89c-ab96-11ec-8cf2-12274efc5439/get_related_links&quot;, &quot;ctype&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;Spring Break\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;show_dynamic_map&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 36859, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;cc9dde60-8a0e-4463-8193-2600ac1c524e&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;osm_active&quot;: true}" id="_mp_page_content"></script>

  </body>
</html>
