<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"author": ["Dara Moskowitz Grumdahl"], "urlname": "myriel-church-basement-ascension", "mpuid": "845745bd-d758-53b1-93e1-28795efa3f70", "tag": ["Restaurant Reviews", "Food News"], "type": "article", "subsection": null, "fb_app_id": null, "section": "eat-and-drink", "instance": "mspmag"};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W2GDTKM');</script>
<!-- End Google Tag Manager -->
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'pwj6kmv',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Restaurant Review: Myriel's Church Basement Ascension - Mpls.St.Paul Magazine</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Best of the Twin Cities" />
      
        <script type="text/javascript">var _mp_require = {"baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.206\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_content": {"back_title": "Return to \"Myriel's Church Basement Ascension\"", "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"media_count": 1, "slot_uuid": "b8ed0268-96f7-40d4-8293-cd70965623ba", "display_type": "carousel", "slot_id": 35556, "slot_ord": 0}, {"media_count": 1, "slot_uuid": "ff44e58c-09e3-4d6f-fe1e-d2809c7559ab", "display_type": "carousel", "slot_id": 35557, "slot_ord": 1}, {"media_count": 1, "slot_uuid": "5d534225-c089-401d-b272-6b4533e649e8", "display_type": "carousel", "slot_id": 35558, "slot_ord": 2}]}, "show_dynamic_map": false, "osm_active": true, "google_api_key": null, "show_occ_paginator": false, "tcomments": {"name_required": "Name required", "rss_feed": "Comment Feed", "chars_left": "characters left", "fb_app_id": null, "comment_required": "Comment required", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comments": "Comments", "fb_logout": "Logout", "ugc_allow_comments": false, "email": "Email", "view_more": "View More", "subject_required": "Subject required", "type_captchas": "Enter the word from the Image", "type_comment": "Type your comment here...", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_invalid": "Invalid email address", "submit": "Submit", "email_required": "Email required", "subject": "Type subject here...", "post_to_wall": "Publish comment to your Wall", "wrong_captchas": "Wrong Captchas", "ugc_email_for_comments": true, "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "your_name": "Your Name", "content_uuid": "04473e62-1ade-11ec-8194-1244d5f7c7c6", "fb_login": " or login with Facebook"}, "related_links_url": "https:\/\/mspmag.com\/api\/content\/04473e62-1ade-11ec-8194-1244d5f7c7c6\/get_related_links", "comments_url": "https:\/\/mspmag.com\/api\/content\/04473e62-1ade-11ec-8194-1244d5f7c7c6\/get_comments", "media_gallery": {"slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow"}, "is_pro": true, "ctype": null}, "js\/page_roundup_content": null, "js\/page_roundup_location": null}, "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Karyn Tomlinson’s new Myriel announces both a major cooking talent and a revolution in how we should think about what might be Minnesota’s humblest cuisine."/>
      <meta name="keywords" content="Dara Moskowitz Grumdahl,Restaurant Reviews,Food News"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://mspmag.com/downloads/54802/download/salad.jpg?cb=6aec253d917fa2224464b7aa166b789a&amp;w=1200"/>
      <link rel="canonical" href="https://mspmag.com/eat-and-drink/myriel-church-basement-ascension/"/>

      <link href="https://mspmag.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Restaurant Review: Myriel's Church Basement Ascension - Mpls.St.Paul Magazine" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-vibrant.779ed2e730cc788f53099c2cc30aa2bb.css"/>
      <link rel="stylesheet" type="text/css" href="https://mspmag.com/api/design-46db4523733d744489e8f92a5dfce767/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.ce7b0a8530ca7eb65ae6ec1a31862b54.js" async="true"></script>
      <script src="https://mspmag.com/api/design-46db4523733d744489e8f92a5dfce767/option.js"></script>

      <link rel="shortcut icon" href="https://mspmag.com/api/design-46db4523733d744489e8f92a5dfce767/msp-logo-black.png"/>

      
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];




googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();


  
  
  googletag.defineSlot('13949128/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();



});
</script>

      <meta property="og:description" content="Karyn Tomlinson’s new Myriel announces both a major  cooking talent and a revolution in how we should  think about what might be Minnesota’s humblest cuisine."/><meta property="og:url" content="https://mspmag.com/api/content/04473e62-1ade-11ec-8194-1244d5f7c7c6/"/><meta property="og:image" content="https://mspmag.com/downloads/54802/download/salad.jpg?cb=6aec253d917fa2224464b7aa166b789a&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="800"/><meta property="og:image" content="https://mspmag.com/downloads/54803/download/Karyn-Tomlinson.jpg?cb=164948546cb251de8dfba12152451235&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="1600"/><meta property="og:image" content="https://mspmag.com/downloads/54804/download/tea.jpg?cb=d0e8b8fe939e0a0b3235bdd9eea8f262&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="1280"/><meta property="og:type" content="article"/><meta property="og:title" content="Restaurant Review: Myriel's Church Basement Ascension"/><meta property="og:site_name" content="Mpls.St.Paul Magazine"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@mspmag"/><meta name="twitter:creator" content="@mspmag"/><meta name="twitter:image" content="https://mspmag.com/downloads/54802/download/salad.jpg?cb=6aec253d917fa2224464b7aa166b789a&amp;amp;w=1200"/>
      <meta name="author" content="Dara Moskowitz Grumdahl"/><meta property="article:author" content="https://mspmag.com/topics/dara-moskowitz-grumdahl/"/><meta property="article:tag" content="Restaurant Reviews"/><meta property="article:tag" content="Food News"/><meta property="article:published_time" content="2021-11-07T17:19:51.203109"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"keywords": ["Restaurant Reviews", "Food News"], "author": {"name": "Dara Moskowitz Grumdahl", "@type": "Person"}, "image": "https://mspmag.com/downloads/54802/download/salad.jpg?cb=6aec253d917fa2224464b7aa166b789a&w=1280", "@type": "Article", "creator": "Dara Moskowitz Grumdahl", "url": "https://mspmag.com/eat-and-drink/myriel-church-basement-ascension/", "dateModified": "2021-11-07T17:19:51.203109", "articleSection": "Eat & Drink", "mainEntityOfPage": "https://mspmag.com/eat-and-drink/myriel-church-basement-ascension/", "datePublished": "2021-11-07T17:19:51.203109", "name": "Restaurant Review: Myriel's Church Basement Ascension", "thumbnailUrl": "https://mspmag.com/downloads/54802/download/salad.jpg?cb=6aec253d917fa2224464b7aa166b789a&w=1280", "publisher": {"sameAs": "https://mspmag.com/", "logo": {"url": "https://mspmag.com/api/design-46db4523733d744489e8f92a5dfce767/msp-logo-black.png", "@type": "ImageObject"}, "name": "Mpls.St.Paul Magazine", "@type": "Organization"}, "headline": "Restaurant Review: Myriel's Church Basement Ascension", "@id": "https://mspmag.com/eat-and-drink/myriel-church-basement-ascension/"}]}
</script>

      
      <link rel="apple-touch-icon" href="https://mspmag.com/api/design-46db4523733d744489e8f92a5dfce767/mspmag-logo-square.jpg" />
      

      

      

      
      
      <!-- define mp_mobile_sticky ad NOTE: display is below-->
<script type='text/javascript'>
googletag.cmd.push(function() {
    var size = googletag.sizeMapping();
    size = size.addSize([0, 0], []);
    size = size.addSize([320, 200], [320, 50]);
     size = size.addSize([400, 200], []); // Anything larger than mobile portrait
    size = size.build();
    googletag.defineSlot('/13949128/mp_mobile_sticky', [320, 50], 'div-gpt-ad-1461166925179-0').defineSizeMapping(size).addService(googletag.pubads());
});
</script>

<!-- JS Module for the sticky ad -->
<script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>

<!-- Engage Silverpop Web Tracking Code -->
<meta name="com.silverpop.brandeddomains" content="www.pages02.net,mspmag.com" />
<script src="https://www.sc.pages02.net/lp/static/js/iMAWebCookie.js?75dcb2bb-153104dfd45-3f3d5eceea4051b7c82d96ba93c1b04e&h=www.pages02.net" type="text/javascript"></script>
<!-- End Silverpop Web Tracking Code -->

<!-- Marketing Manager Tracking Code Start -->
<script type="text/javascript">
    !function () { var e, t; e = document.createElement("script"), e.type = "text/javascript", e.async = !0, e.defer = !0, e.src = "https://d1vg5xiq7qffdj.cloudfront.net/Asyncload.js?fpkey=" + String((new Date).getMonth() + 1) + String((new Date).getFullYear()) + String(Math.round(parseInt((new Date).getDate() / 7), 0) + 1) + "&encsid=pL0kCBvdnSg,&enccid=t4ek2cLRbQA,&wsid=NDQ5&trackingUrl=2PtuCvDuCGT5LwTmxa5wjl35YCAFpwehX6VzxWewIgs,", t = document.getElementsByTagName("head")[0], t.appendChild(e, t) }();
</script><noscript><p><img src="https://www.mirabelanalytics.com/mmwap/lnktrk.php?idsite=449" style="border:0;" alt="" /></p></noscript>
<!-- Marketing Manager Tracking Code End -->


<script>
googletag.cmd.push(function() {
googletag.defineOutOfPageSlot('/13949128/MP_Interstitial', 'div-gpt-ad-1478549274131-0').addService(googletag.pubads())
googletag.defineSlot('/13949128/MP_Text_Ad_350x250', [386, 600], 'div-gpt-ad-1530022540674-0').addService(googletag.pubads());
});
</script>
  
<!-- Retargeting Campaign for Moms Design Build -->  
<script async src='https://tag.simpli.fi/sifitag/e638f990-6040-0135-da50-06659b33d47c'></script> 
  
<!-- Retargeting Campaign for Childrens Theatre Company -->  
<script async src="https://i.simpli.fi/dpx.js?cid=106609&action=100&segment=Childrens_Theatre&m=1&sifi_tuid=60753"></script>
  
<!-- Retargeting Campaign for Pandora -->  
<script async src='https://tag.simpli.fi/sifitag/7a709f30-76c9-0135-c39f-06a9ed4ca31b'></script>
  
<!-- Retargeting Campaign for Gorman Dental -->  
<script async src='https://tag.simpli.fi/sifitag/afd4dd90-85b7-0135-3d92-067f653fa718'></script>
  
<!-- Retargeting Campaign for Treasure Island Resort Casino -->  
<script async src='https://tag.simpli.fi/sifitag/e8f39190-85d9-0135-dcad-06659b33d47c'></script>
  
<!-- Retargeting Campaign for Blue Cross Blue Shield -->  
<script async src='https://tag.simpli.fi/sifitag/c650dcb0-85db-0135-3d92-067f653fa718'></script>
  
<!-- Retargeting Campaign for Marvin Bruce Lenzen Design -->  
<script async src='https://tag.simpli.fi/sifitag/c6348400-86ac-0135-dcc0-06659b33d47c'></script>
  
<!-- Retargeting Campaign for Wayzata Cosmetic Surgery -->  
<script async src='https://tag.simpli.fi/sifitag/631fc030-86aa-0135-c484-06a9ed4ca31b'></script>

<!-- Cookie Consent Code -->
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#000"
    },
    "button": {
      "background": "#f1d600"
    }
  },
  "content": {
    "message": "This website uses cookies to ensure you get the best experience on our website.",
    "dismiss": "Got it!",
    "link": "Learn more!",
    "href": "/company-info/about-us/about-us_privacy-policy"
  }
})});
</script>

<!-- End Cookie Consent Code -->
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#595959"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W2GDTKM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_eat-and-drink">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="000928448449032639289:spqsmggri7u" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://mspmag.com/news">News &amp; Features</a>
        
            <a href="https://mspmag.com/kids-and-family">Kids &amp; Family</a>
        
            <a href="https://mspmag.com/weddings">Weddings</a>
        
            <a href="/promotions">Events &amp; Promotions</a>
        
            <a href="https://mspmag.com/newsletter-signup">Newsletters</a>
        
            <a href="https://mspmag.com/the-lists">The Lists</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/mspmag" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/mspmag" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://pinterest.com/mspmag/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/mspmag/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://mspmag.com" title="Mpls.St.Paul Magazine"><img src="https://mspmag.com/api/design-46db4523733d744489e8f92a5dfce767/msp-logo-black.png" class="standard" alt="Mpls.St.Paul Magazine" title="Mpls.St.Paul Magazine" />
    <meta id="logo-url" itemprop="url" content="https://mspmag.com/api/design-46db4523733d744489e8f92a5dfce767/msp-logo-black.png" />
    <meta id="logo-width" itemprop="width" content="236" />
    <meta id="logo-height" itemprop="height" content="161" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://mspmag.com/api/design-46db4523733d744489e8f92a5dfce767/msp-mobile-logo.svg" class="responsive" alt="Mpls.St.Paul Magazine" title="Mpls.St.Paul Magazine" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_find-it">
	<a href="https://mspmag.com/find-it">Find It<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_restaurant-guide">
        <a href="/search/location/restaurants/#letter_filter=all&amp;ord=alpha">Restaurants</a>
      </li>
      <li class="menu_subsection_health-guide">
        <a href="/search/location/doctors/#letter_filter=all&amp;ord=alpha">Health</a>
      </li>
      <li class="menu_subsection_events-calendar">
        <a href="/search/event/events-calendar/">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_more">
        <a href="/find-it">More...</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_news">
	<a href="https://mspmag.com/news">News &amp; Features</a>
    
  </li>
  <li class="selected menu_section_eat-and-drink">
	<a href="https://mspmag.com/eat-and-drink">Eat &amp; Drink<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_foodie">
        <a href="https://mspmag.com/eat-and-drink/foodie">Foodie</a>
      </li>
      <li class="menu_subsection_the-feed">
        <a href="https://mspmag.com/eat-and-drink/the-feed">The Feed</a>
      </li>
      <li class="menu_subsection_the-host">
        <a href="https://mspmag.com/eat-and-drink/the-host">The Host</a>
      </li>
      <li class="menu_subsection_restaurant-week">
        <a href="/promotions/restaurantweek">Restaurant Week</a>
      </li>
      <li class="menu_subsection_find-restaurants">
        <a href="/search/location/restaurants/#ord=alpha">Find Restaurants</a>
      </li>
      <li class="menu_subsection_dara-drinks">
        <a href="https://mspmag.com/eat-and-drink/dara-drinks">Dara Drinks</a>
      </li>
      <li class="menu_subsection_end menu_subsection_smoke-out">
        <a href="/promotions/smoke-out">Smoke Out</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_arts-and-culture">
	<a href="https://mspmag.com/arts-and-culture">Arts &amp; Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-morning-after">
        <a href="https://mspmag.com/arts-and-culture/the-morning-after">The Morning After</a>
      </li>
      <li class="menu_subsection_end menu_subsection_events-calendar">
        <a href="/search/event/events-calendar/">Calendar</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_shop-and-style">
	<a href="https://mspmag.com/shop-and-style">Shop &amp; Style<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_fashionopolis">
        <a href="/promotions/fashionopolis">Fashionopolis</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_home-and-design">
	<a href="https://mspmag.com/home-and-design">Home &amp; Design<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_exceptional-properties">
        <a href="/promotions/edina-realty-exceptional-properties">Edina Realty Exceptional Properties</a>
      </li>
      <li class="menu_subsection_rave-home-tours">
        <a href="/promotions/rave-awards">RAVE</a>
      </li>
      <li class="menu_subsection_end menu_subsection_hometours">
        <a href="https://mspmag.com/home-and-design/hometours">Hometours</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health-and-fitness">
	<a href="https://mspmag.com/health-and-fitness">Health &amp; Fitness<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_outstanding-nurses">
        <a href="/promotions/outstanding-nurses">Outstanding Nurses</a>
      </li>
      <li class="menu_subsection_summer-yoga-series">
        <a href="/promotions/summer-yoga-series">Summer Yoga Series</a>
      </li>
      <li class="menu_subsection_fit-fest">
        <a href="/promotions/fit-fest">Fit Fest</a>
      </li>
      <li class="menu_subsection_find-doctors">
        <a href="/search/location/doctors/#ord=alpha">Find Doctors</a>
      </li>
      <li class="menu_subsection_find-dentists">
        <a href="/search/location/dentists/#ord=alpha">Find Dentists</a>
      </li>
      <li class="menu_subsection_find-hospitalsclinics">
        <a href="/search/location/hospitals-and-clinics/#ord=alpha">Find Clinics/Hospitals</a>
      </li>
      <li class="menu_subsection_just-wondering">
        <a href="https://mspmag.com/health-and-fitness/just-wondering">Just Wondering</a>
      </li>
      <li class="menu_subsection_end menu_subsection_wellness-wednesday">
        <a href="https://mspmag.com/health-and-fitness/wellness-wednesday">Wellness Wednesday</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel-and-visitors-guide">
	<a href="https://mspmag.com/travel-and-visitors-guide">Travel &amp; Visitors<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_outbound">
        <a href="https://mspmag.com/travel-and-visitors-guide/outbound">Outbound</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_kids-family-mobile-redirect">
	<a href="/kids-and-family">Kids &amp; Family</a>
    
  </li>
  <li class="menu_section_weddings-mobile-redirect">
	<a href="/weddings">Weddings</a>
    
  </li>
  <li class="menu_section_promotions-mobile-redirect">
	<a href="/promotions">Events &amp; Promotions<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_msptv">
        <a href="/promotions/msptv">MSPTV</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_subscribe">
	<a href="https://w1.buysub.com/pubs/M8/MST/default_subscription_responsive.jsp?cds_page_id=203493&amp;cds_mag_code=MST&amp;id=1473953449829&amp;lsid=62591008026035025&amp;vid=5" target="_blank">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_subscribe-save">
        <a href="https://w1.buysub.com/pubs/M8/MST/default_subscription_responsive.jsp?cds_page_id=203493&amp;cds_mag_code=MST&amp;id=1536161992125&amp;lsid=82481004281023115&amp;vid=7" target="_blank">Subscribe &amp; Save</a>
      </li>
      <li class="menu_subsection_give-a-gift">
        <a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MST&amp;cds_page_id=203496" target="_blank">Give a Gift</a>
      </li>
      <li class="menu_subsection_update-your-address">
        <a href="https://w1.buysub.com/pubs/M8/MST/MST_CombinationEntry.jsp?cds_page_id=13681&amp;cds_mag_code=MST&amp;id=1461182631433&amp;lsid=61111502432033261&amp;vid=3" target="_blank">Update Your Address</a>
      </li>
      <li class="menu_subsection_customer-service-faq">
        <a href="/company-info/about-us/about-us_customer-service-faq">Customer Service FAQ</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletters">
        <a href="/newsletter-signup">Newsletters</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_newsletters-mobile-redirect">
	<a href="/newsletter-signup">Newsletters</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_foodie">
    <a href="https://mspmag.com/eat-and-drink/foodie">Foodie</a>
  </li>
  <li class="menu_subsection_the-feed">
    <a href="https://mspmag.com/eat-and-drink/the-feed">The Feed</a>
  </li>
  <li class="menu_subsection_the-host">
    <a href="https://mspmag.com/eat-and-drink/the-host">The Host</a>
  </li>
  <li class="menu_subsection_restaurant-week">
    <a href="/promotions/restaurantweek">Restaurant Week</a>
  </li>
  <li class="menu_subsection_find-restaurants">
    <a href="/search/location/restaurants/#ord=alpha">Find Restaurants</a>
  </li>
  <li class="menu_subsection_dara-drinks">
    <a href="https://mspmag.com/eat-and-drink/dara-drinks">Dara Drinks</a>
  </li>
  <li class="menu_subsection_end menu_subsection_smoke-out">
    <a href="/promotions/smoke-out">Smoke Out</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://mspmag.com">Home</a> <a href="https://mspmag.com/eat-and-drink">Eat &amp; Drink</a> <a href="https://mspmag.com/eat-and-drink/myriel-church-basement-ascension/">Myriel's Church Basement Ascension</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://mspmag.com/eat-and-drink/myriel-church-basement-ascension/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://mspmag.com/downloads/54802/download/salad.jpg?cb=6aec253d917fa2224464b7aa166b789a" />
    <meta id="content-image-width" itemprop="width" content="1280" />
    <meta id="content-image-height" itemprop="height" content="800" />
</span>




  
  <article id="main">



<nav class="sectionpaging"><p class="prev"><a rel="prev" href="https://mspmag.com/eat-and-drink/where-did-the-workers-go/">Where Did the Workers Go?</a></p>

</nav>

<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://mspmag.com/eat-and-drink/myriel-church-basement-ascension/" />
            <meta itemprop="name" content="Myriel's Church Basement Ascension" />
            <meta itemprop="description" content="Karyn Tomlinson’s new Myriel announces both a major cooking talent and a revolution in how we should think about what might be Minnesota’s humblest cuisine." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2021-11-07T17:19:51.203109" />
            <h1 itemprop="headline">Myriel's Church Basement Ascension</h1>
            <p  class="subtitle"><span>Karyn Tomlinson’s new Myriel announces both a major cooking talent and a revolution in how we should think about what might be Minnesota’s humblest cuisine.</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://mspmag.com/topics/dara-moskowitz-grumdahl/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Dara Moskowitz Grumdahl<meta itemprop="name" content="Dara Moskowitz Grumdahl" /></a> </p>
    
    <time itemprop="datePublished" datetime="2021-11-07T17:19:51.203109">
    <p class="date">November 7, 2021</p>
    <p class="time">5:19 PM</p></time>
</div>

</header>


<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f8ef8751012f4c6"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="https://mspmag.com/eat-and-drink/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-35556" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-35556-0">    <span id="close-btn-35556-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group35556 hidden" id="ms_35556-0" data-image-url="https://mspmag.com/downloads/54802/download/salad.jpg?cb=6aec253d917fa2224464b7aa166b789a" data-image-id="54802" data-slot-media-path="https://mspmag.com/api/slot_media/46416/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="The charming carrot-green salad" data-src="https://mspmag.com/downloads/54802/download/salad.jpg?cb=6aec253d917fa2224464b7aa166b789a&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="https://mspmag.com/downloads/54802/download/salad.jpg?cb=6aec253d917fa2224464b7aa166b789a&amp;w=640" title="The charming carrot-green salad">        <p class="credits">Photos by Caitlin Abrams</p>            </div>        <div class="media-content">      <h2>The charming carrot-green salad</h2>      <p>The charming carrot-green salad.</p>    </div>  </div>  </div></div><p class="lead">Is a Minnesota church-basement grandma pie a thing that brings international culinary stardom?</p>&#13;
&#13;
<p>If you live in Minnesota, your first thought, reasonably, is probably, <em>Nope, never. </em>A grandma pie is a humble thing, a quiet thing, a thing that does not go into international culinary combat. It rests toward the back of a table covered with a vinyl-coated cloth, usually between the seven-layer bars and the small haystacks of chow mein noodles fused with chocolate, and it ducks its head because it is humble. It knows it is not important to anyone—except to Karyn Tomlinson, chef and owner of new St. Paul stunner <strong><a href="http://www.myrielmn.com/" target="_blank">Myriel</a></strong>, for whom a Minnesota grandma pie is so important it has kicked down doors and changed the world—or at least one little corner of it.</p>&#13;
&#13;
<p>This tale begins in the small town of Dassel, Minnesota, one of those western farm towns built around the church and pie.</p>&#13;
&#13;
<p>“Apple, it was almost always apple,” recalls Tomlinson now as she thinks of her grandmother’s pie. “Pie was apple pie, except if peaches were in season. She’d get Haralsons from the orchard at the edge of town. Cinnamon, apple, really simple. She taught me to use lard in the crust and handle it very, very lightly. It has to be rustic, ugly—maybe it will even crumble apart when you’re cutting it because you haven’t handled it hardly at all. She was always, <em>always</em> making pie. She’d bring a pie to anyone who got sick, who had a baby, and of course to any funeral.” Little Karyn worked beside her grandmother in Dassel, and at first she started, as all babies in a kitchen might, bobbling and poking scraps of dough with the little pins of her baby fingers. “I’ll never forget the Christmas she got me my own pastry cutter and pie pan and rolling pin.”</p>&#13;
&#13;
<p>Sitting in Karyn Tomlinson’s new restaurant, Myriel, in the famed former Ristorante Luci space across from the St. Kate’s campus, you get the sense that no one in the local culinary world will forget that Christmas either. Tomlinson’s ascent to culinary stardom is pretty well known in chef circles: culinary school in France, pastry chef at Borough, a few years at Meritage, a winter cooking at Sweden’s Fäviken, a return to Minnesota for a turn as chef de cuisine of locavore palace Corner Table, where she became the first solo woman in history to win the nationally prestigious Cochon555 whole-hog cooking contest. With that career arc, you could reasonably anticipate that her restaurant would feature massive slabs of pork belly on biscuits, but new Myriel is oriented toward a very different world.</p>&#13;
&#13;
<div id="media-carousel-35557" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-35557-0">    <span id="close-btn-35557-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group35557 hidden" id="ms_35557-0" data-image-url="https://mspmag.com/downloads/54803/download/Karyn-Tomlinson.jpg?cb=164948546cb251de8dfba12152451235" data-image-id="54803" data-slot-media-path="https://mspmag.com/api/slot_media/46417/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Karyn Tomlinson in her dining room at Myrie" data-src="https://mspmag.com/downloads/54803/download/Karyn-Tomlinson.jpg?cb=164948546cb251de8dfba12152451235&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="https://mspmag.com/downloads/54803/download/Karyn-Tomlinson.jpg?cb=164948546cb251de8dfba12152451235&amp;w=640" title="Karyn Tomlinson in her dining room at Myrie">                    </div>        <div class="media-content">      <h2>Karyn Tomlinson in her dining room at Myrie</h2>      <p>Karyn Tomlinson in her dining room at Myriel.</p>    </div>  </div>  </div></div><p>You don’t merely sense this in the pie—which was peach when I tried it, and both light as air and satisfying as bacon, just what you’d hope for in a lard crust. But more, that firm rooting in a place and time comes through in other dishes as well: in the smoked lamb tenderloin on fresh birch-infused cream, or the soup of pureed farm cucumbers given texture with more cucumbers, or the very room that is Myriel—white as a Swedish church interior, stripped bare and whitewashed to prevent anything getting in the way of pure contemplation.</p>&#13;
&#13;
<p>“These are Muscovy duck eggs,” explains Tomlinson as she visits each table at Myriel between courses, showing four oblong slightly golden eggs in a silver dish. You lean in and hear a story about the eggs, which, like much that’s on the plates at Myriel, come from a farm near Dassel. Tomlinson has been cultivating relationships with farmers and foragers out that way after the Dassel Area Historical Society invited her out for a dinner. Perhaps they had heard about the way Tomlinson had used her grandma’s pie to kick down doors internationally.</p>&#13;
&#13;
<p>Highlights: In 2016, Tomlinson used the kitchen in her Trondheim Airbnb to make Grandma Jeanette’s pie, which she then presented to chef Magnus Nilsson’s staff at Fäviken as a thank-you for squeezing her in last minute for dinner. He liked the pie so much that he offered her an unpaid internship, and she spent a season living in a tiny mountainside cabin, foraging and thinking about birch cream. In 2018, Tomlinson got a whole hog from Hidden Stream Farm for the national Cochon555 pork-cooking competition, butchered it, rendered the lard for the pie crust, and won it all—and that grandma pie was the fireworks that closed the show. For that, Tomlinson earned a great deal of press anointing her the Queen of Pork—though no one seems to have noticed she won by bringing a pie to a pork fight.</p>&#13;
&#13;
<p>“Grandma Jeanette Tomlinson . . . pie was her love language,” remembers Tomlinson as we talk on the phone and she drives to meet the forager who helps supply Myriel with flowers and unusual greens. “To me, her pie is all good and loving associations.” Not that making grandma’s pies is without pain. “I ended up making a bunch of them for her funeral two years ago. But I’m not a grandma cook.”</p>&#13;
&#13;
<p>Definitely not. With the technical skills of a three-Michelin-star chef, Tomlinson is in no way making home cooking. And yet, there’s a churchgoing grandma in the mix that makes Tomlinson’s food feel different than every other international elite tasting menu.</p>&#13;
&#13;
<p>Tickets to the Myriel tasting menu, at $135 a person, were not easy to get in the first weeks Tomlinson offered them. She’s got a lot of fans, mainly from her years running the kitchen at dear departed Corner Table but also from her Instagram presence, @katomlinson, running the pandemic cooking show Karyn’s Quarantine Kitchen. The night I managed to score a few, the guests were nearly all women, dressed up, girlier and sparklier than the general population, bowing forward to photograph their food and their friends and their cocktails. A synchronized show unfolded with silver bowls emerging in parade at once from the kitchen, since all guests eat the same meal for the tasting menu at the same time. This meal was half classic jet-set-restaurant tasting menu, half grown-up fantasy tea party, and not like any meal I’ve ever had.</p>&#13;
&#13;
<p>The first course was foraged sumac tea and a trio of quarter-sized amuses-bouches: duck liver pâté supporting a tiny canoe of pickled onion on a house-made saltine, translucent-thin slices of radish and fennel on a Gouda cracker,  and trout tartare on a perfect circle of kohlrabi. The tea and treats arrived on that sort of old-fashioned plate that used to be called a bridge set, the kind big enough for a sandwich when you’re playing bridge, with an offset divot for a teacup. The plate was ridged, covered with delicate whorls of gold, and instantly transported you into a different headspace, one where fine, delicate treasures come and go to quiet exclamations of delight.</p>&#13;
&#13;
<div id="media-carousel-35558" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-35558-0">    <span id="close-btn-35558-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group35558 hidden" id="ms_35558-0" data-image-url="https://mspmag.com/downloads/54804/download/tea.jpg?cb=d0e8b8fe939e0a0b3235bdd9eea8f262" data-image-id="54804" data-slot-media-path="https://mspmag.com/api/slot_media/46418/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Foraged sumac tea is poured from Tomlinson’s grandmother’s teapot for the first course." data-src="https://mspmag.com/downloads/54804/download/tea.jpg?cb=d0e8b8fe939e0a0b3235bdd9eea8f262&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="https://mspmag.com/downloads/54804/download/tea.jpg?cb=d0e8b8fe939e0a0b3235bdd9eea8f262&amp;w=640" title="Foraged sumac tea is poured from Tomlinson’s grandmother’s teapot for the first course.">                    </div>        <div class="media-content">      <h2>Foraged sumac tea is poured from Tomlinson’s grandmother’s teapot for the first course.</h2>      <p>Foraged sumac tea is poured from Tomlinson’s grandmother’s teapot for the first course.</p>    </div>  </div>  </div></div><p>A dozen courses followed. A tiny slice of applewood-smoked lamb tenderloin paired with thickened cream infused with birch, resting on a circle of beet. A bright green soup of liquefied cucumber, house-made cottage cheese created from local farm milk, and fresh tarragon oil. Bread made from house-milled grain and a starter Tomlinson has been tending for a decade. A salad in a silver bowl that lives in my memory as the most charming I’ve ever eaten: full of flowers and bright handfuls of carrot greens concealing a rainbow of carrot discs—lift the greens and flowers, find the carrot jewels. The salad was accompanied by a cylinder of buckwheat containing a tomato and chèvre tart, and all of it came together vital and blooming, like you were eating the very summer itself.</p>&#13;
&#13;
<p>All told, there were 16 dishes, including the reverent tiny omelet that followed the presentation of eggs. What an omelet it was! Pure, trembling, fresh as a sunrise. Wowza.</p>&#13;
&#13;
<p>If a tiny omelet and a silvery bowl of flowers don’t sound like your thing, try the à la carte menu, which offers equally appealing bigger dishes. I was particularly charmed by the lentils, a French preparation with firm legumes boasting a very meaty, savory taste. Add a poached egg or a duck confit leg to make it dinner. The Parisian rye gnocchi—that is, gnocchi that are dough dumplings made without potatoes—are particularly delightful, crisp, and light but also toasty with cheese. My friend, who doesn’t much like meat or seafood, crowed with joy on tasting them: “Oh, they’re like tater tot bar food, for fancy people!” And then she scarfed the whole plate. That’s easy to do beside Myriel’s well-chosen vest-pocket wine list and wildly appealing semi-savory cocktails.</p>&#13;
&#13;
<p>What’s not to like? It’s a novel chef’s palace in a rare voice, anchored somewhere specific, a draw for both ticketed-dinner foodies and neighbors who want nice bar food. One thing, though—don’t ask for Myriel.</p>&#13;
&#13;
<p>“I can’t tell you how many sweet old ladies have come in saying, ‘You must be Myriel!’ ‘No, I’m Karyn,’” says Tomlinson. “Myriel is the bishop in the beginning of <em>Les Misérables</em> who invites Jean Valjean in for a meal, and when he hears all the bad things he’s done, he sets the table even nicer.” Later, when Valjean steals Myriel’s silver, the bishop tells the police he gave Valjean the silver as a gift. “That’s the act of grace that sets Jean Valjean on a different path. That’s hospitality, the kind with biblical implications, how Jesus showed hospitality in the way he lived,” she adds.</p>&#13;
&#13;
<p>“Before we opened, I read two chapters of <em>Les Misérables </em>to the staff,” she says. “They still tease me about it—<em>story time with Karyn</em>. But it’s really important to understand if you’re working here. This isn’t like other restaurants. It’s like <em>me</em>. When the chips are down, I’m thinking about hospitality in <em>Les Misérables</em> and in the Bible, and I’m using my grandma’s teapot. When I first became a chef, the only women chefs I saw were, like, covered with tattoos, knives crossed, scowling. Which is great if that’s who you are, but it wasn’t me. I wondered, <em>Can someone like me have a restaurant?</em>”</p>&#13;
&#13;
<p>The answer is Myriel, and the answer is a very original <em>Yes</em>.</p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://mspmag.com/topics/restaurant-review/" rel="tag" >Restaurant Reviews</a>

                <a href="https://mspmag.com/topics/the-dish/" rel="tag" >Food News</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    	<div class="author">
    	<a href="https://mspmag.com/topics/dara-moskowitz-grumdahl/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Dara Moskowitz Grumdahl" data-src="https://mspmag.com/downloads/737/download/dara-blog_195.jpg?cb=4a3a4c873a40e15692a987a0791e19cd&amp;w={width}&amp;h={height}" data-widths="[100, 150, 195]" src="https://mspmag.com/downloads/737/download/dara-blog_195.jpg?cb=4a3a4c873a40e15692a987a0791e19cd&amp;w=100" title="Dara Moskowitz Grumdahl" /></a>
		    <h3><a href="https://mspmag.com/topics/dara-moskowitz-grumdahl/" rel="author"
		       >Dara Moskowitz Grumdahl</a></h3>
			<p>Dara Moskowitz Grumdahl was born in New York City little aware of her destiny—to live well in Minnesota. Dara writes about food, people, places, and now and then, things! She has five James Beard awards out of 13 nominations, and has won three CRMAs.</p>
        <a href="https://mspmag.com/topics/dara-moskowitz-grumdahl/" class="mp-more-link">Read more by Dara Moskowitz Grumdahl</a>
      

    	</div>
    
    <time datetime="2021-11-07T17:19:51.203109">
    <p class="date">November 7, 2021</p>
    <p class="time">5:19 PM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f8ef8751012f4c6"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>
    </div>

    <div class="share"><a class="RSS_link" href="https://mspmag.com/eat-and-drink/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>



  </article>

  

  <aside id="side">
    

        

    <div class="mp-html">
  <p><script type="text/javascript">
var customEventsOnLoad = window.onload;
window.onload = function()
{ customEventsOnLoad();
var myStringArray = mp_global.tag;
var arrayLength = myStringArray.length;
for (var i = 0; i < arrayLength; i++) {
    ewt.track({name:mp_global.tag[i],type:'topiccode'});
}
}</script></p>

</div>
<div class="mp-html">
  <!-- /13949128/MP_Interstitial -->
<div id="div-gpt-ad-1478549274131-0"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478549274131-0'); });
</script></div>
</div>
<section class="mp-classiclist mp-no-thumbs">
    <div class="mp-title">
      <h2>More Eat &amp; Drink</h2>
    </div>
    
    
    <ul class="mp-curated"
                             data-sprocket_type="classic_list"
                             data-view_more_url="https://mspmag.com/api/sprocket/list/153/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="1">
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="/eat-and-drink/the-host">The Host</a></h3><p class="mp-description"><span>Bringing the best of the Twin Cities to your home.</span> <a href="/eat-and-drink/the-host" class="mp-more-link" title="The Host">Read more</a></p></div></div></li>
        
    </ul>

        

</section>
<div class="mp-html">
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>
<div id="sticky-ad" style="text-align: center;"><!-- /13949128/mp_mpu_content_sticky -->
<div id="div-gpt-ad-1461166892373-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /13949128/mp_mpu_content_sticky END --></div>
<script>

    $(document).ready(function(){
        var ad = document.getElementById('sticky-ad'),
            ad_parent,
            found = false,
            sticky_container = document.createElement('div'),
            sprocket_container,
            to_add = [],
            sprockets,
            s,
            width = $(window).width(),
            windowwidth = window.innerWidth;


        $(sticky_container).css('will-transform', 'translate');
        $(sticky_container).css('transform', 'translate3d(0,0,0)');
        $(sticky_container).css('-webkit-transform', 'translate3d(0,0,0)');

        ad_parent = ad.parentNode.parentNode;
        sprocket_container = ad_parent.parentNode;

        if (ad_parent.id === 'side') {
            // we have a different structure on Content Pages in the right rail
            ad_parent = ad.parentNode;
            sprocket_container = ad_parent.parentNode;
        }

        $(sticky_container).css( 'max-width', '100%' );
        sprockets = sprocket_container.childNodes;

        [].forEach.call(sprockets, function (s) {
        // iterate through all the sprockets in the container
            if (s === ad_parent || found === true) {
                // we found the container we were looking for
                found = true;
                to_add.push(s);
            }
        });

        [].forEach.call(to_add, function (s) {
            sticky_container.appendChild(s);
        });

        sprocket_container.appendChild(sticky_container);

        if (width > 768) {
            $(sticky_container).sticky({topSpacing:110, bottomSpacing:750});
        }

        $(window).on('resize', function(){
            var width = $(window).width();
            if (window.innerWidth != windowwidth) {
                windowwidth = window.innerWidth;
                if (width > 768) {
                    $(sticky_container).sticky({topSpacing:110, bottomSpacing:750});
                } else {
                    $(sticky_container).unstick();
                }
            }
        });

        googletag.cmd.push(function() {
            var size = googletag.sizeMapping();
            size = size.addSize([0, 0], [300, 250]);
            size = size.addSize([768, 200], [300, 600]);
            size = size.build();
            googletag.defineSlot('/13949128/mp_mpu_content_sticky', [300, 600], 'div-gpt-ad-1461166892373-0').defineSizeMapping(size).addService(googletag.pubads());
            googletag.display('div-gpt-ad-1461166892373-0');
});
    });

</script>
</div>
<div class="mp-html">
  <div class="mp-findit">
<div class="mp-findit-wrapper"><a class="mp-findit-icon" href="/find-it">Find it</a>
<h3>in the Twin Cities</h3>

<ul>
	<li><a href="/search/location/restaurants/#letter_filter=all&amp;ord=alpha">Restaurants</a></li>
	<!--<li><a href="/search/location/shops/#letter_filter=all&amp;ord=alpha">Shops</a></li>-->
	<li><a href="/search/location/doctors/#letter_filter=all&amp;ord=last_modified">Health</a></li>
	<li><a href="/search/event/upcoming-events/#">Calendar</a></li>
	<li><a href="/find-it">More...</a></li>
</ul>
</div>
</div>

</div>
<div class="mp-html">
  <!-- /13949128/mp-content-mpu-01 -->
<div class="mp_put_in_content" data-is_ad="true" id="div-gpt-ad-1461166532424-0" style="text-align:center; padding: 20px 0; width:100%; display: none;"></div>
<!-- /13949128/mp-content-mpu-02 -->

<div class="mp_put_in_content" data-is_ad="true" id="div-gpt-ad-1461166869410-0" style="text-align:center; padding: 20px 0; width:100%; display: none;"></div>
<script>

  (function () {
  'use strict';

    function mp_divs_in_content() {
        document.addEventListener("DOMContentLoaded", init, false);
    }

    function init() {

        var css_class = '.mp_put_in_content',
        divs_to_add,
        ps_in_content,
        word_margin = 300,
        word_margin2 = 700,
        word_limit = 600,
        index = 0,
        ad_id,
        wc=0,
        div,
        p;



        if (mp_global !== undefined && ['article', 'review', 'roundup'].indexOf(mp_global.type) > -1) {

            googletag.cmd.push(function() {
                googletag.defineSlot('/13949128/mp_mpu_content_01', [300, 250], 'div-gpt-ad-1461166532424-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });

            googletag.cmd.push(function() {
                googletag.defineSlot('/13949128/mp_mpu_content_02', [300, 250], 'div-gpt-ad-1461166869410-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });


            divs_to_add = document.querySelectorAll(css_class);
            ps_in_content = document.querySelectorAll('#content > div > p');

            [].forEach.call(ps_in_content, function (p) {
              wc += p.innerHTML.split(' ').length;
            });
      
            if (wc > word_limit) {
                wc = 0;
                [].some.call(ps_in_content, function (p) {
                    wc += p.innerHTML.split(' ').length;
                    if (wc >= word_margin) {
                        wc = 0;
                        word_margin = word_margin2;
                        div = divs_to_add[index];
                        p.parentNode.insertBefore(div, p.nextElementSibling);
                        div.style.display = "inline";
                        if (div.dataset.is_ad === 'true') {
                            // this is a google ad so we have to reinitialise after moving it
                            ad_id = div.id;
                            googletag.cmd.push(function() { googletag.display(ad_id); });
                        }

                        index += 1;

                    }
                    return index >= divs_to_add.length;
                });
                if (index === 0 && ps_in_content.length > 0) {
                     // the Article is too short so we add one item at the end
                    div = divs_to_add[index];
                    p = ps_in_content[ps_in_content.length-1];
                    p.parentNode.appendChild(div);
                    div.style.display = "inline";
                    if (div.dataset.is_ad === 'true') {
                        // this is a google ad so we have to reinitialise after moving it
                        ad_id = div.id;
                        googletag.cmd.push(function() { googletag.display(ad_id); });
                    }

                }
            }
        }
    }


    (function (window, document) {
        mp_divs_in_content();
    })(window, document);


}());
</script>
</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="cstm_footer">
	<div class="cstm_footer_wrapper">
		<div class="cstm_footer_col first">
				<div class="cstm_footer_logo">
					<a href="https://mspmag.com"><img src="https://mspmag.metropublisher.net/downloads/419/download/msp-logo-white.png" alt="Mpls St.Paul Logo: All white letters with the MPLS on top and the P in MPLS between the St. and Paul"></img></a>
				</div>
			<p>© <script type="text/javascript">
  document.write(new Date().getFullYear());
</script> Key Enterprises LLC</p>
			<p>All rights reserved</p>
		</div>
		<div class="cstm_footer_col second">
			<h3>Channels</h3>
			<ul>
				<li><a href="/eat-and-drink">Eat & Drink</a>
				</li>
				<li><a href="/arts-and-culture">Arts & Culture</a>
				</li>
				<li><a href="/shop-and-style">Shop & Style</a>
				</li>
				<li><a href="/home-and-design">Home & Design</a>
				</li>
				<li><a href="/health-and-fitness">Health & Fitness</a>
				</li>
				<!--li><a href="#">General Interest</a>
				</li-->
				<li><a href="/travel-and-visitors-guide">Travel & Visitors</a>
				</li>
				<li><a href="/weddings">Weddings</a>
				</li>
				<li><a href="/find-it">Find It</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col third">
			<h3>Company Info</h3>
			<ul>
				<li><a href="/company-info/about-us/about-us_us">About Us</a>
				</li>
				<li><a href="/company-info/about-us/about-us_contact-us">Contact Us</a>
				</li>
				<li><a href="https://mspcagency.com/careers" target="_blank">Careers</a>
				</li>
				<li><a href="/company-info/about-us/media-kit">Media Kit</a>
				</li>
				<li><a href="/company-info/about-us/about-us_pressroom">Pressroom</a>
				</li>
				<li><a href="/api/rss/content.rss">RSS Feed</a>
				</li>
				<!--li><a href="#">Site Map</a>
				</li-->
				<li><a href="/company-info/about-us/about-us_privacy-policy">Privacy Policy</a>
				</li>
				<li><a href="/company-info/about-us/about-us_terms-service">Terms of Service</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col fourth">
			<h3>Subscriptions</h3>
			<ul>
				<li><a href="https://w1.buysub.com/pubs/M8/MST/default_subscription_responsive.jsp?cds_page_id=203493&cds_mag_code=MST">Subscribe & Save Now</a>
				</li>
				<li><a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MST&cds_page_id=203496">Give a Gift</a>
				</li>
				<li><a href="/company-info/about-us/about-us_customer-service-faq#addresschange">Update Your Address</a>
				</li>
				<li><a href="/company-info/about-us/about-us_customer-service-faq">Customer Service FAQ</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col fifth">
			<div class="footer_chicklets">
        		<a href="https://www.facebook.com/mspmag" class="footer_chicklet facebook" target="_blank">facebook</a>
       			 <a href="https://twitter.com/mspmag" class="footer_chicklet twitter" target="_blank">twitter</a>
        		<a href="https://pinterest.com/mspmag/" class="footer_chicklet pinterest" target="_blank">pinterest</a>
        		<a href="https://www.instagram.com/mspmag/" class="footer_chicklet instagram" target="_blank">instagram</a>
        		<a href="/api/rss/content.rss" class="footer_chicklet rss" rel="alternate">RSS</a>
<img height="1" width="1" style="border-style:none;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=pk9d2ce&ct=0:too082b&fmt=3"/>
    		</div>
		</div>
		<div class="accessibility">
			<p>Key Enterprise LLC is committed to ensuring digital accessibility for mspmag.com for people with disabilities. We are continually improving the user experience for everyone, and applying the relevant <a href="/accessibility/accessibility-statement/" title="Read MSPMag.com Accessibility Statement">accessibility</a> standards.</p>
		</div>
	</div>
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
ttd_dom_ready( function() {
if (typeof TTDUniversalPixelApi === 'function') {
var universalPixelApi = new TTDUniversalPixelApi();
universalPixelApi.init("eac6kka", ["poisc07"], "https://insight.adsrvr.org/track/up");
}
});
</script>
</div>]
  

  <div id="copyright">
    <p></p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/js.cookie.js"></script>
<!-- /13949128/mp_mobile_sticky used to insert mobile addd for smallest break point -->

<!-- display mp_mobile_sticky ad NOTE: define is above-->
<div id="div-gpt-ad-1461166925179-0" style="text-align: center; width:100%;position: fixed; bottom: 0; background-color: #3a3a3a; padding: 5px;z-index:1000;"><script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.display('div-gpt-ad-1461166925179-0');
});
</script></div>
  
    <script async src="https://mspmag.com/api/design-46db4523733d744489e8f92a5dfce767/footer.js"></script>
  

    

  
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;back_title&quot;: &quot;Return to \&quot;Myriel's Church Basement Ascension\&quot;&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;b8ed0268-96f7-40d4-8293-cd70965623ba&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 35556, &quot;slot_ord&quot;: 0}, {&quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;ff44e58c-09e3-4d6f-fe1e-d2809c7559ab&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 35557, &quot;slot_ord&quot;: 1}, {&quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;5d534225-c089-401d-b272-6b4533e649e8&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 35558, &quot;slot_ord&quot;: 2}]}, &quot;show_dynamic_map&quot;: false, &quot;osm_active&quot;: true, &quot;google_api_key&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;tcomments&quot;: {&quot;name_required&quot;: &quot;Name required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_app_id&quot;: null, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;ugc_allow_comments&quot;: false, &quot;email&quot;: &quot;Email&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;content_uuid&quot;: &quot;04473e62-1ade-11ec-8194-1244d5f7c7c6&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;}, &quot;related_links_url&quot;: &quot;https://mspmag.com/api/content/04473e62-1ade-11ec-8194-1244d5f7c7c6/get_related_links&quot;, &quot;comments_url&quot;: &quot;https://mspmag.com/api/content/04473e62-1ade-11ec-8194-1244d5f7c7c6/get_comments&quot;, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;is_pro&quot;: true, &quot;ctype&quot;: null}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&quot;back_title&quot;: &quot;Return to \&quot;Myriel's Church Basement Ascension\&quot;&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;b8ed0268-96f7-40d4-8293-cd70965623ba&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 35556, &quot;slot_ord&quot;: 0}, {&quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;ff44e58c-09e3-4d6f-fe1e-d2809c7559ab&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 35557, &quot;slot_ord&quot;: 1}, {&quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;5d534225-c089-401d-b272-6b4533e649e8&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 35558, &quot;slot_ord&quot;: 2}]}, &quot;show_dynamic_map&quot;: false, &quot;osm_active&quot;: true, &quot;google_api_key&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;tcomments&quot;: {&quot;name_required&quot;: &quot;Name required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_app_id&quot;: null, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;ugc_allow_comments&quot;: false, &quot;email&quot;: &quot;Email&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;content_uuid&quot;: &quot;04473e62-1ade-11ec-8194-1244d5f7c7c6&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;}, &quot;related_links_url&quot;: &quot;https://mspmag.com/api/content/04473e62-1ade-11ec-8194-1244d5f7c7c6/get_related_links&quot;, &quot;comments_url&quot;: &quot;https://mspmag.com/api/content/04473e62-1ade-11ec-8194-1244d5f7c7c6/get_comments&quot;, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;is_pro&quot;: true, &quot;ctype&quot;: null}" id="_mp_page_content"></script>

  </body>
</html>
