<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"fb_app_id": null, "subsection": "foodie", "instance": "mspmag", "mpuid": "3abe7b6c-7001-5767-8a7a-364271856f45", "type": "article", "urlname": "tilt-pinball-bar-moving-to-former-liquor-lyle\u2019s-building", "author": ["Ellie Roth"], "tag": ["Coming Soon", "Drinks", "Food News"], "section": "eat-and-drink"};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W2GDTKM');</script>
<!-- End Google Tag Manager -->
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'pwj6kmv',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>TILT Pinball Bar Moving to Former Liquor Lyle’s Building - Mpls.St.Paul Magazine</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Best of the Twin Cities" />
      
        <script type="text/javascript">var _mp_require = {"baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.216.post7.dev701783241801\/static\/", "config": {"js\/page_roundup_location": null, "js\/page_roundup_content": null, "js\/page_content": {"is_pro": true, "google_api_key": null, "comments_url": "https:\/\/mspmag.com\/api\/content\/ac669ff4-0c30-11ed-a540-12274efc5439\/get_comments", "back_title": "Return to \"TILT Pinball Bar Moving to Former Liquor Lyle\u2019s Building\"", "show_occ_paginator": false, "osm_active": true, "tcomments": {"email_invalid": "Invalid email address", "your_name": "Your Name", "subject_required": "Subject required", "submit": "Submit", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_required": "Email required", "type_comment": "Type your comment here...", "wrong_captchas": "Wrong Captchas", "email": "Email", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "chars_left": "characters left", "type_captchas": "Enter the word from the Image", "fb_login": " or login with Facebook", "ugc_email_for_comments": true, "fb_app_id": null, "rss_feed": "Comment Feed", "view_more": "View More", "name_required": "Name required", "content_uuid": "ac669ff4-0c30-11ed-a540-12274efc5439", "comments": "Comments", "ugc_allow_comments": false, "comment_required": "Comment required", "fb_logout": "Logout", "post_to_wall": "Publish comment to your Wall", "subject": "Type subject here..."}, "media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow"}, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"media_count": 1, "slot_uuid": "aa570665-d17a-48dc-cd56-4f3f12bb09ed", "display_type": "carousel", "slot_id": 37828, "slot_ord": 0}, {"media_count": 1, "slot_uuid": "57fa3125-3710-42f2-8650-a1cb225b5eee", "display_type": "carousel", "slot_id": 37829, "slot_ord": 1}]}, "show_dynamic_map": false, "ctype": null, "related_links_url": "https:\/\/mspmag.com\/api\/content\/ac669ff4-0c30-11ed-a540-12274efc5439\/get_related_links"}}, "shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Liquor Lyle's closed its doors at the beginning of the pandemic and never reopened."/>
      <meta name="keywords" content="Food News,Drinks,Ellie Roth,Coming Soon"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://mspmag.com/downloads/57895/download/liquor-lyles.jpeg?cb=9f2f2e04691346f2a77557e7f50d6923&amp;w=1200"/>
      <link rel="canonical" href="https://mspmag.com/eat-and-drink/foodie/tilt-pinball-bar-moving-to-former-liquor-lyle%E2%80%99s-building/"/>

      <link href="https://mspmag.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="TILT Pinball Bar Moving to Former Liquor Lyle’s Building - Mpls.St.Paul Magazine" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-vibrant.122f62bd1649c5200a9169666e788e01.css"/>
      <link rel="stylesheet" type="text/css" href="https://mspmag.com/api/design-17f98636ba1c0d981fa9b54ec93b2acd/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.fca4ef801c68995651f3d29bcf538738.js" async="true"></script>
      <script src="https://mspmag.com/api/design-17f98636ba1c0d981fa9b54ec93b2acd/option.js"></script>

      <link rel="shortcut icon" href="https://mspmag.com/api/design-17f98636ba1c0d981fa9b54ec93b2acd/msp-logo-black.png"/>

      
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];




googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
    if (mp_global[target_keys[i]]) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
    }
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();


  
  
  googletag.defineSlot('13949128/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();



});
</script>

      <meta property="og:type" content="article"/><meta property="og:url" content="https://mspmag.com/api/content/ac669ff4-0c30-11ed-a540-12274efc5439/"/><meta property="og:title" content="TILT Pinball Bar Moving to Former Liquor Lyle’s Building"/><meta property="og:description" content="Liquor Lyle's closed its doors at the beginning of the pandemic and never reopened."/><meta property="og:image" content="https://mspmag.com/downloads/57895/download/liquor-lyles.jpeg?cb=9f2f2e04691346f2a77557e7f50d6923&amp;w=1200"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="800"/><meta property="og:site_name" content="Mpls.St.Paul Magazine"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@mspmag"/><meta name="twitter:creator" content="@mspmag"/><meta name="twitter:image" content="https://mspmag.com/downloads/57895/download/liquor-lyles.jpeg?cb=9f2f2e04691346f2a77557e7f50d6923&amp;amp;w=1200"/>
      <meta name="author" content="Ellie Roth"/><meta property="article:published_time" content="2022-07-25T10:44:33.853911"/><meta property="article:author" content="https://mspmag.com/topics/ellie-roth/"/><meta property="article:tag" content="Food News"/><meta property="article:tag" content="Drinks"/><meta property="article:tag" content="Coming Soon"/>
      
      <script type="application/ld+json">
{"@graph": [{"headline": "TILT Pinball Bar Moving to Former Liquor Lyle\u2019s Building", "@type": "Article", "dateModified": "2022-07-25T10:45:29.157777", "datePublished": "2022-07-25T10:44:33.853911", "creator": "Ellie Roth", "articleSection": "Foodie", "keywords": ["Food News", "Drinks", "Coming Soon"], "mainEntityOfPage": "https://mspmag.com/eat-and-drink/foodie/tilt-pinball-bar-moving-to-former-liquor-lyle%E2%80%99s-building/", "publisher": {"sameAs": "https://mspmag.com/", "@type": "Organization", "logo": {"url": "https://mspmag.com/api/design-17f98636ba1c0d981fa9b54ec93b2acd/msp-logo-black.png", "@type": "ImageObject"}, "name": "Mpls.St.Paul Magazine"}, "@id": "https://mspmag.com/eat-and-drink/foodie/tilt-pinball-bar-moving-to-former-liquor-lyle%E2%80%99s-building/", "image": "https://mspmag.com/downloads/57895/download/liquor-lyles.jpeg?cb=9f2f2e04691346f2a77557e7f50d6923&w=1200", "url": "https://mspmag.com/eat-and-drink/foodie/tilt-pinball-bar-moving-to-former-liquor-lyle%E2%80%99s-building/", "author": {"@type": "Person", "name": "Ellie Roth"}, "name": "TILT Pinball Bar Moving to Former Liquor Lyle\u2019s Building", "thumbnailUrl": "https://mspmag.com/downloads/57895/download/liquor-lyles.jpeg?cb=9f2f2e04691346f2a77557e7f50d6923&w=1200"}], "@context": "http://schema.org"}
</script>

      
      <link rel="apple-touch-icon" href="https://mspmag.com/api/design-17f98636ba1c0d981fa9b54ec93b2acd/mspmag-logo-square.jpg" />
      

      

      

      
      
      <!-- define mp_mobile_sticky ad NOTE: display is below-->
<script type='text/javascript'>
googletag.cmd.push(function() {
    var size = googletag.sizeMapping();
    size = size.addSize([0, 0], []);
    size = size.addSize([320, 200], [320, 50]);
     size = size.addSize([400, 200], []); // Anything larger than mobile portrait
    size = size.build();
    googletag.defineSlot('/13949128/mp_mobile_sticky', [320, 50], 'div-gpt-ad-1461166925179-0').defineSizeMapping(size).addService(googletag.pubads());
});
</script>

<!-- JS Module for the sticky ad -->
<script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>

<!-- Engage Silverpop Web Tracking Code -->
<meta name="com.silverpop.brandeddomains" content="www.pages02.net,mspmag.com" />
<script src="https://www.sc.pages02.net/lp/static/js/iMAWebCookie.js?75dcb2bb-153104dfd45-3f3d5eceea4051b7c82d96ba93c1b04e&h=www.pages02.net" type="text/javascript"></script>
<!-- End Silverpop Web Tracking Code -->

<!-- Marketing Manager Tracking Code Start -->
<script type="text/javascript">
    !function () { var e, t; e = document.createElement("script"), e.type = "text/javascript", e.async = !0, e.defer = !0, e.src = "https://d1vg5xiq7qffdj.cloudfront.net/Asyncload.js?fpkey=" + String((new Date).getMonth() + 1) + String((new Date).getFullYear()) + String(Math.round(parseInt((new Date).getDate() / 7), 0) + 1) + "&encsid=pL0kCBvdnSg,&enccid=t4ek2cLRbQA,&wsid=NDQ5&trackingUrl=2PtuCvDuCGT5LwTmxa5wjl35YCAFpwehX6VzxWewIgs,", t = document.getElementsByTagName("head")[0], t.appendChild(e, t) }();
</script><noscript><p><img src="https://www.mirabelanalytics.com/mmwap/lnktrk.php?idsite=449" style="border:0;" alt="" /></p></noscript>
<!-- Marketing Manager Tracking Code End -->


<script>
googletag.cmd.push(function() {
googletag.defineOutOfPageSlot('/13949128/MP_Interstitial', 'div-gpt-ad-1478549274131-0').addService(googletag.pubads())
googletag.defineSlot('/13949128/MP_Text_Ad_350x250', [386, 600], 'div-gpt-ad-1530022540674-0').addService(googletag.pubads());
});
</script>
  
<!-- Retargeting Campaign for Moms Design Build -->  
<script async src='https://tag.simpli.fi/sifitag/e638f990-6040-0135-da50-06659b33d47c'></script> 
  
<!-- Retargeting Campaign for Childrens Theatre Company -->  
<script async src="https://i.simpli.fi/dpx.js?cid=106609&action=100&segment=Childrens_Theatre&m=1&sifi_tuid=60753"></script>
  
<!-- Retargeting Campaign for Pandora -->  
<script async src='https://tag.simpli.fi/sifitag/7a709f30-76c9-0135-c39f-06a9ed4ca31b'></script>
  
<!-- Retargeting Campaign for Gorman Dental -->  
<script async src='https://tag.simpli.fi/sifitag/afd4dd90-85b7-0135-3d92-067f653fa718'></script>
  
<!-- Retargeting Campaign for Treasure Island Resort Casino -->  
<script async src='https://tag.simpli.fi/sifitag/e8f39190-85d9-0135-dcad-06659b33d47c'></script>
  
<!-- Retargeting Campaign for Blue Cross Blue Shield -->  
<script async src='https://tag.simpli.fi/sifitag/c650dcb0-85db-0135-3d92-067f653fa718'></script>
  
<!-- Retargeting Campaign for Marvin Bruce Lenzen Design -->  
<script async src='https://tag.simpli.fi/sifitag/c6348400-86ac-0135-dcc0-06659b33d47c'></script>
  
<!-- Retargeting Campaign for Wayzata Cosmetic Surgery -->  
<script async src='https://tag.simpli.fi/sifitag/631fc030-86aa-0135-c484-06a9ed4ca31b'></script>

<!-- Cookie Consent Code -->
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#000"
    },
    "button": {
      "background": "#f1d600"
    }
  },
  "content": {
    "message": "This website uses cookies to ensure you get the best experience on our website.",
    "dismiss": "Got it!",
    "link": "Learn more!",
    "href": "/company-info/about-us/about-us_privacy-policy"
  }
})});
</script>

<!-- End Cookie Consent Code -->
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#595959"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W2GDTKM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_eat-and-drink">
          <div id="subsection_foodie">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="000928448449032639289:spqsmggri7u" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://mspmag.com/news">News &amp; Features</a>
        
            <a href="https://mspmag.com/kids-and-family">Kids &amp; Family</a>
        
            <a href="https://mspmag.com/weddings">Weddings</a>
        
            <a href="/promotions">Events &amp; Promotions</a>
        
            <a href="https://mspmag.com/newsletter-signup">Newsletters</a>
        
            <a href="https://mspmag.com/the-lists">The Lists</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/mspmag" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/mspmag" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://linkedin.com/company/mpls-st-paul-magazine" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="https://pinterest.com/mspmag/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/mspmag/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://mspmag.com" title="Mpls.St.Paul Magazine"><img src="https://mspmag.com/api/design-17f98636ba1c0d981fa9b54ec93b2acd/msp-logo-black.png" class="standard" alt="Mpls.St.Paul Magazine" title="Mpls.St.Paul Magazine" height="161" width="236" />
    <meta id="logo-url" itemprop="url" content="https://mspmag.com/api/design-17f98636ba1c0d981fa9b54ec93b2acd/msp-logo-black.png" />
    <meta id="logo-width" itemprop="width" content="236" />
    <meta id="logo-height" itemprop="height" content="161" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://mspmag.com/api/design-17f98636ba1c0d981fa9b54ec93b2acd/msp-mobile-logo.svg" class="responsive" alt="Mpls.St.Paul Magazine" title="Mpls.St.Paul Magazine" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_find-it">
	<a href="https://mspmag.com/find-it">Find It<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_restaurant-guide">
        <a href="/search/location/restaurants/#letter_filter=all&amp;ord=alpha">Restaurants</a>
      </li>
      <li class="menu_subsection_health-guide">
        <a href="/search/location/doctors/#letter_filter=all&amp;ord=alpha">Health</a>
      </li>
      <li class="menu_subsection_events-calendar">
        <a href="/search/event/events-calendar/">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_more">
        <a href="/find-it">More...</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_news">
	<a href="https://mspmag.com/news">News &amp; Features</a>
    
  </li>
  <li class="selected menu_section_eat-and-drink">
	<a href="https://mspmag.com/eat-and-drink">Eat &amp; Drink<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_foodie">
        <a href="https://mspmag.com/eat-and-drink/foodie">Foodie</a>
      </li>
      <li class="menu_subsection_the-feed">
        <a href="https://mspmag.com/eat-and-drink/the-feed">The Feed</a>
      </li>
      <li class="menu_subsection_best-restaurants">
        <a href="/bestrestaurants">Best Restaurants</a>
      </li>
      <li class="menu_subsection_find-restaurants">
        <a href="/search/location/restaurants/#ord=alpha">Find Restaurants</a>
      </li>
      <li class="menu_subsection_restaurant-week">
        <a href="/promotions/restaurantweek">Restaurant Week</a>
      </li>
      <li class="menu_subsection_end menu_subsection_smoke-out">
        <a href="/promotions/smoke-out">Smoke Out</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_arts-and-culture">
	<a href="https://mspmag.com/arts-and-culture">Arts &amp; Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-morning-after">
        <a href="https://mspmag.com/arts-and-culture/the-morning-after">The Morning After</a>
      </li>
      <li class="menu_subsection_end menu_subsection_events-calendar">
        <a href="/search/event/events-calendar/">Calendar</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_shop-and-style">
	<a href="https://mspmag.com/shop-and-style">Shop &amp; Style<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_fashionopolis">
        <a href="/promotions/fashionopolis">Fashionopolis</a>
      </li>
      <li class="menu_subsection_meet-evereves-inspiring-women">
        <a href="https://mspmag.com/shop-and-style/meet-evereves-inspiring-women">Who’s That Girl? Meet These Inspiring Stylemakers</a>
      </li>
      <li class="menu_subsection_end menu_subsection_moa30">
        <a href="https://mspmag.com/shop-and-style/moa30">#MOA30</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_home-and-design">
	<a href="https://mspmag.com/home-and-design">Home &amp; Design<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_exceptional-properties">
        <a href="/promotions/edina-realty-exceptional-properties">Edina Realty Exceptional Properties</a>
      </li>
      <li class="menu_subsection_rave-home-tours">
        <a href="/promotions/rave-awards">RAVE</a>
      </li>
      <li class="menu_subsection_end menu_subsection_hometours">
        <a href="https://mspmag.com/home-and-design/hometours">Hometours</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health-and-fitness">
	<a href="https://mspmag.com/health-and-fitness">Health &amp; Fitness<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_outstanding-nurses">
        <a href="/promotions/outstanding-nurses">Outstanding Nurses</a>
      </li>
      <li class="menu_subsection_summer-yoga-series">
        <a href="/promotions/summer-yoga-series">Summer Yoga Series</a>
      </li>
      <li class="menu_subsection_fit-fest">
        <a href="/promotions/fit-fest">Fit Fest</a>
      </li>
      <li class="menu_subsection_find-doctors">
        <a href="/search/location/doctors/#ord=alpha">Find Doctors</a>
      </li>
      <li class="menu_subsection_find-dentists">
        <a href="/search/location/dentists/#ord=alpha">Find Dentists</a>
      </li>
      <li class="menu_subsection_find-hospitalsclinics">
        <a href="/search/location/hospitals-and-clinics/#ord=alpha">Find Clinics/Hospitals</a>
      </li>
      <li class="menu_subsection_just-wondering">
        <a href="https://mspmag.com/health-and-fitness/just-wondering">Just Wondering</a>
      </li>
      <li class="menu_subsection_end menu_subsection_wellness-wednesday">
        <a href="https://mspmag.com/health-and-fitness/wellness-wednesday">Wellness Wednesday</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel-and-visitors-guide">
	<a href="https://mspmag.com/travel-and-visitors-guide">Travel &amp; Visitors<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_outbound">
        <a href="https://mspmag.com/travel-and-visitors-guide/outbound">Outbound</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_kids-family-mobile-redirect">
	<a href="/kids-and-family">Kids &amp; Family</a>
    
  </li>
  <li class="menu_section_weddings-mobile-redirect">
	<a href="/weddings">Weddings</a>
    
  </li>
  <li class="menu_section_promotions-mobile-redirect">
	<a href="/promotions">Events &amp; Promotions<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_msptv">
        <a href="/promotions/msptv">MSPTV</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_subscribe">
	<a href="https://w1.buysub.com/pubs/M8/MST/default_subscription_responsive.jsp?cds_page_id=203493&amp;cds_mag_code=MST&amp;id=1473953449829&amp;lsid=62591008026035025&amp;vid=5" target="_blank">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_subscribe-save">
        <a href="https://w1.buysub.com/pubs/M8/MST/default_subscription_responsive.jsp?cds_page_id=203493&amp;cds_mag_code=MST&amp;id=1536161992125&amp;lsid=82481004281023115&amp;vid=7" target="_blank">Subscribe &amp; Save</a>
      </li>
      <li class="menu_subsection_give-a-gift">
        <a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MST&amp;cds_page_id=203496" target="_blank">Give a Gift</a>
      </li>
      <li class="menu_subsection_update-your-address">
        <a href="https://w1.buysub.com/pubs/M8/MST/MST_CombinationEntry.jsp?cds_page_id=13681&amp;cds_mag_code=MST&amp;id=1461182631433&amp;lsid=61111502432033261&amp;vid=3" target="_blank">Update Your Address</a>
      </li>
      <li class="menu_subsection_customer-service-faq">
        <a href="/company-info/about-us/about-us_customer-service-faq">Customer Service FAQ</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletters">
        <a href="/newsletter-signup">Newsletters</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_newsletters-mobile-redirect">
	<a href="/newsletter-signup">Newsletters</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_foodie">
    <a href="https://mspmag.com/eat-and-drink/foodie">Foodie</a>
  </li>
  <li class="menu_subsection_the-feed">
    <a href="https://mspmag.com/eat-and-drink/the-feed">The Feed</a>
  </li>
  <li class="menu_subsection_best-restaurants">
    <a href="/bestrestaurants">Best Restaurants</a>
  </li>
  <li class="menu_subsection_find-restaurants">
    <a href="/search/location/restaurants/#ord=alpha">Find Restaurants</a>
  </li>
  <li class="menu_subsection_restaurant-week">
    <a href="/promotions/restaurantweek">Restaurant Week</a>
  </li>
  <li class="menu_subsection_end menu_subsection_smoke-out">
    <a href="/promotions/smoke-out">Smoke Out</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://mspmag.com">Home</a> <a href="https://mspmag.com/eat-and-drink">Eat &amp; Drink</a> <a href="https://mspmag.com/eat-and-drink/foodie">Foodie</a> <a href="https://mspmag.com/eat-and-drink/foodie/tilt-pinball-bar-moving-to-former-liquor-lyle%E2%80%99s-building/">TILT Pinball Bar Moving to Former Liquor Lyle’s Building</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://mspmag.com/eat-and-drink/foodie/tilt-pinball-bar-moving-to-former-liquor-lyle%E2%80%99s-building/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://mspmag.com/downloads/57895/download/liquor-lyles.jpeg?cb=9f2f2e04691346f2a77557e7f50d6923" />
    <meta id="content-image-width" itemprop="width" content="1200" />
    <meta id="content-image-height" itemprop="height" content="800" />
</span>




  
  <article id="main">



<nav class="sectionpaging"><p class="prev"><a rel="prev" href="https://mspmag.com/eat-and-drink/foodie/obsessed-with-the-bear-go-eat-a-beef-sandwich/">Obsessed with The Bear? Go Eat a Beef Sandwich</a></p>

</nav>

<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://mspmag.com/eat-and-drink/foodie/tilt-pinball-bar-moving-to-former-liquor-lyle%E2%80%99s-building/" />
            <meta itemprop="name" content="TILT Pinball Bar Moving to Former Liquor Lyle’s Building" />
            <meta itemprop="description" content="Liquor Lyle's closed its doors at the beginning of the pandemic and never reopened." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2022-07-25T10:45:29.157777" />
            <h1 itemprop="headline">TILT Pinball Bar Moving to Former Liquor Lyle’s Building</h1>
            <p  class="subtitle"><span>Liquor Lyle's closed its doors at the beginning of the pandemic and never reopened.</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://mspmag.com/topics/ellie-roth/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Ellie Roth<meta itemprop="name" content="Ellie Roth" /></a> </p>
    
    <time itemprop="datePublished" datetime="2022-07-25T10:44:33.853911">
    <p class="date">July 25, 2022</p>
    <p class="time">10:44 AM</p></time>
</div>

</header>


<aside class="tools">
    
    
    <div class="share"><a class="RSS_link" href="https://mspmag.com/eat-and-drink/foodie/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-37828" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-37828-0">    <span id="close-btn-37828-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group37828 hidden" id="ms_37828-0" data-image-url="https://mspmag.com/downloads/57895/download/liquor-lyles.jpeg?cb=9f2f2e04691346f2a77557e7f50d6923" data-image-id="57895" data-slot-media-path="https://mspmag.com/api/slot_media/49450/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Liquor Lyles" data-src="https://mspmag.com/downloads/57895/download/liquor-lyles.jpeg?cb=9f2f2e04691346f2a77557e7f50d6923&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1200]" height="800" src="https://mspmag.com/downloads/57895/download/liquor-lyles.jpeg?cb=9f2f2e04691346f2a77557e7f50d6923" title="Liquor Lyles" width="1200">        <p class="credits">Liquor Lyles</p>            </div>        <div class="media-content">      <h2>Liquor Lyles</h2>          </div>  </div>  </div></div><p class="lead">TILT Pinball Bar is getting a new home. The Minneapolis pinball bar announced it will move into the building formerly occupied by the dive bar <a href="https://tcbmag.com/tales-of-the-slightly-seedy-always-beloved-liquor-lyles/" target="_blank">Liquor Lyle’s</a>, located on Hennepin near Franklin Avenue.</p>&#13;
&#13;
<p>“Taking over this space is something of a bucket list for us,” <a href="https://www.instagram.com/p/CgYEzr-IpYX/" target="_blank">TILT posted in an announcement</a> of the move to Instagram on Saturday. “TILT was born in Minneapolis and to have the chance to bring this building back to life is incredibly humbling.”</p>&#13;
&#13;
<p>TILT is currently located on East 26th Street in the Whittier neighborhood. The bar first opened in 2017 as a spot for “friends to enjoy a pint and a game of pinball.” Currently the bar has 25 pinball machines, including both rare and popular titles.</p>&#13;
&#13;
<p>The move to occupy Lyle’s will allow TILT to deliver on many of the requests of devoted customers—more pinball machines, more items on the menu, and more space to hang out.</p>&#13;
&#13;
<p>“TILT started as an experiment of sorts; would anyone want to come hang out at a bar that only had pinball? Would anyone care?” TILT wrote in their Instagram post. “You answered this question for us, and helped create this amazingly diverse and welcoming community of people who rally around a great game of pinball.”</p>&#13;
&#13;
<p>According to their Instagram post, the process to make the move to Hennepin Ave. is still in the early stages. With the move to the new space, TILT will soon be known as LITT Pinball Bar, “due to certain reasons”. </p>&#13;
&#13;
<p>Liquor Lyle’s first opened its doors in 1967, becoming one of several iconic dive bars in Minneapolis. For plenty of Minneapolis residents, drinking at Lyle’s was a rite of passage. The bar closed at the beginning of the pandemic and never reopened. </p>&#13;
&#13;
<div id="media-carousel-37829" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-37829-0">    <span id="close-btn-37829-0" class="slideout-close-btn">×</span>            <div class="embed">        <blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CgYEzr-IpYX/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CgYEzr-IpYX/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CgYEzr-IpYX/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by TILT Pinball Bar (@tiltpinballbar)</a></p></div></blockquote> <script async src="//www.instagram.com/embed.js"></script>    </div>            <div class="media-content">                </div>  </div>  </div></div>

    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://mspmag.com/topics/the-dish/" rel="tag" >Food News</a>

                <a href="https://mspmag.com/topics/drinks/" rel="tag" >Drinks</a>

                <a href="https://mspmag.com/topics/coming-soon/" rel="tag" >Coming Soon</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://mspmag.com/topics/ellie-roth/" rel="author"
       >Ellie Roth</a> </p>
    
    <time datetime="2022-07-25T10:44:33.853911">
    <p class="date">July 25, 2022</p>
    <p class="time">10:44 AM</p>
    </time>
</aside>

<aside class="tools">

    

    

    <div class="share"><a class="RSS_link" href="https://mspmag.com/eat-and-drink/foodie/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    <div class="mp-html">
  <div class="mp-classiclist">
<div class="mp-title">
<h2>Mpls.St.Paul Daily Edit</h2>
</div>

<p>Sign up for our daily newsletter.</p>
<!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]--><script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script><script>
  hbspt.forms.create({
	region: "na1",
	portalId: "20278725",
	formId: "bc2626a3-3147-49e8-98bb-74ad0c301b23"
});
</script></div>

</div>


<aside id="related"></aside>



  </article>

  

  <aside id="side">
    

        

    <div class="mp-html">
  <p><script type="text/javascript">
var customEventsOnLoad = window.onload;
window.onload = function()
{ customEventsOnLoad();
var myStringArray = mp_global.tag;
var arrayLength = myStringArray.length;
for (var i = 0; i < arrayLength; i++) {
    ewt.track({name:mp_global.tag[i],type:'topiccode'});
}
}</script></p>

</div>
<section class="mp-classiclist mp-no-thumbs">
    <div class="mp-title">
      <h2>More Eat &amp; Drink</h2>
    </div>
    
    
    <ul class="mp-curated"
                             data-sprocket_type="classic_list"
                             data-view_more_url="https://mspmag.com/api/sprocket/list/153/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="3">
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="/eat-and-drink/the-host">The Host</a></h3><p class="mp-description"><span>Bringing the best of the Twin Cities to your home.</span> <a href="/eat-and-drink/the-host" class="mp-more-link" title="The Host">Read more</a></p></div></div></li>
        
    </ul>

        

</section>
<div class="mp-html">
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>
<div id="sticky-ad" style="text-align: center;"><!-- /13949128/mp_mpu_content_sticky -->
<div id="div-gpt-ad-1461166892373-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /13949128/mp_mpu_content_sticky END --></div>
<script>

    $(document).ready(function(){
        var ad = document.getElementById('sticky-ad'),
            ad_parent,
            found = false,
            sticky_container = document.createElement('div'),
            sprocket_container,
            to_add = [],
            sprockets,
            s,
            width = $(window).width(),
            windowwidth = window.innerWidth;


        $(sticky_container).css('will-transform', 'translate');
        $(sticky_container).css('transform', 'translate3d(0,0,0)');
        $(sticky_container).css('-webkit-transform', 'translate3d(0,0,0)');

        ad_parent = ad.parentNode.parentNode;
        sprocket_container = ad_parent.parentNode;

        if (ad_parent.id === 'side') {
            // we have a different structure on Content Pages in the right rail
            ad_parent = ad.parentNode;
            sprocket_container = ad_parent.parentNode;
        }

        $(sticky_container).css( 'max-width', '100%' );
        sprockets = sprocket_container.childNodes;

        [].forEach.call(sprockets, function (s) {
        // iterate through all the sprockets in the container
            if (s === ad_parent || found === true) {
                // we found the container we were looking for
                found = true;
                to_add.push(s);
            }
        });

        [].forEach.call(to_add, function (s) {
            sticky_container.appendChild(s);
        });

        sprocket_container.appendChild(sticky_container);

        if (width > 768) {
            $(sticky_container).sticky({topSpacing:110, bottomSpacing:750});
        }

        $(window).on('resize', function(){
            var width = $(window).width();
            if (window.innerWidth != windowwidth) {
                windowwidth = window.innerWidth;
                if (width > 768) {
                    $(sticky_container).sticky({topSpacing:110, bottomSpacing:750});
                } else {
                    $(sticky_container).unstick();
                }
            }
        });

        googletag.cmd.push(function() {
            var size = googletag.sizeMapping();
            size = size.addSize([0, 0], [300, 250]);
            size = size.addSize([768, 200], [300, 600]);
            size = size.build();
            googletag.defineSlot('/13949128/mp_mpu_content_sticky', [300, 600], 'div-gpt-ad-1461166892373-0').defineSizeMapping(size).addService(googletag.pubads());
            googletag.display('div-gpt-ad-1461166892373-0');
});
    });

</script>
</div>
<div class="mp-html">
  <div class="mp-findit">
<div class="mp-findit-wrapper"><a class="mp-findit-icon" href="/find-it">Find it</a>
<h3>in the Twin Cities</h3>

<ul>
	<li><a href="/search/location/restaurants/#letter_filter=all&amp;ord=alpha">Restaurants</a></li>
	<!--<li><a href="/search/location/shops/#letter_filter=all&amp;ord=alpha">Shops</a></li>-->
	<li><a href="/search/location/doctors/#letter_filter=all&amp;ord=last_modified">Health</a></li>
	<li><a href="/search/event/upcoming-events/#">Calendar</a></li>
	<li><a href="/find-it">More...</a></li>
</ul>
</div>
</div>

</div>
<div class="mp-html">
  <!-- /13949128/mp-content-mpu-01 -->
<div class="mp_put_in_content" data-is_ad="true" id="div-gpt-ad-1461166532424-0" style="text-align:center; padding: 20px 0; width:100%; display: none;"></div>
<!-- /13949128/mp-content-mpu-02 -->

<div class="mp_put_in_content" data-is_ad="true" id="div-gpt-ad-1461166869410-0" style="text-align:center; padding: 20px 0; width:100%; display: none;"></div>
<script>

  (function () {
  'use strict';

    function mp_divs_in_content() {
        document.addEventListener("DOMContentLoaded", init, false);
    }

    function init() {

        var css_class = '.mp_put_in_content',
        divs_to_add,
        ps_in_content,
        word_margin = 300,
        word_margin2 = 700,
        word_limit = 600,
        index = 0,
        ad_id,
        wc=0,
        div,
        p;



        if (mp_global !== undefined && ['article', 'review', 'roundup'].indexOf(mp_global.type) > -1) {

            googletag.cmd.push(function() {
                googletag.defineSlot('/13949128/mp_mpu_content_01', [300, 250], 'div-gpt-ad-1461166532424-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });

            googletag.cmd.push(function() {
                googletag.defineSlot('/13949128/mp_mpu_content_02', [300, 250], 'div-gpt-ad-1461166869410-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });


            divs_to_add = document.querySelectorAll(css_class);
            ps_in_content = document.querySelectorAll('#content > div > p');

            [].forEach.call(ps_in_content, function (p) {
              wc += p.innerHTML.split(' ').length;
            });
      
            if (wc > word_limit) {
                wc = 0;
                [].some.call(ps_in_content, function (p) {
                    wc += p.innerHTML.split(' ').length;
                    if (wc >= word_margin) {
                        wc = 0;
                        word_margin = word_margin2;
                        div = divs_to_add[index];
                        p.parentNode.insertBefore(div, p.nextElementSibling);
                        div.style.display = "inline";
                        if (div.dataset.is_ad === 'true') {
                            // this is a google ad so we have to reinitialise after moving it
                            ad_id = div.id;
                            googletag.cmd.push(function() { googletag.display(ad_id); });
                        }

                        index += 1;

                    }
                    return index >= divs_to_add.length;
                });
                if (index === 0 && ps_in_content.length > 0) {
                     // the Article is too short so we add one item at the end
                    div = divs_to_add[index];
                    p = ps_in_content[ps_in_content.length-1];
                    p.parentNode.appendChild(div);
                    div.style.display = "inline";
                    if (div.dataset.is_ad === 'true') {
                        // this is a google ad so we have to reinitialise after moving it
                        ad_id = div.id;
                        googletag.cmd.push(function() { googletag.display(ad_id); });
                    }

                }
            }
        }
    }


    (function (window, document) {
        mp_divs_in_content();
    })(window, document);


}());
</script>
</div>
<div class="mp-html">
  <div id="mp_blog_header"><a href="/eat-and-drink/foodie"><img alt="Foodie home" src="/downloads/318/download/foodie-header-logo.jpg" /></a>
<h3>The food &amp; dining blog.</h3>
</div>
<script>
$('#mp_blog_header').insertBefore($('#title'));
</script>
</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="cstm_footer">
	<div class="cstm_footer_wrapper">
		<div class="cstm_footer_col first">
				<div class="cstm_footer_logo">
					<a href="https://mspmag.com"><img src="https://mspmag.metropublisher.net/downloads/419/download/msp-logo-white.png" alt="Mpls St.Paul Logo: All white letters with the MPLS on top and the P in MPLS between the St. and Paul"></img></a>
				</div>
			<p>© <script type="text/javascript">
  document.write(new Date().getFullYear());
</script> Key Enterprises LLC</p>
			<p>All rights reserved</p>
		</div>
		<div class="cstm_footer_col second">
			<h3>Channels</h3>
			<ul>
				<li><a href="/eat-and-drink">Eat & Drink</a>
				</li>
				<li><a href="/arts-and-culture">Arts & Culture</a>
				</li>
				<li><a href="/shop-and-style">Shop & Style</a>
				</li>
				<li><a href="/home-and-design">Home & Design</a>
				</li>
				<li><a href="/health-and-fitness">Health & Fitness</a>
				</li>
				<!--li><a href="#">General Interest</a>
				</li-->
				<li><a href="/travel-and-visitors-guide">Travel & Visitors</a>
				</li>
				<li><a href="/weddings">Weddings</a>
				</li>
				<li><a href="/find-it">Find It</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col third">
			<h3>Company Info</h3>
			<ul>
				<li><a href="/company-info/about-us/about-us_us">About Us</a>
				</li>
				<li><a href="/company-info/about-us/about-us_contact-us">Contact Us</a>
				</li>
				<li><a href="/careers">Careers</a>
				</li>
				<li><a href="/company-info/about-us/media-kit">Media Kit</a>
				</li>
				<li><a href="/company-info/about-us/about-us_pressroom">Pressroom</a>
				</li>
				<li><a href="/api/rss/content.rss">RSS Feed</a>
				</li>
				<!--li><a href="#">Site Map</a>
				</li-->
				<li><a href="/company-info/about-us/about-us_privacy-policy">Privacy Policy</a>
				</li>
				<li><a href="/company-info/about-us/about-us_terms-service">Terms of Service</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col fourth">
			<h3>Subscriptions</h3>
			<ul>
				<li><a href="https://w1.buysub.com/pubs/M8/MST/default_subscription_responsive.jsp?cds_page_id=203493&cds_mag_code=MST">Subscribe & Save Now</a>
				</li>
				<li><a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MST&cds_page_id=203496">Give a Gift</a>
				</li>
				<li><a href="/company-info/about-us/about-us_customer-service-faq#addresschange">Update Your Address</a>
				</li>
				<li><a href="/company-info/about-us/about-us_customer-service-faq">Customer Service FAQ</a>
				</li>
<li><a href="/company-info/about-us/about-us_newsstand-locations">Find Us on Newsstands</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col fifth">
			<div class="footer_chicklets">
        		<a href="https://www.facebook.com/mspmag" class="footer_chicklet facebook" target="_blank">facebook</a>
       			 <a href="https://twitter.com/mspmag" class="footer_chicklet twitter" target="_blank">twitter</a>
        		<a href="https://pinterest.com/mspmag/" class="footer_chicklet pinterest" target="_blank">pinterest</a>
        		<a href="https://www.instagram.com/mspmag/" class="footer_chicklet instagram" target="_blank">instagram</a>
        		<a href="/api/rss/content.rss" class="footer_chicklet rss" rel="alternate">RSS</a>
<img height="1" width="1" style="border-style:none;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=pk9d2ce&ct=0:too082b&fmt=3"/>
    		</div>
		</div>
		<div class="accessibility">
			<p>Key Enterprise LLC is committed to ensuring digital accessibility for mspmag.com for people with disabilities. We are continually improving the user experience for everyone, and applying the relevant <a href="/accessibility/accessibility-statement/" title="Read MSPMag.com Accessibility Statement">accessibility</a> standards.</p>
		</div>
	</div>
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
ttd_dom_ready( function() {
if (typeof TTDUniversalPixelApi === 'function') {
var universalPixelApi = new TTDUniversalPixelApi();
universalPixelApi.init("eac6kka", ["poisc07"], "https://insight.adsrvr.org/track/up");
}
});
</script>
</div>]
  

  <div id="copyright">
    <p></p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/js.cookie.js"></script>
<!-- /13949128/mp_mobile_sticky used to insert mobile addd for smallest break point -->

<!-- display mp_mobile_sticky ad NOTE: define is above-->
<div id="div-gpt-ad-1461166925179-0" style="text-align: center; width:100%;position: fixed; bottom: 0; background-color: #3a3a3a; padding: 5px;z-index:1000;"><script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.display('div-gpt-ad-1461166925179-0');
});
</script></div>
  
    <script async src="https://mspmag.com/api/design-17f98636ba1c0d981fa9b54ec93b2acd/footer.js"></script>
  

    

  
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;is_pro&quot;: true, &quot;google_api_key&quot;: null, &quot;comments_url&quot;: &quot;https://mspmag.com/api/content/ac669ff4-0c30-11ed-a540-12274efc5439/get_comments&quot;, &quot;back_title&quot;: &quot;Return to \&quot;TILT Pinball Bar Moving to Former Liquor Lyle\u2019s Building\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;osm_active&quot;: true, &quot;tcomments&quot;: {&quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;fb_app_id&quot;: null, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;content_uuid&quot;: &quot;ac669ff4-0c30-11ed-a540-12274efc5439&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_allow_comments&quot;: false, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;}, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;aa570665-d17a-48dc-cd56-4f3f12bb09ed&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 37828, &quot;slot_ord&quot;: 0}, {&quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;57fa3125-3710-42f2-8650-a1cb225b5eee&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 37829, &quot;slot_ord&quot;: 1}]}, &quot;show_dynamic_map&quot;: false, &quot;ctype&quot;: null, &quot;related_links_url&quot;: &quot;https://mspmag.com/api/content/ac669ff4-0c30-11ed-a540-12274efc5439/get_related_links&quot;}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&quot;is_pro&quot;: true, &quot;google_api_key&quot;: null, &quot;comments_url&quot;: &quot;https://mspmag.com/api/content/ac669ff4-0c30-11ed-a540-12274efc5439/get_comments&quot;, &quot;back_title&quot;: &quot;Return to \&quot;TILT Pinball Bar Moving to Former Liquor Lyle\u2019s Building\&quot;&quot;, &quot;show_occ_paginator&quot;: false, &quot;osm_active&quot;: true, &quot;tcomments&quot;: {&quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;fb_app_id&quot;: null, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;content_uuid&quot;: &quot;ac669ff4-0c30-11ed-a540-12274efc5439&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_allow_comments&quot;: false, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;}, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;aa570665-d17a-48dc-cd56-4f3f12bb09ed&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 37828, &quot;slot_ord&quot;: 0}, {&quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;57fa3125-3710-42f2-8650-a1cb225b5eee&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 37829, &quot;slot_ord&quot;: 1}]}, &quot;show_dynamic_map&quot;: false, &quot;ctype&quot;: null, &quot;related_links_url&quot;: &quot;https://mspmag.com/api/content/ac669ff4-0c30-11ed-a540-12274efc5439/get_related_links&quot;}" id="_mp_page_content"></script>

  </body>
</html>
