<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"tag": ["Beer", "Burgers", "Food News"], "urlname": "the-cult-burger-of-summer", "type": "article", "subsection": "foodie", "instance": "mspmag", "author": ["Stephanie March"], "section": "eat-and-drink", "fb_app_id": null, "mpuid": "b17f3699-18b6-5a35-beb6-960cb914d9d2"};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W2GDTKM');</script>
<!-- End Google Tag Manager -->
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'pwj6kmv',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>The Cult Burger of Summer - Mpls.St.Paul Magazine</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Best of the Twin Cities" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.200.post5.dev328076541590\/static\/", "config": {"js\/page_roundup_location": null, "js\/page_content": {"google_api_key": null, "back_title": "Return to \"The Cult Burger of Summer\"", "show_dynamic_map": false, "is_pro": true, "osm_active": true, "tcomments": {"ugc_email_for_comments": true, "view_more": "View More", "comments": "Comments", "chars_left": "characters left", "content_uuid": "08e90c58-ff5d-11eb-bbc2-1244d5f7c7c6", "type_comment": "Type your comment here...", "email": "Email", "wrong_captchas": "Wrong Captchas", "ugc_allow_comments": false, "fb_login": " or login with Facebook", "rss_feed": "Comment Feed", "fb_logout": "Logout", "post_to_wall": "Publish comment to your Wall", "fb_app_id": null, "subject": "Type subject here...", "type_captchas": "Enter the word from the Image", "comment_required": "Comment required", "email_required": "Email required", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "your_name": "Your Name", "submit": "Submit", "email_invalid": "Invalid email address", "name_required": "Name required", "subject_required": "Subject required", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive."}, "related_links_url": "https:\/\/mspmag.com\/api\/content\/08e90c58-ff5d-11eb-bbc2-1244d5f7c7c6\/get_related_links", "media_gallery": {"slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow"}, "comments_url": "https:\/\/mspmag.com\/api\/content\/08e90c58-ff5d-11eb-bbc2-1244d5f7c7c6\/get_comments", "show_occ_paginator": false, "ctype": null, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_id": 35281, "display_type": "carousel", "slot_ord": 0, "media_count": 1, "slot_uuid": "3263d1ac-0531-43e7-c84d-774e669cc78e"}, {"slot_id": 35285, "display_type": "carousel", "slot_ord": 1, "media_count": 1, "slot_uuid": "c57c6173-9709-4093-b048-9a0b682cdff6"}, {"slot_id": 35287, "display_type": "carousel", "slot_ord": 2, "media_count": 1, "slot_uuid": "40cd32cc-5efa-4eb1-fb1a-8cbbd24a43d1"}, {"slot_id": 35286, "display_type": "carousel", "slot_ord": 3, "media_count": 1, "slot_uuid": "39845621-4261-4706-c9ca-d2e7e99f5838"}, {"slot_id": 35288, "display_type": "carousel", "slot_ord": 4, "media_count": 1, "slot_uuid": "caac2396-fade-492b-9feb-daefcd4c4fdb"}]}}, "js\/page_roundup_content": null}, "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="There's a cultish smashburger popping up around town, and inspiring long lines."/>
      <meta name="keywords" content="Stephanie March,Beer,Burgers,Food News"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://mspmag.com/downloads/54347/download/DSC02055.JPG?cb=0236f0a34c2ec6784c34f47e5ec770e9&amp;w=1200"/>
      <link rel="canonical" href="https://mspmag.com/eat-and-drink/foodie/the-cult-burger-of-summer/"/>

      <link href="https://mspmag.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="The Cult Burger of Summer - Mpls.St.Paul Magazine" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-vibrant.5155ca0a8f2028dada823d02fe75c63c.css"/>
      <link rel="stylesheet" type="text/css" href="https://mspmag.com/api/design-3d2898b991144a8b58d4e1e20e3d9276/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.ce7b0a8530ca7eb65ae6ec1a31862b54.js" async="true"></script>
      <script src="https://mspmag.com/api/design-3d2898b991144a8b58d4e1e20e3d9276/option.js"></script>

      <link rel="shortcut icon" href="https://mspmag.com/api/design-3d2898b991144a8b58d4e1e20e3d9276/msp-logo-black.png"/>

      
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];




googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();


  
  
  googletag.defineSlot('13949128/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();



});
</script>

      <meta property="og:image" content="https://mspmag.com/downloads/54347/download/DSC02055.JPG?cb=0236f0a34c2ec6784c34f47e5ec770e9&amp;w=1200"/><meta property="og:image:width" content="950"/><meta property="og:image:height" content="633"/><meta property="og:image" content="https://mspmag.com/downloads/54351/download/DSC02057.JPG?cb=7c61ad60507ac3c76a009d5a0f4b4872&amp;w=1200"/><meta property="og:image:width" content="950"/><meta property="og:image:height" content="633"/><meta property="og:image" content="https://mspmag.com/downloads/54353/download/PXL_20210814_165606081.jpg?cb=4c2772fa8c5182f4365da29d91673df0&amp;w=1200"/><meta property="og:image:width" content="950"/><meta property="og:image:height" content="713"/><meta property="og:image" content="https://mspmag.com/downloads/54352/download/DSC02041.JPG?cb=27067d353b710c64b582d2a8c1c0427e&amp;w=1200"/><meta property="og:image:width" content="950"/><meta property="og:image:height" content="633"/><meta property="og:image" content="https://mspmag.com/downloads/54354/download/PXL_20210814_163747251.jpg?cb=5e469e917f18f46433ac664ff1362b83&amp;w=1200"/><meta property="og:image:width" content="950"/><meta property="og:image:height" content="713"/><meta property="og:url" content="https://mspmag.com/api/content/08e90c58-ff5d-11eb-bbc2-1244d5f7c7c6/"/><meta property="og:description" content="There's a cultish smashburger popping up around town, and inspiring long lines."/><meta property="og:type" content="article"/><meta property="og:title" content="The Cult Burger of Summer"/><meta property="og:site_name" content="Mpls.St.Paul Magazine"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@mspmag"/><meta name="twitter:creator" content="@mspmag"/><meta name="twitter:image" content="https://mspmag.com/downloads/54347/download/DSC02055.JPG?cb=0236f0a34c2ec6784c34f47e5ec770e9&amp;amp;w=1200"/>
      <meta name="author" content="Stephanie March"/><meta property="article:published_time" content="2021-08-17T16:18:20.067959"/><meta property="article:author" content="https://mspmag.com/topics/stephanie-march/"/><meta property="article:tag" content="Beer"/><meta property="article:tag" content="Burgers"/><meta property="article:tag" content="Food News"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"thumbnailUrl": "https://mspmag.com/downloads/54347/download/DSC02055.JPG?cb=0236f0a34c2ec6784c34f47e5ec770e9&w=950", "image": "https://mspmag.com/downloads/54347/download/DSC02055.JPG?cb=0236f0a34c2ec6784c34f47e5ec770e9&w=950", "keywords": ["Beer", "Burgers", "Food News"], "@id": "https://mspmag.com/eat-and-drink/foodie/the-cult-burger-of-summer/", "creator": "Stephanie March", "mainEntityOfPage": "https://mspmag.com/eat-and-drink/foodie/the-cult-burger-of-summer/", "publisher": {"logo": {"@type": "ImageObject", "url": "https://mspmag.com/api/design-3d2898b991144a8b58d4e1e20e3d9276/msp-logo-black.png"}, "name": "Mpls.St.Paul Magazine", "sameAs": "https://mspmag.com/", "@type": "Organization"}, "headline": "The Cult Burger of Summer", "name": "The Cult Burger of Summer", "dateModified": "2021-08-17T19:42:39.775239", "datePublished": "2021-08-17T16:18:20.067959", "author": {"name": "Stephanie March", "@type": "Person"}, "articleSection": "Foodie", "@type": "Article", "url": "https://mspmag.com/eat-and-drink/foodie/the-cult-burger-of-summer/"}]}
</script>

      
      <link rel="apple-touch-icon" href="https://mspmag.com/api/design-3d2898b991144a8b58d4e1e20e3d9276/mspmag-logo-square.jpg" />
      

      

      

      
      
      <!-- define mp_mobile_sticky ad NOTE: display is below-->
<script type='text/javascript'>
googletag.cmd.push(function() {
    var size = googletag.sizeMapping();
    size = size.addSize([0, 0], []);
    size = size.addSize([320, 200], [320, 50]);
     size = size.addSize([400, 200], []); // Anything larger than mobile portrait
    size = size.build();
    googletag.defineSlot('/13949128/mp_mobile_sticky', [320, 50], 'div-gpt-ad-1461166925179-0').defineSizeMapping(size).addService(googletag.pubads());
});
</script>

<!-- JS Module for the sticky ad -->
<script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>

<!-- Engage Silverpop Web Tracking Code -->
<meta name="com.silverpop.brandeddomains" content="www.pages02.net,mspmag.com" />
<script src="https://www.sc.pages02.net/lp/static/js/iMAWebCookie.js?75dcb2bb-153104dfd45-3f3d5eceea4051b7c82d96ba93c1b04e&h=www.pages02.net" type="text/javascript"></script>
<!-- End Silverpop Web Tracking Code -->

<!-- Marketing Manager Tracking Code Start -->
<script type="text/javascript">
    !function () { var e, t; e = document.createElement("script"), e.type = "text/javascript", e.async = !0, e.defer = !0, e.src = "https://d1vg5xiq7qffdj.cloudfront.net/Asyncload.js?fpkey=" + String((new Date).getMonth() + 1) + String((new Date).getFullYear()) + String(Math.round(parseInt((new Date).getDate() / 7), 0) + 1) + "&encsid=pL0kCBvdnSg,&enccid=t4ek2cLRbQA,&wsid=NDQ5&trackingUrl=2PtuCvDuCGT5LwTmxa5wjl35YCAFpwehX6VzxWewIgs,", t = document.getElementsByTagName("head")[0], t.appendChild(e, t) }();
</script><noscript><p><img src="https://www.mirabelanalytics.com/mmwap/lnktrk.php?idsite=449" style="border:0;" alt="" /></p></noscript>
<!-- Marketing Manager Tracking Code End -->


<script>
googletag.cmd.push(function() {
googletag.defineOutOfPageSlot('/13949128/MP_Interstitial', 'div-gpt-ad-1478549274131-0').addService(googletag.pubads())
googletag.defineSlot('/13949128/MP_Text_Ad_350x250', [386, 600], 'div-gpt-ad-1530022540674-0').addService(googletag.pubads());
});
</script>
  
<!-- Retargeting Campaign for Moms Design Build -->  
<script async src='https://tag.simpli.fi/sifitag/e638f990-6040-0135-da50-06659b33d47c'></script> 
  
<!-- Retargeting Campaign for Childrens Theatre Company -->  
<script async src="https://i.simpli.fi/dpx.js?cid=106609&action=100&segment=Childrens_Theatre&m=1&sifi_tuid=60753"></script>
  
<!-- Retargeting Campaign for Pandora -->  
<script async src='https://tag.simpli.fi/sifitag/7a709f30-76c9-0135-c39f-06a9ed4ca31b'></script>
  
<!-- Retargeting Campaign for Gorman Dental -->  
<script async src='https://tag.simpli.fi/sifitag/afd4dd90-85b7-0135-3d92-067f653fa718'></script>
  
<!-- Retargeting Campaign for Treasure Island Resort Casino -->  
<script async src='https://tag.simpli.fi/sifitag/e8f39190-85d9-0135-dcad-06659b33d47c'></script>
  
<!-- Retargeting Campaign for Blue Cross Blue Shield -->  
<script async src='https://tag.simpli.fi/sifitag/c650dcb0-85db-0135-3d92-067f653fa718'></script>
  
<!-- Retargeting Campaign for Marvin Bruce Lenzen Design -->  
<script async src='https://tag.simpli.fi/sifitag/c6348400-86ac-0135-dcc0-06659b33d47c'></script>
  
<!-- Retargeting Campaign for Wayzata Cosmetic Surgery -->  
<script async src='https://tag.simpli.fi/sifitag/631fc030-86aa-0135-c484-06a9ed4ca31b'></script>

<!-- Cookie Consent Code -->
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#000"
    },
    "button": {
      "background": "#f1d600"
    }
  },
  "content": {
    "message": "This website uses cookies to ensure you get the best experience on our website.",
    "dismiss": "Got it!",
    "link": "Learn more!",
    "href": "/company-info/about-us/about-us_privacy-policy"
  }
})});
</script>

<!-- End Cookie Consent Code -->
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#595959"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W2GDTKM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_eat-and-drink">
          <div id="subsection_foodie">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="000928448449032639289:spqsmggri7u" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://mspmag.com/news">News &amp; Features</a>
        
            <a href="https://mspmag.com/kids-and-family">Kids &amp; Family</a>
        
            <a href="https://mspmag.com/weddings">Weddings</a>
        
            <a href="/promotions">Events &amp; Promotions</a>
        
            <a href="https://mspmag.com/newsletter-signup">Newsletters</a>
        
            <a href="https://mspmag.com/the-lists">The Lists</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/mspmag" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/mspmag" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://pinterest.com/mspmag/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/mspmag/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://mspmag.com" title="Mpls.St.Paul Magazine"><img src="https://mspmag.com/api/design-3d2898b991144a8b58d4e1e20e3d9276/msp-logo-black.png" class="standard" alt="Mpls.St.Paul Magazine" title="Mpls.St.Paul Magazine" />
    <meta id="logo-url" itemprop="url" content="https://mspmag.com/api/design-3d2898b991144a8b58d4e1e20e3d9276/msp-logo-black.png" />
    <meta id="logo-width" itemprop="width" content="236" />
    <meta id="logo-height" itemprop="height" content="161" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://mspmag.com/api/design-3d2898b991144a8b58d4e1e20e3d9276/msp-mobile-logo.svg" class="responsive" alt="Mpls.St.Paul Magazine" title="Mpls.St.Paul Magazine" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_find-it">
	<a href="https://mspmag.com/find-it">Find It<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_restaurant-guide">
        <a href="/search/location/restaurants/#letter_filter=all&amp;ord=alpha">Restaurants</a>
      </li>
      <li class="menu_subsection_health-guide">
        <a href="/search/location/doctors/#letter_filter=all&amp;ord=alpha">Health</a>
      </li>
      <li class="menu_subsection_events-calendar">
        <a href="/search/event/events-calendar/">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_more">
        <a href="/find-it">More...</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_news">
	<a href="https://mspmag.com/news">News &amp; Features</a>
    
  </li>
  <li class="selected menu_section_eat-and-drink">
	<a href="https://mspmag.com/eat-and-drink">Eat &amp; Drink<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_foodie">
        <a href="https://mspmag.com/eat-and-drink/foodie">Foodie</a>
      </li>
      <li class="menu_subsection_the-feed">
        <a href="https://mspmag.com/eat-and-drink/the-feed">The Feed</a>
      </li>
      <li class="menu_subsection_the-host">
        <a href="https://mspmag.com/eat-and-drink/the-host">The Host</a>
      </li>
      <li class="menu_subsection_restaurant-week">
        <a href="/promotions/restaurantweek">Restaurant Week</a>
      </li>
      <li class="menu_subsection_find-restaurants">
        <a href="/search/location/restaurants/#ord=alpha">Find Restaurants</a>
      </li>
      <li class="menu_subsection_dara-drinks">
        <a href="https://mspmag.com/eat-and-drink/dara-drinks">Dara Drinks</a>
      </li>
      <li class="menu_subsection_end menu_subsection_smoke-out">
        <a href="/promotions/smoke-out">Smoke Out</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_arts-and-culture">
	<a href="https://mspmag.com/arts-and-culture">Arts &amp; Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-morning-after">
        <a href="https://mspmag.com/arts-and-culture/the-morning-after">The Morning After</a>
      </li>
      <li class="menu_subsection_end menu_subsection_events-calendar">
        <a href="/search/event/events-calendar/">Calendar</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_shop-and-style">
	<a href="https://mspmag.com/shop-and-style">Shop &amp; Style<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_fashionopolis">
        <a href="/promotions/fashionopolis">Fashionopolis</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_home-and-design">
	<a href="https://mspmag.com/home-and-design">Home &amp; Design<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_exceptional-properties">
        <a href="/promotions/edina-realty-exceptional-properties">Edina Realty Exceptional Properties</a>
      </li>
      <li class="menu_subsection_rave-home-tours">
        <a href="/promotions/rave-awards">RAVE</a>
      </li>
      <li class="menu_subsection_hometours">
        <a href="https://mspmag.com/home-and-design/hometours">Hometours</a>
      </li>
      <li class="menu_subsection_end menu_subsection_home-design-week">
        <a href="/promotions/homeanddesignweek">Home &amp; Design Week</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health-and-fitness">
	<a href="https://mspmag.com/health-and-fitness">Health &amp; Fitness<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_outstanding-nurses">
        <a href="/promotions/outstanding-nurses">Outstanding Nurses</a>
      </li>
      <li class="menu_subsection_summer-yoga-series">
        <a href="/promotions/summer-yoga-series">Summer Yoga Series</a>
      </li>
      <li class="menu_subsection_underground-fit-club">
        <a href="/promotions/underground-fit-club">Underground Fit Club</a>
      </li>
      <li class="menu_subsection_fit-fest">
        <a href="/promotions/fit-fest">Fit Fest</a>
      </li>
      <li class="menu_subsection_find-doctors">
        <a href="/search/location/doctors/#ord=alpha">Find Doctors</a>
      </li>
      <li class="menu_subsection_find-dentists">
        <a href="/search/location/dentists/#ord=alpha">Find Dentists</a>
      </li>
      <li class="menu_subsection_find-hospitalsclinics">
        <a href="/search/location/hospitals-and-clinics/#ord=alpha">Find Clinics/Hospitals</a>
      </li>
      <li class="menu_subsection_just-wondering">
        <a href="https://mspmag.com/health-and-fitness/just-wondering">Just Wondering</a>
      </li>
      <li class="menu_subsection_end menu_subsection_wellness-wednesday">
        <a href="https://mspmag.com/health-and-fitness/wellness-wednesday">Wellness Wednesday</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel-and-visitors-guide">
	<a href="https://mspmag.com/travel-and-visitors-guide">Travel &amp; Visitors<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_outbound">
        <a href="https://mspmag.com/travel-and-visitors-guide/outbound">Outbound</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_kids-family-mobile-redirect">
	<a href="/kids-and-family">Kids &amp; Family</a>
    
  </li>
  <li class="menu_section_weddings-mobile-redirect">
	<a href="/weddings">Weddings</a>
    
  </li>
  <li class="menu_section_promotions-mobile-redirect">
	<a href="/promotions">Events &amp; Promotions<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_msptv">
        <a href="/promotions/msptv">MSPTV</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_subscribe">
	<a href="https://w1.buysub.com/pubs/M8/MST/default_subscription_responsive.jsp?cds_page_id=203493&amp;cds_mag_code=MST&amp;id=1473953449829&amp;lsid=62591008026035025&amp;vid=5" target="_blank">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_subscribe-save">
        <a href="https://w1.buysub.com/pubs/M8/MST/default_subscription_responsive.jsp?cds_page_id=203493&amp;cds_mag_code=MST&amp;id=1536161992125&amp;lsid=82481004281023115&amp;vid=7" target="_blank">Subscribe &amp; Save</a>
      </li>
      <li class="menu_subsection_give-a-gift">
        <a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MST&amp;cds_page_id=203496" target="_blank">Give a Gift</a>
      </li>
      <li class="menu_subsection_update-your-address">
        <a href="https://w1.buysub.com/pubs/M8/MST/MST_CombinationEntry.jsp?cds_page_id=13681&amp;cds_mag_code=MST&amp;id=1461182631433&amp;lsid=61111502432033261&amp;vid=3" target="_blank">Update Your Address</a>
      </li>
      <li class="menu_subsection_customer-service-faq">
        <a href="/company-info/about-us/about-us_customer-service-faq">Customer Service FAQ</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletters">
        <a href="/newsletter-signup">Newsletters</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_newsletters-mobile-redirect">
	<a href="/newsletter-signup">Newsletters</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_foodie">
    <a href="https://mspmag.com/eat-and-drink/foodie">Foodie</a>
  </li>
  <li class="menu_subsection_the-feed">
    <a href="https://mspmag.com/eat-and-drink/the-feed">The Feed</a>
  </li>
  <li class="menu_subsection_the-host">
    <a href="https://mspmag.com/eat-and-drink/the-host">The Host</a>
  </li>
  <li class="menu_subsection_restaurant-week">
    <a href="/promotions/restaurantweek">Restaurant Week</a>
  </li>
  <li class="menu_subsection_find-restaurants">
    <a href="/search/location/restaurants/#ord=alpha">Find Restaurants</a>
  </li>
  <li class="menu_subsection_dara-drinks">
    <a href="https://mspmag.com/eat-and-drink/dara-drinks">Dara Drinks</a>
  </li>
  <li class="menu_subsection_end menu_subsection_smoke-out">
    <a href="/promotions/smoke-out">Smoke Out</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://mspmag.com">Home</a> <a href="https://mspmag.com/eat-and-drink">Eat &amp; Drink</a> <a href="https://mspmag.com/eat-and-drink/foodie">Foodie</a> <a href="https://mspmag.com/eat-and-drink/foodie/the-cult-burger-of-summer/">The Cult Burger of Summer</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://mspmag.com/eat-and-drink/foodie/the-cult-burger-of-summer/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://mspmag.com/downloads/54347/download/DSC02055.JPG?cb=0236f0a34c2ec6784c34f47e5ec770e9" />
    <meta id="content-image-width" itemprop="width" content="950" />
    <meta id="content-image-height" itemprop="height" content="633" />
</span>




  
  <article id="main">



<nav class="sectionpaging"><p class="prev"><a rel="prev" href="https://mspmag.com/eat-and-drink/foodie/saint-paul-public-library-is-cooking-the-books/">Saint Paul Public Library Is Cooking the Books</a></p>

</nav>

<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://mspmag.com/eat-and-drink/foodie/the-cult-burger-of-summer/" />
            <meta itemprop="name" content="The Cult Burger of Summer" />
            <meta itemprop="description" content="There's a cultish smashburger popping up around town, and inspiring long lines." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2021-08-17T19:42:39.775239" />
            <h1 itemprop="headline">The Cult Burger of Summer</h1>
            <p  class="subtitle"><span>The mantra: Smash Meat / Crush Beers</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://mspmag.com/topics/stephanie-march/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Stephanie March<meta itemprop="name" content="Stephanie March" /></a> </p>
    
    <time itemprop="datePublished" datetime="2021-08-17T16:18:20.067959">
    <p class="date">August 17, 2021</p>
    <p class="time">4:18 PM</p></time>
</div>

</header>


<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f8ef8751012f4c6"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="https://mspmag.com/eat-and-drink/foodie/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-35281" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-35281-0">    <span id="close-btn-35281-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group35281 hidden" id="ms_35281-0" data-image-url="https://mspmag.com/downloads/54347/download/DSC02055.JPG?cb=0236f0a34c2ec6784c34f47e5ec770e9" data-image-id="54347" data-slot-media-path="/api/slot_media/46021/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="cheeseburger with pickles" data-src="https://mspmag.com/downloads/54347/download/DSC02055.JPG?cb=0236f0a34c2ec6784c34f47e5ec770e9&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 950]" src="https://mspmag.com/downloads/54347/download/DSC02055.JPG?cb=0236f0a34c2ec6784c34f47e5ec770e9&amp;w=640" title="cheeseburger with pickles">        <p class="credits">by Charles Awad</p>            </div>        <div class="media-content">      <h2>cheeseburger with pickles</h2>          </div>  </div>  </div></div><p class="lead">When I walked up to the steamy little tent parked in front of <a href="https://www.seasaltmpls.com/" target="_blank">Sea Salt Eatery</a> last weekend, I wasn't sure which line was for Sea Salt, and which line was for the burgers. That's saying something.</p>&#13;
&#13;
<p>The tent was being manned by two guys who do not own a restaurant, aren't really looking at a food truck, and yet clearly move with that industry sense of urgency. At a focused and brisk pace, they worked two Blackstone flattops: one to toast the buns, and the other to smash meat. Judging by the line, and the chatter in the local burger Facebook groups, <a href="https://www.instagram.com/privatesectormedia/" target="_blank"><strong>Private Sector Provisions</strong></a> has become one of the hottest smashburgers in town. </p>&#13;
&#13;
<div id="media-carousel-35285" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-35285-0">    <span id="close-btn-35285-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group35285 hidden" id="ms_35285-0" data-image-url="https://mspmag.com/downloads/54351/download/DSC02057.JPG?cb=7c61ad60507ac3c76a009d5a0f4b4872" data-image-id="54351" data-slot-media-path="/api/slot_media/46025/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="two burger cooks" data-src="https://mspmag.com/downloads/54351/download/DSC02057.JPG?cb=7c61ad60507ac3c76a009d5a0f4b4872&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 950]" src="https://mspmag.com/downloads/54351/download/DSC02057.JPG?cb=7c61ad60507ac3c76a009d5a0f4b4872&amp;w=640" title="two burger cooks">                    </div>        <div class="media-content">      <h2>two burger cooks</h2>      <p>Brett Splinter and Josh Clark</p>    </div>  </div>  </div></div><p>"If you're not having fun, why are you doing it?" That's Brett Splinter, basically about everything. He and Josh Clark are lifelong pals, been friends since they were kids, so spending a sweaty Saturday manning a hot griddle is actually recreational for them. In the job world, Splinter is the Director of Hospitality for <a href="http://liftbridgebrewery.com/" target="_blank">Lift Bridge Brewing</a>, and Clark works in hotels. The duo launched a podcast called <a href="https://open.spotify.com/show/0wFB7dTOH0mSkRrHnfiyeU" target="_blank">Private Sector Media</a>, and then by accident, <a href="https://www.instagram.com/explore/tags/privatesectorprovisions/" target="_blank">Private Sector Provisions. </a></p>&#13;
&#13;
<p>It started when their friend Charles Awad (of Patmos Design, and also a podcaster with <a href="https://rss.com/podcasts/libationsforeveryone/" target="_blank">Libations for Everyone</a>), was trying to help out <a href="https://fallingknife.beer/" target="_blank">Falling Knife Brewery</a>, whose food truck had bailed. "I put it out there and Splinter and I started joking back and forth, like 'how about you bring your Blackstone and sling some burgers' and he said, 'ok I will'," Awad told me. "And then he said: yeah I'm gonna go get a bunch of ground beef and I'll see you there in two hours. So I realized he wasn't bluffing. He rolled up and smashed something like 80 burgers and didn't charge a dime, he just asked people to donate to a charity. I think it was just after RBG passed so they told people that if they wanted to pay, they should donate to fight pancreatic cancer."</p>&#13;
&#13;
<p>It started a thing. They began popping up and slinging burgers for free. In March they popped up at <a href="https://www.instagram.com/p/CMrywOCHXMF/" target="_blank">Brunson's Pub</a> and asked people to donate to the nearby Cookie Cart, a few weeks ago they were at <a href="https://www.blackstackbrewing.com/" target="_blank">BlackStack Brewing</a> to help promote friends at <a href="https://www.instagram.com/p/CSF5jN2Mz78/" target="_blank">Twin City Tees</a>. Splinter has deep brewery ties, spending years with <a href="https://surlybrewing.com/" target="_blank">Surly</a> before co-founding <a href="https://barreltheory.com/" target="_blank">Barrel Theory Brewing</a> in St. Paul, so he has no problem finding brewery patios to post up on.</p>&#13;
&#13;
<p>Why are they doing this? "For fun! Are you kidding me? I get to stand around and flip burgers with my pals, drink beer, and feed people? Yes!" That joy that radiates out from under that 10x10 tent, it catches you. Maybe because this ISN'T their jobs. That day at Sea Salt they had been invited by <a href="https://www.tgbrews.com/" target="_blank">Toppling Goliath Brewery</a> to partner up on a beer release, so they were charging $8 for single burgers, and $10 for doubles. "But we're not really making money, we're just covering costs on this one."</p>&#13;
&#13;
<div id="media-carousel-35287" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-35287-0">    <span id="close-btn-35287-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group35287 hidden" id="ms_35287-0" data-image-url="https://mspmag.com/downloads/54353/download/PXL_20210814_165606081.jpg?cb=4c2772fa8c5182f4365da29d91673df0" data-image-id="54353" data-slot-media-path="/api/slot_media/46027/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="smashing burgers" data-src="https://mspmag.com/downloads/54353/download/PXL_20210814_165606081.jpg?cb=4c2772fa8c5182f4365da29d91673df0&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 950]" src="https://mspmag.com/downloads/54353/download/PXL_20210814_165606081.jpg?cb=4c2772fa8c5182f4365da29d91673df0&amp;w=640" title="smashing burgers">                    </div>        <div class="media-content">      <h2>smashing burgers</h2>          </div>  </div>  </div></div><p>The burgers are Oklahoma-style, which seems to be catching on locally. It basically means that a ball of ground meat is set on the hot flattop, sprinkled with shaved white onions, and then smashed down and hit with seasoning. It's a quick sear, a flip, an added slice of American sliced cheese, and then onto that toasted bun. "Do you see what's in that meat blend?" Splinter asked me, "That's butter baby! Did you think I wasn't friends with Adam Eaton?" While calling out that luxe factor that has shared DNA with the Saint Dinette burger, Splinter is also quick to note that this is a simple burger meant to make people happy for a $10 double. "It’s about finding your niche. I don’t want to be the Wagyu A5 burger, I don’t need Prosecco in my cheese. I love that, and there’s a place for it, but I want American slices on this, with a homemade sauce, and good refrigerator pickles on the side, there’s a place for everyone to play."</p>&#13;
&#13;
<div id="media-carousel-35286" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-35286-0">    <span id="close-btn-35286-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group35286 hidden" id="ms_35286-0" data-image-url="https://mspmag.com/downloads/54352/download/DSC02041.JPG?cb=27067d353b710c64b582d2a8c1c0427e" data-image-id="54352" data-slot-media-path="/api/slot_media/46026/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="cheese burger" data-src="https://mspmag.com/downloads/54352/download/DSC02041.JPG?cb=27067d353b710c64b582d2a8c1c0427e&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 950]" src="https://mspmag.com/downloads/54352/download/DSC02041.JPG?cb=27067d353b710c64b582d2a8c1c0427e&amp;w=640" title="cheese burger">                    </div>        <div class="media-content">      <h2>cheese burger</h2>          </div>  </div>  </div></div><p>Here's what: that is a crisp-edged slammer. The sauce and the cheese come magically together over that buttered grind and it all gets cut with those homemade pickles for a burger you won't put down. Eat it right off the griddle, the second they hand it to you, standing next to the tent if you can. </p>&#13;
&#13;
<p>Splinter is a fan of both the Au Cheval burger and a double stack at Lion's Tap, "Look, if you go to a Lamborghini dealership looking for a car to get your 8 kids to soccer practice, that car is a piece of garbage to you. And if you are looking to turn some laps on the speedway, and you pick up a Toyota Siena, that car is a piece of garbage to you. It's not about one that's better than the other, its about what do you need at the moment. This burger is like a few years old half-ton General Motors pickup, it's gonna get you there, it's really good and when it comes time to move, you're gonna wish you had it. Is it pretty? Does it get great mileage? No, but that's not why you got it." </p>&#13;
&#13;
<p>Plenty of people are jumping into the pickup. Private Sector Provisions only posts their pop-ups a few days ahead of time, and there's almost always a line, and they always sell out. This is fan-driven, loyalists post pics on the <a href="https://www.facebook.com/groups/249789832264263/about" target="_blank">MSP Burgers Facebook group</a>, and I definitely recognized a few members in line (BTW: that group is wicked fun, with 11K+ locals all trying to convince you that their favorite burger is the best ... there's a hard Bebe Zito habit in the feed these days). The line, the beer, the chattering pals standing around throwing a double home, it's all a part of bringing people back together.</p>&#13;
&#13;
<div id="media-carousel-35288" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-35288-0">    <span id="close-btn-35288-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group35288 hidden" id="ms_35288-0" data-image-url="https://mspmag.com/downloads/54354/download/PXL_20210814_163747251.jpg?cb=5e469e917f18f46433ac664ff1362b83" data-image-id="54354" data-slot-media-path="/api/slot_media/46028/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="burger tent" data-src="https://mspmag.com/downloads/54354/download/PXL_20210814_163747251.jpg?cb=5e469e917f18f46433ac664ff1362b83&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 950]" src="https://mspmag.com/downloads/54354/download/PXL_20210814_163747251.jpg?cb=5e469e917f18f46433ac664ff1362b83&amp;w=640" title="burger tent">                    </div>        <div class="media-content">      <h2>burger tent</h2>          </div>  </div>  </div></div><p>We never know how many burgers they'll have foil packed in their coolers, and it should not be lost on anyone that Splinter was at Surly during the limited release heydays of Darkness. This is something special, but not too special that it can't just be a cheesy handful of beefy love. Does this mean that they'll open a burger joint soon? "We probably wouldn't do a restaurant, but we wouldn't mind a residency somewhere, maybe a burger window or something like that? Our next steps will be to get fully licensed so that we can do this on our own and we'll see. But this is what we want to be doing, hanging out. I want to make people happy / fuck people up with food and beer. That's what I want to do." That's the cult.</p>&#13;
&#13;
<p>The next pop-up is happening this Sunday at <a href="https://modistbrewing.com/" target="_blank">Modist Brewing</a>, details will be posted Wednesday on the socials. The burgers will be free, though the suggested donations will benefit the Cystic Fibrosis Foundation. Get in line early. </p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://mspmag.com/topics/beer/" rel="tag" >Beer</a>

                <a href="https://mspmag.com/topics/burgers/" rel="tag" >Burgers</a>

                <a href="https://mspmag.com/topics/the-dish/" rel="tag" >Food News</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    	<div class="author">
    	<a href="https://mspmag.com/topics/stephanie-march/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Stephanie March" data-src="https://mspmag.com/downloads/30445/download/Steph-March.jpg?cb=327ca161e3191071bbb06c64d1a4e33d&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="https://mspmag.com/downloads/30445/download/Steph-March.jpg?cb=327ca161e3191071bbb06c64d1a4e33d&amp;w=100" title="Stephanie March" /></a>
		    <h3><a href="https://mspmag.com/topics/stephanie-march/" rel="author"
		       >Stephanie March</a></h3>
			<p>Food and Dining editor Stephanie March writes and edits Mpls.St.Paul Magazine’s Eat + Drink section. She can also be heard Saturdays on her myTalk107.1 radio show, Weekly Dish, where she talks about the Twin Cities food scene.</p>
        <a href="https://mspmag.com/topics/stephanie-march/" class="mp-more-link">Read more by Stephanie March</a>
      

    	</div>
    
    <time datetime="2021-08-17T16:18:20.067959">
    <p class="date">August 17, 2021</p>
    <p class="time">4:18 PM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f8ef8751012f4c6"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_inline_share_toolbox"></div>
    </div>

    <div class="share"><a class="RSS_link" href="https://mspmag.com/eat-and-drink/foodie/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>



  </article>

  

  <aside id="side">
    

        

    <div class="mp-html">
  <p><script type="text/javascript">
var customEventsOnLoad = window.onload;
window.onload = function()
{ customEventsOnLoad();
var myStringArray = mp_global.tag;
var arrayLength = myStringArray.length;
for (var i = 0; i < arrayLength; i++) {
    ewt.track({name:mp_global.tag[i],type:'topiccode'});
}
}</script></p>

</div>
<section class="mp-classiclist mp-no-thumbs">
    <div class="mp-title">
      <h2>More Eat &amp; Drink</h2>
    </div>
    
    
    <ul class="mp-curated"
                             data-sprocket_type="classic_list"
                             data-view_more_url="https://mspmag.com/api/sprocket/list/153/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="3">
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="/eat-and-drink/the-host">The Host</a></h3><p class="mp-description"><span>Bringing the best of the Twin Cities to your home.</span> <a href="/eat-and-drink/the-host" class="mp-more-link" title="The Host">Read more</a></p></div></div></li>
        
    </ul>

        

</section>
<div class="mp-html">
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>
<div id="sticky-ad" style="text-align: center;"><!-- /13949128/mp_mpu_content_sticky -->
<div id="div-gpt-ad-1461166892373-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /13949128/mp_mpu_content_sticky END --></div>
<script>

    $(document).ready(function(){
        var ad = document.getElementById('sticky-ad'),
            ad_parent,
            found = false,
            sticky_container = document.createElement('div'),
            sprocket_container,
            to_add = [],
            sprockets,
            s,
            width = $(window).width(),
            windowwidth = window.innerWidth;


        $(sticky_container).css('will-transform', 'translate');
        $(sticky_container).css('transform', 'translate3d(0,0,0)');
        $(sticky_container).css('-webkit-transform', 'translate3d(0,0,0)');

        ad_parent = ad.parentNode.parentNode;
        sprocket_container = ad_parent.parentNode;

        if (ad_parent.id === 'side') {
            // we have a different structure on Content Pages in the right rail
            ad_parent = ad.parentNode;
            sprocket_container = ad_parent.parentNode;
        }

        $(sticky_container).css( 'max-width', '100%' );
        sprockets = sprocket_container.childNodes;

        [].forEach.call(sprockets, function (s) {
        // iterate through all the sprockets in the container
            if (s === ad_parent || found === true) {
                // we found the container we were looking for
                found = true;
                to_add.push(s);
            }
        });

        [].forEach.call(to_add, function (s) {
            sticky_container.appendChild(s);
        });

        sprocket_container.appendChild(sticky_container);

        if (width > 768) {
            $(sticky_container).sticky({topSpacing:110, bottomSpacing:750});
        }

        $(window).on('resize', function(){
            var width = $(window).width();
            if (window.innerWidth != windowwidth) {
                windowwidth = window.innerWidth;
                if (width > 768) {
                    $(sticky_container).sticky({topSpacing:110, bottomSpacing:750});
                } else {
                    $(sticky_container).unstick();
                }
            }
        });

        googletag.cmd.push(function() {
            var size = googletag.sizeMapping();
            size = size.addSize([0, 0], [300, 250]);
            size = size.addSize([768, 200], [300, 600]);
            size = size.build();
            googletag.defineSlot('/13949128/mp_mpu_content_sticky', [300, 600], 'div-gpt-ad-1461166892373-0').defineSizeMapping(size).addService(googletag.pubads());
            googletag.display('div-gpt-ad-1461166892373-0');
});
    });

</script>
</div>
<div class="mp-html">
  <div class="mp-findit">
<div class="mp-findit-wrapper"><a class="mp-findit-icon" href="/find-it">Find it</a>
<h3>in the Twin Cities</h3>

<ul>
	<li><a href="/search/location/restaurants/#letter_filter=all&amp;ord=alpha">Restaurants</a></li>
	<!--<li><a href="/search/location/shops/#letter_filter=all&amp;ord=alpha">Shops</a></li>-->
	<li><a href="/search/location/doctors/#letter_filter=all&amp;ord=last_modified">Health</a></li>
	<li><a href="/search/event/upcoming-events/#">Calendar</a></li>
	<li><a href="/find-it">More...</a></li>
</ul>
</div>
</div>

</div>
<div class="mp-html">
  <!-- /13949128/mp-content-mpu-01 -->
<div class="mp_put_in_content" data-is_ad="true" id="div-gpt-ad-1461166532424-0" style="text-align:center; padding: 20px 0; width:100%; display: none;"></div>
<!-- /13949128/mp-content-mpu-02 -->

<div class="mp_put_in_content" data-is_ad="true" id="div-gpt-ad-1461166869410-0" style="text-align:center; padding: 20px 0; width:100%; display: none;"></div>
<script>

  (function () {
  'use strict';

    function mp_divs_in_content() {
        document.addEventListener("DOMContentLoaded", init, false);
    }

    function init() {

        var css_class = '.mp_put_in_content',
        divs_to_add,
        ps_in_content,
        word_margin = 300,
        word_margin2 = 700,
        word_limit = 600,
        index = 0,
        ad_id,
        wc=0,
        div,
        p;



        if (mp_global !== undefined && ['article', 'review', 'roundup'].indexOf(mp_global.type) > -1) {

            googletag.cmd.push(function() {
                googletag.defineSlot('/13949128/mp_mpu_content_01', [300, 250], 'div-gpt-ad-1461166532424-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });

            googletag.cmd.push(function() {
                googletag.defineSlot('/13949128/mp_mpu_content_02', [300, 250], 'div-gpt-ad-1461166869410-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });


            divs_to_add = document.querySelectorAll(css_class);
            ps_in_content = document.querySelectorAll('#content > div > p');

            [].forEach.call(ps_in_content, function (p) {
              wc += p.innerHTML.split(' ').length;
            });
      
            if (wc > word_limit) {
                wc = 0;
                [].some.call(ps_in_content, function (p) {
                    wc += p.innerHTML.split(' ').length;
                    if (wc >= word_margin) {
                        wc = 0;
                        word_margin = word_margin2;
                        div = divs_to_add[index];
                        p.parentNode.insertBefore(div, p.nextElementSibling);
                        div.style.display = "inline";
                        if (div.dataset.is_ad === 'true') {
                            // this is a google ad so we have to reinitialise after moving it
                            ad_id = div.id;
                            googletag.cmd.push(function() { googletag.display(ad_id); });
                        }

                        index += 1;

                    }
                    return index >= divs_to_add.length;
                });
                if (index === 0 && ps_in_content.length > 0) {
                     // the Article is too short so we add one item at the end
                    div = divs_to_add[index];
                    p = ps_in_content[ps_in_content.length-1];
                    p.parentNode.appendChild(div);
                    div.style.display = "inline";
                    if (div.dataset.is_ad === 'true') {
                        // this is a google ad so we have to reinitialise after moving it
                        ad_id = div.id;
                        googletag.cmd.push(function() { googletag.display(ad_id); });
                    }

                }
            }
        }
    }


    (function (window, document) {
        mp_divs_in_content();
    })(window, document);


}());
</script>
</div>
<div class="mp-html">
  <div id="mp_blog_header"><a href="/eat-and-drink/foodie"><img alt="Foodie home" src="/downloads/318/download/foodie-header-logo.jpg" /></a>
<h3>The food &amp; dining blog.</h3>
</div>
<script>
$('#mp_blog_header').insertBefore($('#title'));
</script>
</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="cstm_footer">
	<div class="cstm_footer_wrapper">
		<div class="cstm_footer_col first">
				<div class="cstm_footer_logo">
					<a href="https://mspmag.com"><img src="https://mspmag.metropublisher.net/downloads/419/download/msp-logo-white.png" alt="Mpls St.Paul Logo: All white letters with the MPLS on top and the P in MPLS between the St. and Paul"></img></a>
				</div>
			<p>© <script type="text/javascript">
  document.write(new Date().getFullYear());
</script> Key Enterprises LLC</p>
			<p>All rights reserved</p>
		</div>
		<div class="cstm_footer_col second">
			<h3>Channels</h3>
			<ul>
				<li><a href="/eat-and-drink">Eat & Drink</a>
				</li>
				<li><a href="/arts-and-culture">Arts & Culture</a>
				</li>
				<li><a href="/shop-and-style">Shop & Style</a>
				</li>
				<li><a href="/home-and-design">Home & Design</a>
				</li>
				<li><a href="/health-and-fitness">Health & Fitness</a>
				</li>
				<!--li><a href="#">General Interest</a>
				</li-->
				<li><a href="/travel-and-visitors-guide">Travel & Visitors</a>
				</li>
				<li><a href="/weddings">Weddings</a>
				</li>
				<li><a href="/find-it">Find It</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col third">
			<h3>Company Info</h3>
			<ul>
				<li><a href="/company-info/about-us/about-us_us">About Us</a>
				</li>
				<li><a href="/company-info/about-us/about-us_contact-us">Contact Us</a>
				</li>
				<li><a href="https://msp-c.com/careers" target="_blank">Careers</a>
				</li>
				<li><a href="/company-info/about-us/media-kit">Media Kit</a>
				</li>
				<li><a href="/company-info/about-us/about-us_pressroom">Pressroom</a>
				</li>
				<li><a href="/api/rss/content.rss">RSS Feed</a>
				</li>
				<!--li><a href="#">Site Map</a>
				</li-->
				<li><a href="/company-info/about-us/about-us_privacy-policy">Privacy Policy</a>
				</li>
				<li><a href="/company-info/about-us/about-us_terms-service">Terms of Service</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col fourth">
			<h3>Subscriptions</h3>
			<ul>
				<li><a href="https://w1.buysub.com/pubs/M8/MST/default_subscription_responsive.jsp?cds_page_id=203493&cds_mag_code=MST">Subscribe & Save Now</a>
				</li>
				<li><a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MST&cds_page_id=203496">Give a Gift</a>
				</li>
				<li><a href="/company-info/about-us/about-us_customer-service-faq#addresschange">Update Your Address</a>
				</li>
				<li><a href="/company-info/about-us/about-us_customer-service-faq">Customer Service FAQ</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col fifth">
			<div class="footer_chicklets">
        		<a href="https://www.facebook.com/mspmag" class="footer_chicklet facebook" target="_blank">facebook</a>
       			 <a href="https://twitter.com/mspmag" class="footer_chicklet twitter" target="_blank">twitter</a>
        		<a href="https://pinterest.com/mspmag/" class="footer_chicklet pinterest" target="_blank">pinterest</a>
        		<a href="https://www.instagram.com/mspmag/" class="footer_chicklet instagram" target="_blank">instagram</a>
        		<a href="/api/rss/content.rss" class="footer_chicklet rss" rel="alternate">RSS</a>
<img height="1" width="1" style="border-style:none;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=pk9d2ce&ct=0:too082b&fmt=3"/>
    		</div>
		</div>
		<div class="accessibility">
			<p>Key Enterprise LLC is committed to ensuring digital accessibility for mspmag.com for people with disabilities. We are continually improving the user experience for everyone, and applying the relevant <a href="/accessibility/accessibility-statement/" title="Read MSPMag.com Accessibility Statement">accessibility</a> standards.</p>
		</div>
	</div>
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
ttd_dom_ready( function() {
if (typeof TTDUniversalPixelApi === 'function') {
var universalPixelApi = new TTDUniversalPixelApi();
universalPixelApi.init("eac6kka", ["poisc07"], "https://insight.adsrvr.org/track/up");
}
});
</script>
</div>]
  

  <div id="copyright">
    <p></p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/js.cookie.js"></script>
<!-- /13949128/mp_mobile_sticky used to insert mobile addd for smallest break point -->

<!-- display mp_mobile_sticky ad NOTE: define is above-->
<div id="div-gpt-ad-1461166925179-0" style="text-align: center; width:100%;position: fixed; bottom: 0; background-color: #3a3a3a; padding: 5px;z-index:1000;"><script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.display('div-gpt-ad-1461166925179-0');
});
</script></div>
  
    <script async src="https://mspmag.com/api/design-3d2898b991144a8b58d4e1e20e3d9276/footer.js"></script>
  

    

  
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;google_api_key&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;The Cult Burger of Summer\&quot;&quot;, &quot;show_dynamic_map&quot;: false, &quot;is_pro&quot;: true, &quot;osm_active&quot;: true, &quot;tcomments&quot;: {&quot;ugc_email_for_comments&quot;: true, &quot;view_more&quot;: &quot;View More&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;content_uuid&quot;: &quot;08e90c58-ff5d-11eb-bbc2-1244d5f7c7c6&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;ugc_allow_comments&quot;: false, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;fb_app_id&quot;: null, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}, &quot;related_links_url&quot;: &quot;https://mspmag.com/api/content/08e90c58-ff5d-11eb-bbc2-1244d5f7c7c6/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;comments_url&quot;: &quot;https://mspmag.com/api/content/08e90c58-ff5d-11eb-bbc2-1244d5f7c7c6/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_id&quot;: 35281, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;3263d1ac-0531-43e7-c84d-774e669cc78e&quot;}, {&quot;slot_id&quot;: 35285, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 1, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;c57c6173-9709-4093-b048-9a0b682cdff6&quot;}, {&quot;slot_id&quot;: 35287, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 2, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;40cd32cc-5efa-4eb1-fb1a-8cbbd24a43d1&quot;}, {&quot;slot_id&quot;: 35286, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 3, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;39845621-4261-4706-c9ca-d2e7e99f5838&quot;}, {&quot;slot_id&quot;: 35288, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 4, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;caac2396-fade-492b-9feb-daefcd4c4fdb&quot;}]}}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.db38c27860d0a627ea3b2d81e1c7f4de.js" data-config="{&quot;google_api_key&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;The Cult Burger of Summer\&quot;&quot;, &quot;show_dynamic_map&quot;: false, &quot;is_pro&quot;: true, &quot;osm_active&quot;: true, &quot;tcomments&quot;: {&quot;ugc_email_for_comments&quot;: true, &quot;view_more&quot;: &quot;View More&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;content_uuid&quot;: &quot;08e90c58-ff5d-11eb-bbc2-1244d5f7c7c6&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;ugc_allow_comments&quot;: false, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;fb_app_id&quot;: null, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}, &quot;related_links_url&quot;: &quot;https://mspmag.com/api/content/08e90c58-ff5d-11eb-bbc2-1244d5f7c7c6/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;comments_url&quot;: &quot;https://mspmag.com/api/content/08e90c58-ff5d-11eb-bbc2-1244d5f7c7c6/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_id&quot;: 35281, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;3263d1ac-0531-43e7-c84d-774e669cc78e&quot;}, {&quot;slot_id&quot;: 35285, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 1, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;c57c6173-9709-4093-b048-9a0b682cdff6&quot;}, {&quot;slot_id&quot;: 35287, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 2, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;40cd32cc-5efa-4eb1-fb1a-8cbbd24a43d1&quot;}, {&quot;slot_id&quot;: 35286, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 3, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;39845621-4261-4706-c9ca-d2e7e99f5838&quot;}, {&quot;slot_id&quot;: 35288, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 4, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;caac2396-fade-492b-9feb-daefcd4c4fdb&quot;}]}}" id="_mp_page_content"></script>

  </body>
</html>
