<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"fb_app_id": null, "subsection": null, "tag": [" Kids", "Health", "ywca", "Sponsored"], "author": ["Molly Geipel"], "type": "article", "section": "kids-and-family", "instance": "mspmag", "urlname": "ywca-minneapolis-afterschool-programs-for-youth"};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W2GDTKM');</script>
<!-- End Google Tag Manager -->
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'pwj6kmv',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>YWCA Minneapolis Afterschool Programs Give Today’s Youth A Brighter Future - Mpls.St.Paul Magazine</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The Best of the Twin Cities | Mpls.St.Paul Magazine" />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_roundup_location": null, "js\/page_roundup_content": null, "js\/page_content": {"google_api_key": null, "media_gallery": {"slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow"}, "comments_url": "http:\/\/mspmag.com\/api\/content\/a2929518-ffff-11e9-bb6d-1244d5f7c7c6\/get_comments", "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_ord": 0, "media_count": 1, "display_type": "carousel", "slot_uuid": "4f61cae3-2434-4df3-9bcd-a1198f8aff4c", "slot_id": 30169}, {"slot_ord": 1, "media_count": 1, "display_type": "carousel", "slot_uuid": "978bcd2f-13d9-4b98-ae6f-51a8f9089770", "slot_id": 30168}]}, "show_occ_paginator": false, "is_pro": true, "osm_active": true, "ctype": null, "back_title": "Return to \"YWCA Minneapolis Afterschool Programs Give Today\u2019s Youth A Brighter Future\"", "tcomments": {"view_more": "View More", "comments": "Comments", "subject": "Type subject here...", "submit": "Submit", "email": "Email", "fb_logout": "Logout", "content_uuid": "a2929518-ffff-11e9-bb6d-1244d5f7c7c6", "email_required": "Email required", "fb_app_id": null, "subject_required": "Subject required", "email_invalid": "Invalid email address", "ugc_allow_comments": false, "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_email_for_comments": true, "fb_login": " or login with Facebook", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_to_wall": "Publish comment to your Wall", "type_captchas": "Enter the word from the Image", "comment_required": "Comment required", "rss_feed": "Comment Feed", "chars_left": "characters left", "type_comment": "Type your comment here...", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "your_name": "Your Name", "wrong_captchas": "Wrong Captchas", "name_required": "Name required"}, "show_dynamic_map": false, "related_links_url": "http:\/\/mspmag.com\/api\/content\/a2929518-ffff-11e9-bb6d-1244d5f7c7c6\/get_related_links"}}, "shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.158.post9.dev270558011044\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="From financial literacy to lifelong fitness habits, the nonprofit’s afterschool roster exposes kiddos to learning and leadership opportunities that can set them up for life—while having plenty of fun in the process."/>
      <meta name="keywords" content="Molly Geipel,Kids,Health,ywca,Sponsored"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://mspmag.com/downloads/47422/download/6310_MeetMax_1280x800-2.png?cb=b5c0e38b97e4cab16b9eaa5c4d44ebbc&amp;w=1200"/>
      <link rel="canonical" href="http://mspmag.com/kids-and-family/ywca-minneapolis-afterschool-programs-for-youth/"/>

      <link href="http://mspmag.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="YWCA Minneapolis Afterschool Programs Give Today’s Youth A Brighter Future - Mpls.St.Paul Magazine" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-vibrant.bbf2d1745d65825dbab6a2417a0570b4.css"/>
      <link rel="stylesheet" type="text/css" href="http://mspmag.com/api/design-817141b55e3c11442a85f48915b887d6/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="http://mspmag.com/api/design-817141b55e3c11442a85f48915b887d6/msp-logo-black.png"/>

      
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];




googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();


  
  
  googletag.defineSlot('13949128/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();



});
</script>

      <meta property="og:type" content="article"/><meta property="og:image" content="http://mspmag.com/downloads/47422/download/6310_MeetMax_1280x800-2.png?cb=b5c0e38b97e4cab16b9eaa5c4d44ebbc&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="800"/><meta property="og:description" content="From financial literacy to lifelong fitness habits, the nonprofit’s afterschool roster exposes kiddos to learning and leadership opportunities that can set them up for life—while having plenty of fun in the process."/><meta property="og:url" content="http://mspmag.com/api/content/a2929518-ffff-11e9-bb6d-1244d5f7c7c6/"/><meta property="og:title" content="YWCA Minneapolis Afterschool Programs Give Today’s Youth A Brighter Future"/><meta property="og:site_name" content="Mpls.St.Paul Magazine"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@mspmag"/><meta name="twitter:creator" content="@mspmag"/><meta name="twitter:image" content="http://mspmag.com/downloads/47422/download/6310_MeetMax_1280x800-2.png?cb=b5c0e38b97e4cab16b9eaa5c4d44ebbc&amp;amp;w=1200"/>
      <meta name="author" content="Molly Geipel"/><meta property="article:published_time" content="2019-11-07T00:00:00"/><meta property="article:tag" content=" Kids"/><meta property="article:tag" content="Health"/><meta property="article:tag" content="ywca"/><meta property="article:tag" content="Sponsored"/><meta property="article:author" content="http://mspmag.com/topics/molly-geipel/"/>
      
      <script type="application/ld+json">
{"@graph": [{"author": {"name": "Molly Geipel", "@type": "Person"}, "@id": "http://mspmag.com/kids-and-family/ywca-minneapolis-afterschool-programs-for-youth/", "creator": "Molly Geipel", "datePublished": "2019-11-07T00:00:00", "name": "YWCA Minneapolis Afterschool Programs Give Today\u2019s Youth A Brighter Future", "headline": "YWCA Minneapolis Afterschool Programs Give Today\u2019s Youth A Brighter Future", "image": "http://mspmag.com/downloads/47422/download/6310_MeetMax_1280x800-2.png?cb=b5c0e38b97e4cab16b9eaa5c4d44ebbc&w=1280", "publisher": {"name": "Mpls.St.Paul Magazine", "logo": {"url": "http://mspmag.com/api/design-817141b55e3c11442a85f48915b887d6/msp-logo-black.png", "@type": "ImageObject"}, "@type": "Organization"}, "@type": "Article", "thumbnailUrl": "http://mspmag.com/downloads/47422/download/6310_MeetMax_1280x800-2.png?cb=b5c0e38b97e4cab16b9eaa5c4d44ebbc&w=1280", "url": "http://mspmag.com/kids-and-family/ywca-minneapolis-afterschool-programs-for-youth/", "keywords": [" Kids", "Health", "ywca", "Sponsored"], "articleSection": "Kids & Family", "dateModified": "2019-11-07T09:37:58.769125", "mainEntityOfPage": "http://mspmag.com/kids-and-family/ywca-minneapolis-afterschool-programs-for-youth/"}], "@context": "http://schema.org"}
</script>

      
      <link rel="apple-touch-icon" href="http://mspmag.com/api/design-817141b55e3c11442a85f48915b887d6/mspmag-logo-square.jpg" />
      

      

      

      
      
      <!-- PageFair ad blocker tracker -->
<script type="text/javascript">
        (function () {
            function async_load(script_url) {
                var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
                var s = document.createElement('script'); s.src = protocol + script_url;
                var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
            }
            bm_website_code = 'D3AEAD71D3D14DB7';
            jQuery(document).ready(function () { async_load('asset.pagefair.com/measure.min.js') });
            jQuery(document).ready(function () { async_load('asset.pagefair.net/ads.min.js') });
        })();
</script>
    <!-- End PageFair ad blocker tracker -->

<!-- define mp_mobile_sticky ad NOTE: display is below-->
<script type='text/javascript'>
googletag.cmd.push(function() {
    var size = googletag.sizeMapping();
    size = size.addSize([0, 0], []);
    size = size.addSize([320, 200], [320, 50]);
     size = size.addSize([400, 200], []); // Anything larger than mobile portrait
    size = size.build();
    googletag.defineSlot('/13949128/mp_mobile_sticky', [320, 50], 'div-gpt-ad-1461166925179-0').defineSizeMapping(size).addService(googletag.pubads());
});
</script>

<!-- JS Module for the sticky ad -->
<script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>

<!-- Engage Silverpop Web Tracking Code -->
<meta name="com.silverpop.brandeddomains" content="www.pages02.net,mspmag.com" />
<script src="http://contentz.mkt922.com/lp/static/js/iMAWebCookie.js?75dcb2bb-153104dfd45-3f3d5eceea4051b7c82d96ba93c1b04e&h=www.pages02.net" type="text/javascript"></script>
<!-- End Silverpop Web Tracking Code -->


<script>
googletag.cmd.push(function() {
googletag.defineOutOfPageSlot('/13949128/MP_Interstitial', 'div-gpt-ad-1478549274131-0').addService(googletag.pubads())
googletag.defineSlot('/13949128/MP_Text_Ad_350x250', [386, 600], 'div-gpt-ad-1530022540674-0').addService(googletag.pubads());
});
</script>
  
<!-- Retargeting Campaign for Moms Design Build -->  
<script async src='https://tag.simpli.fi/sifitag/e638f990-6040-0135-da50-06659b33d47c'></script> 
  
<!-- Retargeting Campaign for Childrens Theatre Company -->  
<script async src="https://i.simpli.fi/dpx.js?cid=106609&action=100&segment=Childrens_Theatre&m=1&sifi_tuid=60753"></script>
  
<!-- Retargeting Campaign for Pandora -->  
<script async src='https://tag.simpli.fi/sifitag/7a709f30-76c9-0135-c39f-06a9ed4ca31b'></script>
  
<!-- Retargeting Campaign for Gorman Dental -->  
<script async src='https://tag.simpli.fi/sifitag/afd4dd90-85b7-0135-3d92-067f653fa718'></script>
  
<!-- Retargeting Campaign for Treasure Island Resort Casino -->  
<script async src='https://tag.simpli.fi/sifitag/e8f39190-85d9-0135-dcad-06659b33d47c'></script>
  
<!-- Retargeting Campaign for Blue Cross Blue Shield -->  
<script async src='https://tag.simpli.fi/sifitag/c650dcb0-85db-0135-3d92-067f653fa718'></script>
  
<!-- Retargeting Campaign for Marvin Bruce Lenzen Design -->  
<script async src='https://tag.simpli.fi/sifitag/c6348400-86ac-0135-dcc0-06659b33d47c'></script>
  
<!-- Retargeting Campaign for Wayzata Cosmetic Surgery -->  
<script async src='https://tag.simpli.fi/sifitag/631fc030-86aa-0135-c484-06a9ed4ca31b'></script>

<!-- Cookie Consent Code -->
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#000"
    },
    "button": {
      "background": "#f1d600"
    }
  },
  "content": {
    "message": "This website uses cookies to ensure you get the best experience on our website.",
    "dismiss": "Got it!",
    "link": "Learn more!",
    "href": "http://mspmag.com/company-info/about-us/about-us_privacy-policy"
  }
})});
</script>

<!-- End Cookie Consent Code -->
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#595959"/>
    </head>
  <body class="sponsored-01 mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W2GDTKM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_kids-and-family">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="000928448449032639289:spqsmggri7u" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://mspmag.com/news">News &amp; Features</a>
        
            <a href="http://mspmag.com/kids-and-family">Kids &amp; Family</a>
        
            <a href="http://mspmag.com/weddings">Weddings</a>
        
            <a href="/promotions">Events &amp; Promotions</a>
        
            <a href="http://mspmag.com/newsletter-signup">Newsletters</a>
        
            <a href="http://mspmag.com/the-lists">The Lists</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/mspmag" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/mspmag" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://pinterest.com/mspmag/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/mspmag/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://mspmag.com" title="Mpls.St.Paul Magazine"><img src="http://mspmag.com/api/design-817141b55e3c11442a85f48915b887d6/msp-logo-black.png" class="standard" alt="Mpls.St.Paul Magazine" title="Mpls.St.Paul Magazine" />
    <meta id="logo-url" itemprop="url" content="http://mspmag.com/api/design-817141b55e3c11442a85f48915b887d6/msp-logo-black.png" />
    <meta id="logo-width" itemprop="width" content="236" />
    <meta id="logo-height" itemprop="height" content="161" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://mspmag.com/api/design-817141b55e3c11442a85f48915b887d6/msp-mobile-logo.svg" class="responsive" alt="Mpls.St.Paul Magazine" title="Mpls.St.Paul Magazine" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_find-it">
	<a href="http://mspmag.com/find-it">Find It<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_restaurant-guide">
        <a href="/search/location/restaurants/#letter_filter=all&amp;ord=alpha">Restaurants</a>
      </li>
      <li class="menu_subsection_health-guide">
        <a href="/search/location/doctors/#letter_filter=all&amp;ord=alpha">Health</a>
      </li>
      <li class="menu_subsection_events-calendar">
        <a href="/search/event/events-calendar/">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_more">
        <a href="/find-it">More...</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_news">
	<a href="http://mspmag.com/news">News &amp; Features</a>
    
  </li>
  <li class="menu_section_eat-and-drink">
	<a href="http://mspmag.com/eat-and-drink">Eat &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_foodie">
        <a href="http://mspmag.com/eat-and-drink/foodie">Foodie</a>
      </li>
      <li class="menu_subsection_the-feed">
        <a href="http://mspmag.com/eat-and-drink/the-feed">The Feed</a>
      </li>
      <li class="menu_subsection_the-host">
        <a href="http://mspmag.com/eat-and-drink/the-host">The Host</a>
      </li>
      <li class="menu_subsection_restaurant-week">
        <a href="/promotions/restaurantweek">Restaurant Week</a>
      </li>
      <li class="menu_subsection_find-restaurants">
        <a href="/search/location/restaurants/#ord=alpha">Find Restaurants</a>
      </li>
      <li class="menu_subsection_dara-drinks">
        <a href="http://mspmag.com/eat-and-drink/dara-drinks">Dara Drinks</a>
      </li>
      <li class="menu_subsection_end menu_subsection_smoke-out">
        <a href="http://mspmag.com/promotions/smoke-out">Smoke Out</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_arts-and-culture">
	<a href="http://mspmag.com/arts-and-culture">Arts &amp; Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-morning-after">
        <a href="http://mspmag.com/arts-and-culture/the-morning-after">The Morning After</a>
      </li>
      <li class="menu_subsection_end menu_subsection_events-calendar">
        <a href="/search/event/events-calendar/">Calendar</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_shop-and-style">
	<a href="http://mspmag.com/shop-and-style">Shop &amp; Style<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_swag">
        <a href="http://mspmag.com/shop-and-style/swag">Swag</a>
      </li>
      <li class="menu_subsection_end menu_subsection_fashionopolis">
        <a href="/promotions/fashionopolis">Fashionopolis</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_home-and-design">
	<a href="http://mspmag.com/home-and-design">Home &amp; Design<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_exceptional-properties">
        <a href="/promotions/edina-realty-exceptional-properties">Edina Realty Exceptional Properties</a>
      </li>
      <li class="menu_subsection_rave-home-tours">
        <a href="/promotions/rave-awards">RAVE</a>
      </li>
      <li class="menu_subsection_hometours">
        <a href="http://mspmag.com/home-and-design/hometours">Hometours</a>
      </li>
      <li class="menu_subsection_end menu_subsection_home-design-week">
        <a href="/promotions/homeanddesignweek">Home &amp; Design Week</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health-and-fitness">
	<a href="http://mspmag.com/health-and-fitness">Health &amp; Fitness<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_outstanding-nurses">
        <a href="/promotions/outstanding-nurses">Outstanding Nurses</a>
      </li>
      <li class="menu_subsection_summer-yoga-series">
        <a href="/promotions/summer-yoga-series">Summer Yoga Series</a>
      </li>
      <li class="menu_subsection_underground-fit-club">
        <a href="/promotions/underground-fit-club">Underground Fit Club</a>
      </li>
      <li class="menu_subsection_fit-fest">
        <a href="/promotions/fit-fest">Fit Fest</a>
      </li>
      <li class="menu_subsection_find-doctors">
        <a href="/search/location/doctors/#ord=alpha">Find Doctors</a>
      </li>
      <li class="menu_subsection_find-dentists">
        <a href="/search/location/dentists/#ord=alpha">Find Dentists</a>
      </li>
      <li class="menu_subsection_find-hospitalsclinics">
        <a href="/search/location/hospitals-and-clinics/#ord=alpha">Find Clinics/Hospitals</a>
      </li>
      <li class="menu_subsection_end menu_subsection_just-wondering">
        <a href="http://mspmag.com/health-and-fitness/just-wondering">Just Wondering</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel-and-visitors-guide">
	<a href="http://mspmag.com/travel-and-visitors-guide">Travel &amp; Visitors</a>
    
  </li>
  <li class="menu_section_kids-family-mobile-redirect">
	<a href="/kids-and-family">Kids &amp; Family</a>
    
  </li>
  <li class="menu_section_weddings-mobile-redirect">
	<a href="/weddings">Weddings</a>
    
  </li>
  <li class="menu_section_promotions-mobile-redirect">
	<a href="/promotions">Events &amp; Promotions</a>
    
  </li>
  <li class="menu_section_subscribe">
	<a href="https://w1.buysub.com/pubs/M8/MST/default_subscription_responsive.jsp?cds_page_id=203493&amp;cds_mag_code=MST&amp;id=1473953449829&amp;lsid=62591008026035025&amp;vid=5" target="_blank">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_subscribe-save">
        <a href="https://w1.buysub.com/pubs/M8/MST/default_subscription_responsive.jsp?cds_page_id=203493&amp;cds_mag_code=MST&amp;id=1536161992125&amp;lsid=82481004281023115&amp;vid=7" target="_blank">Subscribe &amp; Save</a>
      </li>
      <li class="menu_subsection_give-a-gift">
        <a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MST&amp;cds_page_id=203496" target="_blank">Give a Gift</a>
      </li>
      <li class="menu_subsection_update-your-address">
        <a href="https://w1.buysub.com/pubs/M8/MST/MST_CombinationEntry.jsp?cds_page_id=13681&amp;cds_mag_code=MST&amp;id=1461182631433&amp;lsid=61111502432033261&amp;vid=3" target="_blank">Update Your Address</a>
      </li>
      <li class="menu_subsection_customer-service-faq">
        <a href="/company-info/about-us/about-us_customer-service-faq">Customer Service FAQ</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletters">
        <a href="/newsletter-signup">Newsletters</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_newsletters-mobile-redirect">
	<a href="/newsletter-signup">Newsletters</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://mspmag.com">Home</a> <a href="http://mspmag.com/kids-and-family">Kids &amp; Family</a> <a href="http://mspmag.com/kids-and-family/ywca-minneapolis-afterschool-programs-for-youth/">YWCA Minneapolis Afterschool Programs Give Today’s Youth A Brighter Future</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="http://mspmag.com/kids-and-family/ywca-minneapolis-afterschool-programs-for-youth/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="http://mspmag.com/downloads/47422/download/6310_MeetMax_1280x800-2.png?cb=b5c0e38b97e4cab16b9eaa5c4d44ebbc" />
    <meta id="content-image-width" itemprop="width" content="1280" />
    <meta id="content-image-height" itemprop="height" content="800" />
</span>






  
  <article id="main">



<nav class="sectionpaging"><p class="prev"><a rel="prev" href="http://mspmag.com/kids-and-family/ambassadors-of-hope-and-inspiration/">Ambassadors of Hope and Inspiration</a></p>

</nav>

<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="http://mspmag.com/kids-and-family/ywca-minneapolis-afterschool-programs-for-youth/" />
            <meta itemprop="name" content="YWCA Minneapolis Afterschool Programs Give Today’s Youth A Brighter Future" />
            <meta itemprop="description" content="From financial literacy to lifelong fitness habits, the nonprofit’s afterschool roster exposes kiddos to learning and leadership opportunities that can set them up for life—while having plenty of fun in the process." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2019-11-07T09:37:58.769125" />
            <h1 itemprop="headline">YWCA Minneapolis Afterschool Programs Give Today’s Youth A Brighter Future</h1>
            <p  class="subtitle"><span>From financial literacy to lifelong fitness habits, the nonprofit’s afterschool roster exposes kiddos to learning and leadership opportunities that can set them up for life—while having plenty of fun in the process.</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://mspmag.com/topics/molly-geipel/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Molly Geipel<meta itemprop="name" content="Molly Geipel" /></a> </p>
    
    <time itemprop="datePublished" datetime="2019-11-07T00:00:00">
    <p class="date">November 7, 2019</p>
    <p class="time">12:00 AM</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57223cfb726e004d"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="http://mspmag.com/kids-and-family/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-30169" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-30169-0">    <span id="close-btn-30169-0" class="slideout-close-btn">×</span>            <div class="embed">        <center>Created by <em>Mpls.St.Paul Magazine</em> for <br><br><a href="https://donate.ywcampls.org/campaign/bridging-the-opportunity-gap-for-girls-and-youth/c253304?utm_source=MSPMag&amp;utm_medium=CustomContent" target="_blank"><img src="http://mspmag.com/downloads/42059/download/YMCA-logo-final.png"></a></center>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-30168" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-30168-0">    <span id="close-btn-30168-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group30168 hidden" id="ms_30168-0" data-image-url="http://mspmag.com/downloads/47422/download/6310_MeetMax_1280x800-2.png?cb=b5c0e38b97e4cab16b9eaa5c4d44ebbc" data-image-id="47422" data-slot-media-path="/api/slot_media/39338/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Goggle-wearing girls in an afterschool program." data-src="http://mspmag.com/downloads/47422/download/6310_MeetMax_1280x800-2.png?cb=b5c0e38b97e4cab16b9eaa5c4d44ebbc&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://mspmag.com/downloads/47422/download/6310_MeetMax_1280x800-2.png?cb=b5c0e38b97e4cab16b9eaa5c4d44ebbc&amp;w=640" title="Goggle-wearing girls in an afterschool program.">        <p class="credits">Courtesy of YWCA Minneapolis</p>            </div>        <div class="media-content">      <h2>Goggle-wearing girls in an afterschool program.</h2>          </div>  </div>  </div></div><p>The prospect of coming home after school to spend the hours watching TV, playing videogames, and snacking until parents come home from work sounds like a dream to most kids. But those hours are ripe with potential that carry far greater implications than whether or not kids are hungry enough to finish their broccoli.</p>&#13;
&#13;
<p>Decades of research show that kids who attend afterschool programs go on to obtain better school attendance, earn higher grades, and are more likely to pursue higher education. However, limited availability and high demand make it challenging for parents to find high-quality afterschool opportunities for their children.</p>&#13;
&#13;
<h3><strong>One Open Door Leads to More</strong></h3>&#13;
&#13;
<p>For many families, the school day ends just a couple of hours before the workday. But for those with two working parents, that in-between time can look considerably different. Growing up in St. Paul, Suney Yang was among the 200,000 Minnesota students who spent time after school unsupervised. Her parents, immigrants from Laos, both worked multiple jobs to provide for their family of eight.</p>&#13;
&#13;
<p>Things changed in sixth grade when Suney had the opportunity to attend a YWCA Minneapolis Girls and Youth summer program through the Beacon Learning Center at Hmong International Academy (HIA).</p>&#13;
&#13;
<p>“I remember having so much fun making friends and having lots of new experiences that shaped my life,” Suney recalls. The summer program included hands-on workshops in science, writing, and botany, along with camping, swimming, and other outdoor activities—opportunities that children of immigrants aren’t often exposed to.</p>&#13;
&#13;
<p>“What I learned stuck with me and helped me in my decision-making along the way,” she says.</p>&#13;
&#13;
<p>The <a href="https://www.ywcampls.org/child-care-youth-programs/afterschool-girls-youth-programs/" target="_blank">Girls and Youth program</a> would go on to shape Suney’s future far more than she could’ve predicted that summer: a current student at Minneapolis Community and Technical College, Suney’s made the return to Girls and Youth, marking a full-circle journey. This time, as an instructor for the same HIA program she attended. She works with middle schoolers and runs the Leadership Team, giving young people the opportunity to design and carry out their own projects with community impact.   </p>&#13;
&#13;
<p>“I am thrilled to be back as a staff member to help kids get the most out of life,” Suney says. She relishes her role as a trusted adult and mentor for her students. “No one tells you how hard growing up can be,” she explains. “Afterschool is when children can discover their passions in a safe space with a nutritious meal. I encourage all of my kids to think for themselves, work hard for what they want, and never give up on their dreams.”</p>&#13;
&#13;
<h3><strong>Afterschool Programs with Life-Changing Potential</strong></h3>&#13;
&#13;
<p>As one of the largest providers of high-quality afterschool programs in the Twin Cities, <a href="https://www.ywcampls.org/about-us/" target="_blank">YWCA Minneapolis</a> is uniquely positioned to bridge the opportunity gaps that exist for the city’s underserved young people. Of the 1,200 students who participate in Girls and Youth programs every year, 96 percent are youth of color and 91 percent live in low-income households.</p>&#13;
&#13;
<p>The Beacon Learning Center program Suney Yang attended is just one of six research-based Girls and Youth programs YWCA Minneapolis offers to live out its mission of eliminating racism and promoting gender equity. Other programs focus on academic success, healthy relationships, leadership skills, financial literacy, and mentorship. Some programs are girls-only, while others are co-ed.</p>&#13;
&#13;
<p>And the proof is in the numbers: 96 percent of students who participate in Girls and Youth programming state their intention to graduate from high school, and 93 percent are planning to pursue post-secondary education. Louise, a current Girls and Youth program participant, says “I no longer feel like it’s simply me against the world. Now I feel as if it’s me changing the world.”</p>&#13;
&#13;
<p>However, for every student attending an afterschool program, another student is waiting for an opening. Nearly 150,000 Minnesota K-12 students are on waitlists for afterschool programs. While the demand for programming grows, government and foundation funding is dwindling.</p>&#13;
&#13;
<p>To meet this growing need, YWCA Minneapolis aims to raise $400,000 to give young people in Minneapolis access to life-changing skills, support, and mentorship that would otherwise remain out of reach.</p>&#13;
&#13;
<p><em>Find more information about Girls and Youth programming or make a donation by visiting <a href="https://donate.ywcampls.org/campaign/bridging-the-opportunity-gap-for-girls-and-youth/c253304?utm_source=MSPMag&amp;utm_medium=CustomContent" target="_blank">ywcampls.org/opportunity</a>. </em></p>&#13;
&#13;
<hr>&#13;
<h3><strong>Girls and Youth Programs </strong></h3>&#13;
&#13;
<ul><li><a href="https://www.ywcampls.org/child-care-youth-programs/afterschool-girls-youth-programs/beacon-learning-centers/" target="_blank"><strong>Beacon Learning Centers</strong></a><strong>: </strong>Afterschool and summer programs focused on academic enrichment</li>&#13;
	<li><strong><a href="https://www.ywcampls.org/all-our-voices-blog/straight-into-college-ywca-girls-rap-youth-get-inspired-at-leadership-retreat/" target="_blank">Girls Inc. Afterschool</a>:</strong> Academic programs for girls focused on math, financial literacy, and leadership</li>&#13;
	<li><a href="https://www.ywcampls.org/child-care-youth-programs/afterschool-girls-youth-programs/contact-plus/" target="_blank"><strong>Contact Plus</strong></a><strong>: </strong>Gender-specific and co-ed programs that promote healthy relationships and sexual health education</li>&#13;
	<li><a href="https://www.ywcampls.org/all-our-voices-blog/girls-inc-eureka-launches-stem-summer-internship-program/" target="_blank"><strong>Girls Inc. Eureka!</strong></a><strong>:</strong> Five-year afterschool and summer STEM program in partnership with the University of Minnesota</li>&#13;
	<li><a href="https://www.ywcampls.org/child-care-youth-programs/afterschool-girls-youth-programs/strong-fast-fit/" target="_blank"><strong>Strong Fast Fit</strong></a><strong>:</strong> Culturally-responsive nutrition and fitness program to prevent obesity and promote healthy habits</li>&#13;
	<li><a href="https://www.ywcampls.org/all-our-voices-blog/finding-my-way-with-the-ywca-girls-rap-program/" target="_blank"><strong>Girls Resolution and Prevention Program</strong></a><strong>:</strong> Intervention program to build peer and mentor support for at-risk girls</li>&#13;
</ul>&#13;


    
    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://mspmag.com/topics/kids/" rel="tag" > Kids</a>

                <a href="http://mspmag.com/topics/health/" rel="tag" >Health</a>

                <a href="http://mspmag.com/topics/ywca/" rel="tag" >ywca</a>

                <a href="http://mspmag.com/topics/sponsored/" rel="tag" class="sponsored-01" >Sponsored</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://mspmag.com/topics/molly-geipel/" rel="author"
       >Molly Geipel</a> </p>
    
    <time datetime="2019-11-07T00:00:00">
    <p class="date">November 7, 2019</p>
    <p class="time">12:00 AM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57223cfb726e004d"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
    </div>

    <div class="share"><a class="RSS_link" href="http://mspmag.com/kids-and-family/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>



  </article>

  

  <aside id="side">
    

        

    <div class="mp-html">
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>
<div id="sticky-ad" style="text-align: center;"><!-- /13949128/mp_mpu_content_sticky -->
<div id="div-gpt-ad-1461166892373-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /13949128/mp_mpu_content_sticky END --></div>
<script>

    $(document).ready(function(){
        var ad = document.getElementById('sticky-ad'),
            ad_parent,
            found = false,
            sticky_container = document.createElement('div'),
            sprocket_container,
            to_add = [],
            sprockets,
            s,
            width = $(window).width(),
            windowwidth = window.innerWidth;


        $(sticky_container).css('will-transform', 'translate');
        $(sticky_container).css('transform', 'translate3d(0,0,0)');
        $(sticky_container).css('-webkit-transform', 'translate3d(0,0,0)');

        ad_parent = ad.parentNode.parentNode;
        sprocket_container = ad_parent.parentNode;

        if (ad_parent.id === 'side') {
            // we have a different structure on Content Pages in the right rail
            ad_parent = ad.parentNode;
            sprocket_container = ad_parent.parentNode;
        }

        $(sticky_container).css( 'max-width', '100%' );
        sprockets = sprocket_container.childNodes;

        [].forEach.call(sprockets, function (s) {
        // iterate through all the sprockets in the container
            if (s === ad_parent || found === true) {
                // we found the container we were looking for
                found = true;
                to_add.push(s);
            }
        });

        [].forEach.call(to_add, function (s) {
            sticky_container.appendChild(s);
        });

        sprocket_container.appendChild(sticky_container);

        if (width > 768) {
            $(sticky_container).sticky({topSpacing:110, bottomSpacing:750});
        }

        $(window).on('resize', function(){
            var width = $(window).width();
            if (window.innerWidth != windowwidth) {
                windowwidth = window.innerWidth;
                if (width > 768) {
                    $(sticky_container).sticky({topSpacing:110, bottomSpacing:750});
                } else {
                    $(sticky_container).unstick();
                }
            }
        });

        googletag.cmd.push(function() {
            var size = googletag.sizeMapping();
            size = size.addSize([0, 0], [300, 250]);
            size = size.addSize([768, 200], [300, 600]);
            size = size.build();
            googletag.defineSlot('/13949128/mp_mpu_content_sticky', [300, 600], 'div-gpt-ad-1461166892373-0').defineSizeMapping(size).addService(googletag.pubads());
            googletag.display('div-gpt-ad-1461166892373-0');
});
    });

</script>
</div>
<section class="mp-classiclist">
    <div class="mp-title">
      <h2>Blog</h2>
    </div>
    
    
    <ul class="mp-curated"
                             data-sprocket_type="classic_list"
                             data-view_more_url="http://mspmag.com/api/sprocket/list/157/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="19">
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://mspmag.com/kids-and-family/the-fam">The Fam</a></h3><p class="mp-description"><span>The kids and family blog.</span> <a href="http://mspmag.com/kids-and-family/the-fam" class="mp-more-link" title="The Fam">Read more</a></p></div></div></li>

        
    </ul>

        

</section>
<div class="mp-html">
  <div class="mp-findit">
<div class="mp-findit-wrapper"><a class="mp-findit-icon" href="/find-it">Find it</a>
<h3>in the Twin Cities</h3>

<ul>
	<li><a href="/search/location/restaurants/#letter_filter=all&amp;ord=alpha">Restaurants</a></li>
	<!--<li><a href="/search/location/shops/#letter_filter=all&amp;ord=alpha">Shops</a></li>-->
	<li><a href="/search/location/doctors/#letter_filter=all&amp;ord=last_modified">Health</a></li>
	<li><a href="/search/event/upcoming-events/#">Calendar</a></li>
	<li><a href="/find-it">More...</a></li>
</ul>
</div>
</div>

</div>
<div class="mp-html">
  <!-- /13949128/mp-content-mpu-01 -->
<div class="mp_put_in_content" data-is_ad="true" id="div-gpt-ad-1461166532424-0" style="text-align:center; padding: 20px 0; width:100%; display: none;"></div>
<!-- /13949128/mp-content-mpu-02 -->

<div class="mp_put_in_content" data-is_ad="true" id="div-gpt-ad-1461166869410-0" style="text-align:center; padding: 20px 0; width:100%; display: none;"></div>
<script>

  (function () {
  'use strict';

    function mp_divs_in_content() {
        document.addEventListener("DOMContentLoaded", init, false);
    }

    function init() {

        var css_class = '.mp_put_in_content',
        divs_to_add,
        ps_in_content,
        word_margin = 300,
        word_margin2 = 700,
        word_limit = 600,
        index = 0,
        ad_id,
        wc=0,
        div,
        p;



        if (mp_global !== undefined && ['article', 'review', 'roundup'].indexOf(mp_global.type) > -1) {

            googletag.cmd.push(function() {
                googletag.defineSlot('/13949128/mp_mpu_content_01', [300, 250], 'div-gpt-ad-1461166532424-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });

            googletag.cmd.push(function() {
                googletag.defineSlot('/13949128/mp_mpu_content_02', [300, 250], 'div-gpt-ad-1461166869410-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });


            divs_to_add = document.querySelectorAll(css_class);
            ps_in_content = document.querySelectorAll('#content > div > p');

            [].forEach.call(ps_in_content, function (p) {
              wc += p.innerHTML.split(' ').length;
            });
      
            if (wc > word_limit) {
                wc = 0;
                [].some.call(ps_in_content, function (p) {
                    wc += p.innerHTML.split(' ').length;
                    if (wc >= word_margin) {
                        wc = 0;
                        word_margin = word_margin2;
                        div = divs_to_add[index];
                        p.parentNode.insertBefore(div, p.nextElementSibling);
                        div.style.display = "inline";
                        if (div.dataset.is_ad === 'true') {
                            // this is a google ad so we have to reinitialise after moving it
                            ad_id = div.id;
                            googletag.cmd.push(function() { googletag.display(ad_id); });
                        }

                        index += 1;

                    }
                    return index >= divs_to_add.length;
                });
                if (index === 0 && ps_in_content.length > 0) {
                     // the Article is too short so we add one item at the end
                    div = divs_to_add[index];
                    p = ps_in_content[ps_in_content.length-1];
                    p.parentNode.appendChild(div);
                    div.style.display = "inline";
                    if (div.dataset.is_ad === 'true') {
                        // this is a google ad so we have to reinitialise after moving it
                        ad_id = div.id;
                        googletag.cmd.push(function() { googletag.display(ad_id); });
                    }

                }
            }
        }
    }


    (function (window, document) {
        mp_divs_in_content();
    })(window, document);


}());
</script>
</div>
<div class="mp-html">
  <p><script type="text/javascript">
var customEventsOnLoad = window.onload;
window.onload = function()
{ customEventsOnLoad();
var myStringArray = mp_global.tag;
var arrayLength = myStringArray.length;
for (var i = 0; i < arrayLength; i++) {
    ewt.track({name:mp_global.tag[i],type:'topiccode'});
}
}</script></p>

</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="cstm_footer">
	<div class="cstm_footer_wrapper">
		<div class="cstm_footer_col first">
				<div class="cstm_footer_logo">
					<a href="http://mspmag.com"><img src="http://mspmag.metropublisher.net/downloads/419/download/msp-logo-white.png"></img></a>
				</div>
			<p>© 2019 Key Enterprises LLC</p>
			<p>All rights reserved</p>
		</div>
		<div class="cstm_footer_col second">
			<h3>Channels</h3>
			<ul>
				<li><a href="/eat-and-drink">Eat & Drink</a>
				</li>
				<li><a href="/arts-and-culture">Arts & Culture</a>
				</li>
				<li><a href="/shop-and-style">Shop & Style</a>
				</li>
				<li><a href="/home-and-design">Home & Design</a>
				</li>
				<li><a href="/health-and-fitness">Health & Fitness</a>
				</li>
				<!--li><a href="#">General Interest</a>
				</li-->
				<li><a href="/travel-and-visitors-guide">Travel & Visitors</a>
				</li>
				<li><a href="/weddings">Weddings</a>
				</li>
				<li><a href="/find-it">Find It</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col third">
			<h3>Company Info</h3>
			<ul>
				<li><a href="/company-info/about-us/about-us_us">About Us</a>
				</li>
				<li><a href="/company-info/about-us/about-us_contact-us">Contact Us</a>
				</li>
				<li><a href="https://msp-c.com/careers" target="_blank">Careers</a>
				</li>
				<li><a href="/company-info/about-us/media-kit">Media Kit</a>
				</li>
				<li><a href="/company-info/about-us/about-us_pressroom">Pressroom</a>
				</li>
				<li><a href="/api/rss/content.rss">RSS Feed</a>
				</li>
				<!--li><a href="#">Site Map</a>
				</li-->
				<li><a href="/company-info/about-us/about-us_privacy-policy">Privacy Policy</a>
				</li>
				<li><a href="/company-info/about-us/about-us_terms-service">Terms of Service</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col fourth">
			<h3>Subscriptions</h3>
			<ul>
				<li><a href="https://w1.buysub.com/pubs/M8/MST/default_subscription_responsive.jsp?cds_page_id=203493&cds_mag_code=MST">Subscribe & Save Now</a>
				</li>
				<li><a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MST&cds_page_id=203496">Give a Gift</a>
				</li>
				<li><a href="/company-info/about-us/about-us_customer-service-faq#addresschange">Update Your Address</a>
				</li>
				<li><a href="/company-info/about-us/about-us_customer-service-faq">Customer Service FAQ</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col fifth">
			<div class="footer_chicklets">
        		<a href="https://www.facebook.com/mspmag" class="footer_chicklet facebook" target="_blank">facebook</a>
       			 <a href="https://twitter.com/mspmag" class="footer_chicklet twitter" target="_blank">twitter</a>
        		<a href="https://es.pinterest.com/mspmag/" class="footer_chicklet pinterest" target="_blank">pinterest</a>
        		<a href="https://www.instagram.com/mspmag/" class="footer_chicklet instagram" target="_blank">instagram</a>
        		<a href="/api/rss/content.rss" class="footer_chicklet rss" rel="alternate">RSS</a>
<img height="1" width="1" style="border-style:none;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=pk9d2ce&ct=0:too082b&fmt=3"/>
    		</div>
		</div>
	</div>
</div>
<script type="text/javascript" data-cfasync="false">
(function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){
(W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),
p=i.getElementsByTagName(s)[0];o.async=1;o.src=e;p.parentNode.insertBefore(o,p)
})(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=75j3RTAADE','wisepops');
</script>
  

  <div id="copyright">
    <p></p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/js.cookie.js"></script>
<!-- /13949128/mp_mobile_sticky used to insert mobile addd for smallest break point -->

<!-- display mp_mobile_sticky ad NOTE: define is above-->
<div id="div-gpt-ad-1461166925179-0" style="text-align: center; width:100%;position: fixed; bottom: 0; background-color: #3a3a3a; padding: 5px;z-index:1000;"><script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.display('div-gpt-ad-1461166925179-0');
});
</script></div>
  
    <script async src="http://mspmag.com/api/design-817141b55e3c11442a85f48915b887d6/footer.js"></script>
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;google_api_key&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;comments_url&quot;: &quot;http://mspmag.com/api/content/a2929518-ffff-11e9-bb6d-1244d5f7c7c6/get_comments&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;4f61cae3-2434-4df3-9bcd-a1198f8aff4c&quot;, &quot;slot_id&quot;: 30169}, {&quot;slot_ord&quot;: 1, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;978bcd2f-13d9-4b98-ae6f-51a8f9089770&quot;, &quot;slot_id&quot;: 30168}]}, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true, &quot;osm_active&quot;: true, &quot;ctype&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;YWCA Minneapolis Afterschool Programs Give Today\u2019s Youth A Brighter Future\&quot;&quot;, &quot;tcomments&quot;: {&quot;view_more&quot;: &quot;View More&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;content_uuid&quot;: &quot;a2929518-ffff-11e9-bb6d-1244d5f7c7c6&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_app_id&quot;: null, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;ugc_allow_comments&quot;: false, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;name_required&quot;: &quot;Name required&quot;}, &quot;show_dynamic_map&quot;: false, &quot;related_links_url&quot;: &quot;http://mspmag.com/api/content/a2929518-ffff-11e9-bb6d-1244d5f7c7c6/get_related_links&quot;}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.3b8e35a0389aced6827008c3100ef1ae.js" data-config="{&quot;google_api_key&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;comments_url&quot;: &quot;http://mspmag.com/api/content/a2929518-ffff-11e9-bb6d-1244d5f7c7c6/get_comments&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;4f61cae3-2434-4df3-9bcd-a1198f8aff4c&quot;, &quot;slot_id&quot;: 30169}, {&quot;slot_ord&quot;: 1, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;978bcd2f-13d9-4b98-ae6f-51a8f9089770&quot;, &quot;slot_id&quot;: 30168}]}, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true, &quot;osm_active&quot;: true, &quot;ctype&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;YWCA Minneapolis Afterschool Programs Give Today\u2019s Youth A Brighter Future\&quot;&quot;, &quot;tcomments&quot;: {&quot;view_more&quot;: &quot;View More&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;content_uuid&quot;: &quot;a2929518-ffff-11e9-bb6d-1244d5f7c7c6&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_app_id&quot;: null, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;ugc_allow_comments&quot;: false, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;name_required&quot;: &quot;Name required&quot;}, &quot;show_dynamic_map&quot;: false, &quot;related_links_url&quot;: &quot;http://mspmag.com/api/content/a2929518-ffff-11e9-bb6d-1244d5f7c7c6/get_related_links&quot;}" id="_mp_page_content"></script>

  </body>
</html>
