<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"urlname": "minnesota-gardening-guide", "section": "home-and-design", "tag": ["Landscaping and Gardening", "Sponsored", "Home & Design", "Ms. B"], "fb_app_id": null, "author": ["Ms. B"], "instance": "mspmag", "type": "article", "subsection": null};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W2GDTKM');</script>
<!-- End Google Tag Manager -->
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'pwj6kmv',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Spring Appetite for Bright: How to Keep from Becoming Overwhelmed? - Mpls.St.Paul Magazine</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The Best of the Twin Cities | Mpls.St.Paul Magazine" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_roundup_location": null, "js\/page_content": {"back_title": "Return to \"Minnesota Gardening Guide: What, When, and How to Get Planting\"", "tcomments": {"name_required": "Name required", "email_required": "Email required", "comments": "Comments", "subject": "Type subject here...", "post_to_wall": "Publish comment to your Wall", "subject_required": "Subject required", "submit": "Submit", "fb_app_id": null, "email": "Email", "type_comment": "Type your comment here...", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_email_for_comments": true, "your_name": "Your Name", "type_captchas": "Enter the word from the Image", "content_uuid": "3c1acae4-859c-11ea-b58a-12cc86c4c463", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "chars_left": "characters left", "ugc_allow_comments": false, "fb_login": " or login with Facebook", "comment_required": "Comment required", "fb_logout": "Logout", "wrong_captchas": "Wrong Captchas", "view_more": "View More", "rss_feed": "Comment Feed", "email_invalid": "Invalid email address"}, "google_api_key": null, "media_gallery": {"slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}"}, "osm_active": true, "comments_url": "http:\/\/mspmag.com\/api\/content\/3c1acae4-859c-11ea-b58a-12cc86c4c463\/get_comments", "related_links_url": "http:\/\/mspmag.com\/api\/content\/3c1acae4-859c-11ea-b58a-12cc86c4c463\/get_related_links", "is_pro": true, "show_dynamic_map": false, "show_occ_paginator": false, "ctype": null, "media_support": {"slots": [{"slot_id": 31847, "display_type": "carousel", "media_count": 1, "slot_ord": 0, "slot_uuid": "2194e9a0-3e16-4426-ce71-60883da33885"}, {"slot_id": 31848, "display_type": "carousel", "media_count": 1, "slot_ord": 1, "slot_uuid": "6a56c27f-810a-4447-f2ab-d6cd20219f63"}, {"slot_id": 31849, "display_type": "aside", "media_count": 1, "slot_ord": 2, "slot_uuid": "090f6891-b507-4a24-cfe9-865c1decb227"}, {"slot_id": 31850, "display_type": "carousel", "media_count": 1, "slot_ord": 3, "slot_uuid": "519dbad0-f662-4f1e-c778-33dd77936c3f"}, {"slot_id": 31851, "display_type": "aside", "media_count": 1, "slot_ord": 4, "slot_uuid": "7af717e4-42f2-453a-fd6e-fbaf491dceda"}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}}, "js\/page_roundup_content": null}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.165.post92.dev411704197145\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Our new garden columnist provides encouragement for starting your lush landscapes and backyard retreats."/>
      <meta name="keywords" content="Landscaping and Gardening,Sponsored,Home &amp; Design,Ms. B,Ms. B"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://mspmag.com/downloads/49739/download/Planting%20materials%20on%20bench.jpg?cb=47e33a7c2cbb92264edab9c287bd8646&amp;w=1200"/>
      <link rel="canonical" href="http://mspmag.com/home-and-design/minnesota-gardening-guide/"/>

      <link href="http://mspmag.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Spring Appetite for Bright: How to Keep from Becoming Overwhelmed? - Mpls.St.Paul Magazine" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-vibrant.d6feea8b3123c040fb58573abda3970b.css"/>
      <link rel="stylesheet" type="text/css" href="http://mspmag.com/api/design-3db473430985c33bb1e27c404a9b6ef0/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="http://mspmag.com/api/design-3db473430985c33bb1e27c404a9b6ef0/msp-logo-black.png"/>

      
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];




googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();


  
  
  googletag.defineSlot('13949128/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();



});
</script>

      <meta property="og:description" content="Our sage gardening columnist is here to help us beautify our surroundings and brighten our spirits."/><meta property="og:title" content="Minnesota Gardening Guide: What, When, and How to Get Planting"/><meta property="og:type" content="article"/><meta property="og:url" content="http://mspmag.com/api/content/3c1acae4-859c-11ea-b58a-12cc86c4c463/"/><meta property="og:image" content="http://mspmag.com/downloads/49739/download/Planting%20materials%20on%20bench.jpg?cb=47e33a7c2cbb92264edab9c287bd8646&amp;w=1200"/><meta property="og:image:width" content="3840"/><meta property="og:image:height" content="2160"/><meta property="og:image" content="http://mspmag.com/downloads/49737/download/MsB2_F.jpg?cb=d55f880dac12be411090ae99d3f4d03e&amp;w=1200"/><meta property="og:image:width" content="2048"/><meta property="og:image:height" content="2048"/><meta property="og:image" content="http://mspmag.com/downloads/49738/download/DSCN3755.JPG?cb=e628a46589200e18abbb3cbd1f7610f1&amp;w=1200"/><meta property="og:image:width" content="2934"/><meta property="og:image:height" content="1956"/><meta property="og:site_name" content="Mpls.St.Paul Magazine"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@mspmag"/><meta name="twitter:creator" content="@mspmag"/><meta name="twitter:image" content="http://mspmag.com/downloads/49739/download/Planting%20materials%20on%20bench.jpg?cb=47e33a7c2cbb92264edab9c287bd8646&amp;amp;w=1200"/>
      <meta name="author" content="Ms. B"/><meta property="article:tag" content="Landscaping and Gardening"/><meta property="article:tag" content="Sponsored"/><meta property="article:tag" content="Home &amp; Design"/><meta property="article:tag" content="Ms. B"/><meta property="article:published_time" content="2020-04-29T14:10:09.616050"/><meta property="article:author" content="http://mspmag.com/topics/ms-b/"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"@id": "http://mspmag.com/home-and-design/minnesota-gardening-guide/", "headline": "Spring Appetite for Bright: How to Keep from Becoming Overwhelmed?", "name": "Spring Appetite for Bright: How to Keep from Becoming Overwhelmed?", "url": "http://mspmag.com/home-and-design/minnesota-gardening-guide/", "image": "http://mspmag.com/downloads/49739/download/Planting%20materials%20on%20bench.jpg?cb=47e33a7c2cbb92264edab9c287bd8646&w=3840", "creator": "Ms. B", "dateModified": "2020-04-29T15:03:15.687750", "publisher": {"name": "Mpls.St.Paul Magazine", "@type": "Organization", "logo": {"@type": "ImageObject", "url": "http://mspmag.com/api/design-3db473430985c33bb1e27c404a9b6ef0/msp-logo-black.png"}}, "articleSection": "Home & Design", "@type": "Article", "author": {"name": "Ms. B", "@type": "Person"}, "keywords": ["Landscaping and Gardening", "Sponsored", "Home & Design", "Ms. B"], "datePublished": "2020-04-29T14:10:09.616050", "mainEntityOfPage": "http://mspmag.com/home-and-design/minnesota-gardening-guide/", "thumbnailUrl": "http://mspmag.com/downloads/49739/download/Planting%20materials%20on%20bench.jpg?cb=47e33a7c2cbb92264edab9c287bd8646&w=3840"}]}
</script>

      
      <link rel="apple-touch-icon" href="http://mspmag.com/api/design-3db473430985c33bb1e27c404a9b6ef0/mspmag-logo-square.jpg" />
      

      

      

      
      
      <!-- PageFair ad blocker tracker -->
<script type="text/javascript">
        (function () {
            function async_load(script_url) {
                var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
                var s = document.createElement('script'); s.src = protocol + script_url;
                var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
            }
            bm_website_code = 'D3AEAD71D3D14DB7';
            jQuery(document).ready(function () { async_load('asset.pagefair.com/measure.min.js') });
            jQuery(document).ready(function () { async_load('asset.pagefair.net/ads.min.js') });
        })();
</script>
    <!-- End PageFair ad blocker tracker -->

<!-- define mp_mobile_sticky ad NOTE: display is below-->
<script type='text/javascript'>
googletag.cmd.push(function() {
    var size = googletag.sizeMapping();
    size = size.addSize([0, 0], []);
    size = size.addSize([320, 200], [320, 50]);
     size = size.addSize([400, 200], []); // Anything larger than mobile portrait
    size = size.build();
    googletag.defineSlot('/13949128/mp_mobile_sticky', [320, 50], 'div-gpt-ad-1461166925179-0').defineSizeMapping(size).addService(googletag.pubads());
});
</script>

<!-- JS Module for the sticky ad -->
<script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>

<!-- Engage Silverpop Web Tracking Code -->
<meta name="com.silverpop.brandeddomains" content="www.pages02.net,mspmag.com" />
<script src="http://contentz.mkt922.com/lp/static/js/iMAWebCookie.js?75dcb2bb-153104dfd45-3f3d5eceea4051b7c82d96ba93c1b04e&h=www.pages02.net" type="text/javascript"></script>
<!-- End Silverpop Web Tracking Code -->


<script>
googletag.cmd.push(function() {
googletag.defineOutOfPageSlot('/13949128/MP_Interstitial', 'div-gpt-ad-1478549274131-0').addService(googletag.pubads())
googletag.defineSlot('/13949128/MP_Text_Ad_350x250', [386, 600], 'div-gpt-ad-1530022540674-0').addService(googletag.pubads());
});
</script>
  
<!-- Retargeting Campaign for Moms Design Build -->  
<script async src='https://tag.simpli.fi/sifitag/e638f990-6040-0135-da50-06659b33d47c'></script> 
  
<!-- Retargeting Campaign for Childrens Theatre Company -->  
<script async src="https://i.simpli.fi/dpx.js?cid=106609&action=100&segment=Childrens_Theatre&m=1&sifi_tuid=60753"></script>
  
<!-- Retargeting Campaign for Pandora -->  
<script async src='https://tag.simpli.fi/sifitag/7a709f30-76c9-0135-c39f-06a9ed4ca31b'></script>
  
<!-- Retargeting Campaign for Gorman Dental -->  
<script async src='https://tag.simpli.fi/sifitag/afd4dd90-85b7-0135-3d92-067f653fa718'></script>
  
<!-- Retargeting Campaign for Treasure Island Resort Casino -->  
<script async src='https://tag.simpli.fi/sifitag/e8f39190-85d9-0135-dcad-06659b33d47c'></script>
  
<!-- Retargeting Campaign for Blue Cross Blue Shield -->  
<script async src='https://tag.simpli.fi/sifitag/c650dcb0-85db-0135-3d92-067f653fa718'></script>
  
<!-- Retargeting Campaign for Marvin Bruce Lenzen Design -->  
<script async src='https://tag.simpli.fi/sifitag/c6348400-86ac-0135-dcc0-06659b33d47c'></script>
  
<!-- Retargeting Campaign for Wayzata Cosmetic Surgery -->  
<script async src='https://tag.simpli.fi/sifitag/631fc030-86aa-0135-c484-06a9ed4ca31b'></script>

<!-- Cookie Consent Code -->
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#000"
    },
    "button": {
      "background": "#f1d600"
    }
  },
  "content": {
    "message": "This website uses cookies to ensure you get the best experience on our website.",
    "dismiss": "Got it!",
    "link": "Learn more!",
    "href": "/company-info/about-us/about-us_privacy-policy"
  }
})});
</script>

<!-- End Cookie Consent Code -->
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#595959"/>
    </head>
  <body class="sponsored-01 mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W2GDTKM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_home-and-design">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="000928448449032639289:spqsmggri7u" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://mspmag.com/msptogether">#MSPTogether</a>
        
            <a href="http://mspmag.com/news">News &amp; Features</a>
        
            <a href="http://mspmag.com/kids-and-family">Kids &amp; Family</a>
        
            <a href="http://mspmag.com/weddings">Weddings</a>
        
            <a href="/promotions">Events &amp; Promotions</a>
        
            <a href="http://mspmag.com/newsletter-signup">Newsletters</a>
        
            <a href="http://mspmag.com/the-lists">The Lists</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/mspmag" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/mspmag" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://pinterest.com/mspmag/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/mspmag/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://mspmag.com" title="Mpls.St.Paul Magazine"><img src="http://mspmag.com/api/design-3db473430985c33bb1e27c404a9b6ef0/msp-logo-black.png" class="standard" alt="Mpls.St.Paul Magazine" title="Mpls.St.Paul Magazine" />
    <meta id="logo-url" itemprop="url" content="http://mspmag.com/api/design-3db473430985c33bb1e27c404a9b6ef0/msp-logo-black.png" />
    <meta id="logo-width" itemprop="width" content="236" />
    <meta id="logo-height" itemprop="height" content="161" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://mspmag.com/api/design-3db473430985c33bb1e27c404a9b6ef0/msp-mobile-logo.svg" class="responsive" alt="Mpls.St.Paul Magazine" title="Mpls.St.Paul Magazine" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_find-it">
	<a href="http://mspmag.com/find-it">Find It<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_restaurant-guide">
        <a href="/search/location/restaurants/#letter_filter=all&amp;ord=alpha">Restaurants</a>
      </li>
      <li class="menu_subsection_health-guide">
        <a href="/search/location/doctors/#letter_filter=all&amp;ord=alpha">Health</a>
      </li>
      <li class="menu_subsection_events-calendar">
        <a href="/search/event/events-calendar/">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_more">
        <a href="/find-it">More...</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_news">
	<a href="http://mspmag.com/news">News &amp; Features</a>
    
  </li>
  <li class="menu_section_eat-and-drink">
	<a href="http://mspmag.com/eat-and-drink">Eat &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_foodie">
        <a href="http://mspmag.com/eat-and-drink/foodie">Foodie</a>
      </li>
      <li class="menu_subsection_the-feed">
        <a href="http://mspmag.com/eat-and-drink/the-feed">The Feed</a>
      </li>
      <li class="menu_subsection_the-host">
        <a href="http://mspmag.com/eat-and-drink/the-host">The Host</a>
      </li>
      <li class="menu_subsection_restaurant-week">
        <a href="/promotions/restaurantweek">Restaurant Week</a>
      </li>
      <li class="menu_subsection_find-restaurants">
        <a href="/search/location/restaurants/#ord=alpha">Find Restaurants</a>
      </li>
      <li class="menu_subsection_dara-drinks">
        <a href="http://mspmag.com/eat-and-drink/dara-drinks">Dara Drinks</a>
      </li>
      <li class="menu_subsection_end menu_subsection_smoke-out">
        <a href="http://mspmag.com/promotions/smoke-out">Smoke Out</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_arts-and-culture">
	<a href="http://mspmag.com/arts-and-culture">Arts &amp; Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-morning-after">
        <a href="http://mspmag.com/arts-and-culture/the-morning-after">The Morning After</a>
      </li>
      <li class="menu_subsection_events-calendar">
        <a href="/search/event/events-calendar/">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_msptv">
        <a href="http://mspmag.com/promotions/msptv">MSPTV</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_shop-and-style">
	<a href="http://mspmag.com/shop-and-style">Shop &amp; Style<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_fashionopolis">
        <a href="/promotions/fashionopolis">Fashionopolis</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_home-and-design">
	<a href="http://mspmag.com/home-and-design">Home &amp; Design<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_exceptional-properties">
        <a href="/promotions/edina-realty-exceptional-properties">Edina Realty Exceptional Properties</a>
      </li>
      <li class="menu_subsection_rave-home-tours">
        <a href="/promotions/rave-awards">RAVE</a>
      </li>
      <li class="menu_subsection_hometours">
        <a href="http://mspmag.com/home-and-design/hometours">Hometours</a>
      </li>
      <li class="menu_subsection_home-design-week">
        <a href="/promotions/homeanddesignweek">Home &amp; Design Week</a>
      </li>
      <li class="menu_subsection_end menu_subsection_ms-b">
        <a href="http://mspmag.com/home-and-design/ms-b">Ms. B</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health-and-fitness">
	<a href="http://mspmag.com/health-and-fitness">Health &amp; Fitness<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_outstanding-nurses">
        <a href="/promotions/outstanding-nurses">Outstanding Nurses</a>
      </li>
      <li class="menu_subsection_summer-yoga-series">
        <a href="/promotions/summer-yoga-series">Summer Yoga Series</a>
      </li>
      <li class="menu_subsection_underground-fit-club">
        <a href="/promotions/underground-fit-club">Underground Fit Club</a>
      </li>
      <li class="menu_subsection_fit-fest">
        <a href="/promotions/fit-fest">Fit Fest</a>
      </li>
      <li class="menu_subsection_find-doctors">
        <a href="/search/location/doctors/#ord=alpha">Find Doctors</a>
      </li>
      <li class="menu_subsection_find-dentists">
        <a href="/search/location/dentists/#ord=alpha">Find Dentists</a>
      </li>
      <li class="menu_subsection_find-hospitalsclinics">
        <a href="/search/location/hospitals-and-clinics/#ord=alpha">Find Clinics/Hospitals</a>
      </li>
      <li class="menu_subsection_end menu_subsection_just-wondering">
        <a href="http://mspmag.com/health-and-fitness/just-wondering">Just Wondering</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel-and-visitors-guide">
	<a href="http://mspmag.com/travel-and-visitors-guide">Travel &amp; Visitors<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_outbound">
        <a href="http://mspmag.com/promotions/outbound">OUTBOUND</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_kids-family-mobile-redirect">
	<a href="/kids-and-family">Kids &amp; Family</a>
    
  </li>
  <li class="menu_section_weddings-mobile-redirect">
	<a href="/weddings">Weddings</a>
    
  </li>
  <li class="menu_section_promotions-mobile-redirect">
	<a href="/promotions">Events &amp; Promotions</a>
    
  </li>
  <li class="menu_section_subscribe">
	<a href="https://w1.buysub.com/pubs/M8/MST/default_subscription_responsive.jsp?cds_page_id=203493&amp;cds_mag_code=MST&amp;id=1473953449829&amp;lsid=62591008026035025&amp;vid=5" target="_blank">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_subscribe-save">
        <a href="https://w1.buysub.com/pubs/M8/MST/default_subscription_responsive.jsp?cds_page_id=203493&amp;cds_mag_code=MST&amp;id=1536161992125&amp;lsid=82481004281023115&amp;vid=7" target="_blank">Subscribe &amp; Save</a>
      </li>
      <li class="menu_subsection_give-a-gift">
        <a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MST&amp;cds_page_id=203496" target="_blank">Give a Gift</a>
      </li>
      <li class="menu_subsection_update-your-address">
        <a href="https://w1.buysub.com/pubs/M8/MST/MST_CombinationEntry.jsp?cds_page_id=13681&amp;cds_mag_code=MST&amp;id=1461182631433&amp;lsid=61111502432033261&amp;vid=3" target="_blank">Update Your Address</a>
      </li>
      <li class="menu_subsection_customer-service-faq">
        <a href="/company-info/about-us/about-us_customer-service-faq">Customer Service FAQ</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletters">
        <a href="/newsletter-signup">Newsletters</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_newsletters-mobile-redirect">
	<a href="/newsletter-signup">Newsletters</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_exceptional-properties">
    <a href="/promotions/edina-realty-exceptional-properties">Edina Realty Exceptional Properties</a>
  </li>
  <li class="menu_subsection_rave-home-tours">
    <a href="/promotions/rave-awards">RAVE</a>
  </li>
  <li class="menu_subsection_hometours">
    <a href="http://mspmag.com/home-and-design/hometours">Hometours</a>
  </li>
  <li class="menu_subsection_home-design-week">
    <a href="/promotions/homeanddesignweek">Home &amp; Design Week</a>
  </li>
  <li class="menu_subsection_end menu_subsection_ms-b">
    <a href="http://mspmag.com/home-and-design/ms-b">Ms. B</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://mspmag.com">Home</a> <a href="http://mspmag.com/home-and-design">Home &amp; Design</a> <a href="http://mspmag.com/home-and-design/minnesota-gardening-guide/">Minnesota Gardening Guide: What, When, and How to Get Planting</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="http://mspmag.com/home-and-design/minnesota-gardening-guide/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="http://mspmag.com/downloads/49739/download/Planting%20materials%20on%20bench.jpg?cb=47e33a7c2cbb92264edab9c287bd8646" />
    <meta id="content-image-width" itemprop="width" content="3840" />
    <meta id="content-image-height" itemprop="height" content="2160" />
</span>






  
  <article id="main">





<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="http://mspmag.com/home-and-design/minnesota-gardening-guide/" />
            <meta itemprop="name" content="Minnesota Gardening Guide: What, When, and How to Get Planting" />
            <meta itemprop="description" content="Our sage gardening columnist is here to help us beautify our surroundings and brighten our spirits." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-04-29T15:03:15.687750" />
            <h1 itemprop="headline">Minnesota Gardening Guide: What, When, and How to Get Planting</h1>
            <p  class="subtitle"><span>Our sage gardening columnist is here to help us beautify our surroundings and brighten our spirits.</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://mspmag.com/topics/ms-b/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Ms. B<meta itemprop="name" content="Ms. B" /></a> </p>
    
    <time itemprop="datePublished" datetime="2020-04-29T14:10:09.616050">
    <p class="date">April 29, 2020</p>
    <p class="time">2:10 PM</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57223cfb726e004d"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="http://mspmag.com/home-and-design/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-31847" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-31847-0">    <span id="close-btn-31847-0" class="slideout-close-btn">×</span>            <div class="embed">        <center>Created by <em>Mpls.St.Paul Magazine</em> for <br><a href="https://www.bachmans.com/home" target="_blank"><img src="http://mspmag.com/downloads/44087/download/Bachman%27s%20Purple%20green%20100%20copy.png"></a></center>    </div>            <div class="media-content">                </div>  </div>  </div></div><div id="media-carousel-31848" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-31848-0">    <span id="close-btn-31848-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group31848 hidden" id="ms_31848-0" data-image-url="http://mspmag.com/downloads/49739/download/Planting%20materials%20on%20bench.jpg?cb=47e33a7c2cbb92264edab9c287bd8646" data-image-id="49739" data-slot-media-path="/api/slot_media/41509/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Planting Materials on Bench – Ms. B" data-src="http://mspmag.com/downloads/49739/download/Planting%20materials%20on%20bench.jpg?cb=47e33a7c2cbb92264edab9c287bd8646&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" src="http://mspmag.com/downloads/49739/download/Planting%20materials%20on%20bench.jpg?cb=47e33a7c2cbb92264edab9c287bd8646&amp;w=640" title="Planting Materials on Bench – Ms. B">        <p class="credits">Photo courtesy of Bachman's</p>            </div>        <div class="media-content">      <h2>Planting Materials on Bench – Ms. B</h2>          </div>  </div>  </div></div><h2><em>Dear Ms. B, </em></h2>&#13;
&#13;
<p><em>These difficult times have me dreaming of a lush landscape like never before. I’m raring to finally get outside and beautify my surroundings, but how can I make sure my appetite for bright doesn’t get the best of me?</em></p>&#13;
&#13;
<p><em>—Craving Color</em></p>&#13;
&#13;
<hr>&#13;
<div id="media-carousel-31849" class="media-aside">    <div class="gallery_slide single" id="media-thumb-31849-1" style="">            <div class="file group31849 " id="ms_31849-0" data-slot-media-path="/api/slot_media/41510/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Ms. B Illustration – May" data-src="http://mspmag.com/downloads/49737/download/MsB2_F.jpg?cb=d55f880dac12be411090ae99d3f4d03e&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2048]" src="http://mspmag.com/downloads/49737/download/MsB2_F.jpg?cb=d55f880dac12be411090ae99d3f4d03e&amp;w=600" title="Ms. B Illustration – May"><div class=""><!--need something here--></div><p class="credits">Illustration by Libby VanderPloeg</p></div>            <div class="media-content">        <h2>Ms. B Illustration – May</h2>            </div></div></div><h2><strong>Dear Craving,</strong></h2>&#13;
&#13;
<p>I’m with you. I, too, have been plotting the day my living space officially expands, when I can sit in my oasis or camouflage myself among the ferns. Cultivating a garden can bring us joy and peace. It can even be a memorable team effort when willing hands participate. Here’s what you need to get growing:</p>&#13;
&#13;
<p><strong>Know your zone.</strong> Here in the Twin Cities, we’re in zone 4 (and north of Duluth is zone 3). I know you’re psyched to sow, but remember most plants don’t do well until after our frosty evenings have fatigued. Average last frost is around Mother’s Day.</p>&#13;
&#13;
<p><strong>Evaluate your exposure. </strong>Watch the sun pass over your yard and map what gets full sun, partial shade, and all shade so you can pick the right plants. Petunias, calibrachoa, geraniums, and rudbeckia thrive in the sun, while impatiens, coleus, hostas, and begonias prefer a parasol.</p>&#13;
&#13;
<p><strong>Make amends. </strong>Prepping the soil is a wonderful way to get out in the yard, even if you can’t plant yet. When you amend your soil with compost, you set up a veritable buffet for your petaled pals. Think: looser, moister soil; tastier, more nutritious veggies; stronger root growth; healthier plants. Then treat your gardening toolkit to a sprucing up so it can help you do the hard work.</p>&#13;
&#13;
<p><strong>Vet your variety. </strong>How much space do you have to fill? A creeping plant can cover large areas. Edges can take a tinier plant up front, but be sure to add height behind. (If you can’t see it, what’s the point?) Beautiful blooms aren’t the only thing to consider: Even if you don’t want a full- blown vegetable garden, you can choose veggies that flower and provide greenery or fragrant herbs you can snip and toss in a cocktail.</p>&#13;
&#13;
<p><strong>Brighten up. </strong>OK, OK, part of the fun of gardening is color. Pick a few favorites—spring, summer, and fall bloomers. Remember some are ever-blooming (like my favorite Night Sky petunia), some last a few short weeks (peonies, <em>sigh</em>) but leave lovely greenery behind, and some bloom later. Remember, as color-starved as we are, gorgeous spring flowers fade under intense heat, and you’ll want to have color into fall. If you need some extra pop, aim high with hanging baskets.</p>&#13;
&#13;
<p>You can do this! Make a plan, then bloom into the gardener I know you are. We’re in this together.</p>&#13;
&#13;
<div id="media-carousel-31850" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-31850-0">    <span id="close-btn-31850-0" class="slideout-close-btn">×</span>            <div class="embed">        <left><img src="http://mspmag.com/downloads/49332/download/MsB_Signature.png">    </left></div>            <div class="media-content">                </div>  </div>  </div></div><hr>&#13;
<div id="media-carousel-31851" class="media-aside">    <div class="gallery_slide single" id="media-thumb-31851-1" style="">            <div class="file group31851 " id="ms_31851-0" data-slot-media-path="/api/slot_media/41511/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Colorful Flower Starters – Ms. B" data-src="http://mspmag.com/downloads/49738/download/DSCN3755.JPG?cb=e628a46589200e18abbb3cbd1f7610f1&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" src="http://mspmag.com/downloads/49738/download/DSCN3755.JPG?cb=e628a46589200e18abbb3cbd1f7610f1&amp;w=600" title="Colorful Flower Starters – Ms. B"><div class=""><!--need something here--></div><p class="credits">Photo courtesy of Bachman's</p></div>            <div class="media-content">        <h2>Colorful Flower Starters – Ms. B</h2>            </div></div></div><h2><strong>Hot Tip</strong></h2>&#13;
&#13;
<p>Hate to haul? Order from the experts. Have Bachman’s deliver straight to your door. <em><a href="https://www.bachmans.com/product/21000001227985" target="_blank">bachmans.com</a></em></p>&#13;


    
    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://mspmag.com/topics/landscaping-and-gardening/" rel="tag" >Landscaping and Gardening</a>

                <a href="http://mspmag.com/topics/sponsored/" rel="tag" class="sponsored-01" >Sponsored</a>

                <a href="http://mspmag.com/topics/home-design/" rel="tag" >Home &amp; Design</a>

                <a href="http://mspmag.com/topics/ms-b/" rel="tag" >Ms. B</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://mspmag.com/topics/ms-b/" rel="author"
       >Ms. B</a> </p>
    
    <time datetime="2020-04-29T14:10:09.616050">
    <p class="date">April 29, 2020</p>
    <p class="time">2:10 PM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57223cfb726e004d"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
    </div>

    <div class="share"><a class="RSS_link" href="http://mspmag.com/home-and-design/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>



  </article>

  

  <aside id="side">
    

        

    <div class="mp-html">
  <!-- /13949128/MP_Interstitial -->
<div id="div-gpt-ad-1478549274131-0"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478549274131-0'); });
</script></div>
</div>
<div class="mp-html">
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>
<div id="sticky-ad" style="text-align: center;"><!-- /13949128/mp_mpu_content_sticky -->
<div id="div-gpt-ad-1461166892373-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /13949128/mp_mpu_content_sticky END --></div>
<script>

    $(document).ready(function(){
        var ad = document.getElementById('sticky-ad'),
            ad_parent,
            found = false,
            sticky_container = document.createElement('div'),
            sprocket_container,
            to_add = [],
            sprockets,
            s,
            width = $(window).width(),
            windowwidth = window.innerWidth;


        $(sticky_container).css('will-transform', 'translate');
        $(sticky_container).css('transform', 'translate3d(0,0,0)');
        $(sticky_container).css('-webkit-transform', 'translate3d(0,0,0)');

        ad_parent = ad.parentNode.parentNode;
        sprocket_container = ad_parent.parentNode;

        if (ad_parent.id === 'side') {
            // we have a different structure on Content Pages in the right rail
            ad_parent = ad.parentNode;
            sprocket_container = ad_parent.parentNode;
        }

        $(sticky_container).css( 'max-width', '100%' );
        sprockets = sprocket_container.childNodes;

        [].forEach.call(sprockets, function (s) {
        // iterate through all the sprockets in the container
            if (s === ad_parent || found === true) {
                // we found the container we were looking for
                found = true;
                to_add.push(s);
            }
        });

        [].forEach.call(to_add, function (s) {
            sticky_container.appendChild(s);
        });

        sprocket_container.appendChild(sticky_container);

        if (width > 768) {
            $(sticky_container).sticky({topSpacing:110, bottomSpacing:750});
        }

        $(window).on('resize', function(){
            var width = $(window).width();
            if (window.innerWidth != windowwidth) {
                windowwidth = window.innerWidth;
                if (width > 768) {
                    $(sticky_container).sticky({topSpacing:110, bottomSpacing:750});
                } else {
                    $(sticky_container).unstick();
                }
            }
        });

        googletag.cmd.push(function() {
            var size = googletag.sizeMapping();
            size = size.addSize([0, 0], [300, 250]);
            size = size.addSize([768, 200], [300, 600]);
            size = size.build();
            googletag.defineSlot('/13949128/mp_mpu_content_sticky', [300, 600], 'div-gpt-ad-1461166892373-0').defineSizeMapping(size).addService(googletag.pubads());
            googletag.display('div-gpt-ad-1461166892373-0');
});
    });

</script>
</div>
<div class="mp-html">
  <div class="mp-findit">
<div class="mp-findit-wrapper"><a class="mp-findit-icon" href="/find-it">Find it</a>
<h3>in the Twin Cities</h3>

<ul>
	<li><a href="/search/location/restaurants/#letter_filter=all&amp;ord=alpha">Restaurants</a></li>
	<!--<li><a href="/search/location/shops/#letter_filter=all&amp;ord=alpha">Shops</a></li>-->
	<li><a href="/search/location/doctors/#letter_filter=all&amp;ord=last_modified">Health</a></li>
	<li><a href="/search/event/upcoming-events/#">Calendar</a></li>
	<li><a href="/find-it">More...</a></li>
</ul>
</div>
</div>

</div>
<div class="mp-html">
  <!-- /13949128/mp-content-mpu-01 -->
<div class="mp_put_in_content" data-is_ad="true" id="div-gpt-ad-1461166532424-0" style="text-align:center; padding: 20px 0; width:100%; display: none;"></div>
<!-- /13949128/mp-content-mpu-02 -->

<div class="mp_put_in_content" data-is_ad="true" id="div-gpt-ad-1461166869410-0" style="text-align:center; padding: 20px 0; width:100%; display: none;"></div>
<script>

  (function () {
  'use strict';

    function mp_divs_in_content() {
        document.addEventListener("DOMContentLoaded", init, false);
    }

    function init() {

        var css_class = '.mp_put_in_content',
        divs_to_add,
        ps_in_content,
        word_margin = 300,
        word_margin2 = 700,
        word_limit = 600,
        index = 0,
        ad_id,
        wc=0,
        div,
        p;



        if (mp_global !== undefined && ['article', 'review', 'roundup'].indexOf(mp_global.type) > -1) {

            googletag.cmd.push(function() {
                googletag.defineSlot('/13949128/mp_mpu_content_01', [300, 250], 'div-gpt-ad-1461166532424-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });

            googletag.cmd.push(function() {
                googletag.defineSlot('/13949128/mp_mpu_content_02', [300, 250], 'div-gpt-ad-1461166869410-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });


            divs_to_add = document.querySelectorAll(css_class);
            ps_in_content = document.querySelectorAll('#content > div > p');

            [].forEach.call(ps_in_content, function (p) {
              wc += p.innerHTML.split(' ').length;
            });
      
            if (wc > word_limit) {
                wc = 0;
                [].some.call(ps_in_content, function (p) {
                    wc += p.innerHTML.split(' ').length;
                    if (wc >= word_margin) {
                        wc = 0;
                        word_margin = word_margin2;
                        div = divs_to_add[index];
                        p.parentNode.insertBefore(div, p.nextElementSibling);
                        div.style.display = "inline";
                        if (div.dataset.is_ad === 'true') {
                            // this is a google ad so we have to reinitialise after moving it
                            ad_id = div.id;
                            googletag.cmd.push(function() { googletag.display(ad_id); });
                        }

                        index += 1;

                    }
                    return index >= divs_to_add.length;
                });
                if (index === 0 && ps_in_content.length > 0) {
                     // the Article is too short so we add one item at the end
                    div = divs_to_add[index];
                    p = ps_in_content[ps_in_content.length-1];
                    p.parentNode.appendChild(div);
                    div.style.display = "inline";
                    if (div.dataset.is_ad === 'true') {
                        // this is a google ad so we have to reinitialise after moving it
                        ad_id = div.id;
                        googletag.cmd.push(function() { googletag.display(ad_id); });
                    }

                }
            }
        }
    }


    (function (window, document) {
        mp_divs_in_content();
    })(window, document);


}());
</script>
</div>
<div class="mp-html">
  <p><script type="text/javascript">
var customEventsOnLoad = window.onload;
window.onload = function()
{ customEventsOnLoad();
var myStringArray = mp_global.tag;
var arrayLength = myStringArray.length;
for (var i = 0; i < arrayLength; i++) {
    ewt.track({name:mp_global.tag[i],type:'topiccode'});
}
}</script></p>

</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="cstm_footer">
	<div class="cstm_footer_wrapper">
		<div class="cstm_footer_col first">
				<div class="cstm_footer_logo">
					<a href="http://mspmag.com"><img src="http://mspmag.metropublisher.net/downloads/419/download/msp-logo-white.png" alt="Mpls St.Paul Logo: All white letters with the MPLS on top and the P in MPLS between the St. and Paul"></img></a>
				</div>
			<p>© 2020 Key Enterprises LLC</p>
			<p>All rights reserved</p>
		</div>
		<div class="cstm_footer_col second">
			<h3>Channels</h3>
			<ul>
				<li><a href="/eat-and-drink">Eat & Drink</a>
				</li>
				<li><a href="/arts-and-culture">Arts & Culture</a>
				</li>
				<li><a href="/shop-and-style">Shop & Style</a>
				</li>
				<li><a href="/home-and-design">Home & Design</a>
				</li>
				<li><a href="/health-and-fitness">Health & Fitness</a>
				</li>
				<!--li><a href="#">General Interest</a>
				</li-->
				<li><a href="/travel-and-visitors-guide">Travel & Visitors</a>
				</li>
				<li><a href="/weddings">Weddings</a>
				</li>
				<li><a href="/find-it">Find It</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col third">
			<h3>Company Info</h3>
			<ul>
				<li><a href="/company-info/about-us/about-us_us">About Us</a>
				</li>
				<li><a href="/company-info/about-us/about-us_contact-us">Contact Us</a>
				</li>
				<li><a href="https://msp-c.com/careers" target="_blank">Careers</a>
				</li>
				<li><a href="/company-info/about-us/media-kit">Media Kit</a>
				</li>
				<li><a href="/company-info/about-us/about-us_pressroom">Pressroom</a>
				</li>
				<li><a href="/api/rss/content.rss">RSS Feed</a>
				</li>
				<!--li><a href="#">Site Map</a>
				</li-->
				<li><a href="/company-info/about-us/about-us_privacy-policy">Privacy Policy</a>
				</li>
				<li><a href="/company-info/about-us/about-us_terms-service">Terms of Service</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col fourth">
			<h3>Subscriptions</h3>
			<ul>
				<li><a href="https://w1.buysub.com/pubs/M8/MST/default_subscription_responsive.jsp?cds_page_id=203493&cds_mag_code=MST">Subscribe & Save Now</a>
				</li>
				<li><a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MST&cds_page_id=203496">Give a Gift</a>
				</li>
				<li><a href="/company-info/about-us/about-us_customer-service-faq#addresschange">Update Your Address</a>
				</li>
				<li><a href="/company-info/about-us/about-us_customer-service-faq">Customer Service FAQ</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col fifth">
			<div class="footer_chicklets">
        		<a href="https://www.facebook.com/mspmag" class="footer_chicklet facebook" target="_blank">facebook</a>
       			 <a href="https://twitter.com/mspmag" class="footer_chicklet twitter" target="_blank">twitter</a>
        		<a href="https://pinterest.com/mspmag/" class="footer_chicklet pinterest" target="_blank">pinterest</a>
        		<a href="https://www.instagram.com/mspmag/" class="footer_chicklet instagram" target="_blank">instagram</a>
        		<a href="/api/rss/content.rss" class="footer_chicklet rss" rel="alternate">RSS</a>
<img height="1" width="1" style="border-style:none;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=pk9d2ce&ct=0:too082b&fmt=3"/>
    		</div>
		</div>
		<div class="accessibility">
			<p>Key Enterprise LLC is committed to ensuring digital accessibility for mspmag.com for people with disabilities. We are continually improving the user experience for everyone, and applying the relevant <a href="/accessibility/accessibility-statement/" title="Read MSPMag.com Accessibility Statement">accessibility</a> standards.</p>
		</div>
	</div>
</div>
  

  <div id="copyright">
    <p></p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/js.cookie.js"></script>
<!-- /13949128/mp_mobile_sticky used to insert mobile addd for smallest break point -->

<!-- display mp_mobile_sticky ad NOTE: define is above-->
<div id="div-gpt-ad-1461166925179-0" style="text-align: center; width:100%;position: fixed; bottom: 0; background-color: #3a3a3a; padding: 5px;z-index:1000;"><script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.display('div-gpt-ad-1461166925179-0');
});
</script></div>
  
    <script async src="http://mspmag.com/api/design-3db473430985c33bb1e27c404a9b6ef0/footer.js"></script>
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;back_title&quot;: &quot;Return to \&quot;Minnesota Gardening Guide: What, When, and How to Get Planting\&quot;&quot;, &quot;tcomments&quot;: {&quot;name_required&quot;: &quot;Name required&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_app_id&quot;: null, &quot;email&quot;: &quot;Email&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;content_uuid&quot;: &quot;3c1acae4-859c-11ea-b58a-12cc86c4c463&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;ugc_allow_comments&quot;: false, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;}, &quot;google_api_key&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;osm_active&quot;: true, &quot;comments_url&quot;: &quot;http://mspmag.com/api/content/3c1acae4-859c-11ea-b58a-12cc86c4c463/get_comments&quot;, &quot;related_links_url&quot;: &quot;http://mspmag.com/api/content/3c1acae4-859c-11ea-b58a-12cc86c4c463/get_related_links&quot;, &quot;is_pro&quot;: true, &quot;show_dynamic_map&quot;: false, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_id&quot;: 31847, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;2194e9a0-3e16-4426-ce71-60883da33885&quot;}, {&quot;slot_id&quot;: 31848, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 1, &quot;slot_uuid&quot;: &quot;6a56c27f-810a-4447-f2ab-d6cd20219f63&quot;}, {&quot;slot_id&quot;: 31849, &quot;display_type&quot;: &quot;aside&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 2, &quot;slot_uuid&quot;: &quot;090f6891-b507-4a24-cfe9-865c1decb227&quot;}, {&quot;slot_id&quot;: 31850, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 3, &quot;slot_uuid&quot;: &quot;519dbad0-f662-4f1e-c778-33dd77936c3f&quot;}, {&quot;slot_id&quot;: 31851, &quot;display_type&quot;: &quot;aside&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 4, &quot;slot_uuid&quot;: &quot;7af717e4-42f2-453a-fd6e-fbaf491dceda&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.3b8e35a0389aced6827008c3100ef1ae.js" data-config="{&quot;back_title&quot;: &quot;Return to \&quot;Minnesota Gardening Guide: What, When, and How to Get Planting\&quot;&quot;, &quot;tcomments&quot;: {&quot;name_required&quot;: &quot;Name required&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_app_id&quot;: null, &quot;email&quot;: &quot;Email&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;content_uuid&quot;: &quot;3c1acae4-859c-11ea-b58a-12cc86c4c463&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;ugc_allow_comments&quot;: false, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;}, &quot;google_api_key&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;osm_active&quot;: true, &quot;comments_url&quot;: &quot;http://mspmag.com/api/content/3c1acae4-859c-11ea-b58a-12cc86c4c463/get_comments&quot;, &quot;related_links_url&quot;: &quot;http://mspmag.com/api/content/3c1acae4-859c-11ea-b58a-12cc86c4c463/get_related_links&quot;, &quot;is_pro&quot;: true, &quot;show_dynamic_map&quot;: false, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_id&quot;: 31847, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;2194e9a0-3e16-4426-ce71-60883da33885&quot;}, {&quot;slot_id&quot;: 31848, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 1, &quot;slot_uuid&quot;: &quot;6a56c27f-810a-4447-f2ab-d6cd20219f63&quot;}, {&quot;slot_id&quot;: 31849, &quot;display_type&quot;: &quot;aside&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 2, &quot;slot_uuid&quot;: &quot;090f6891-b507-4a24-cfe9-865c1decb227&quot;}, {&quot;slot_id&quot;: 31850, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 3, &quot;slot_uuid&quot;: &quot;519dbad0-f662-4f1e-c778-33dd77936c3f&quot;}, {&quot;slot_id&quot;: 31851, &quot;display_type&quot;: &quot;aside&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 4, &quot;slot_uuid&quot;: &quot;7af717e4-42f2-453a-fd6e-fbaf491dceda&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}}" id="_mp_page_content"></script>

  </body>
</html>
