<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"tag": ["Northwestern Health Sciences University", "Health & Fitness", "Health", "Wellness", "Be Well Sponsored Content"], "fb_app_id": null, "urlname": "keto-101-what-you-need-to-know", "subsection": null, "type": "article", "section": "health-and-fitness", "author": ["Joel Hoekstra"], "instance": "mspmag"};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W2GDTKM');</script>
<!-- End Google Tag Manager -->
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'pwj6kmv',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Keto 101: What You Need to Know Before Jumping on the Bandwagon - Mpls.St.Paul Magazine</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The Best of the Twin Cities | Mpls.St.Paul Magazine" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_roundup_location": null, "js\/page_content": {"related_links_url": "http:\/\/mspmag.com\/api\/content\/08d16c24-c38c-11e9-ad31-12f1225286c6\/get_related_links", "is_pro": true, "google_api_key": "AIzaSyBVwxXo2Yl8av58TJfOWViFSIsdzwHoBz0", "comments_url": "http:\/\/mspmag.com\/api\/content\/08d16c24-c38c-11e9-ad31-12f1225286c6\/get_comments", "ctype": null, "media_gallery": {"slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}"}, "back_title": "Return to \"Keto 101: What You Need to Know Before Jumping on the Bandwagon\"", "media_support": {"slots": [{"display_type": "carousel", "slot_uuid": "3e4acef4-6df1-4672-88f0-7e99c2245d15", "slot_ord": 0, "media_count": 1, "slot_id": 29071}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "tcomments": {"your_name": "Your Name", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_login": " or login with Facebook", "type_comment": "Type your comment here...", "fb_logout": "Logout", "subject_required": "Subject required", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "wrong_captchas": "Wrong Captchas", "chars_left": "characters left", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email": "Email", "fb_app_id": null, "submit": "Submit", "rss_feed": "Comment Feed", "post_to_wall": "Publish comment to your Wall", "email_required": "Email required", "ugc_allow_comments": false, "content_uuid": "08d16c24-c38c-11e9-ad31-12f1225286c6", "comments": "Comments", "type_captchas": "Enter the word from the Image", "subject": "Type subject here...", "email_invalid": "Invalid email address", "view_more": "View More", "comment_required": "Comment required", "name_required": "Name required", "ugc_email_for_comments": true}, "show_occ_paginator": false}, "js\/page_roundup_content": null}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.152.post26.dev110429065123\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="A local nutrition specialist explains some of the benefits and risks of the low-carb, high-fat diet"/>
      <meta name="keywords" content="Joel Hoekstra,Northwestern Health Sciences University,Health &amp; Fitness,Health,Wellness,Be Well Sponsored Content"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://mspmag.com/downloads/45854/download/KetoFoods.jpg?cb=ccf1b6e0479ccab238a6cf6be3cd44c0&amp;w=1200"/>
      <link rel="canonical" href="http://mspmag.com/health-and-fitness/keto-101-what-you-need-to-know/"/>

      <link href="http://mspmag.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Keto 101: What You Need to Know Before Jumping on the Bandwagon - Mpls.St.Paul Magazine" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-vibrant.f5e0b96254a3ddc80f2f46402fccf45b.css"/>
      <link rel="stylesheet" type="text/css" href="http://mspmag.com/api/design-1830a70618781590f09ddb1ab46117f0/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="http://mspmag.com/api/design-1830a70618781590f09ddb1ab46117f0/msp-logo-black.png"/>

      
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];




googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();


  
  
  googletag.defineSlot('13949128/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();



});
</script>

      <meta property="og:image" content="http://mspmag.com/downloads/45854/download/KetoFoods.jpg?cb=ccf1b6e0479ccab238a6cf6be3cd44c0&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:type" content="article"/><meta property="og:url" content="http://mspmag.com/api/content/08d16c24-c38c-11e9-ad31-12f1225286c6/"/><meta property="og:title" content="Keto 101: What You Need to Know Before Jumping on the Bandwagon"/><meta property="og:description" content="A local nutrition specialist explains some of the benefits and risks of the low-carb, high-fat diet."/><meta property="og:site_name" content="Mpls.St.Paul Magazine"/>
      <meta name="author" content="Joel Hoekstra"/><meta property="article:tag" content="Northwestern Health Sciences University"/><meta property="article:tag" content="Health &amp; Fitness"/><meta property="article:tag" content="Health"/><meta property="article:tag" content="Wellness"/><meta property="article:tag" content="Be Well Sponsored Content"/><meta property="article:published_time" content="2019-08-21T16:06:37.634928"/><meta property="article:author" content="http://mspmag.com/topics/joel-hoekstra/"/>
      
      <script type="application/ld+json">
{"@graph": [{"thumbnailUrl": "http://mspmag.com/downloads/45854/download/KetoFoods.jpg?cb=ccf1b6e0479ccab238a6cf6be3cd44c0&w=1280", "dateModified": "2019-08-21T16:07:21.271626", "@type": "Article", "keywords": ["Northwestern Health Sciences University", "Health & Fitness", "Health", "Wellness", "Be Well Sponsored Content"], "image": "http://mspmag.com/downloads/45854/download/KetoFoods.jpg?cb=ccf1b6e0479ccab238a6cf6be3cd44c0&w=1280", "author": {"name": "Joel Hoekstra", "@type": "Person"}, "name": "Keto 101: What You Need to Know Before Jumping on the Bandwagon", "publisher": {"name": "Mpls.St.Paul Magazine", "@type": "Organization", "logo": {"url": "http://mspmag.com/api/design-1830a70618781590f09ddb1ab46117f0/msp-logo-black.png", "@type": "ImageObject"}}, "articleSection": "Health & Fitness", "url": "http://mspmag.com/health-and-fitness/keto-101-what-you-need-to-know/", "mainEntityOfPage": "http://mspmag.com/health-and-fitness/keto-101-what-you-need-to-know/", "@id": "http://mspmag.com/health-and-fitness/keto-101-what-you-need-to-know/", "headline": "Keto 101: What You Need to Know Before Jumping on the Bandwagon", "creator": "Joel Hoekstra", "datePublished": "2019-08-21T16:06:37.634928"}], "@context": "http://schema.org"}
</script>

      
      <link rel="apple-touch-icon" href="http://mspmag.com/api/design-1830a70618781590f09ddb1ab46117f0/mspmag-logo-square.jpg" />
      

      

      

      
      
      <!-- PageFair ad blocker tracker -->
<script type="text/javascript">
        (function () {
            function async_load(script_url) {
                var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
                var s = document.createElement('script'); s.src = protocol + script_url;
                var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
            }
            bm_website_code = 'D3AEAD71D3D14DB7';
            jQuery(document).ready(function () { async_load('asset.pagefair.com/measure.min.js') });
            jQuery(document).ready(function () { async_load('asset.pagefair.net/ads.min.js') });
        })();
</script>
    <!-- End PageFair ad blocker tracker -->

<!-- define mp_mobile_sticky ad NOTE: display is below-->
<script type='text/javascript'>
googletag.cmd.push(function() {
    var size = googletag.sizeMapping();
    size = size.addSize([0, 0], []);
    size = size.addSize([320, 200], [320, 50]);
     size = size.addSize([400, 200], []); // Anything larger than mobile portrait
    size = size.build();
    googletag.defineSlot('/13949128/mp_mobile_sticky', [320, 50], 'div-gpt-ad-1461166925179-0').defineSizeMapping(size).addService(googletag.pubads());
});
</script>

<!-- JS Module for the sticky ad -->
<script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>

<!-- Engage Silverpop Web Tracking Code -->
<meta name="com.silverpop.brandeddomains" content="www.pages02.net,mspmag.com" />
<script src="http://contentz.mkt922.com/lp/static/js/iMAWebCookie.js?75dcb2bb-153104dfd45-3f3d5eceea4051b7c82d96ba93c1b04e&h=www.pages02.net" type="text/javascript"></script>
<!-- End Silverpop Web Tracking Code -->


<script>
googletag.cmd.push(function() {
googletag.defineOutOfPageSlot('/13949128/MP_Interstitial', 'div-gpt-ad-1478549274131-0').addService(googletag.pubads())
googletag.defineSlot('/13949128/MP_Text_Ad_350x250', [386, 600], 'div-gpt-ad-1530022540674-0').addService(googletag.pubads());
});
</script>
  
<!-- Retargeting Campaign for Moms Design Build -->  
<script async src='https://tag.simpli.fi/sifitag/e638f990-6040-0135-da50-06659b33d47c'></script> 
  
<!-- Retargeting Campaign for Childrens Theatre Company -->  
<script async src="https://i.simpli.fi/dpx.js?cid=106609&action=100&segment=Childrens_Theatre&m=1&sifi_tuid=60753"></script>
  
<!-- Retargeting Campaign for Pandora -->  
<script async src='https://tag.simpli.fi/sifitag/7a709f30-76c9-0135-c39f-06a9ed4ca31b'></script>
  
<!-- Retargeting Campaign for Gorman Dental -->  
<script async src='https://tag.simpli.fi/sifitag/afd4dd90-85b7-0135-3d92-067f653fa718'></script>
  
<!-- Retargeting Campaign for Treasure Island Resort Casino -->  
<script async src='https://tag.simpli.fi/sifitag/e8f39190-85d9-0135-dcad-06659b33d47c'></script>
  
<!-- Retargeting Campaign for Blue Cross Blue Shield -->  
<script async src='https://tag.simpli.fi/sifitag/c650dcb0-85db-0135-3d92-067f653fa718'></script>
  
<!-- Retargeting Campaign for Marvin Bruce Lenzen Design -->  
<script async src='https://tag.simpli.fi/sifitag/c6348400-86ac-0135-dcc0-06659b33d47c'></script>
  
<!-- Retargeting Campaign for Wayzata Cosmetic Surgery -->  
<script async src='https://tag.simpli.fi/sifitag/631fc030-86aa-0135-c484-06a9ed4ca31b'></script>
  
<!-- Retargeting Campaign for Mpls.St.Paul Magazine -->  
<script async src='https://tag.simpli.fi/sifitag/30a1bfb0-9a18-0134-9d48-0cc47a63c1a4'></script>

<!-- Cookie Consent Code -->
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#000"
    },
    "button": {
      "background": "#f1d600"
    }
  },
  "content": {
    "message": "This website uses cookies to ensure you get the best experience on our website.",
    "dismiss": "Got it!",
    "link": "Learn more!",
    "href": "http://mspmag.com/company-info/about-us/about-us_privacy-policy"
  }
})});
</script>

<!-- End Cookie Consent Code -->
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#595959"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W2GDTKM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_health-and-fitness">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="000928448449032639289:spqsmggri7u" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://mspmag.com/news">News &amp; Features</a>
        
            <a href="http://mspmag.com/kids-and-family">Kids &amp; Family</a>
        
            <a href="http://mspmag.com/weddings">Weddings</a>
        
            <a href="/promotions">Events &amp; Promotions</a>
        
            <a href="http://mspmag.com/newsletter-signup">Newsletters</a>
        
            <a href="http://mspmag.com/the-lists">The Lists</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/mspmag" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/mspmag" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://pinterest.com/mspmag/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/mspmag/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://mspmag.com" title="Mpls.St.Paul Magazine"><img src="http://mspmag.com/api/design-1830a70618781590f09ddb1ab46117f0/msp-logo-black.png" class="standard" alt="Mpls.St.Paul Magazine" title="Mpls.St.Paul Magazine" />
    <meta id="logo-url" itemprop="url" content="http://mspmag.com/api/design-1830a70618781590f09ddb1ab46117f0/msp-logo-black.png" />
    <meta id="logo-width" itemprop="width" content="236" />
    <meta id="logo-height" itemprop="height" content="161" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://mspmag.com/api/design-1830a70618781590f09ddb1ab46117f0/msp-mobile-logo.svg" class="responsive" alt="Mpls.St.Paul Magazine" title="Mpls.St.Paul Magazine" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_find-it">
	<a href="http://mspmag.com/find-it">Find It<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_restaurant-guide">
        <a href="/search/location/restaurants/#letter_filter=all&amp;ord=alpha">Restaurants</a>
      </li>
      <li class="menu_subsection_health-guide">
        <a href="/search/location/doctors/#letter_filter=all&amp;ord=alpha">Health</a>
      </li>
      <li class="menu_subsection_events-calendar">
        <a href="/search/event/events-calendar/">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_more">
        <a href="/find-it">More...</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_news">
	<a href="http://mspmag.com/news">News &amp; Features</a>
    
  </li>
  <li class="menu_section_eat-and-drink">
	<a href="http://mspmag.com/eat-and-drink">Eat &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_foodie">
        <a href="http://mspmag.com/eat-and-drink/foodie">Foodie</a>
      </li>
      <li class="menu_subsection_the-feed">
        <a href="http://mspmag.com/eat-and-drink/the-feed">The Feed</a>
      </li>
      <li class="menu_subsection_the-host">
        <a href="http://mspmag.com/eat-and-drink/the-host">The Host</a>
      </li>
      <li class="menu_subsection_restaurant-week">
        <a href="/promotions/restaurantweek">Restaurant Week</a>
      </li>
      <li class="menu_subsection_find-restaurants">
        <a href="/search/location/restaurants/#ord=alpha">Find Restaurants</a>
      </li>
      <li class="menu_subsection_dara-drinks">
        <a href="http://mspmag.com/eat-and-drink/dara-drinks">Dara Drinks</a>
      </li>
      <li class="menu_subsection_end menu_subsection_smoke-out">
        <a href="http://mspmag.com/promotions/smoke-out">Smoke Out</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_arts-and-culture">
	<a href="http://mspmag.com/arts-and-culture">Arts &amp; Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-morning-after">
        <a href="http://mspmag.com/arts-and-culture/the-morning-after">The Morning After</a>
      </li>
      <li class="menu_subsection_end menu_subsection_events-calendar">
        <a href="/search/event/events-calendar/">Calendar</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_shop-and-style">
	<a href="http://mspmag.com/shop-and-style">Shop &amp; Style<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_swag">
        <a href="http://mspmag.com/shop-and-style/swag">Swag</a>
      </li>
      <li class="menu_subsection_end menu_subsection_fashionopolis">
        <a href="/promotions/fashionopolis">Fashionopolis</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_home-and-design">
	<a href="http://mspmag.com/home-and-design">Home &amp; Design<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_exceptional-properties">
        <a href="/promotions/edina-realty-exceptional-properties">Edina Realty Exceptional Properties</a>
      </li>
      <li class="menu_subsection_rave-home-tours">
        <a href="/promotions/rave-awards">RAVE</a>
      </li>
      <li class="menu_subsection_hometours">
        <a href="http://mspmag.com/home-and-design/hometours">Hometours</a>
      </li>
      <li class="menu_subsection_end menu_subsection_home-design-week">
        <a href="/promotions/homeanddesignweek">Home &amp; Design Week</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_health-and-fitness">
	<a href="http://mspmag.com/health-and-fitness">Health &amp; Fitness<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_outstanding-nurses">
        <a href="/promotions/outstanding-nurses">Outstanding Nurses</a>
      </li>
      <li class="menu_subsection_summer-yoga-series">
        <a href="/promotions/summer-yoga-series">Summer Yoga Series</a>
      </li>
      <li class="menu_subsection_underground-fit-club">
        <a href="/promotions/underground-fit-club">Underground Fit Club</a>
      </li>
      <li class="menu_subsection_fit-fest">
        <a href="/promotions/fit-fest">Fit Fest</a>
      </li>
      <li class="menu_subsection_find-doctors">
        <a href="/search/location/doctors/#ord=alpha">Find Doctors</a>
      </li>
      <li class="menu_subsection_find-dentists">
        <a href="/search/location/dentists/#ord=alpha">Find Dentists</a>
      </li>
      <li class="menu_subsection_end menu_subsection_find-hospitalsclinics">
        <a href="/search/location/hospitals-and-clinics/#ord=alpha">Find Clinics/Hospitals</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel-and-visitors-guide">
	<a href="http://mspmag.com/travel-and-visitors-guide">Travel &amp; Visitors</a>
    
  </li>
  <li class="menu_section_kids-family-mobile-redirect">
	<a href="/kids-and-family">Kids &amp; Family</a>
    
  </li>
  <li class="menu_section_weddings-mobile-redirect">
	<a href="/weddings">Weddings</a>
    
  </li>
  <li class="menu_section_promotions-mobile-redirect">
	<a href="/promotions">Events &amp; Promotions</a>
    
  </li>
  <li class="menu_section_subscribe">
	<a href="https://w1.buysub.com/pubs/M8/MST/default_subscription_responsive.jsp?cds_page_id=203493&amp;cds_mag_code=MST&amp;id=1473953449829&amp;lsid=62591008026035025&amp;vid=5" target="_blank">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_subscribe-save">
        <a href="https://w1.buysub.com/pubs/M8/MST/default_subscription_responsive.jsp?cds_page_id=203493&amp;cds_mag_code=MST&amp;id=1536161992125&amp;lsid=82481004281023115&amp;vid=7" target="_blank">Subscribe &amp; Save</a>
      </li>
      <li class="menu_subsection_give-a-gift">
        <a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MST&amp;cds_page_id=203496" target="_blank">Give a Gift</a>
      </li>
      <li class="menu_subsection_update-your-address">
        <a href="https://w1.buysub.com/pubs/M8/MST/MST_CombinationEntry.jsp?cds_page_id=13681&amp;cds_mag_code=MST&amp;id=1461182631433&amp;lsid=61111502432033261&amp;vid=3" target="_blank">Update Your Address</a>
      </li>
      <li class="menu_subsection_customer-service-faq">
        <a href="/company-info/about-us/about-us_customer-service-faq">Customer Service FAQ</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletters">
        <a href="/newsletter-signup">Newsletters</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_newsletters-mobile-redirect">
	<a href="/newsletter-signup">Newsletters</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_outstanding-nurses">
    <a href="/promotions/outstanding-nurses">Outstanding Nurses</a>
  </li>
  <li class="menu_subsection_summer-yoga-series">
    <a href="/promotions/summer-yoga-series">Summer Yoga Series</a>
  </li>
  <li class="menu_subsection_underground-fit-club">
    <a href="/promotions/underground-fit-club">Underground Fit Club</a>
  </li>
  <li class="menu_subsection_fit-fest">
    <a href="/promotions/fit-fest">Fit Fest</a>
  </li>
  <li class="menu_subsection_find-doctors">
    <a href="/search/location/doctors/#ord=alpha">Find Doctors</a>
  </li>
  <li class="menu_subsection_find-dentists">
    <a href="/search/location/dentists/#ord=alpha">Find Dentists</a>
  </li>
  <li class="menu_subsection_end menu_subsection_find-hospitalsclinics">
    <a href="/search/location/hospitals-and-clinics/#ord=alpha">Find Clinics/Hospitals</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://mspmag.com">Home</a> <a href="http://mspmag.com/health-and-fitness">Health &amp; Fitness</a> <a href="http://mspmag.com/health-and-fitness/keto-101-what-you-need-to-know/">Keto 101: What You Need to Know Before Jumping on the Bandwagon</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="http://mspmag.com/health-and-fitness/keto-101-what-you-need-to-know/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="http://mspmag.com/downloads/45854/download/KetoFoods.jpg?cb=ccf1b6e0479ccab238a6cf6be3cd44c0" />
    <meta id="content-image-width" itemprop="width" content="1280" />
    <meta id="content-image-height" itemprop="height" content="720" />
</span>






  
  <article id="main">



<nav class="sectionpaging"><p class="prev"><a rel="prev" href="http://mspmag.com/health-and-fitness/from-uganda-to-minnesota-with-love/">From Uganda to Minnesota, With Love: Entrepreneur Brings Grandma’s Tonic Recipes to Local Shelves</a></p>

</nav>

<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="http://mspmag.com/health-and-fitness/keto-101-what-you-need-to-know/" />
            <meta itemprop="name" content="Keto 101: What You Need to Know Before Jumping on the Bandwagon" />
            <meta itemprop="description" content="A local nutrition specialist explains some of the benefits and risks of the low-carb, high-fat diet." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2019-08-21T16:07:21.271626" />
            <h1 itemprop="headline">Keto 101: What You Need to Know Before Jumping on the Bandwagon</h1>
            <p  class="subtitle"><span>A local nutrition specialist explains some of the benefits and risks of the low-carb, high-fat diet.</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://mspmag.com/topics/joel-hoekstra/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Joel Hoekstra<meta itemprop="name" content="Joel Hoekstra" /></a> </p>
    
    <time itemprop="datePublished" datetime="2019-08-21T16:06:37.634928">
    <p class="date">August 21, 2019</p>
    <p class="time">4:06 PM</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57223cfb726e004d"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="http://mspmag.com/health-and-fitness/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-29071" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-29071-0">    <span id="close-btn-29071-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group29071 hidden" id="ms_29071-0" data-image-url="http://mspmag.com/downloads/45854/download/KetoFoods.jpg?cb=ccf1b6e0479ccab238a6cf6be3cd44c0" data-image-id="45854" data-slot-media-path="/api/slot_media/37872/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="variety of keto diet foods" data-src="http://mspmag.com/downloads/45854/download/KetoFoods.jpg?cb=ccf1b6e0479ccab238a6cf6be3cd44c0&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://mspmag.com/downloads/45854/download/KetoFoods.jpg?cb=ccf1b6e0479ccab238a6cf6be3cd44c0&amp;w=640" title="variety of keto diet foods">        <p class="credits">via Shutterstock</p>            </div>        <div class="media-content">      <h2>variety of keto diet foods</h2>          </div>  </div>  </div></div><p class="lead">Can eating fat help you lose fat? For decades, nutritionists answered that question with a response that basically boiled down to: <em>fat chance.</em></p>&#13;
&#13;
<p>But in recent years, the growing popularity of the ketogenic diet has made many experts rethink that answer. If you pay attention to health trends, you’ve undoubtedly heard of the “keto” diet and probably know someone who can’t stop talking about all the pounds they’ve lost by cutting their carbohydrate intake and upping their fat consumption. Butter, bacon, cheese—does a diet of such formerly forbidden delights really make the pounds fall off?</p>&#13;
&#13;
<p>Hold on, says Noah Emanuel, D.C., a chiropractic sports nutrition fellow at Northwestern Health Sciences University in Bloomington. Keto can result in weight loss and other benefits for many people, but as with most diets, the devil is in the details. Here are some quick answers to common questions about the popular diet. (Before you decide if it’s right for you, of course, consult your doctor.)</p>&#13;
&#13;
<h3><strong>What is ketosis?</strong></h3>&#13;
&#13;
<p>Your body runs on three types of fuel—carbohydrates, protein, and fat. The processes of turning each of these three macronutrients into energy varies, but when carbohydrate intake is lowered dramatically for an extended period of time, the body is forced to rely on fat as an energy source. Stored fat cells are broken down into two components—fatty acids and water-soluble molecules called ketone bodies. Your body uses the latter, ketones, to fuel your brain and other metabolic processes.</p>&#13;
&#13;
<h3><strong>What is the benefit of entering ketosis?</strong></h3>&#13;
&#13;
<p>Ketosis turns the body into a fat-burning machine. The result can be a loss of body fat, but Emanuel, a former bodybuilding competitor who has successfully experimented with keto, says the diet also seems to result in more mental clarity and better sleep. The reason? “Carb consumption causes your blood sugar levels to spike and your body reacts by releasing insulin,” Dr. Emanuel says. “You get more peaks and valleys in your energy levels. With keto, your blood-glucose levels remain more constant. There aren’t big swells.”</p>&#13;
&#13;
<h3><strong>How does the keto diet work?</strong></h3>&#13;
&#13;
<p>Definitions of keto vary, but Emanuel says a person would have to suppress net carb consumption to less than 25 grams per day for six to eight weeks to force the body into ketosis. What are net carbs? Basically, it’s the total amount of carbs minus dietary fiber, which passes through the body undigested.</p>&#13;
&#13;
<p>If you do some math with a calorie counter, you’ll quickly see that 25 net grams of carbohydrate won’t do much to fill your stomach. It’s equivalent to the carb total found in a cup of grapes or two slices of whole wheat bread. What else can you eat to get through the day? You can fill your plate with protein (a daily intake of roughly 0.7 grams per pound of body weight is good for most people, or more for athletes) or fat (enough to satisfy you, but not more than you need to keep hunger at bay.)</p>&#13;
&#13;
<h3><strong>What kind of fat is allowed on keto?</strong></h3>&#13;
&#13;
<p>Among those fats typically recommended by nutritionists as “healthy” are saturated fats, monounsaturated fats, polyunsaturated fats, and “naturally occurring” trans fat. These are considered “healthy” fats and can be found in seeds, nuts, avocados, olives, eggs, fatty fish like salmon, tuna, anchovies, and sardines, and some dairy products.</p>&#13;
&#13;
<p>Less healthy sources of fats include red meat and processed foods, which typically contain saturated fats. Keto adherents—and everyone else, in fact—should also avoid trans fats, often found in margarine, vegetable shortening, fried foods, and baked goods. “That guy eating bacon and cheese will lose weight on keto because he’s probably consuming less sugar,” Dr. Emanuel says, “but in the long run a diet of saturated fat can mess up your digestive tract and impact your cholesterol levels.”</p>&#13;
&#13;
<p>Fortunately, a diet of healthy fats will help keep your body in ketosis but also leave you feeling full and satiated.</p>&#13;
&#13;
<h3><strong>Does ketosis have any negative side effects?</strong></h3>&#13;
&#13;
<p>Weaning your body from sugar and carbohydrates takes time, and keto dieters often undergo a short period of low energy as the body adjusts to the dietary change. You may also notice a slight change in the smell of your breath—a slightly fruity scent—as your body produces ketones. (One type of ketone is acetone, an ingredient in some nail polish removers!) Increased hydration and breath mints can help treat this potential side effect, which often subsides after a period of time.</p>&#13;
&#13;
<h3><strong>Is ketosis sustainable?</strong></h3>&#13;
&#13;
<p>“The keto diet is super simple, but compliance is difficult,” Emanuel says. Most processed foods and restaurant menus are carb-based, making it challenging to find keto-friendly items outside your own home. After doing keto for about a year, Emanuel went back to a more traditional diet. “Keto just doesn’t fit our society and how we were raised to consume food,” he says. “It works, but it goes against the norm.”</p>&#13;
&#13;
<hr>&#13;
<p><em>Located in Bloomington, </em><a href="http://www.nwhealth.edu/" target="_blank"><em>Northwestern Health Sciences University</em></a><em> is a pioneer in integrative natural health care education, offering degree programs in chiropractic, acupuncture, Chinese medicine—including a new Doctor of Chinese Medicine—massage therapy, nutrition, post-bac, pre-health/pre-med, and B.S. completion.</em> <a href="https://www.nwhealth.edu/clinics/human-performance-center/" target="_blank"><em>NWHSU Human Performance Center</em></a><em> partners with sports teams and athletic departments, and specializes in sustainable, natural ways to improve human movement and overall health.</em></p>&#13;
&#13;
<hr>&#13;
<p>See more content from <a href="http://mspmag.com/api/pv/VjzmXLGTXD8QawBMjOtSdECqgAPigeNoNz6bdwsRZPxnAZ6sTaWPaULzugxgUV7N/++/topics/northwestern-health-sciences-university/">Northwestern Health Sciences University.</a></p>&#13;


    
    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://mspmag.com/topics/northwestern-health-sciences-university/" rel="tag" >Northwestern Health Sciences University</a>

                <a href="http://mspmag.com/topics/health-fitness/" rel="tag" >Health &amp; Fitness</a>

                <a href="http://mspmag.com/topics/health/" rel="tag" >Health</a>

                <a href="http://mspmag.com/topics/wellness/" rel="tag" >Wellness</a>

                <a href="http://mspmag.com/topics/be-well-sponsored-content/" rel="tag" >Be Well Sponsored Content</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://mspmag.com/topics/joel-hoekstra/" rel="author"
       >Joel Hoekstra</a> </p>
    
    <time datetime="2019-08-21T16:06:37.634928">
    <p class="date">August 21, 2019</p>
    <p class="time">4:06 PM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57223cfb726e004d"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
    </div>

    <div class="share"><a class="RSS_link" href="http://mspmag.com/health-and-fitness/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>



  </article>

  

  <aside id="side">
    

        

    <div class="mp-html">
  <p><img alt="bewellsprocket" src="/downloads/45257/download/bewellsprocket.JPG" style="display: block; margin: 0px auto; height: 164px; width: 400px;" /></p>

</div>
<div class="mp-html">
  <!-- /13949128/MP_Interstitial -->
<div id="div-gpt-ad-1478549274131-0"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478549274131-0'); });
</script></div>
</div>
<div class="mp-html">
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>
<div id="sticky-ad" style="text-align: center;"><!-- /13949128/mp_mpu_content_sticky -->
<div id="div-gpt-ad-1461166892373-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /13949128/mp_mpu_content_sticky END --></div>
<script>

    $(document).ready(function(){
        var ad = document.getElementById('sticky-ad'),
            ad_parent,
            found = false,
            sticky_container = document.createElement('div'),
            sprocket_container,
            to_add = [],
            sprockets,
            s,
            width = $(window).width(),
            windowwidth = window.innerWidth;


        $(sticky_container).css('will-transform', 'translate');
        $(sticky_container).css('transform', 'translate3d(0,0,0)');
        $(sticky_container).css('-webkit-transform', 'translate3d(0,0,0)');

        ad_parent = ad.parentNode.parentNode;
        sprocket_container = ad_parent.parentNode;

        if (ad_parent.id === 'side') {
            // we have a different structure on Content Pages in the right rail
            ad_parent = ad.parentNode;
            sprocket_container = ad_parent.parentNode;
        }

        $(sticky_container).css( 'max-width', '100%' );
        sprockets = sprocket_container.childNodes;

        [].forEach.call(sprockets, function (s) {
        // iterate through all the sprockets in the container
            if (s === ad_parent || found === true) {
                // we found the container we were looking for
                found = true;
                to_add.push(s);
            }
        });

        [].forEach.call(to_add, function (s) {
            sticky_container.appendChild(s);
        });

        sprocket_container.appendChild(sticky_container);

        if (width > 768) {
            $(sticky_container).sticky({topSpacing:110, bottomSpacing:750});
        }

        $(window).on('resize', function(){
            var width = $(window).width();
            if (window.innerWidth != windowwidth) {
                windowwidth = window.innerWidth;
                if (width > 768) {
                    $(sticky_container).sticky({topSpacing:110, bottomSpacing:750});
                } else {
                    $(sticky_container).unstick();
                }
            }
        });

        googletag.cmd.push(function() {
            var size = googletag.sizeMapping();
            size = size.addSize([0, 0], [300, 250]);
            size = size.addSize([768, 200], [300, 600]);
            size = size.build();
            googletag.defineSlot('/13949128/mp_mpu_content_sticky', [300, 600], 'div-gpt-ad-1461166892373-0').defineSizeMapping(size).addService(googletag.pubads());
            googletag.display('div-gpt-ad-1461166892373-0');
});
    });

</script>
</div>
<div class="mp-html">
  <div class="mp-findit">
<div class="mp-findit-wrapper"><a class="mp-findit-icon" href="/find-it">Find it</a>
<h3>in the Twin Cities</h3>

<ul>
	<li><a href="/search/location/restaurants/#letter_filter=all&amp;ord=alpha">Restaurants</a></li>
	<!--<li><a href="/search/location/shops/#letter_filter=all&amp;ord=alpha">Shops</a></li>-->
	<li><a href="/search/location/doctors/#letter_filter=all&amp;ord=last_modified">Health</a></li>
	<li><a href="/search/event/upcoming-events/#">Calendar</a></li>
	<li><a href="/find-it">More...</a></li>
</ul>
</div>
</div>

</div>
<div class="mp-html">
  <!-- /13949128/mp-content-mpu-01 -->
<div class="mp_put_in_content" data-is_ad="true" id="div-gpt-ad-1461166532424-0" style="text-align:center; padding: 20px 0; width:100%; display: none;"></div>
<!-- /13949128/mp-content-mpu-02 -->

<div class="mp_put_in_content" data-is_ad="true" id="div-gpt-ad-1461166869410-0" style="text-align:center; padding: 20px 0; width:100%; display: none;"></div>
<script>

  (function () {
  'use strict';

    function mp_divs_in_content() {
        document.addEventListener("DOMContentLoaded", init, false);
    }

    function init() {

        var css_class = '.mp_put_in_content',
        divs_to_add,
        ps_in_content,
        word_margin = 300,
        word_margin2 = 700,
        word_limit = 600,
        index = 0,
        ad_id,
        wc=0,
        div,
        p;



        if (mp_global !== undefined && ['article', 'review', 'roundup'].indexOf(mp_global.type) > -1) {

            googletag.cmd.push(function() {
                googletag.defineSlot('/13949128/mp_mpu_content_01', [300, 250], 'div-gpt-ad-1461166532424-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });

            googletag.cmd.push(function() {
                googletag.defineSlot('/13949128/mp_mpu_content_02', [300, 250], 'div-gpt-ad-1461166869410-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });


            divs_to_add = document.querySelectorAll(css_class);
            ps_in_content = document.querySelectorAll('#content > div > p');

            [].forEach.call(ps_in_content, function (p) {
              wc += p.innerHTML.split(' ').length;
            });
      
            if (wc > word_limit) {
                wc = 0;
                [].some.call(ps_in_content, function (p) {
                    wc += p.innerHTML.split(' ').length;
                    if (wc >= word_margin) {
                        wc = 0;
                        word_margin = word_margin2;
                        div = divs_to_add[index];
                        p.parentNode.insertBefore(div, p.nextElementSibling);
                        div.style.display = "inline";
                        if (div.dataset.is_ad === 'true') {
                            // this is a google ad so we have to reinitialise after moving it
                            ad_id = div.id;
                            googletag.cmd.push(function() { googletag.display(ad_id); });
                        }

                        index += 1;

                    }
                    return index >= divs_to_add.length;
                });
                if (index === 0 && ps_in_content.length > 0) {
                     // the Article is too short so we add one item at the end
                    div = divs_to_add[index];
                    p = ps_in_content[ps_in_content.length-1];
                    p.parentNode.appendChild(div);
                    div.style.display = "inline";
                    if (div.dataset.is_ad === 'true') {
                        // this is a google ad so we have to reinitialise after moving it
                        ad_id = div.id;
                        googletag.cmd.push(function() { googletag.display(ad_id); });
                    }

                }
            }
        }
    }


    (function (window, document) {
        mp_divs_in_content();
    })(window, document);


}());
</script>
</div>
<div class="mp-html">
  <p><script type="text/javascript">
var customEventsOnLoad = window.onload;
window.onload = function()
{ customEventsOnLoad();
var myStringArray = mp_global.tag;
var arrayLength = myStringArray.length;
for (var i = 0; i < arrayLength; i++) {
    ewt.track({name:mp_global.tag[i],type:'topiccode'});
}
}</script></p>

</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="cstm_footer">
	<div class="cstm_footer_wrapper">
		<div class="cstm_footer_col first">
				<div class="cstm_footer_logo">
					<a href="http://mspmag.com"><img src="http://mspmag.metropublisher.net/downloads/419/download/msp-logo-white.png"></img></a>
				</div>
			<p>© 2019 MSP Communications, Inc</p>
			<p>All rights reserved</p>
		</div>
		<div class="cstm_footer_col second">
			<h3>Channels</h3>
			<ul>
				<li><a href="/eat-and-drink">Eat & Drink</a>
				</li>
				<li><a href="/arts-and-culture">Arts & Culture</a>
				</li>
				<li><a href="/shop-and-style">Shop & Style</a>
				</li>
				<li><a href="/home-and-design">Home & Design</a>
				</li>
				<li><a href="/health-and-fitness">Health & Fitness</a>
				</li>
				<!--li><a href="#">General Interest</a>
				</li-->
				<li><a href="/travel-and-visitors-guide">Travel & Visitors</a>
				</li>
				<li><a href="/weddings">Weddings</a>
				</li>
				<li><a href="/find-it">Find It</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col third">
			<h3>Company Info</h3>
			<ul>
				<li><a href="/company-info/about-us/about-us_us">About Us</a>
				</li>
				<li><a href="/company-info/about-us/about-us_contact-us">Contact Us</a>
				</li>
				<li><a href="https://msp-c.com/careers" target="_blank">Careers</a>
				</li>
				<li><a href="/company-info/about-us/media-kit">Media Kit</a>
				</li>
				<li><a href="/company-info/about-us/about-us_pressroom">Pressroom</a>
				</li>
				<li><a href="/api/rss/content.rss">RSS Feed</a>
				</li>
				<!--li><a href="#">Site Map</a>
				</li-->
				<li><a href="/company-info/about-us/about-us_privacy-policy">Privacy Policy</a>
				</li>
				<li><a href="/company-info/about-us/about-us_terms-service">Terms of Service</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col fourth">
			<h3>Subscriptions</h3>
			<ul>
				<li><a href="https://w1.buysub.com/pubs/M8/MST/default_subscription_responsive.jsp?cds_page_id=203493&cds_mag_code=MST">Subscribe & Save Now</a>
				</li>
				<li><a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MST&cds_page_id=203496">Give a Gift</a>
				</li>
				<li><a href="/company-info/about-us/about-us_customer-service-faq#addresschange">Update Your Address</a>
				</li>
				<li><a href="/company-info/about-us/about-us_customer-service-faq">Customer Service FAQ</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col fifth">
			<div class="footer_chicklets">
        		<a href="https://www.facebook.com/mspmag" class="footer_chicklet facebook" target="_blank">facebook</a>
       			 <a href="https://twitter.com/mspmag" class="footer_chicklet twitter" target="_blank">twitter</a>
        		<a href="https://es.pinterest.com/mspmag/" class="footer_chicklet pinterest" target="_blank">pinterest</a>
        		<a href="https://www.instagram.com/mspmag/" class="footer_chicklet instagram" target="_blank">instagram</a>
        		<a href="/api/rss/content.rss" class="footer_chicklet rss" rel="alternate">RSS</a>
<img height="1" width="1" style="border-style:none;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=pk9d2ce&ct=0:too082b&fmt=3"/>
    		</div>
		</div>
	</div>
</div>
<script type="text/javascript" data-cfasync="false">
(function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){
(W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),
p=i.getElementsByTagName(s)[0];o.async=1;o.src=e;p.parentNode.insertBefore(o,p)
})(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=75j3RTAADE','wisepops');
</script>
  

  <div id="copyright">
    <p></p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/js.cookie.js"></script>
<!-- /13949128/mp_mobile_sticky used to insert mobile addd for smallest break point -->

<!-- display mp_mobile_sticky ad NOTE: define is above-->
<div id="div-gpt-ad-1461166925179-0" style="text-align: center; width:100%;position: fixed; bottom: 0; background-color: #3a3a3a; padding: 5px;z-index:1000;"><script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.display('div-gpt-ad-1461166925179-0');
});
</script></div>
  
    <script async src="http://mspmag.com/api/design-1830a70618781590f09ddb1ab46117f0/footer.js"></script>
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;related_links_url&quot;: &quot;http://mspmag.com/api/content/08d16c24-c38c-11e9-ad31-12f1225286c6/get_related_links&quot;, &quot;is_pro&quot;: true, &quot;google_api_key&quot;: &quot;AIzaSyBVwxXo2Yl8av58TJfOWViFSIsdzwHoBz0&quot;, &quot;comments_url&quot;: &quot;http://mspmag.com/api/content/08d16c24-c38c-11e9-ad31-12f1225286c6/get_comments&quot;, &quot;ctype&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;Keto 101: What You Need to Know Before Jumping on the Bandwagon\&quot;&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;3e4acef4-6df1-4672-88f0-7e99c2245d15&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 29071}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;tcomments&quot;: {&quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;fb_app_id&quot;: null, &quot;submit&quot;: &quot;Submit&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;ugc_allow_comments&quot;: false, &quot;content_uuid&quot;: &quot;08d16c24-c38c-11e9-ad31-12f1225286c6&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;ugc_email_for_comments&quot;: true}, &quot;show_occ_paginator&quot;: false}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.88dcee9b68cc18e61cc533367f3ad0b0.js" data-config="{&quot;related_links_url&quot;: &quot;http://mspmag.com/api/content/08d16c24-c38c-11e9-ad31-12f1225286c6/get_related_links&quot;, &quot;is_pro&quot;: true, &quot;google_api_key&quot;: &quot;AIzaSyBVwxXo2Yl8av58TJfOWViFSIsdzwHoBz0&quot;, &quot;comments_url&quot;: &quot;http://mspmag.com/api/content/08d16c24-c38c-11e9-ad31-12f1225286c6/get_comments&quot;, &quot;ctype&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;Keto 101: What You Need to Know Before Jumping on the Bandwagon\&quot;&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;3e4acef4-6df1-4672-88f0-7e99c2245d15&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 29071}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;tcomments&quot;: {&quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;fb_app_id&quot;: null, &quot;submit&quot;: &quot;Submit&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;ugc_allow_comments&quot;: false, &quot;content_uuid&quot;: &quot;08d16c24-c38c-11e9-ad31-12f1225286c6&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;ugc_email_for_comments&quot;: true}, &quot;show_occ_paginator&quot;: false}" id="_mp_page_content"></script>

  </body>
</html>
