<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"fb_app_id": null, "urlname": "ballpark-cafe-s-2019-beer-list", "instance": "mspmag", "section": "eat-and-drink", "subsection": "foodie", "type": "article", "tag": ["Stephanie March", "Coming Soon", "Happy Hour", "Beer", "Food News"], "author": ["Stephanie March"]};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W2GDTKM');</script>
<!-- End Google Tag Manager -->
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'pwj6kmv',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Ballpark Cafe's 2019 Beer List - Mpls.St.Paul Magazine</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The Best of the Twin Cities | Mpls.St.Paul Magazine" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.150.post16.dev853654941270\/static\/", "config": {"js\/page_content": {"related_links_url": "http:\/\/mspmag.com\/api\/content\/b542df12-b200-11e9-aab0-12f1225286c6\/get_related_links", "tcomments": {"fb_app_id": null, "subject_required": "Subject required", "email_invalid": "Invalid email address", "type_captchas": "Enter the word from the Image", "subject": "Type subject here...", "email_required": "Email required", "comments": "Comments", "name_required": "Name required", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_allow_comments": false, "comment_required": "Comment required", "chars_left": "characters left", "submit": "Submit", "rss_feed": "Comment Feed", "ugc_email_for_comments": true, "your_name": "Your Name", "type_comment": "Type your comment here...", "fb_logout": "Logout", "email": "Email", "wrong_captchas": "Wrong Captchas", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "view_more": "View More", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_to_wall": "Publish comment to your Wall", "content_uuid": "b542df12-b200-11e9-aab0-12f1225286c6", "fb_login": " or login with Facebook"}, "comments_url": "http:\/\/mspmag.com\/api\/content\/b542df12-b200-11e9-aab0-12f1225286c6\/get_comments", "media_gallery": {"slideshowCurrent": "{current} of {total}", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow"}, "back_title": "Return to \"Ballpark Cafe's 2019 Beer List\"", "ctype": null, "google_api_key": "AIzaSyBVwxXo2Yl8av58TJfOWViFSIsdzwHoBz0", "show_occ_paginator": false, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"display_type": "carousel", "slot_uuid": "31ea1c5d-a132-4b74-c285-bd320ebd2d68", "slot_id": 28840, "slot_ord": 0, "media_count": 1}, {"display_type": "carousel", "slot_uuid": "849d752a-8c64-498f-8158-7b0db888f2b0", "slot_id": 28842, "slot_ord": 1, "media_count": 1}]}, "is_pro": true}, "js\/page_roundup_location": null, "js\/page_roundup_content": null}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="What's on tap this year at the Minnesota State Fair's best beer stop."/>
      <meta name="keywords" content="Stephanie March,Coming Soon,Happy Hour,Beer,Food News,Stephanie March"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://mspmag.com/downloads/41139/download/BallParkBeers.jpg?cb=32ba82fa546d0ac64e2c192af524ee99&amp;w=1200"/>
      <link rel="canonical" href="http://mspmag.com/eat-and-drink/foodie/ballpark-cafe-s-2019-beer-list/"/>

      <link href="http://mspmag.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Ballpark Cafe's 2019 Beer List - Mpls.St.Paul Magazine" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-vibrant.6e5f26171b050af6bc3b7b6366015699.css"/>
      <link rel="stylesheet" type="text/css" href="http://mspmag.com/api/design-31b378c3cd69374f341b76c7fb19b044/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="http://mspmag.com/api/design-31b378c3cd69374f341b76c7fb19b044/msp-logo-black.png"/>

      
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];




googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();


  
  
  googletag.defineSlot('13949128/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();



});
</script>

      <meta property="og:image" content="http://mspmag.com/downloads/41139/download/BallParkBeers.jpg?cb=32ba82fa546d0ac64e2c192af524ee99&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="800"/><meta property="og:image" content="http://mspmag.com/downloads/45479/download/BallParkBeerList_2019_facebook.jpg?cb=92eab5229c6f92e011aa5354470c5952&amp;w=1200"/><meta property="og:image:width" content="940"/><meta property="og:image:height" content="940"/><meta property="og:url" content="http://mspmag.com/api/content/b542df12-b200-11e9-aab0-12f1225286c6/"/><meta property="og:type" content="article"/><meta property="og:description" content="What's on tap this year at the State Fair's best beer stop."/><meta property="og:title" content="Ballpark Cafe's 2019 Beer List"/><meta property="og:site_name" content="Mpls.St.Paul Magazine"/>
      <meta name="author" content="Stephanie March"/><meta property="article:published_time" content="2019-07-29T08:26:34.597363"/><meta property="article:tag" content="Coming Soon"/><meta property="article:tag" content="Happy Hour"/><meta property="article:tag" content="Beer"/><meta property="article:tag" content="Food News"/><meta property="article:tag" content="Stephanie March"/><meta property="article:author" content="http://mspmag.com/topics/stephanie-march/"/>
      
      <script type="application/ld+json">
{"@graph": [{"@type": "Article", "thumbnailUrl": "http://mspmag.com/downloads/41139/download/BallParkBeers.jpg?cb=32ba82fa546d0ac64e2c192af524ee99&w=1280", "name": "Ballpark Cafe's 2019 Beer List", "image": "http://mspmag.com/downloads/41139/download/BallParkBeers.jpg?cb=32ba82fa546d0ac64e2c192af524ee99&w=1280", "url": "http://mspmag.com/eat-and-drink/foodie/ballpark-cafe-s-2019-beer-list/", "mainEntityOfPage": "http://mspmag.com/eat-and-drink/foodie/ballpark-cafe-s-2019-beer-list/", "datePublished": "2019-07-29T08:26:34.597363", "publisher": {"logo": {"url": "http://mspmag.com/api/design-31b378c3cd69374f341b76c7fb19b044/msp-logo-black.png", "@type": "ImageObject"}, "@type": "Organization", "name": "Mpls.St.Paul Magazine"}, "@id": "http://mspmag.com/eat-and-drink/foodie/ballpark-cafe-s-2019-beer-list/", "keywords": ["Coming Soon", "Happy Hour", "Beer", "Food News", "Stephanie March"], "articleSection": "Foodie", "dateModified": "2019-07-29T12:00:19.836546", "headline": "Ballpark Cafe's 2019 Beer List", "creator": "Stephanie March", "author": {"@type": "Person", "name": "Stephanie March"}}], "@context": "http://schema.org"}
</script>

      
      <link rel="apple-touch-icon" href="http://mspmag.com/api/design-31b378c3cd69374f341b76c7fb19b044/mspmag-logo-square.jpg" />
      

      

      

      
      
      <!-- PageFair ad blocker tracker -->
<script type="text/javascript">
        (function () {
            function async_load(script_url) {
                var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
                var s = document.createElement('script'); s.src = protocol + script_url;
                var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
            }
            bm_website_code = 'D3AEAD71D3D14DB7';
            jQuery(document).ready(function () { async_load('asset.pagefair.com/measure.min.js') });
            jQuery(document).ready(function () { async_load('asset.pagefair.net/ads.min.js') });
        })();
</script>
    <!-- End PageFair ad blocker tracker -->

<!-- define mp_mobile_sticky ad NOTE: display is below-->
<script type='text/javascript'>
googletag.cmd.push(function() {
    var size = googletag.sizeMapping();
    size = size.addSize([0, 0], []);
    size = size.addSize([320, 200], [320, 50]);
     size = size.addSize([400, 200], []); // Anything larger than mobile portrait
    size = size.build();
    googletag.defineSlot('/13949128/mp_mobile_sticky', [320, 50], 'div-gpt-ad-1461166925179-0').defineSizeMapping(size).addService(googletag.pubads());
});
</script>

<!-- JS Module for the sticky ad -->
<script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>

<!-- Engage Silverpop Web Tracking Code -->
<meta name="com.silverpop.brandeddomains" content="www.pages02.net,mspmag.com" />
<script src="http://contentz.mkt922.com/lp/static/js/iMAWebCookie.js?75dcb2bb-153104dfd45-3f3d5eceea4051b7c82d96ba93c1b04e&h=www.pages02.net" type="text/javascript"></script>
<!-- End Silverpop Web Tracking Code -->


<script>
googletag.cmd.push(function() {
googletag.defineOutOfPageSlot('/13949128/MP_Interstitial', 'div-gpt-ad-1478549274131-0').addService(googletag.pubads())
googletag.defineSlot('/13949128/MP_Text_Ad_350x250', [386, 600], 'div-gpt-ad-1530022540674-0').addService(googletag.pubads());
});
</script>
  
<!-- Retargeting Campaign for Moms Design Build -->  
<script async src='https://tag.simpli.fi/sifitag/e638f990-6040-0135-da50-06659b33d47c'></script> 
  
<!-- Retargeting Campaign for Childrens Theatre Company -->  
<script async src="https://i.simpli.fi/dpx.js?cid=106609&action=100&segment=Childrens_Theatre&m=1&sifi_tuid=60753"></script>
  
<!-- Retargeting Campaign for Pandora -->  
<script async src='https://tag.simpli.fi/sifitag/7a709f30-76c9-0135-c39f-06a9ed4ca31b'></script>
  
<!-- Retargeting Campaign for Gorman Dental -->  
<script async src='https://tag.simpli.fi/sifitag/afd4dd90-85b7-0135-3d92-067f653fa718'></script>
  
<!-- Retargeting Campaign for Treasure Island Resort Casino -->  
<script async src='https://tag.simpli.fi/sifitag/e8f39190-85d9-0135-dcad-06659b33d47c'></script>
  
<!-- Retargeting Campaign for Blue Cross Blue Shield -->  
<script async src='https://tag.simpli.fi/sifitag/c650dcb0-85db-0135-3d92-067f653fa718'></script>
  
<!-- Retargeting Campaign for Marvin Bruce Lenzen Design -->  
<script async src='https://tag.simpli.fi/sifitag/c6348400-86ac-0135-dcc0-06659b33d47c'></script>
  
<!-- Retargeting Campaign for Wayzata Cosmetic Surgery -->  
<script async src='https://tag.simpli.fi/sifitag/631fc030-86aa-0135-c484-06a9ed4ca31b'></script>
  
<!-- Retargeting Campaign for Mpls.St.Paul Magazine -->  
<script async src='https://tag.simpli.fi/sifitag/30a1bfb0-9a18-0134-9d48-0cc47a63c1a4'></script>

<!-- Cookie Consent Code -->
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#000"
    },
    "button": {
      "background": "#f1d600"
    }
  },
  "content": {
    "message": "This website uses cookies to ensure you get the best experience on our website.",
    "dismiss": "Got it!",
    "link": "Learn more!",
    "href": "http://mspmag.com/company-info/about-us/about-us_privacy-policy"
  }
})});
</script>

<!-- End Cookie Consent Code -->
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#595959"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W2GDTKM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_eat-and-drink">
          <div id="subsection_foodie">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="000928448449032639289:spqsmggri7u" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://mspmag.com/travel-and-visitors-guide/my-north-series">My North Series</a>
        
            <a href="http://mspmag.com/kids-and-family">Kids &amp; Family</a>
        
            <a href="http://mspmag.com/weddings">Weddings</a>
        
            <a href="/promotions">Events &amp; Promotions</a>
        
            <a href="http://mspmag.com/newsletter-signup">Newsletters</a>
        
            <a href="http://mspmag.com/the-lists">The Lists</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/mspmag" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/mspmag" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://pinterest.com/mspmag/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/mspmag/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://mspmag.com" title="Mpls.St.Paul Magazine"><img src="http://mspmag.com/api/design-31b378c3cd69374f341b76c7fb19b044/msp-logo-black.png" class="standard" alt="Mpls.St.Paul Magazine" title="Mpls.St.Paul Magazine" />
    <meta id="logo-url" itemprop="url" content="http://mspmag.com/api/design-31b378c3cd69374f341b76c7fb19b044/msp-logo-black.png" />
    <meta id="logo-width" itemprop="width" content="236" />
    <meta id="logo-height" itemprop="height" content="161" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://mspmag.com/api/design-31b378c3cd69374f341b76c7fb19b044/msp-mobile-logo.svg" class="responsive" alt="Mpls.St.Paul Magazine" title="Mpls.St.Paul Magazine" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_find-it">
	<a href="http://mspmag.com/find-it">Find It<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_restaurant-guide">
        <a href="/search/location/restaurants/#letter_filter=all&amp;ord=alpha">Restaurants</a>
      </li>
      <li class="menu_subsection_health-guide">
        <a href="/search/location/doctors/#letter_filter=all&amp;ord=alpha">Health</a>
      </li>
      <li class="menu_subsection_events-calendar">
        <a href="/search/event/events-calendar/">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_more">
        <a href="/find-it">More...</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_eat-and-drink">
	<a href="http://mspmag.com/eat-and-drink">Eat &amp; Drink<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_foodie">
        <a href="http://mspmag.com/eat-and-drink/foodie">Foodie</a>
      </li>
      <li class="menu_subsection_the-feed">
        <a href="http://mspmag.com/eat-and-drink/the-feed">The Feed</a>
      </li>
      <li class="menu_subsection_the-host">
        <a href="http://mspmag.com/eat-and-drink/the-host">The Host</a>
      </li>
      <li class="menu_subsection_restaurant-week">
        <a href="/promotions/restaurantweek">Restaurant Week</a>
      </li>
      <li class="menu_subsection_find-restaurants">
        <a href="/search/location/restaurants/#ord=alpha">Find Restaurants</a>
      </li>
      <li class="menu_subsection_end menu_subsection_dara-drinks">
        <a href="http://mspmag.com/eat-and-drink/dara-drinks">Dara Drinks</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_arts-and-culture">
	<a href="http://mspmag.com/arts-and-culture">Arts &amp; Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-morning-after">
        <a href="http://mspmag.com/arts-and-culture/the-morning-after">The Morning After</a>
      </li>
      <li class="menu_subsection_end menu_subsection_events-calendar">
        <a href="/search/event/events-calendar/">Calendar</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_shop-and-style">
	<a href="http://mspmag.com/shop-and-style">Shop &amp; Style<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_swag">
        <a href="http://mspmag.com/shop-and-style/swag">Swag</a>
      </li>
      <li class="menu_subsection_end menu_subsection_fashionopolis">
        <a href="/promotions/fashionopolis">Fashionopolis</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_home-and-design">
	<a href="http://mspmag.com/home-and-design">Home &amp; Design<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_exceptional-properties">
        <a href="/promotions/edina-realty-exceptional-properties">Edina Realty Exceptional Properties</a>
      </li>
      <li class="menu_subsection_rave-home-tours">
        <a href="/promotions/rave-awards">RAVE</a>
      </li>
      <li class="menu_subsection_hometours">
        <a href="http://mspmag.com/home-and-design/hometours">Hometours</a>
      </li>
      <li class="menu_subsection_end menu_subsection_home-design-week">
        <a href="/promotions/homeanddesignweek">Home &amp; Design Week</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health-and-fitness">
	<a href="http://mspmag.com/health-and-fitness">Health &amp; Fitness<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_outstanding-nurses">
        <a href="/promotions/outstanding-nurses">Outstanding Nurses</a>
      </li>
      <li class="menu_subsection_summer-yoga-series">
        <a href="/promotions/summer-yoga-series">Summer Yoga Series</a>
      </li>
      <li class="menu_subsection_underground-fit-club">
        <a href="/promotions/underground-fit-club">Underground Fit Club</a>
      </li>
      <li class="menu_subsection_fit-fest">
        <a href="/promotions/fit-fest">Fit Fest</a>
      </li>
      <li class="menu_subsection_find-doctors">
        <a href="/search/location/doctors/#ord=alpha">Find Doctors</a>
      </li>
      <li class="menu_subsection_find-dentists">
        <a href="/search/location/dentists/#ord=alpha">Find Dentists</a>
      </li>
      <li class="menu_subsection_end menu_subsection_find-hospitalsclinics">
        <a href="/search/location/hospitals-and-clinics/#ord=alpha">Find Clinics/Hospitals</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel-and-visitors-guide">
	<a href="http://mspmag.com/travel-and-visitors-guide">Travel &amp; Visitors</a>
    
  </li>
  <li class="menu_section_kids-family-mobile-redirect">
	<a href="/kids-and-family">Kids &amp; Family</a>
    
  </li>
  <li class="menu_section_weddings-mobile-redirect">
	<a href="/weddings">Weddings</a>
    
  </li>
  <li class="menu_section_promotions-mobile-redirect">
	<a href="/promotions">Events &amp; Promotions</a>
    
  </li>
  <li class="menu_section_subscribe">
	<a href="https://w1.buysub.com/pubs/M8/MST/default_subscription_responsive.jsp?cds_page_id=203493&amp;cds_mag_code=MST&amp;id=1473953449829&amp;lsid=62591008026035025&amp;vid=5" target="_blank">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_subscribe-save">
        <a href="https://w1.buysub.com/pubs/M8/MST/default_subscription_responsive.jsp?cds_page_id=203493&amp;cds_mag_code=MST&amp;id=1536161992125&amp;lsid=82481004281023115&amp;vid=7" target="_blank">Subscribe &amp; Save</a>
      </li>
      <li class="menu_subsection_give-a-gift">
        <a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MST&amp;cds_page_id=203496" target="_blank">Give a Gift</a>
      </li>
      <li class="menu_subsection_update-your-address">
        <a href="https://w1.buysub.com/pubs/M8/MST/MST_CombinationEntry.jsp?cds_page_id=13681&amp;cds_mag_code=MST&amp;id=1461182631433&amp;lsid=61111502432033261&amp;vid=3" target="_blank">Update Your Address</a>
      </li>
      <li class="menu_subsection_customer-service-faq">
        <a href="/company-info/about-us/about-us_customer-service-faq">Customer Service FAQ</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletters">
        <a href="/newsletter-signup">Newsletters</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_newsletters-mobile-redirect">
	<a href="/newsletter-signup">Newsletters</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_foodie">
    <a href="http://mspmag.com/eat-and-drink/foodie">Foodie</a>
  </li>
  <li class="menu_subsection_the-feed">
    <a href="http://mspmag.com/eat-and-drink/the-feed">The Feed</a>
  </li>
  <li class="menu_subsection_the-host">
    <a href="http://mspmag.com/eat-and-drink/the-host">The Host</a>
  </li>
  <li class="menu_subsection_restaurant-week">
    <a href="/promotions/restaurantweek">Restaurant Week</a>
  </li>
  <li class="menu_subsection_find-restaurants">
    <a href="/search/location/restaurants/#ord=alpha">Find Restaurants</a>
  </li>
  <li class="menu_subsection_end menu_subsection_dara-drinks">
    <a href="http://mspmag.com/eat-and-drink/dara-drinks">Dara Drinks</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://mspmag.com">Home</a> <a href="http://mspmag.com/eat-and-drink">Eat &amp; Drink</a> <a href="http://mspmag.com/eat-and-drink/foodie">Foodie</a> <a href="http://mspmag.com/eat-and-drink/foodie/ballpark-cafe-s-2019-beer-list/">Ballpark Cafe's 2019 Beer List</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://mspmag.com/downloads/41139/download/BallParkBeers.jpg?cb=32ba82fa546d0ac64e2c192af524ee99" />
    <meta id="content-image-width" itemprop="width" content="1280" />
    <meta id="content-image-height" itemprop="height" content="800" />







  <article id="main" itemscope="" itemtype="http://schema.org/Article" itemid="http://mspmag.com/eat-and-drink/foodie/ballpark-cafe-s-2019-beer-list/">



<nav class="sectionpaging"><p class="prev"><a rel="prev" href="http://mspmag.com/eat-and-drink/foodie/2019-minnesota-state-fair-beer-list/">2019 State Fair Beer List</a></p>

</nav>

          <header><div id="title">
            <link itemprop="mainEntityOfPage" href="http://mspmag.com/eat-and-drink/foodie/ballpark-cafe-s-2019-beer-list/" />
            <meta itemprop="name" content="Ballpark Cafe's 2019 Beer List" />
            <meta itemprop="description" content="What's on tap this year at the State Fair's best beer stop." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2019-07-29T12:00:19.836546" />
            <h1 itemprop="headline">Ballpark Cafe's 2019 Beer List</h1>
            <p  class="subtitle"><span>What's on tap this year at the State Fair's best beer stop.</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://mspmag.com/topics/stephanie-march/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Stephanie March<meta itemprop="name" content="Stephanie March" /></a> </p>
    
    <time itemprop="datePublished" datetime="2019-07-29T08:26:34.597363">
    <p class="date">July 29, 2019</p>
    <p class="time">8:26 AM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57223cfb726e004d"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="http://mspmag.com/eat-and-drink/foodie/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-28840" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-28840-0">    <span id="close-btn-28840-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group28840 hidden" id="ms_28840-0" data-image-url="http://mspmag.com/downloads/41139/download/BallParkBeers.jpg?cb=32ba82fa546d0ac64e2c192af524ee99" data-image-id="41139" data-slot-media-path="/api/slot_media/37529/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="BallParkBeers.jpg" data-src="http://mspmag.com/downloads/41139/download/BallParkBeers.jpg?cb=32ba82fa546d0ac64e2c192af524ee99&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://mspmag.com/downloads/41139/download/BallParkBeers.jpg?cb=32ba82fa546d0ac64e2c192af524ee99&amp;w=640" title="BallParkBeers.jpg">                    </div>        <div class="media-content">                </div>  </div>  </div></div><p class="lead">We knew this was going to be a milkshake-laden year for beers at the Minnesota State Fair, so it's good to know we still have a haven of great solid beers to run to after some Cotton Candy IPA and all the <a href="http://mspmag.com/eat-and-drink/foodie/2019-minnesota-state-fair-beer-list/">OTHER 53 NEW BEVVIES AT THE FAIR!!!</a></p>&#13;
&#13;
<p><a href="http://mspmag.com/eat-and-drink/craft-beer-home-run-ball-park-cafe/"><strong>The Ballpark Cafe</strong></a> is that spot, and Dan and Dave Theisen never disappoint with a killer roster of suds on 23 craft taps. This is the birthplace of the Mini Donut beer! They have 14 new and specialty beverages for the 2019 fair, and this year they have an ALL MN craft line up! Go home Wisconsin, you're out.</p>&#13;
&#13;
<p>Also, for you bubble-heads, Ballpark will have the only craft hard seltzer on tap with the Cherry Firework Seltzer from Lift Bridge. And because you gotta have a goal: this year they are aiming to be the "Fastest tap lines at the Fair". We are here for that. </p>&#13;
&#13;
<div id="media-carousel-28842" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-28842-0">    <span id="close-btn-28842-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group28842 hidden" id="ms_28842-0" data-image-url="http://mspmag.com/downloads/45479/download/BallParkBeerList_2019_facebook.jpg?cb=92eab5229c6f92e011aa5354470c5952" data-image-id="45479" data-slot-media-path="/api/slot_media/37531/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="BallParkBeerList_2019_facebook.jpg" data-src="http://mspmag.com/downloads/45479/download/BallParkBeerList_2019_facebook.jpg?cb=92eab5229c6f92e011aa5354470c5952&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 940]" src="http://mspmag.com/downloads/45479/download/BallParkBeerList_2019_facebook.jpg?cb=92eab5229c6f92e011aa5354470c5952&amp;w=640" title="BallParkBeerList_2019_facebook.jpg">                    </div>        <div class="media-content">                </div>  </div>  </div></div><p><strong>FURIOUS IPA / SURLY (Minneapolis, MN) STYLE: IPA ABV: 6.5%</strong></p>&#13;
&#13;
<p>A tempest on the tongue, or a moment of pure hop bliss? Brewed with a dazzling blend of American hops and Scottish malt, this crimson-hued ale delivers waves of citrus, pine and caramel-toffee. For those who favor flavor, Furious has the hop-fire your taste buds have been screeching for.</p>&#13;
&#13;
<p><strong>FARM GIRL / LIFT BRIDGE (Stillwater, MN) STYLE: BELGIAN SAISON ABV: 6%</strong></p>&#13;
&#13;
<p>This pale golden, Belgian-influenced ale is for everyone: Farm Girl, wannabe Farm Girl. In the Belgian Farmhouse tradition, this brew has a dry malt finish and a spiciness that only Belgian yeasts can create. Smooth and well rounded... this one can please anyone in any situation, whether you are on the water, in the sun, or hiding from winter's chill.</p>&#13;
&#13;
<p><strong>MINI DONUT / LIFT BRIDGE (Stillwater, MN) STYLE: FLAVORED ENGLISH ALE ABV: 5%</strong></p>&#13;
&#13;
<p>This creative beer has a warm tan color, like the exterior of a mini donut. A malty base and natural flavors give this sweet sipper enough rich flavor without overwhelming the palate. Served in a glass rimmed with cinnamon and sugar to maximize your state fair experience.</p>&#13;
&#13;
<p><strong>SIZE SEVEN IPA / STEEL TOE (St. Louis Park, MN) STYLE: IPA</strong></p>&#13;
&#13;
<p>While the size of the boot might be a bit small, the intensity of the hop flavor and aroma in Size 7 more than makes up for it. We take prodigious amounts of hops and add them any chance we get to this Northwest-style IPA. If you ever call Size 7 balanced we’ll kick you where it hurts (in the hop sack).</p>&#13;
&#13;
<p><strong>COLD PRESS BLACK / BENT PADDLE (Duluth, MN) STYLE: BLACK ALE CREAM ALE ABV: 7.0%</strong></p>&#13;
&#13;
<p>Black Ale infused with fresh Duluth Coffee Co. “Crazy Juice” cold press coffee</p>&#13;
&#13;
<p><strong>CREAM ALE / CASTLE DANGER (Two Harbors, MN) STYLE: CREAM ALE ABV: 5.5%</strong></p>&#13;
&#13;
<p>Deep gold in color, it has soft malty aroma, slightly sweet creamy texture with a balanced bitterness, while finishing smooth and clean.</p>&#13;
&#13;
<h3><strong>NEW THIS YEAR</strong></h3>&#13;
&#13;
<p><strong>CHERRY FIREWORK HARD SELTZER / LIFT BRIDGE (Stillwater, MN) STYLE: SELTZER ABV: 5%</strong></p>&#13;
&#13;
<p>Created exclusively for The Ball Park Cafe at the Minnesota State Fair and crafted with all-natural cherries. Finally! A light and refreshing gluten-free option that is still full of oohs and aahs!</p>&#13;
&#13;
<p><strong>JUICE-Z NE IPA / LIFTBRIDGE (Stillwater, MN) STYLE: NEW ENGLAND IPA ABV: 5%</strong></p>&#13;
&#13;
<p>A monstrous blend of fruit-forward hops is balanced out with golden malt, wheat, and oats. Forget the bitter aftertaste – this New England Style IPA is smooth, citrusy ray of tropical sunshine in an otherwise chaotic world.</p>&#13;
&#13;
<p><strong>CHERRY PASSION FRUIT TART ALE / BENT PADDLE (Duluth, MN) STYLE: Blonde Ale ABV: 6.0%</strong></p>&#13;
&#13;
<p>Balancing hints of citrus with generous additions of tart cherry and passion fruit, this incredibly thirst-quenching ale designed for Summer. Be ready for notes of tropical sweet, tart and plum from the Belgian yeast.</p>&#13;
&#13;
<p><strong>KIRBY PUCKER #34 ARNIE PALMER / EAST LAKE BREWERY (Minneapolis, MN) STYLE: SOUR ABV: 5.0%</strong></p>&#13;
&#13;
<p>Batting third is Kirby Pucker, our rotation of brews that undergo a second fermentation with lactobacillus. This State Fair exclusive to Ball Park Cafe was brewed with loose-leaf tea, lemon zest, and lemon juice, with a hint of sweetness, an homage to Arnold Palmer’s classic summer beverage. Pucker up!</p>&#13;
&#13;
<p><strong>THE SHANDLOT MIXED BERRY SHANDY / BAUHAUS BREWLABS (MINNEAPOLIS, MN)STYLE: LEMON SHANDY ABV: 4.5%</strong></p>&#13;
&#13;
<p>The sultan of suds.” “The colossus of quenchers.” “The GREAT Shandino.” This delicious, lemony concoction has been known by many names over the years. We’ve upped the game this year by infusing this beer with a mouthwatering blend of strawberries, blackberries and raspberries to make it a true hall of famer. Get it here at the Ballpark Cafe while you can though, folks. Because once this State Fair exclusive is gone, it’s gone for-ev-ver...for-ev-ver...for-ev-ver...</p>&#13;
&#13;
<p><strong>FOUR SEAM SCREAMER IPA / SURLY (Minneapolis, MN) STYLE: WEST COAST IPA ABV: 6.5%</strong></p>&#13;
&#13;
<p>Don’t get caught looking! This West Coast-inspired IPA was brewed with our friend and former Twins all-star, Glen Perkins. It delivers straight-down-the-middle hop flavor, with tropical notes of orange, mango, and pineapple with a dry and crisp finish.</p>&#13;
&#13;
<p><strong>MIGHTY MAGENTA DRAGON FRUIT IPA / BENT BREWSTILLERY(Roseville, MN) STYLE: IPA ABV: 6.0%</strong></p>&#13;
&#13;
<p>From the minds of two State Fair blue ribbon winners, this fluorescent magenta beast gushes with exotic dragon fruit and juicy New World hops, all supported by 100% Minnesota malt. Notes of passion fruit, mango, and red berries with a dank, crisp, and dry finish. So settle in. Buckle up. And enjoy the ride.</p>&#13;
&#13;
<p><strong>MN BREW TOGETHER ORANGE DREAMSICLE IPA / MODIST(Minneapolis, MN) AND BARREL THEORY (St. Paul, MN) COLLABORATION STYLE: New England IPA ABV: 5.50%</strong></p>&#13;
&#13;
<p>Orange Dreamsicle style IPA brewed with Minnesota Barley and wheat malt, a bit of milk sugar and vanilla bean, then dry hopped with Lotus and Citra cryo hops. Cool and creamy orange flavors with a touch of acidity and an orange citrus hop aroma.</p>&#13;
&#13;
<p><strong>ROSA FRESCA / INDEED (MINNEAPOLIS, MN) STYLE: LAGER ABV: 5.2%</strong></p>&#13;
&#13;
<p>Mexican honey light with hibiscus and lime. Rosa Fresca’s pink, rosy hue lures you in shifting into notes of citrus and sweetness. This bright thrist quencher begs to be sipped on through those hot summer days.</p>&#13;
&#13;
<p><strong>ELDERFLOWER WHEAT ALE / ABLE (MINNEAPOLIS, MN) STYLE: LAGER ABV: 4.9%</strong></p>&#13;
&#13;
<p>A showcase of Minnesota grown ingredients, this elderflower wheat ale starts with locally grown wheat from Dawson, MN malted in-house at Able in Northeast Minneapolis. Balanced and crisp, this beer is paired with Minnesota-grown Triple Pearl hops from Mighty Axe Hops Farm in Ham Lake, MN which gives the beer a soft melon and sweet citrus aroma and flavor. To finish the beer, we utilize hand-harvested native elderflower from Natura Farms in Scandia, MN. Light, clean, and well balanced with notes of freshly baked bread, fresh herbs, fresh cut hay, and meadow flowers</p>&#13;
&#13;
<p><strong>LONELY BLONDE / FULTON (MINNEAPOLIS, MN) STYLE: BLONDE ABV: 4.8%</strong></p>&#13;
&#13;
<p>This beer wears a delicate fragrance of German noble hops, and slips a touch of white wheat between American pale and malts for a smooth, sensuous body, fair complexion, and a pleasantly lacy white head.</p>&#13;
&#13;
<p><strong>DREAMYARD / MODIST (MINNEAPOLIS, MN) STYLE: NEW ENGLAND IPA ABV: 4.8%</strong></p>&#13;
&#13;
<p>A hazy, super juicy IPA made with a malt bill of ENTIRELY oats and wheat and heavily hopped with Citra and Denali.</p>&#13;
&#13;
<h3><strong>MN HARD CIDERS 16oz- $9.00</strong></h3>&#13;
&#13;
<p><strong>RUSTIC APPLE / SWEETLAND ORCHARD (Webster, MN) ABV: 7.0% GLUTEN FREE</strong></p>&#13;
&#13;
<p>Packed with the essence of fresh-pressed cider. Slightly sweet with an earthy apple flavor. Perfectly refreshing for summer.</p>&#13;
&#13;
<p><strong>CHERRY RHUBARB / SWEETLAND ORCHARD (Webster, MN) ABV: 7.0% GLUTEN FREE</strong></p>&#13;
&#13;
<p>It started as a way to use the extra rhubarb from the garden, but this rosy refresher quickly became an indisputable favorite. Just the right mix of fruit and bite.</p>&#13;
&#13;
<p><strong>MINNESOTA MULE CIDER / SWEETLAND ORCHARD (Webster, MN) ABV: 7.0% GLUTEN FREE</strong></p>&#13;
&#13;
<p>Your favorite cocktail come to life as a naturally gluten free cider. We start with fresh, Minnesota-grown apples. Then we add loads of hand-squeezed lime and ginger to transform this from into something worthy of the Great Minnesota Get-Together. The result is a little spicy, a little citrusy, and a lot of refreshing.</p>&#13;


    
    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://mspmag.com/topics/coming-soon/" rel="tag" >Coming Soon</a>

                <a href="http://mspmag.com/topics/happy-hour_1/" rel="tag" >Happy Hour</a>

                <a href="http://mspmag.com/topics/beer/" rel="tag" >Beer</a>

                <a href="http://mspmag.com/topics/the-dish/" rel="tag" >Food News</a>

                <a href="http://mspmag.com/topics/stephanie-march/" rel="tag" >Stephanie March</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    	<div class="author">
    	<a href="http://mspmag.com/topics/stephanie-march/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Stephanie March" data-src="http://mspmag.com/downloads/30445/download/Steph-March.jpg?cb=327ca161e3191071bbb06c64d1a4e33d&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://mspmag.com/downloads/30445/download/Steph-March.jpg?cb=327ca161e3191071bbb06c64d1a4e33d&amp;w=100" title="Stephanie March" /></a>
		    <h3><a href="http://mspmag.com/topics/stephanie-march/" rel="author"
		       >Stephanie March</a></h3>
			<p>Food and Dining editor Stephanie March writes and edits Mpls.St.Paul Magazine’s Eat + Drink section. She can also be heard Saturdays on her myTalk107.1 radio show, Weekly Dish, where she talks about the Twin Cities food scene.</p>
        <a href="http://mspmag.com/topics/stephanie-march/" class="mp-more-link">Read more by Stephanie March</a>
    	</div>
    
    <time datetime="2019-07-29T08:26:34.597363">
    <p class="date">July 29, 2019</p>
    <p class="time">8:26 AM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57223cfb726e004d"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
    </div>

    <div class="share"><a class="RSS_link" href="http://mspmag.com/eat-and-drink/foodie/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>



  </article>

  

  <aside id="side">
    

        

    <div class="mp-html">
  <p><script type="text/javascript">
var customEventsOnLoad = window.onload;
window.onload = function()
{ customEventsOnLoad();
var myStringArray = mp_global.tag;
var arrayLength = myStringArray.length;
for (var i = 0; i < arrayLength; i++) {
    ewt.track({name:mp_global.tag[i],type:'topiccode'});
}
}</script></p>

</div>
<section class="mp-classiclist mp-no-thumbs">
    <div class="mp-title">
      <h2>More Eat &amp; Drink</h2>
    </div>
    
    
    <ul class="mp-curated"
                             data-sprocket_type="classic_list"
                             data-view_more_url="http://mspmag.com/api/sprocket/list/153/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="3">
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://mspmag.com/eat-and-drink/dara-drinks">Dara Drinks</a></h3><p class="mp-description"><span>Dara Moskowitz Grumdahl finds the budget-friendly wines at Liquor Boy.</span> <a href="http://mspmag.com/eat-and-drink/dara-drinks" class="mp-more-link" title="Dara Drinks">Read more</a></p></div></div></li>

        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="/eat-and-drink/the-host">The Host</a></h3><p class="mp-description"><span>Bringing the best of the Twin Cities to your home.</span> <a href="/eat-and-drink/the-host" class="mp-more-link" title="The Host">Read more</a></p></div></div></li>

        
    </ul>

        

</section>
<div class="mp-html">
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>
<div id="sticky-ad" style="text-align: center;"><!-- /13949128/mp_mpu_content_sticky -->
<div id="div-gpt-ad-1461166892373-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /13949128/mp_mpu_content_sticky END --></div>
<script>

    $(document).ready(function(){
        var ad = document.getElementById('sticky-ad'),
            ad_parent,
            found = false,
            sticky_container = document.createElement('div'),
            sprocket_container,
            to_add = [],
            sprockets,
            s,
            width = $(window).width(),
            windowwidth = window.innerWidth;


        $(sticky_container).css('will-transform', 'translate');
        $(sticky_container).css('transform', 'translate3d(0,0,0)');
        $(sticky_container).css('-webkit-transform', 'translate3d(0,0,0)');

        ad_parent = ad.parentNode.parentNode;
        sprocket_container = ad_parent.parentNode;

        if (ad_parent.id === 'side') {
            // we have a different structure on Content Pages in the right rail
            ad_parent = ad.parentNode;
            sprocket_container = ad_parent.parentNode;
        }

        $(sticky_container).css( 'max-width', '100%' );
        sprockets = sprocket_container.childNodes;

        [].forEach.call(sprockets, function (s) {
        // iterate through all the sprockets in the container
            if (s === ad_parent || found === true) {
                // we found the container we were looking for
                found = true;
                to_add.push(s);
            }
        });

        [].forEach.call(to_add, function (s) {
            sticky_container.appendChild(s);
        });

        sprocket_container.appendChild(sticky_container);

        if (width > 768) {
            $(sticky_container).sticky({topSpacing:110, bottomSpacing:750});
        }

        $(window).on('resize', function(){
            var width = $(window).width();
            if (window.innerWidth != windowwidth) {
                windowwidth = window.innerWidth;
                if (width > 768) {
                    $(sticky_container).sticky({topSpacing:110, bottomSpacing:750});
                } else {
                    $(sticky_container).unstick();
                }
            }
        });

        googletag.cmd.push(function() {
            var size = googletag.sizeMapping();
            size = size.addSize([0, 0], [300, 250]);
            size = size.addSize([768, 200], [300, 600]);
            size = size.build();
            googletag.defineSlot('/13949128/mp_mpu_content_sticky', [300, 600], 'div-gpt-ad-1461166892373-0').defineSizeMapping(size).addService(googletag.pubads());
            googletag.display('div-gpt-ad-1461166892373-0');
});
    });

</script>
</div>
<div class="mp-html">
  <div class="mp-findit">
<div class="mp-findit-wrapper"><a class="mp-findit-icon" href="/find-it">Find it</a>
<h3>in the Twin Cities</h3>

<ul>
	<li><a href="/search/location/restaurants/#letter_filter=all&amp;ord=alpha">Restaurants</a></li>
	<!--<li><a href="/search/location/shops/#letter_filter=all&amp;ord=alpha">Shops</a></li>-->
	<li><a href="/search/location/doctors/#letter_filter=all&amp;ord=last_modified">Health</a></li>
	<li><a href="/search/event/upcoming-events/#">Calendar</a></li>
	<li><a href="/find-it">More...</a></li>
</ul>
</div>
</div>

</div>
<div class="mp-html">
  <!-- /13949128/mp-content-mpu-01 -->
<div class="mp_put_in_content" data-is_ad="true" id="div-gpt-ad-1461166532424-0" style="text-align:center; padding: 20px 0; width:100%; display: none;"></div>
<!-- /13949128/mp-content-mpu-02 -->

<div class="mp_put_in_content" data-is_ad="true" id="div-gpt-ad-1461166869410-0" style="text-align:center; padding: 20px 0; width:100%; display: none;"></div>
<script>

  (function () {
  'use strict';

    function mp_divs_in_content() {
        document.addEventListener("DOMContentLoaded", init, false);
    }

    function init() {

        var css_class = '.mp_put_in_content',
        divs_to_add,
        ps_in_content,
        word_margin = 300,
        word_margin2 = 700,
        word_limit = 600,
        index = 0,
        ad_id,
        wc=0,
        div,
        p;



        if (mp_global !== undefined && ['article', 'review', 'roundup'].indexOf(mp_global.type) > -1) {

            googletag.cmd.push(function() {
                googletag.defineSlot('/13949128/mp_mpu_content_01', [300, 250], 'div-gpt-ad-1461166532424-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });

            googletag.cmd.push(function() {
                googletag.defineSlot('/13949128/mp_mpu_content_02', [300, 250], 'div-gpt-ad-1461166869410-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });


            divs_to_add = document.querySelectorAll(css_class);
            ps_in_content = document.querySelectorAll('#content > div > p');

            [].forEach.call(ps_in_content, function (p) {
              wc += p.innerHTML.split(' ').length;
            });
      
            if (wc > word_limit) {
                wc = 0;
                [].some.call(ps_in_content, function (p) {
                    wc += p.innerHTML.split(' ').length;
                    if (wc >= word_margin) {
                        wc = 0;
                        word_margin = word_margin2;
                        div = divs_to_add[index];
                        p.parentNode.insertBefore(div, p.nextElementSibling);
                        div.style.display = "inline";
                        if (div.dataset.is_ad === 'true') {
                            // this is a google ad so we have to reinitialise after moving it
                            ad_id = div.id;
                            googletag.cmd.push(function() { googletag.display(ad_id); });
                        }

                        index += 1;

                    }
                    return index >= divs_to_add.length;
                });
                if (index === 0 && ps_in_content.length > 0) {
                     // the Article is too short so we add one item at the end
                    div = divs_to_add[index];
                    p = ps_in_content[ps_in_content.length-1];
                    p.parentNode.appendChild(div);
                    div.style.display = "inline";
                    if (div.dataset.is_ad === 'true') {
                        // this is a google ad so we have to reinitialise after moving it
                        ad_id = div.id;
                        googletag.cmd.push(function() { googletag.display(ad_id); });
                    }

                }
            }
        }
    }


    (function (window, document) {
        mp_divs_in_content();
    })(window, document);


}());
</script>
</div>
<div class="mp-html">
  <div id="mp_blog_header"><a href="/eat-and-drink/foodie"><img alt="" src="/downloads/318/download/foodie-header-logo.jpg" /></a>
<h3>The food &amp; dining blog.</h3>
</div>
<script>
$('#mp_blog_header').insertBefore($('#title'));
</script>
</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="cstm_footer">
	<div class="cstm_footer_wrapper">
		<div class="cstm_footer_col first">
				<div class="cstm_footer_logo">
					<a href="http://mspmag.com"><img src="http://mspmag.metropublisher.net/downloads/419/download/msp-logo-white.png"></img></a>
				</div>
			<p>© 2019 MSP Communications, Inc</p>
			<p>All rights reserved</p>
		</div>
		<div class="cstm_footer_col second">
			<h3>Channels</h3>
			<ul>
				<li><a href="/eat-and-drink">Eat & Drink</a>
				</li>
				<li><a href="/arts-and-culture">Arts & Culture</a>
				</li>
				<li><a href="/shop-and-style">Shop & Style</a>
				</li>
				<li><a href="/home-and-design">Home & Design</a>
				</li>
				<li><a href="/health-and-fitness">Health & Fitness</a>
				</li>
				<!--li><a href="#">General Interest</a>
				</li-->
				<li><a href="/travel-and-visitors-guide">Travel & Visitors</a>
				</li>
				<li><a href="/weddings">Weddings</a>
				</li>
				<li><a href="/find-it">Find It</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col third">
			<h3>Company Info</h3>
			<ul>
				<li><a href="/company-info/about-us/about-us_us">About Us</a>
				</li>
				<li><a href="/company-info/about-us/about-us_contact-us">Contact Us</a>
				</li>
				<li><a href="https://msp-c.com/careers" target="_blank">Careers</a>
				</li>
				<li><a href="/company-info/about-us/media-kit">Media Kit</a>
				</li>
				<li><a href="/company-info/about-us/about-us_pressroom">Pressroom</a>
				</li>
				<li><a href="/api/rss/content.rss">RSS Feed</a>
				</li>
				<!--li><a href="#">Site Map</a>
				</li-->
				<li><a href="/company-info/about-us/about-us_privacy-policy">Privacy Policy</a>
				</li>
				<li><a href="/company-info/about-us/about-us_terms-service">Terms of Service</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col fourth">
			<h3>Subscriptions</h3>
			<ul>
				<li><a href="https://w1.buysub.com/pubs/M8/MST/default_subscription_responsive.jsp?cds_page_id=203493&cds_mag_code=MST">Subscribe & Save Now</a>
				</li>
				<li><a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MST&cds_page_id=203496">Give a Gift</a>
				</li>
				<li><a href="/company-info/about-us/about-us_customer-service-faq#addresschange">Update Your Address</a>
				</li>
				<li><a href="/company-info/about-us/about-us_customer-service-faq">Customer Service FAQ</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col fifth">
			<div class="footer_chicklets">
        		<a href="https://www.facebook.com/mspmag" class="footer_chicklet facebook" target="_blank">facebook</a>
       			 <a href="https://twitter.com/mspmag" class="footer_chicklet twitter" target="_blank">twitter</a>
        		<a href="https://es.pinterest.com/mspmag/" class="footer_chicklet pinterest" target="_blank">pinterest</a>
        		<a href="https://www.instagram.com/mspmag/" class="footer_chicklet instagram" target="_blank">instagram</a>
        		<a href="/api/rss/content.rss" class="footer_chicklet rss" rel="alternate">RSS</a>
<img height="1" width="1" style="border-style:none;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=pk9d2ce&ct=0:too082b&fmt=3"/>
    		</div>
		</div>
	</div>
</div>
<script type="text/javascript" data-cfasync="false">
(function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){
(W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),
p=i.getElementsByTagName(s)[0];o.async=1;o.src=e;p.parentNode.insertBefore(o,p)
})(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=75j3RTAADE','wisepops');
</script>
  

  <div id="copyright">
    <p></p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/js.cookie.js"></script>
<!-- /13949128/mp_mobile_sticky used to insert mobile addd for smallest break point -->

<!-- display mp_mobile_sticky ad NOTE: define is above-->
<div id="div-gpt-ad-1461166925179-0" style="text-align: center; width:100%;position: fixed; bottom: 0; background-color: #3a3a3a; padding: 5px;z-index:1000;"><script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.display('div-gpt-ad-1461166925179-0');
});
</script></div>
  
    <script async src="http://mspmag.com/api/design-31b378c3cd69374f341b76c7fb19b044/footer.js"></script>
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;related_links_url&quot;: &quot;http://mspmag.com/api/content/b542df12-b200-11e9-aab0-12f1225286c6/get_related_links&quot;, &quot;tcomments&quot;: {&quot;fb_app_id&quot;: null, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: false, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;content_uuid&quot;: &quot;b542df12-b200-11e9-aab0-12f1225286c6&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;}, &quot;comments_url&quot;: &quot;http://mspmag.com/api/content/b542df12-b200-11e9-aab0-12f1225286c6/get_comments&quot;, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;Ballpark Cafe's 2019 Beer List\&quot;&quot;, &quot;ctype&quot;: null, &quot;google_api_key&quot;: &quot;AIzaSyBVwxXo2Yl8av58TJfOWViFSIsdzwHoBz0&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;31ea1c5d-a132-4b74-c285-bd320ebd2d68&quot;, &quot;slot_id&quot;: 28840, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;849d752a-8c64-498f-8158-7b0db888f2b0&quot;, &quot;slot_id&quot;: 28842, &quot;slot_ord&quot;: 1, &quot;media_count&quot;: 1}]}, &quot;is_pro&quot;: true}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.cc2275142be79bfdd6b96720763f6cda.js" data-config="{&quot;related_links_url&quot;: &quot;http://mspmag.com/api/content/b542df12-b200-11e9-aab0-12f1225286c6/get_related_links&quot;, &quot;tcomments&quot;: {&quot;fb_app_id&quot;: null, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: false, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;content_uuid&quot;: &quot;b542df12-b200-11e9-aab0-12f1225286c6&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;}, &quot;comments_url&quot;: &quot;http://mspmag.com/api/content/b542df12-b200-11e9-aab0-12f1225286c6/get_comments&quot;, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;Ballpark Cafe's 2019 Beer List\&quot;&quot;, &quot;ctype&quot;: null, &quot;google_api_key&quot;: &quot;AIzaSyBVwxXo2Yl8av58TJfOWViFSIsdzwHoBz0&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;31ea1c5d-a132-4b74-c285-bd320ebd2d68&quot;, &quot;slot_id&quot;: 28840, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1}, {&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;849d752a-8c64-498f-8158-7b0db888f2b0&quot;, &quot;slot_id&quot;: 28842, &quot;slot_ord&quot;: 1, &quot;media_count&quot;: 1}]}, &quot;is_pro&quot;: true}" id="_mp_page_content"></script>

  </body>
</html>
