<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"subsection": null, "section": "arts-and-culture", "tag": ["Prince", "Community", "People", "News"], "instance": "mspmag", "type": "article", "fb_app_id": null, "urlname": "qa-andrea-swensson-prince-expert", "author": ["Steve Marsh"]};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W2GDTKM');</script>
<!-- End Google Tag Manager -->
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'pwj6kmv',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Q&amp;A: Andrea Swensson on Becoming a Prince Expert - Mpls.St.Paul Magazine</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The Best of the Twin Cities | Mpls.St.Paul Magazine" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.160.post11.dev86826302751\/static\/", "config": {"js\/page_content": {"google_api_key": null, "media_support": {"slots": [{"media_count": 1, "display_type": "carousel", "slot_id": 30527, "slot_uuid": "f4c04119-9794-401e-de2c-0a345a0c627d", "slot_ord": 0}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "comments_url": "http:\/\/mspmag.com\/api\/content\/d5743aca-1c30-11ea-bb03-1244d5f7c7c6\/get_comments", "related_links_url": "http:\/\/mspmag.com\/api\/content\/d5743aca-1c30-11ea-bb03-1244d5f7c7c6\/get_related_links", "tcomments": {"wrong_captchas": "Wrong Captchas", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_required": "Email required", "fb_login": " or login with Facebook", "email": "Email", "name_required": "Name required", "comment_required": "Comment required", "ugc_allow_comments": false, "subject": "Type subject here...", "ugc_email_for_comments": true, "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "type_captchas": "Enter the word from the Image", "fb_logout": "Logout", "submit": "Submit", "fb_app_id": null, "email_invalid": "Invalid email address", "chars_left": "characters left", "subject_required": "Subject required", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_to_wall": "Publish comment to your Wall", "view_more": "View More", "your_name": "Your Name", "content_uuid": "d5743aca-1c30-11ea-bb03-1244d5f7c7c6", "type_comment": "Type your comment here...", "rss_feed": "Comment Feed", "comments": "Comments"}, "show_dynamic_map": false, "ctype": null, "osm_active": true, "media_gallery": {"slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow"}, "show_occ_paginator": false, "is_pro": true, "back_title": "Return to \"Q&A: Andrea Swensson on Becoming a Prince Expert\""}, "js\/page_roundup_location": null, "js\/page_roundup_content": null}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="The Current radio host talks about how she got involved in writing the liner notes for the super deluxe reissue of Prince's 1999 album."/>
      <meta name="keywords" content="Steve Marsh,Prince,Community,People,News"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://mspmag.com/downloads/47945/download/_DSC2435.jpg?cb=6b1048e40ae548556249d1a2a1f84c7a&amp;w=1200"/>
      <link rel="canonical" href="http://mspmag.com/arts-and-culture/qa-andrea-swensson-prince-expert/"/>

      <link href="http://mspmag.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Q&amp;A: Andrea Swensson on Becoming a Prince Expert - Mpls.St.Paul Magazine" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-vibrant.bbf2d1745d65825dbab6a2417a0570b4.css"/>
      <link rel="stylesheet" type="text/css" href="http://mspmag.com/api/design-46fb4fefae8c7c605835919d01a6c9e4/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="http://mspmag.com/api/design-46fb4fefae8c7c605835919d01a6c9e4/msp-logo-black.png"/>

      
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];




googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('13949128/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();



});
</script>

      <meta property="og:title" content="Q&amp;A: Andrea Swensson on Becoming a Prince Expert"/><meta property="og:url" content="http://mspmag.com/api/content/d5743aca-1c30-11ea-bb03-1244d5f7c7c6/"/><meta property="og:image" content="http://mspmag.com/downloads/47945/download/_DSC2435.jpg?cb=6b1048e40ae548556249d1a2a1f84c7a&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="854"/><meta property="og:description" content="The Current radio host talks about how she got involved in writing the liner notes for the super deluxe reissue of Prince's 1999 album."/><meta property="og:type" content="article"/><meta property="og:site_name" content="Mpls.St.Paul Magazine"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@mspmag"/><meta name="twitter:creator" content="@mspmag"/><meta name="twitter:image" content="http://mspmag.com/downloads/47945/download/_DSC2435.jpg?cb=6b1048e40ae548556249d1a2a1f84c7a&amp;amp;w=1200"/>
      <meta name="author" content="Steve Marsh"/><meta property="article:published_time" content="2019-12-12T00:00:00"/><meta property="article:tag" content="Prince"/><meta property="article:tag" content="Community"/><meta property="article:tag" content="People"/><meta property="article:tag" content="News"/><meta property="article:author" content="http://mspmag.com/topics/steve-marsh/"/>
      
      <script type="application/ld+json">
{"@graph": [{"@type": "Article", "headline": "Q&A: Andrea Swensson on Becoming a Prince Expert", "thumbnailUrl": "http://mspmag.com/downloads/47945/download/_DSC2435.jpg?cb=6b1048e40ae548556249d1a2a1f84c7a&w=1280", "author": {"@type": "Person", "name": "Steve Marsh"}, "articleSection": "Arts & Culture", "mainEntityOfPage": "http://mspmag.com/arts-and-culture/qa-andrea-swensson-prince-expert/", "creator": "Steve Marsh", "@id": "http://mspmag.com/arts-and-culture/qa-andrea-swensson-prince-expert/", "name": "Q&A: Andrea Swensson on Becoming a Prince Expert", "keywords": ["Prince", "Community", "People", "News"], "dateModified": "2019-12-11T14:12:23.080164", "publisher": {"@type": "Organization", "name": "Mpls.St.Paul Magazine", "logo": {"@type": "ImageObject", "url": "http://mspmag.com/api/design-46fb4fefae8c7c605835919d01a6c9e4/msp-logo-black.png"}}, "image": "http://mspmag.com/downloads/47945/download/_DSC2435.jpg?cb=6b1048e40ae548556249d1a2a1f84c7a&w=1280", "datePublished": "2019-12-12T00:00:00", "url": "http://mspmag.com/arts-and-culture/qa-andrea-swensson-prince-expert/"}], "@context": "http://schema.org"}
</script>

      
      <link rel="apple-touch-icon" href="http://mspmag.com/api/design-46fb4fefae8c7c605835919d01a6c9e4/mspmag-logo-square.jpg" />
      

      

      

      
      
      <!-- PageFair ad blocker tracker -->
<script type="text/javascript">
        (function () {
            function async_load(script_url) {
                var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
                var s = document.createElement('script'); s.src = protocol + script_url;
                var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
            }
            bm_website_code = 'D3AEAD71D3D14DB7';
            jQuery(document).ready(function () { async_load('asset.pagefair.com/measure.min.js') });
            jQuery(document).ready(function () { async_load('asset.pagefair.net/ads.min.js') });
        })();
</script>
    <!-- End PageFair ad blocker tracker -->

<!-- define mp_mobile_sticky ad NOTE: display is below-->
<script type='text/javascript'>
googletag.cmd.push(function() {
    var size = googletag.sizeMapping();
    size = size.addSize([0, 0], []);
    size = size.addSize([320, 200], [320, 50]);
     size = size.addSize([400, 200], []); // Anything larger than mobile portrait
    size = size.build();
    googletag.defineSlot('/13949128/mp_mobile_sticky', [320, 50], 'div-gpt-ad-1461166925179-0').defineSizeMapping(size).addService(googletag.pubads());
});
</script>

<!-- JS Module for the sticky ad -->
<script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>

<!-- Engage Silverpop Web Tracking Code -->
<meta name="com.silverpop.brandeddomains" content="www.pages02.net,mspmag.com" />
<script src="http://contentz.mkt922.com/lp/static/js/iMAWebCookie.js?75dcb2bb-153104dfd45-3f3d5eceea4051b7c82d96ba93c1b04e&h=www.pages02.net" type="text/javascript"></script>
<!-- End Silverpop Web Tracking Code -->


<script>
googletag.cmd.push(function() {
googletag.defineOutOfPageSlot('/13949128/MP_Interstitial', 'div-gpt-ad-1478549274131-0').addService(googletag.pubads())
googletag.defineSlot('/13949128/MP_Text_Ad_350x250', [386, 600], 'div-gpt-ad-1530022540674-0').addService(googletag.pubads());
});
</script>
  
<!-- Retargeting Campaign for Moms Design Build -->  
<script async src='https://tag.simpli.fi/sifitag/e638f990-6040-0135-da50-06659b33d47c'></script> 
  
<!-- Retargeting Campaign for Childrens Theatre Company -->  
<script async src="https://i.simpli.fi/dpx.js?cid=106609&action=100&segment=Childrens_Theatre&m=1&sifi_tuid=60753"></script>
  
<!-- Retargeting Campaign for Pandora -->  
<script async src='https://tag.simpli.fi/sifitag/7a709f30-76c9-0135-c39f-06a9ed4ca31b'></script>
  
<!-- Retargeting Campaign for Gorman Dental -->  
<script async src='https://tag.simpli.fi/sifitag/afd4dd90-85b7-0135-3d92-067f653fa718'></script>
  
<!-- Retargeting Campaign for Treasure Island Resort Casino -->  
<script async src='https://tag.simpli.fi/sifitag/e8f39190-85d9-0135-dcad-06659b33d47c'></script>
  
<!-- Retargeting Campaign for Blue Cross Blue Shield -->  
<script async src='https://tag.simpli.fi/sifitag/c650dcb0-85db-0135-3d92-067f653fa718'></script>
  
<!-- Retargeting Campaign for Marvin Bruce Lenzen Design -->  
<script async src='https://tag.simpli.fi/sifitag/c6348400-86ac-0135-dcc0-06659b33d47c'></script>
  
<!-- Retargeting Campaign for Wayzata Cosmetic Surgery -->  
<script async src='https://tag.simpli.fi/sifitag/631fc030-86aa-0135-c484-06a9ed4ca31b'></script>

<!-- Cookie Consent Code -->
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#000"
    },
    "button": {
      "background": "#f1d600"
    }
  },
  "content": {
    "message": "This website uses cookies to ensure you get the best experience on our website.",
    "dismiss": "Got it!",
    "link": "Learn more!",
    "href": "http://mspmag.com/company-info/about-us/about-us_privacy-policy"
  }
})});
</script>

<!-- End Cookie Consent Code -->
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#595959"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W2GDTKM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_arts-and-culture">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="000928448449032639289:spqsmggri7u" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://mspmag.com/news">News &amp; Features</a>
        
            <a href="http://mspmag.com/kids-and-family">Kids &amp; Family</a>
        
            <a href="http://mspmag.com/weddings">Weddings</a>
        
            <a href="/promotions">Events &amp; Promotions</a>
        
            <a href="http://mspmag.com/newsletter-signup">Newsletters</a>
        
            <a href="http://mspmag.com/the-lists">The Lists</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/mspmag" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/mspmag" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://pinterest.com/mspmag/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/mspmag/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://mspmag.com" title="Mpls.St.Paul Magazine"><img src="http://mspmag.com/api/design-46fb4fefae8c7c605835919d01a6c9e4/msp-logo-black.png" class="standard" alt="Mpls.St.Paul Magazine" title="Mpls.St.Paul Magazine" />
    <meta id="logo-url" itemprop="url" content="http://mspmag.com/api/design-46fb4fefae8c7c605835919d01a6c9e4/msp-logo-black.png" />
    <meta id="logo-width" itemprop="width" content="236" />
    <meta id="logo-height" itemprop="height" content="161" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://mspmag.com/api/design-46fb4fefae8c7c605835919d01a6c9e4/msp-mobile-logo.svg" class="responsive" alt="Mpls.St.Paul Magazine" title="Mpls.St.Paul Magazine" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_find-it">
	<a href="http://mspmag.com/find-it">Find It<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_restaurant-guide">
        <a href="/search/location/restaurants/#letter_filter=all&amp;ord=alpha">Restaurants</a>
      </li>
      <li class="menu_subsection_health-guide">
        <a href="/search/location/doctors/#letter_filter=all&amp;ord=alpha">Health</a>
      </li>
      <li class="menu_subsection_events-calendar">
        <a href="/search/event/events-calendar/">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_more">
        <a href="/find-it">More...</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_news">
	<a href="http://mspmag.com/news">News &amp; Features</a>
    
  </li>
  <li class="menu_section_eat-and-drink">
	<a href="http://mspmag.com/eat-and-drink">Eat &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_foodie">
        <a href="http://mspmag.com/eat-and-drink/foodie">Foodie</a>
      </li>
      <li class="menu_subsection_the-feed">
        <a href="http://mspmag.com/eat-and-drink/the-feed">The Feed</a>
      </li>
      <li class="menu_subsection_the-host">
        <a href="http://mspmag.com/eat-and-drink/the-host">The Host</a>
      </li>
      <li class="menu_subsection_restaurant-week">
        <a href="/promotions/restaurantweek">Restaurant Week</a>
      </li>
      <li class="menu_subsection_find-restaurants">
        <a href="/search/location/restaurants/#ord=alpha">Find Restaurants</a>
      </li>
      <li class="menu_subsection_dara-drinks">
        <a href="http://mspmag.com/eat-and-drink/dara-drinks">Dara Drinks</a>
      </li>
      <li class="menu_subsection_end menu_subsection_smoke-out">
        <a href="http://mspmag.com/promotions/smoke-out">Smoke Out</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_arts-and-culture">
	<a href="http://mspmag.com/arts-and-culture">Arts &amp; Culture<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-morning-after">
        <a href="http://mspmag.com/arts-and-culture/the-morning-after">The Morning After</a>
      </li>
      <li class="menu_subsection_end menu_subsection_events-calendar">
        <a href="/search/event/events-calendar/">Calendar</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_shop-and-style">
	<a href="http://mspmag.com/shop-and-style">Shop &amp; Style<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_swag">
        <a href="http://mspmag.com/shop-and-style/swag">Swag</a>
      </li>
      <li class="menu_subsection_end menu_subsection_fashionopolis">
        <a href="/promotions/fashionopolis">Fashionopolis</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_home-and-design">
	<a href="http://mspmag.com/home-and-design">Home &amp; Design<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_exceptional-properties">
        <a href="/promotions/edina-realty-exceptional-properties">Edina Realty Exceptional Properties</a>
      </li>
      <li class="menu_subsection_rave-home-tours">
        <a href="/promotions/rave-awards">RAVE</a>
      </li>
      <li class="menu_subsection_hometours">
        <a href="http://mspmag.com/home-and-design/hometours">Hometours</a>
      </li>
      <li class="menu_subsection_end menu_subsection_home-design-week">
        <a href="/promotions/homeanddesignweek">Home &amp; Design Week</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health-and-fitness">
	<a href="http://mspmag.com/health-and-fitness">Health &amp; Fitness<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_outstanding-nurses">
        <a href="/promotions/outstanding-nurses">Outstanding Nurses</a>
      </li>
      <li class="menu_subsection_summer-yoga-series">
        <a href="/promotions/summer-yoga-series">Summer Yoga Series</a>
      </li>
      <li class="menu_subsection_underground-fit-club">
        <a href="/promotions/underground-fit-club">Underground Fit Club</a>
      </li>
      <li class="menu_subsection_fit-fest">
        <a href="/promotions/fit-fest">Fit Fest</a>
      </li>
      <li class="menu_subsection_find-doctors">
        <a href="/search/location/doctors/#ord=alpha">Find Doctors</a>
      </li>
      <li class="menu_subsection_find-dentists">
        <a href="/search/location/dentists/#ord=alpha">Find Dentists</a>
      </li>
      <li class="menu_subsection_find-hospitalsclinics">
        <a href="/search/location/hospitals-and-clinics/#ord=alpha">Find Clinics/Hospitals</a>
      </li>
      <li class="menu_subsection_end menu_subsection_just-wondering">
        <a href="http://mspmag.com/health-and-fitness/just-wondering">Just Wondering</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel-and-visitors-guide">
	<a href="http://mspmag.com/travel-and-visitors-guide">Travel &amp; Visitors</a>
    
  </li>
  <li class="menu_section_kids-family-mobile-redirect">
	<a href="/kids-and-family">Kids &amp; Family</a>
    
  </li>
  <li class="menu_section_weddings-mobile-redirect">
	<a href="/weddings">Weddings</a>
    
  </li>
  <li class="menu_section_promotions-mobile-redirect">
	<a href="/promotions">Events &amp; Promotions</a>
    
  </li>
  <li class="menu_section_subscribe">
	<a href="https://w1.buysub.com/pubs/M8/MST/default_subscription_responsive.jsp?cds_page_id=203493&amp;cds_mag_code=MST&amp;id=1473953449829&amp;lsid=62591008026035025&amp;vid=5" target="_blank">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_subscribe-save">
        <a href="https://w1.buysub.com/pubs/M8/MST/default_subscription_responsive.jsp?cds_page_id=203493&amp;cds_mag_code=MST&amp;id=1536161992125&amp;lsid=82481004281023115&amp;vid=7" target="_blank">Subscribe &amp; Save</a>
      </li>
      <li class="menu_subsection_give-a-gift">
        <a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MST&amp;cds_page_id=203496" target="_blank">Give a Gift</a>
      </li>
      <li class="menu_subsection_update-your-address">
        <a href="https://w1.buysub.com/pubs/M8/MST/MST_CombinationEntry.jsp?cds_page_id=13681&amp;cds_mag_code=MST&amp;id=1461182631433&amp;lsid=61111502432033261&amp;vid=3" target="_blank">Update Your Address</a>
      </li>
      <li class="menu_subsection_customer-service-faq">
        <a href="/company-info/about-us/about-us_customer-service-faq">Customer Service FAQ</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletters">
        <a href="/newsletter-signup">Newsletters</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_newsletters-mobile-redirect">
	<a href="/newsletter-signup">Newsletters</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_the-morning-after">
    <a href="http://mspmag.com/arts-and-culture/the-morning-after">The Morning After</a>
  </li>
  <li class="menu_subsection_end menu_subsection_events-calendar">
    <a href="/search/event/events-calendar/">Calendar</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://mspmag.com">Home</a> <a href="http://mspmag.com/arts-and-culture">Arts &amp; Culture</a> <a href="http://mspmag.com/arts-and-culture/qa-andrea-swensson-prince-expert/">Q&amp;A: Andrea Swensson on Becoming a Prince Expert</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="http://mspmag.com/arts-and-culture/qa-andrea-swensson-prince-expert/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="http://mspmag.com/downloads/47945/download/_DSC2435.jpg?cb=6b1048e40ae548556249d1a2a1f84c7a" />
    <meta id="content-image-width" itemprop="width" content="1280" />
    <meta id="content-image-height" itemprop="height" content="854" />
</span>






  
  <article id="main">





<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="http://mspmag.com/arts-and-culture/qa-andrea-swensson-prince-expert/" />
            <meta itemprop="name" content="Q&amp;A: Andrea Swensson on Becoming a Prince Expert" />
            <meta itemprop="description" content="The Current radio host talks about how she got involved in writing the liner notes for the super deluxe reissue of Prince's 1999 album." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2019-12-11T14:12:23.080164" />
            <h1 itemprop="headline">Q&amp;A: Andrea Swensson on Becoming a Prince Expert</h1>
            <p  class="subtitle"><span>The Current radio host talks about how she got involved in writing the liner notes for the super deluxe reissue of Prince's 1999 album.</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://mspmag.com/topics/steve-marsh/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Steve Marsh<meta itemprop="name" content="Steve Marsh" /></a> </p>
    
    <time itemprop="datePublished" datetime="2019-12-12T00:00:00">
    <p class="date">December 12, 2019</p>
    <p class="time">12:00 AM</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57223cfb726e004d"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="http://mspmag.com/arts-and-culture/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-30527" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-30527-0">    <span id="close-btn-30527-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group30527 hidden" id="ms_30527-0" data-image-url="http://mspmag.com/downloads/47945/download/_DSC2435.jpg?cb=6b1048e40ae548556249d1a2a1f84c7a" data-image-id="47945" data-slot-media-path="/api/slot_media/39814/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Andrea Swensson" data-src="http://mspmag.com/downloads/47945/download/_DSC2435.jpg?cb=6b1048e40ae548556249d1a2a1f84c7a&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://mspmag.com/downloads/47945/download/_DSC2435.jpg?cb=6b1048e40ae548556249d1a2a1f84c7a&amp;w=640" title="Andrea Swensson">        <p class="credits">Photograph by Nate Ryan</p>            </div>        <div class="media-content">      <h2>Andrea Swensson</h2>          </div>  </div>  </div></div><p class="lead">All I want for Christmas is the new super deluxe reissue of Prince’s <em>1999</em>. And evidently, I’m not alone, because the new edition, released 20 years after the year on the cover and 37 years after the original release, has been selling like it was, you know, recorded by somebody who hasn’t been dead for over three years. The super deluxe edition—$225 on Amazon—contains a remaster of the 1982 album, remixes and well-known b-sides, but crucially, dozens and dozens of tracks that most non-totally insane Prince fans will be hearing for the first time. Legendary recordings like “Purple Music” that many of us have only read about. Even non-insane Prince fans like me love reading about his work, and you’re in luck, because the super deluxe edition also includes copious liner notes written by Minneapolis’ most prominent Prince expert, the Current’s Andrea Swensson.</p>&#13;
&#13;
<p>Swensson first met Prince in 2013 after seeing him at a Dakota Jazz Club show. Because of his strict no-cameras policy, Swensson was forced to sketch his stage setup and later that night was contacted by his people—he wanted to use the sketch as cover art for his next bootleg release. After their initial #meetweird, the two of them developed a professional exchange—the Purple cypher invited Swensson into his artistic life, previewing new songs for her or hosting her at Paisley for impromptu shows. Swensson says her time writing about Prince while he was alive made her a better writer—she knew this obsessive artist was reading her work and she wanted to rise to the occasion. After his death in 2016, she continued to write about him and about the music scene from which he emerged. She began to write about his work for the Prince estate, contributing to museum catalogs on the artifacts he left behind. She’s interviewed artists from his inner circle at the annual Celebration held at Paisley (her interview with guitarist Jesse Johnson was incredibly moving). And her first book, <em><a href="https://www.upress.umn.edu/book-division/books/got-to-be-something-here" target="_blank">Got to Be Something Here: The Rise of the Minneapolis Sound</a>, </em>was published in 2017.</p>&#13;
&#13;
<p>This summer, the Prince estate hired her to write liner notes for 1999. She’s also hosting a new multi-episode deep dive of a podcast, <em><a href="https://www.thecurrent.org/feature/2019/11/15/prince-story-1999-episode-one" target="_blank">Prince: The Story of 1999</a>,</em> for the Current concurrent to the reissue. I wanted to talk to her about her ongoing gig as a Prince expert, really a Prince scholar at this point, and this particular liner notes job. We discussed how she prepared for this gig—her research and the interviews she conducted. Listening to her, you can tell how much she cares about the legacy of his music and how learning about Prince is still so exciting for her. She’s not bored yet.</p>&#13;
&#13;
<hr>&#13;
<p><strong>When did you get the assignment?</strong></p>&#13;
&#13;
<p>It was in July that they first kind of clued me into everything, and then I was given about two weeks to actually complete my part. They really wanted something that would explore Prince's life at the time, because they had these other people writing liner notes from their different perspectives: David Fricke is giving a more cultural perspective [explaining] where this album fits in rock history. Duff McKagan's coming at it from a musician’s perspective speaking on his connection to Prince. So yeah, [from me] they wanted a bigger picture biographical look at what was going on in Prince's life and career in 1981-82. I got a chance to interview about 10 people that he worked with in that era. Musicians and also people that were on his tour and working with him in the studio, like Peggy McCreary who was his main engineer at Sunset Sound.</p>&#13;
&#13;
<p><strong>I read <a href="http://www.startribune.com/sometimes-he-dreamed-his-songs-a-portrait-of-prince-in-the-recording-studio/510918872/" target="_blank">Bream’s interview</a> with her last year. I love their relationship—almost coldly professional, almost like they're in the operating room or something. There’s an unreleased track called “Colleen” in this package, which was Peggy’s middle name.</strong></p>&#13;
&#13;
<p>It’s funny, the way she described looking back on that time—It's all just this one big blur for her because her days were so long. She was working minimum 12 hour days. So I was trying to piece it together from her, and the people on tour with him, and the people working with him at his home studio in Chanhassen. He was doing all these different things at different parts of the day. Bobby Z estimated he must've slept like three hours in the morning. He would get up in the late morning, start working on stuff at noon, and then wouldn't stop until probably six or seven in the morning.</p>&#13;
&#13;
<p><strong>One of the saddest details in the Prince book is Prince describing how much more he enjoyed sleep near the end of his life. It's like he was catching up.</strong></p>&#13;
&#13;
<p>Peggy had said that when you're sleep deprived--and I really relate to this, especially in this last year when [my daughter] Eileen was born—it affects your memory and you don't have specific memories of moments that you would if you were well rested. If you get into specifics, the memories will start to come back. But for her it's really difficult to try to pick out details. It's just this one blurry memory of being alongside him as he was churning through all this material.</p>&#13;
&#13;
<p><strong>Were you able to help her remember things?</strong></p>&#13;
&#13;
<p>It worked out with what she remembered because my job was to just try to capture what Prince was like in this era. What he was thinking about, how he was working, that kind of thing. But <a href="https://www.thecurrent.org/feature/2019/05/17/author-duane-tudahl-shares-his-annotated-prince-playlist-for-the-purple-hour" target="_blank">Duayne Tudahl</a> ended up writing the track by track notes. And he has a really close relationship with Peggy. They both live in LA, and I think he's interviewed her many times. She actually told me a funny story: They went together to see that <a href="https://blog.thecurrent.org/2018/09/review-4u-a-symphonic-celebration-of-prince-is-a-fascinating-and-tasteful-tribute/" target="_blank">symphonic Prince concert</a>, and she would lean over at him and ask, “Did I do this one?” And he'd say, “yep, yeah you did.” [Laughs]</p>&#13;
&#13;
<p><strong>That's adorable. The Prince engineer and the Prince engineering historian, hanging out together.</strong></p>&#13;
&#13;
<p>Trying to triangulate history.</p>&#13;
&#13;
<p><strong><em>1999</em> basically marks the genesis of Prince’s most famous band, The Revolution. I’m not sure they were on the recordings, but their name was spelled backwards on the cover, and they started to appear in the videos around that time. Did you talk to any of the musicians who recorded the album?</strong></p>&#13;
&#13;
<p>The main person I talked to that recorded [on <em>1999</em>] was Dez [Dickerson]. Like you said, it's like the kind of pre-Revolution, where Dez was still a huge part of the live band and also the recording. Thinking back on how this fits into [Prince’s] career, it's really the first time that he credited other musicians as contributing to his music. Dez has the guitar solo on “Little Red Corvette”! But the impression I got was that like the songs are mostly done by the time he brought in other people and they were just adding things like kind of at the end. I also talked to Bobby Z, he's really fascinating to talk to. He wrote on Facebook recently, now that three years have passed, the kind of acute grieving is over. So now you have a little bit more room in your brain to actually start to think about what happened. For him it's like someone turned on a faucet and he has just memories flowing out of him right now.</p>&#13;
&#13;
<p><strong>You’ve interviewed so many of the major players, whether for projects like this, or the <a href="http://www.citypages.com/music/prince-hurt-me-to-my-soul-jesse-johnson-kicks-off-celebration-2019-with-emotional-onstage-interview/509097851" target="_blank">Jesse Johnson interview</a> at last year’s celebration. And even though the acute grieving may be over, people who worked with him still have <em>feelings</em>. On Instagram a little bit ago, there was an Andre Cymone controversy about the timeline of The Revolution’s lineup. Were you cognizant of that while you were talking to people about their roles on <em>1999</em>?</strong></p>&#13;
&#13;
<p>Oh yeah, absolutely. <em>1999</em> is his big crossover moment followed by <em>Purple Rain</em>, which didn't necessarily capture people in the roles that they were playing in his life and career—it was a dramatized version, but that got so crystallized in history that if you aren't in <em>Purple Rain</em> or aren't on <em>1999</em> it's like you kind of got written out of what mainstream culture understands as Prince's story. I think it’s going to be years of sorting that out, like who was where when, and not everyone wants to talk about it or think about it. Jill Jones didn't want to be interviewed. She was interviewed around the <em>Originals</em> release. She's kind of taking a minute now to think about other stuff.</p>&#13;
&#13;
<p><strong>It could start to feel like a full time job, talking about your relationship to Prince.</strong></p>&#13;
&#13;
<p>Right.</p>&#13;
&#13;
<p><strong>It's been an aspect of your career now for a few years. We’ve talked about how the estate repeatedly insists on hiring you because you are somebody that actually had a relationship to him while he was alive.</strong></p>&#13;
&#13;
<p>Right. I mean that's something I'm going to try to wrap my head around for the rest of the time I'm alive. They told me that he had said that he read all my stuff and he liked it. So they're really intentional about pulling me in, and anyone that was authentically connected to him. They really want to build up those bridges.</p>&#13;
&#13;
<p><strong>When I wrote about his death, I was a little hard on you, <a href="http://mspmag.com/arts-and-culture/seven-days-without-him/">writing about your “rah-rah attitude.”</a> But Prince needed cheerleaders. In his <em>New Yorker </em>story, the author of the Prince book, Dan Piepenbring writes about how embarrassed he was by his own flattery of Prince, but flattery got him the gig. Prince wanted to be around people who were inspired by him, who were enthusiastic in their love for him. Do you have any theories about why that’s so?</strong></p>&#13;
&#13;
<p>That’s also something I've been thinking about a lot lately. Reading all of his media coverage from throughout his life and the interviews that he did and the album reviews, like almost 99% of those were written by white men. Think about how he was kind of regarded--especially in the mid-nineties when he changed his name to a symbol and was waging this war against Warners and everything. Everyone just kind of turned on him and started treating him like a child and like a caricature of a person. And he was saying some real, really deep stuff about his experience as like a black man navigating the recording industry and it was being regarded like he was being like petulant.</p>&#13;
&#13;
<p><strong>I mean the biggest local example of that is—and she was in the news again earlier this year for retiring—is CJ, the gossip columnist at the <em>Star Tribune</em>. When I was a kid, she was waging a war against him. Calling him a brat, and calling him, what was her thing, “Symbolina”?</strong></p>&#13;
&#13;
<p>Symbolina.</p>&#13;
&#13;
<p><strong>And you know, he snapped. He clapped back at her with <a href="https://www.youtube.com/watch?v=e6ckUF6G6ao" target="_blank">“Billy Jack Bitch.”</a> But I think you're right. He was wounded by the media. But then again, he ended up selecting a white dude <em>Paris Review</em> author to write his memoir.</strong></p>&#13;
&#13;
<p>That makes sense to me too though. Cause [Piepenbring] is Jewish and think about growing up in North Minneapolis—like all of Prince’s classmates were Jewish. The black and Jewish neighborhoods were together because of our racist housing covenants.</p>&#13;
&#13;
<p><strong>He was always cognizant of race, even the way he formed The Revolution and selecting Bobby Z. He wanted white guys in his band because he knew the formula for crossing over. That was in the <em>New Yorker</em> story as well: crossing over was so important to him. He felt like it wasn’t fair, he said I shouldn't have to do this, but he felt he had to. </strong></p>&#13;
&#13;
<p>Right. And think about, you know, him watching Cynthia Johnson singing “Funky Town,” but when that video got on MTV it had a <a href="https://www.youtube.com/watch?v=RVwiixXViT0" target="_blank">white woman singing it.</a> The story I heard over and over again from all these old funk and soul guys is, if you had literally more than two black guys in your band, you couldn't play in downtown Minneapolis. Prince knew he couldn't play at First Avenue if he didn't have Bobby Z in his band, and Lisa on keys and Doctor Fink. He was up against actual discrimination. And then he turned it into this fantasy world where uptown was this kind of like place where it didn't matter anymore and everyone could just be together and be cool.</p>&#13;
&#13;
<p><strong>Have you seen Dave Chappelle’s Netflix special, <em>Sticks and Stones</em>? He starts out his first bit talk-singing “1999.” That song is obviously still relevant because we sure have a fuck-it-the-world-is-ending-let's-party thing going on in 2019. So I don't know if you were able to write about that in your liner notes, but what does this album mean to you personally?</strong></p>&#13;
&#13;
<p>You know, being so steeped in like all the research I've done, I can't really listen to anything that Prince released or recorded in an objective, music fan way anymore. Everything is about context for me. So for me, it's interesting thinking about this is the first album where he wasn't singing primarily in falsetto. He’s found a more like dynamic voice with a bigger range and different ways to express it. Which I think was partly experimenting with the time and partly just getting older and maturing as an artist. And it's just this encapsulation of him finding that “Minneapolis sound.” Like there's a track in the extras from The Vault of “Irresistible Bitch.” It’s this alternate version I'd never heard before. It is easily my favorite track in the collection. It sounds like if Rick James and Gary Numan made a song together. Oh my gosh, you're going to freak out when you hear some of this stuff from the Vault. I mean there are cool alternate versions of songs you already know. But there's a song called “Purple Music” that he was actually playing on his final tour for the first time ever. I think it was mentioned in the <em>New Yorker</em> piece. It was his encore for the last couple of shows that he ever played. And it was this song that he wrote back in 1982! I think it was the first time he ever used “purple” in his lyrics. And it's just so…yeah, you just have to hear it.</p>&#13;
&#13;
<p><strong>God I cannot wait. He’s also introducing so much computer age stuff on <em>1999</em>, together with a continued exploration of funk. Did you read his definition of funk in that <em>New Yorker </em>story? About how “funk is actually all about rules”? Do you know what that means?</strong></p>&#13;
&#13;
<p>Yeah, it means that you have to actually know a lot about like rhythm and music and you have to be very precise in the way that you execute it. And then the way that funk sounds, like all cool and gritty and dirty, is because once you learn all of those rules, then you can play it loose.</p>&#13;
&#13;
<p><strong>So how old was Prince when he was making this record in 1981, and where was he spending most of his time that year? And where were all these drum machines? Were they at his place in Chanhassen?</strong></p>&#13;
&#13;
<p>He was 24 when it came out. So he would have been like maybe 22, 23 as it was being made. And primarily he was doing his experimenting in his home at the Lake Riley house in Chanhassen and that's where the LinnDrum was. And he had everything set up. This engineer, Don Baths can help him build out that studio and set everything up. But he had it set up so that Don didn't have to be there in order to record. And that was kind of the beginning of him being able to really like make a full recording himself. But the stuff I've heard about what he was doing with the LinnDrum, like very quickly after getting it, he started just messing with it and feeding it through pedals and putting it down an octave and up an octave in ways that it wasn't really meant to be used, and just figuring out all these ways that he could make it sound weird.</p>&#13;
&#13;
<p><strong>Did you research anything beyond his life as a musician? Like who he was dating at this time? Did you get into how his life as a human was informing his work at all?</strong></p>&#13;
&#13;
<p>Not the dating so much. That's kind of where you get back to the everyone's got a little piece of the puzzle and there's a lot of little pieces in there that I did not get. mean I think the thing that I really wanted to think about was this kind of period of jump-starting this era of absolute prolific creativity where it was literally a new song every day. I think it started in 81, this period of nonstop creativity and that went through, you know, most of the 80s where he was just creating at an insane pace. So yeah, I was kind of interested in looking at that. Like what started that? What was in his mind at that point? He was also simultaneously becoming more isolated from the public eye, and from other people. I think those two things were kind of happening in tandem. So I was interested in thinking about that too—what led to that isolation.</p>&#13;
&#13;
<p><strong>What was going on in his life that made him so prolific do you think?</strong></p>&#13;
&#13;
<p>Well, I think he had gotten enough resources that he didn't have to do anything else that was part of it. He had a full team of people that were kind of clearing the way for him to just focus on being in the studio and, and making stuff. And even when he was on the road, he was going into the studio after the shows and recording and writing songs. But yeah. I think part of it, you know, there's all these theories about like was an interview cause he only did the one interview with the Los Angeles Times in 1982 and then he said no more interviews and he didn't do one until 85. So he was just kind of off the grid from a press perspective throughout his like big, you know, peak of fame.</p>&#13;
&#13;
<p><strong>I just can’t help but think about how sad it is that we have this massive deluxe reissue, that includes a nearly forensic level of detail, piecing together everything he was doing in the studio during this era. And we have some great writers trying to give some insight on what was going on in his head, but we don't have him, man.</strong></p>&#13;
&#13;
<p>I think about this a lot, obviously. Like I devote a lot of my time to thinking about Prince and listening to him and kind of decoding all of these different parts of his process and I just—there aren't that many artists to me where that would be interesting after more than like a couple months of diving in. But now I'm <em>years</em> into this thing. Somehow it just keeps unfolding and getting more and more fascinating. And I just think that's a testament to how complicated he was as a person.</p>&#13;


    
    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://mspmag.com/topics/prince/" rel="tag" >Prince</a>

                <a href="http://mspmag.com/topics/community/" rel="tag" >Community</a>

                <a href="http://mspmag.com/topics/people/" rel="tag" >People</a>

                <a href="http://mspmag.com/topics/news/" rel="tag" >News</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    	<div class="author">
    	<a href="http://mspmag.com/topics/steve-marsh/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="SteveMarsh1.jpg" data-src="http://mspmag.com/downloads/730/download/SteveMarsh1.jpg?cb=f57bf62f20e675c8714e50396a094944&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 383]" src="http://mspmag.com/downloads/730/download/SteveMarsh1.jpg?cb=f57bf62f20e675c8714e50396a094944&amp;w=100" title="SteveMarsh1.jpg" /></a>
		    <h3><a href="http://mspmag.com/topics/steve-marsh/" rel="author"
		       >Steve Marsh</a></h3>
			<p>Steve Marsh is a senior writer at Mpls.St.Paul Magazine.</p>
        <a href="http://mspmag.com/topics/steve-marsh/" class="mp-more-link">Read more by Steve Marsh</a>
    	</div>
    
    <time datetime="2019-12-12T00:00:00">
    <p class="date">December 12, 2019</p>
    <p class="time">12:00 AM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57223cfb726e004d"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
    </div>

    <div class="share"><a class="RSS_link" href="http://mspmag.com/arts-and-culture/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>



  </article>

  

  <aside id="side">
    

        

    <div class="mp-html">
  <!-- /13949128/MP_Interstitial -->
<div id="div-gpt-ad-1478549274131-0"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478549274131-0'); });
</script></div>
</div>
<section class="mp-classiclist mp-no-thumbs">
    <div class="mp-title">
      <h2>More Art &amp; Culture</h2>
    </div>
    
    
    <ul class="mp-curated"
                             data-sprocket_type="classic_list"
                             data-view_more_url="http://mspmag.com/api/sprocket/list/154/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="4">
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://mspmag.com/arts-and-culture/the-morning-after">The Morning After</a></h3><p class="mp-description"><span>The arts and entertainment blog.</span> <a href="http://mspmag.com/arts-and-culture/the-morning-after" class="mp-more-link" title="The Morning After">Read more</a></p></div></div></li>

        
    </ul>

        

</section>
<div class="mp-html">
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>
<div id="sticky-ad" style="text-align: center;"><!-- /13949128/mp_mpu_content_sticky -->
<div id="div-gpt-ad-1461166892373-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /13949128/mp_mpu_content_sticky END --></div>
<script>

    $(document).ready(function(){
        var ad = document.getElementById('sticky-ad'),
            ad_parent,
            found = false,
            sticky_container = document.createElement('div'),
            sprocket_container,
            to_add = [],
            sprockets,
            s,
            width = $(window).width(),
            windowwidth = window.innerWidth;


        $(sticky_container).css('will-transform', 'translate');
        $(sticky_container).css('transform', 'translate3d(0,0,0)');
        $(sticky_container).css('-webkit-transform', 'translate3d(0,0,0)');

        ad_parent = ad.parentNode.parentNode;
        sprocket_container = ad_parent.parentNode;

        if (ad_parent.id === 'side') {
            // we have a different structure on Content Pages in the right rail
            ad_parent = ad.parentNode;
            sprocket_container = ad_parent.parentNode;
        }

        $(sticky_container).css( 'max-width', '100%' );
        sprockets = sprocket_container.childNodes;

        [].forEach.call(sprockets, function (s) {
        // iterate through all the sprockets in the container
            if (s === ad_parent || found === true) {
                // we found the container we were looking for
                found = true;
                to_add.push(s);
            }
        });

        [].forEach.call(to_add, function (s) {
            sticky_container.appendChild(s);
        });

        sprocket_container.appendChild(sticky_container);

        if (width > 768) {
            $(sticky_container).sticky({topSpacing:110, bottomSpacing:750});
        }

        $(window).on('resize', function(){
            var width = $(window).width();
            if (window.innerWidth != windowwidth) {
                windowwidth = window.innerWidth;
                if (width > 768) {
                    $(sticky_container).sticky({topSpacing:110, bottomSpacing:750});
                } else {
                    $(sticky_container).unstick();
                }
            }
        });

        googletag.cmd.push(function() {
            var size = googletag.sizeMapping();
            size = size.addSize([0, 0], [300, 250]);
            size = size.addSize([768, 200], [300, 600]);
            size = size.build();
            googletag.defineSlot('/13949128/mp_mpu_content_sticky', [300, 600], 'div-gpt-ad-1461166892373-0').defineSizeMapping(size).addService(googletag.pubads());
            googletag.display('div-gpt-ad-1461166892373-0');
});
    });

</script>
</div>
<div class="mp-html">
  <div class="mp-findit">
<div class="mp-findit-wrapper"><a class="mp-findit-icon" href="/find-it">Find it</a>
<h3>in the Twin Cities</h3>

<ul>
	<li><a href="/search/location/restaurants/#letter_filter=all&amp;ord=alpha">Restaurants</a></li>
	<!--<li><a href="/search/location/shops/#letter_filter=all&amp;ord=alpha">Shops</a></li>-->
	<li><a href="/search/location/doctors/#letter_filter=all&amp;ord=last_modified">Health</a></li>
	<li><a href="/search/event/upcoming-events/#">Calendar</a></li>
	<li><a href="/find-it">More...</a></li>
</ul>
</div>
</div>

</div>
<div class="mp-html">
  <!-- /13949128/mp-content-mpu-01 -->
<div class="mp_put_in_content" data-is_ad="true" id="div-gpt-ad-1461166532424-0" style="text-align:center; padding: 20px 0; width:100%; display: none;"></div>
<!-- /13949128/mp-content-mpu-02 -->

<div class="mp_put_in_content" data-is_ad="true" id="div-gpt-ad-1461166869410-0" style="text-align:center; padding: 20px 0; width:100%; display: none;"></div>
<script>

  (function () {
  'use strict';

    function mp_divs_in_content() {
        document.addEventListener("DOMContentLoaded", init, false);
    }

    function init() {

        var css_class = '.mp_put_in_content',
        divs_to_add,
        ps_in_content,
        word_margin = 300,
        word_margin2 = 700,
        word_limit = 600,
        index = 0,
        ad_id,
        wc=0,
        div,
        p;



        if (mp_global !== undefined && ['article', 'review', 'roundup'].indexOf(mp_global.type) > -1) {

            googletag.cmd.push(function() {
                googletag.defineSlot('/13949128/mp_mpu_content_01', [300, 250], 'div-gpt-ad-1461166532424-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });

            googletag.cmd.push(function() {
                googletag.defineSlot('/13949128/mp_mpu_content_02', [300, 250], 'div-gpt-ad-1461166869410-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });


            divs_to_add = document.querySelectorAll(css_class);
            ps_in_content = document.querySelectorAll('#content > div > p');

            [].forEach.call(ps_in_content, function (p) {
              wc += p.innerHTML.split(' ').length;
            });
      
            if (wc > word_limit) {
                wc = 0;
                [].some.call(ps_in_content, function (p) {
                    wc += p.innerHTML.split(' ').length;
                    if (wc >= word_margin) {
                        wc = 0;
                        word_margin = word_margin2;
                        div = divs_to_add[index];
                        p.parentNode.insertBefore(div, p.nextElementSibling);
                        div.style.display = "inline";
                        if (div.dataset.is_ad === 'true') {
                            // this is a google ad so we have to reinitialise after moving it
                            ad_id = div.id;
                            googletag.cmd.push(function() { googletag.display(ad_id); });
                        }

                        index += 1;

                    }
                    return index >= divs_to_add.length;
                });
                if (index === 0 && ps_in_content.length > 0) {
                     // the Article is too short so we add one item at the end
                    div = divs_to_add[index];
                    p = ps_in_content[ps_in_content.length-1];
                    p.parentNode.appendChild(div);
                    div.style.display = "inline";
                    if (div.dataset.is_ad === 'true') {
                        // this is a google ad so we have to reinitialise after moving it
                        ad_id = div.id;
                        googletag.cmd.push(function() { googletag.display(ad_id); });
                    }

                }
            }
        }
    }


    (function (window, document) {
        mp_divs_in_content();
    })(window, document);


}());
</script>
</div>
<div class="mp-html">
  <p><script type="text/javascript">
var customEventsOnLoad = window.onload;
window.onload = function()
{ customEventsOnLoad();
var myStringArray = mp_global.tag;
var arrayLength = myStringArray.length;
for (var i = 0; i < arrayLength; i++) {
    ewt.track({name:mp_global.tag[i],type:'topiccode'});
}
}</script></p>

</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="cstm_footer">
	<div class="cstm_footer_wrapper">
		<div class="cstm_footer_col first">
				<div class="cstm_footer_logo">
					<a href="http://mspmag.com"><img src="http://mspmag.metropublisher.net/downloads/419/download/msp-logo-white.png"></img></a>
				</div>
			<p>© 2019 Key Enterprises LLC</p>
			<p>All rights reserved</p>
		</div>
		<div class="cstm_footer_col second">
			<h3>Channels</h3>
			<ul>
				<li><a href="/eat-and-drink">Eat & Drink</a>
				</li>
				<li><a href="/arts-and-culture">Arts & Culture</a>
				</li>
				<li><a href="/shop-and-style">Shop & Style</a>
				</li>
				<li><a href="/home-and-design">Home & Design</a>
				</li>
				<li><a href="/health-and-fitness">Health & Fitness</a>
				</li>
				<!--li><a href="#">General Interest</a>
				</li-->
				<li><a href="/travel-and-visitors-guide">Travel & Visitors</a>
				</li>
				<li><a href="/weddings">Weddings</a>
				</li>
				<li><a href="/find-it">Find It</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col third">
			<h3>Company Info</h3>
			<ul>
				<li><a href="/company-info/about-us/about-us_us">About Us</a>
				</li>
				<li><a href="/company-info/about-us/about-us_contact-us">Contact Us</a>
				</li>
				<li><a href="https://msp-c.com/careers" target="_blank">Careers</a>
				</li>
				<li><a href="/company-info/about-us/media-kit">Media Kit</a>
				</li>
				<li><a href="/company-info/about-us/about-us_pressroom">Pressroom</a>
				</li>
				<li><a href="/api/rss/content.rss">RSS Feed</a>
				</li>
				<!--li><a href="#">Site Map</a>
				</li-->
				<li><a href="/company-info/about-us/about-us_privacy-policy">Privacy Policy</a>
				</li>
				<li><a href="/company-info/about-us/about-us_terms-service">Terms of Service</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col fourth">
			<h3>Subscriptions</h3>
			<ul>
				<li><a href="https://w1.buysub.com/pubs/M8/MST/default_subscription_responsive.jsp?cds_page_id=203493&cds_mag_code=MST">Subscribe & Save Now</a>
				</li>
				<li><a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MST&cds_page_id=203496">Give a Gift</a>
				</li>
				<li><a href="/company-info/about-us/about-us_customer-service-faq#addresschange">Update Your Address</a>
				</li>
				<li><a href="/company-info/about-us/about-us_customer-service-faq">Customer Service FAQ</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col fifth">
			<div class="footer_chicklets">
        		<a href="https://www.facebook.com/mspmag" class="footer_chicklet facebook" target="_blank">facebook</a>
       			 <a href="https://twitter.com/mspmag" class="footer_chicklet twitter" target="_blank">twitter</a>
        		<a href="https://es.pinterest.com/mspmag/" class="footer_chicklet pinterest" target="_blank">pinterest</a>
        		<a href="https://www.instagram.com/mspmag/" class="footer_chicklet instagram" target="_blank">instagram</a>
        		<a href="/api/rss/content.rss" class="footer_chicklet rss" rel="alternate">RSS</a>
<img height="1" width="1" style="border-style:none;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=pk9d2ce&ct=0:too082b&fmt=3"/>
    		</div>
		</div>
	</div>
</div>
<script type="text/javascript" data-cfasync="false">
(function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){
(W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),
p=i.getElementsByTagName(s)[0];o.async=1;o.src=e;p.parentNode.insertBefore(o,p)
})(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=75j3RTAADE','wisepops');
</script>
  

  <div id="copyright">
    <p></p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/js.cookie.js"></script>
<!-- /13949128/mp_mobile_sticky used to insert mobile addd for smallest break point -->

<!-- display mp_mobile_sticky ad NOTE: define is above-->
<div id="div-gpt-ad-1461166925179-0" style="text-align: center; width:100%;position: fixed; bottom: 0; background-color: #3a3a3a; padding: 5px;z-index:1000;"><script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.display('div-gpt-ad-1461166925179-0');
});
</script></div>
  
    <script async src="http://mspmag.com/api/design-46fb4fefae8c7c605835919d01a6c9e4/footer.js"></script>
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;google_api_key&quot;: null, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 30527, &quot;slot_uuid&quot;: &quot;f4c04119-9794-401e-de2c-0a345a0c627d&quot;, &quot;slot_ord&quot;: 0}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;comments_url&quot;: &quot;http://mspmag.com/api/content/d5743aca-1c30-11ea-bb03-1244d5f7c7c6/get_comments&quot;, &quot;related_links_url&quot;: &quot;http://mspmag.com/api/content/d5743aca-1c30-11ea-bb03-1244d5f7c7c6/get_related_links&quot;, &quot;tcomments&quot;: {&quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_allow_comments&quot;: false, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_app_id&quot;: null, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;content_uuid&quot;: &quot;d5743aca-1c30-11ea-bb03-1244d5f7c7c6&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comments&quot;: &quot;Comments&quot;}, &quot;show_dynamic_map&quot;: false, &quot;ctype&quot;: null, &quot;osm_active&quot;: true, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true, &quot;back_title&quot;: &quot;Return to \&quot;Q&amp;A: Andrea Swensson on Becoming a Prince Expert\&quot;&quot;}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.3b8e35a0389aced6827008c3100ef1ae.js" data-config="{&quot;google_api_key&quot;: null, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 30527, &quot;slot_uuid&quot;: &quot;f4c04119-9794-401e-de2c-0a345a0c627d&quot;, &quot;slot_ord&quot;: 0}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;comments_url&quot;: &quot;http://mspmag.com/api/content/d5743aca-1c30-11ea-bb03-1244d5f7c7c6/get_comments&quot;, &quot;related_links_url&quot;: &quot;http://mspmag.com/api/content/d5743aca-1c30-11ea-bb03-1244d5f7c7c6/get_related_links&quot;, &quot;tcomments&quot;: {&quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_allow_comments&quot;: false, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_app_id&quot;: null, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;content_uuid&quot;: &quot;d5743aca-1c30-11ea-bb03-1244d5f7c7c6&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comments&quot;: &quot;Comments&quot;}, &quot;show_dynamic_map&quot;: false, &quot;ctype&quot;: null, &quot;osm_active&quot;: true, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true, &quot;back_title&quot;: &quot;Return to \&quot;Q&amp;A: Andrea Swensson on Becoming a Prince Expert\&quot;&quot;}" id="_mp_page_content"></script>

  </body>
</html>
