<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"fb_app_id": null, "author": ["Andrea Swensson"], "urlname": "heart-songs-the-playlist", "section": "arts-and-culture", "subsection": null, "tag": ["coronavirus", "Things to Do", "Music", "Community", "People", "Prince", "News"], "instance": "mspmag", "type": "article"};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W2GDTKM');</script>
<!-- End Google Tag Manager -->
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'pwj6kmv',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Heart Songs: The Playlist - Mpls.St.Paul Magazine</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The Best of the Twin Cities | Mpls.St.Paul Magazine" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_content": {"show_dynamic_map": false, "comments_url": "http:\/\/mspmag.com\/api\/content\/380068e8-896a-11ea-ab81-1244d5f7c7c6\/get_comments", "osm_active": true, "back_title": "Return to \"Heart Songs: The Playlist\"", "related_links_url": "http:\/\/mspmag.com\/api\/content\/380068e8-896a-11ea-ab81-1244d5f7c7c6\/get_related_links", "media_support": {"slots": [{"slot_uuid": "b0db99d6-1210-45ca-8d8e-59e35f82dd0f", "media_count": 1, "slot_ord": 0, "slot_id": 31874, "display_type": "carousel"}, {"slot_uuid": "115f1fc6-d1b1-4bc6-8bd0-e290c63adcb2", "media_count": 1, "slot_ord": 1, "slot_id": 31875, "display_type": "aside"}, {"slot_uuid": "bd75648f-55d8-4c15-928d-b0be2cca50e8", "media_count": 1, "slot_ord": 2, "slot_id": 31877, "display_type": "aside"}, {"slot_uuid": "9bd5aec0-3f20-4b81-cd21-dca8b5566d63", "media_count": 1, "slot_ord": 3, "slot_id": 31878, "display_type": "aside"}, {"slot_uuid": "63a32ee4-d88c-4d2b-cb17-5c0c4509b3b5", "media_count": 1, "slot_ord": 4, "slot_id": 31879, "display_type": "aside"}, {"slot_uuid": "683bea91-ac3e-49ad-a1d4-90d5aa59b734", "media_count": 1, "slot_ord": 5, "slot_id": 31880, "display_type": "aside"}, {"slot_uuid": "a80d1769-c782-4b7d-dc8e-552c1b047691", "media_count": 1, "slot_ord": 6, "slot_id": 31881, "display_type": "aside"}, {"slot_uuid": "5a15e21a-cf36-4630-dd63-1b190fbf57e9", "media_count": 1, "slot_ord": 7, "slot_id": 31882, "display_type": "aside"}, {"slot_uuid": "6513fdc0-ea45-4599-a801-eca6f3d96c80", "media_count": 1, "slot_ord": 8, "slot_id": 31883, "display_type": "aside"}, {"slot_uuid": "49cd19ac-0cb7-410c-ffa5-d728515a0086", "media_count": 1, "slot_ord": 9, "slot_id": 31884, "display_type": "aside"}, {"slot_uuid": "aa75e9db-52e9-4154-a7f5-4f45132c15b0", "media_count": 1, "slot_ord": 10, "slot_id": 31885, "display_type": "aside"}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "ctype": null, "google_api_key": null, "media_gallery": {"slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow", "slideshowCurrent": "{current} of {total}", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "is_pro": true, "tcomments": {"your_name": "Your Name", "comments": "Comments", "post_to_wall": "Publish comment to your Wall", "subject_required": "Subject required", "type_captchas": "Enter the word from the Image", "content_uuid": "380068e8-896a-11ea-ab81-1244d5f7c7c6", "fb_app_id": null, "email": "Email", "wrong_captchas": "Wrong Captchas", "type_comment": "Type your comment here...", "email_required": "Email required", "name_required": "Name required", "ugc_allow_comments": false, "fb_logout": "Logout", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comment_required": "Comment required", "rss_feed": "Comment Feed", "ugc_email_for_comments": true, "view_more": "View More", "submit": "Submit", "fb_login": " or login with Facebook", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "chars_left": "characters left", "subject": "Type subject here...", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_invalid": "Invalid email address"}, "show_occ_paginator": false}, "js\/page_roundup_location": null, "js\/page_roundup_content": null}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.167.post3.dev228387295484\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Andrea Swensson, host of The Local Show on 89.3 The Current, recommends 10 Minnesota albums to get through times of uncertainty."/>
      <meta name="keywords" content="Andrea Swensson,Things to Do,Music,Community,Prince,News,People,coronavirus"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://mspmag.com/downloads/49760/download/Albums.jpg?cb=27a4354d7d4f68383b182372f9d0e8d7&amp;w=1200"/>
      <link rel="canonical" href="http://mspmag.com/arts-and-culture/heart-songs-the-playlist/"/>

      <link href="http://mspmag.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Heart Songs: The Playlist - Mpls.St.Paul Magazine" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-vibrant.e0d40ff63257bb3aa529f378ba74f43a.css"/>
      <link rel="stylesheet" type="text/css" href="http://mspmag.com/api/design-2d1b4e6a1b82fe3957957bcda471c7fe/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="http://mspmag.com/api/design-2d1b4e6a1b82fe3957957bcda471c7fe/msp-logo-black.png"/>

      
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];




googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();


  
  
  googletag.defineSlot('13949128/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();



});
</script>

      <meta property="og:image" content="http://mspmag.com/downloads/49760/download/Albums.jpg?cb=27a4354d7d4f68383b182372f9d0e8d7&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:image" content="http://mspmag.com/downloads/49761/download/Polica.jpg?cb=8803338459e21b01a1a7c47072815bd8&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="1280"/><meta property="og:image" content="http://mspmag.com/downloads/49764/download/Dessa-and-MNOrch.jpg?cb=1df882685264337fb80852f8d1d02355&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="1280"/><meta property="og:image" content="http://mspmag.com/downloads/49765/download/Lady-Midnight.jpg?cb=82357140c9c27b72569674acce66c432&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="1280"/><meta property="og:image" content="http://mspmag.com/downloads/49766/download/Mark-Mallman.jpg?cb=b52b18ec769286ffb9d1eb0ef1e802f1&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="1280"/><meta property="og:image" content="http://mspmag.com/downloads/49767/download/Dan-Wilson.jpg?cb=97e0363ec6673ba7e4d0911675615c0a&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="1280"/><meta property="og:image" content="http://mspmag.com/downloads/49768/download/Greg-Grease.jpg?cb=2889398a8d5ef1555cc9431906901e3a&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="1280"/><meta property="og:image" content="http://mspmag.com/downloads/49769/download/The-Jayhawks.jpg?cb=7f9d67f06dc68fd3483dd6acbffc2495&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="1280"/><meta property="og:image" content="http://mspmag.com/downloads/49770/download/POS.jpg?cb=2ff1022911e14c9478127952606462aa&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="1280"/><meta property="og:image" content="http://mspmag.com/downloads/49771/download/Zoo-Animal.jpg?cb=151c77d810acd8e0a02a4d068865ab16&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="1280"/><meta property="og:image" content="http://mspmag.com/downloads/49772/download/Prince.jpg?cb=79107c7d3408fa38403275b314feb0b4&amp;w=1200"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="1280"/><meta property="og:title" content="Heart Songs: The Playlist"/><meta property="og:url" content="http://mspmag.com/api/content/380068e8-896a-11ea-ab81-1244d5f7c7c6/"/><meta property="og:type" content="article"/><meta property="og:description" content="Andrea Swensson, host of The Local Show on 89.3 The Current, recommends 10 Minnesota albums to get through times of uncertainty."/><meta property="og:site_name" content="Mpls.St.Paul Magazine"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@mspmag"/><meta name="twitter:creator" content="@mspmag"/><meta name="twitter:image" content="http://mspmag.com/downloads/49760/download/Albums.jpg?cb=27a4354d7d4f68383b182372f9d0e8d7&amp;amp;w=1200"/>
      <meta name="author" content="Andrea Swensson"/><meta property="article:tag" content="Things to Do"/><meta property="article:tag" content="Music"/><meta property="article:tag" content="Community"/><meta property="article:tag" content="Prince"/><meta property="article:tag" content="News"/><meta property="article:tag" content="People"/><meta property="article:tag" content="coronavirus"/><meta property="article:author" content="http://mspmag.com/topics/andrea-swensson/"/><meta property="article:published_time" content="2020-06-11T00:00:00"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"image": "http://mspmag.com/downloads/49760/download/Albums.jpg?cb=27a4354d7d4f68383b182372f9d0e8d7&w=1280", "publisher": {"@type": "Organization", "name": "Mpls.St.Paul Magazine", "logo": {"@type": "ImageObject", "url": "http://mspmag.com/api/design-2d1b4e6a1b82fe3957957bcda471c7fe/msp-logo-black.png"}}, "keywords": ["Things to Do", "Music", "Community", "Prince", "News", "People", "coronavirus"], "name": "Heart Songs: The Playlist", "dateModified": "2020-06-10T11:13:25.923638", "mainEntityOfPage": "http://mspmag.com/arts-and-culture/heart-songs-the-playlist/", "url": "http://mspmag.com/arts-and-culture/heart-songs-the-playlist/", "datePublished": "2020-06-11T00:00:00", "@type": "Article", "articleSection": "Arts & Culture", "creator": "Andrea Swensson", "author": {"@type": "Person", "name": "Andrea Swensson"}, "headline": "Heart Songs: The Playlist", "@id": "http://mspmag.com/arts-and-culture/heart-songs-the-playlist/", "thumbnailUrl": "http://mspmag.com/downloads/49760/download/Albums.jpg?cb=27a4354d7d4f68383b182372f9d0e8d7&w=1280"}]}
</script>

      
      <link rel="apple-touch-icon" href="http://mspmag.com/api/design-2d1b4e6a1b82fe3957957bcda471c7fe/mspmag-logo-square.jpg" />
      

      

      

      
      
      <!-- PageFair ad blocker tracker -->
<script type="text/javascript">
        (function () {
            function async_load(script_url) {
                var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
                var s = document.createElement('script'); s.src = protocol + script_url;
                var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
            }
            bm_website_code = 'D3AEAD71D3D14DB7';
            jQuery(document).ready(function () { async_load('asset.pagefair.com/measure.min.js') });
            jQuery(document).ready(function () { async_load('asset.pagefair.net/ads.min.js') });
        })();
</script>
    <!-- End PageFair ad blocker tracker -->

<!-- define mp_mobile_sticky ad NOTE: display is below-->
<script type='text/javascript'>
googletag.cmd.push(function() {
    var size = googletag.sizeMapping();
    size = size.addSize([0, 0], []);
    size = size.addSize([320, 200], [320, 50]);
     size = size.addSize([400, 200], []); // Anything larger than mobile portrait
    size = size.build();
    googletag.defineSlot('/13949128/mp_mobile_sticky', [320, 50], 'div-gpt-ad-1461166925179-0').defineSizeMapping(size).addService(googletag.pubads());
});
</script>

<!-- JS Module for the sticky ad -->
<script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>

<!-- Engage Silverpop Web Tracking Code -->
<meta name="com.silverpop.brandeddomains" content="www.pages02.net,mspmag.com" />
<script src="http://contentz.mkt922.com/lp/static/js/iMAWebCookie.js?75dcb2bb-153104dfd45-3f3d5eceea4051b7c82d96ba93c1b04e&h=www.pages02.net" type="text/javascript"></script>
<!-- End Silverpop Web Tracking Code -->


<script>
googletag.cmd.push(function() {
googletag.defineOutOfPageSlot('/13949128/MP_Interstitial', 'div-gpt-ad-1478549274131-0').addService(googletag.pubads())
googletag.defineSlot('/13949128/MP_Text_Ad_350x250', [386, 600], 'div-gpt-ad-1530022540674-0').addService(googletag.pubads());
});
</script>
  
<!-- Retargeting Campaign for Moms Design Build -->  
<script async src='https://tag.simpli.fi/sifitag/e638f990-6040-0135-da50-06659b33d47c'></script> 
  
<!-- Retargeting Campaign for Childrens Theatre Company -->  
<script async src="https://i.simpli.fi/dpx.js?cid=106609&action=100&segment=Childrens_Theatre&m=1&sifi_tuid=60753"></script>
  
<!-- Retargeting Campaign for Pandora -->  
<script async src='https://tag.simpli.fi/sifitag/7a709f30-76c9-0135-c39f-06a9ed4ca31b'></script>
  
<!-- Retargeting Campaign for Gorman Dental -->  
<script async src='https://tag.simpli.fi/sifitag/afd4dd90-85b7-0135-3d92-067f653fa718'></script>
  
<!-- Retargeting Campaign for Treasure Island Resort Casino -->  
<script async src='https://tag.simpli.fi/sifitag/e8f39190-85d9-0135-dcad-06659b33d47c'></script>
  
<!-- Retargeting Campaign for Blue Cross Blue Shield -->  
<script async src='https://tag.simpli.fi/sifitag/c650dcb0-85db-0135-3d92-067f653fa718'></script>
  
<!-- Retargeting Campaign for Marvin Bruce Lenzen Design -->  
<script async src='https://tag.simpli.fi/sifitag/c6348400-86ac-0135-dcc0-06659b33d47c'></script>
  
<!-- Retargeting Campaign for Wayzata Cosmetic Surgery -->  
<script async src='https://tag.simpli.fi/sifitag/631fc030-86aa-0135-c484-06a9ed4ca31b'></script>

<!-- Cookie Consent Code -->
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#000"
    },
    "button": {
      "background": "#f1d600"
    }
  },
  "content": {
    "message": "This website uses cookies to ensure you get the best experience on our website.",
    "dismiss": "Got it!",
    "link": "Learn more!",
    "href": "/company-info/about-us/about-us_privacy-policy"
  }
})});
</script>

<!-- End Cookie Consent Code -->
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#595959"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W2GDTKM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_arts-and-culture">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="000928448449032639289:spqsmggri7u" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://mspmag.com/msptogether">#MSPTogether</a>
        
            <a href="http://mspmag.com/news">News &amp; Features</a>
        
            <a href="http://mspmag.com/kids-and-family">Kids &amp; Family</a>
        
            <a href="http://mspmag.com/weddings">Weddings</a>
        
            <a href="/promotions">Events &amp; Promotions</a>
        
            <a href="http://mspmag.com/newsletter-signup">Newsletters</a>
        
            <a href="http://mspmag.com/the-lists">The Lists</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/mspmag" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/mspmag" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://pinterest.com/mspmag/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="https://www.instagram.com/mspmag/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://mspmag.com" title="Mpls.St.Paul Magazine"><img src="http://mspmag.com/api/design-2d1b4e6a1b82fe3957957bcda471c7fe/msp-logo-black.png" class="standard" alt="Mpls.St.Paul Magazine" title="Mpls.St.Paul Magazine" />
    <meta id="logo-url" itemprop="url" content="http://mspmag.com/api/design-2d1b4e6a1b82fe3957957bcda471c7fe/msp-logo-black.png" />
    <meta id="logo-width" itemprop="width" content="236" />
    <meta id="logo-height" itemprop="height" content="161" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://mspmag.com/api/design-2d1b4e6a1b82fe3957957bcda471c7fe/msp-mobile-logo.svg" class="responsive" alt="Mpls.St.Paul Magazine" title="Mpls.St.Paul Magazine" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_find-it">
	<a href="http://mspmag.com/find-it">Find It<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_restaurant-guide">
        <a href="/search/location/restaurants/#letter_filter=all&amp;ord=alpha">Restaurants</a>
      </li>
      <li class="menu_subsection_health-guide">
        <a href="/search/location/doctors/#letter_filter=all&amp;ord=alpha">Health</a>
      </li>
      <li class="menu_subsection_events-calendar">
        <a href="/search/event/events-calendar/">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_more">
        <a href="/find-it">More...</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_news">
	<a href="http://mspmag.com/news">News &amp; Features</a>
    
  </li>
  <li class="menu_section_eat-and-drink">
	<a href="http://mspmag.com/eat-and-drink">Eat &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_foodie">
        <a href="http://mspmag.com/eat-and-drink/foodie">Foodie</a>
      </li>
      <li class="menu_subsection_the-feed">
        <a href="http://mspmag.com/eat-and-drink/the-feed">The Feed</a>
      </li>
      <li class="menu_subsection_the-host">
        <a href="http://mspmag.com/eat-and-drink/the-host">The Host</a>
      </li>
      <li class="menu_subsection_restaurant-week">
        <a href="/promotions/restaurantweek">Restaurant Week</a>
      </li>
      <li class="menu_subsection_find-restaurants">
        <a href="/search/location/restaurants/#ord=alpha">Find Restaurants</a>
      </li>
      <li class="menu_subsection_dara-drinks">
        <a href="http://mspmag.com/eat-and-drink/dara-drinks">Dara Drinks</a>
      </li>
      <li class="menu_subsection_end menu_subsection_smoke-out">
        <a href="http://mspmag.com/promotions/smoke-out">Smoke Out</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_arts-and-culture">
	<a href="http://mspmag.com/arts-and-culture">Arts &amp; Culture<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-morning-after">
        <a href="http://mspmag.com/arts-and-culture/the-morning-after">The Morning After</a>
      </li>
      <li class="menu_subsection_events-calendar">
        <a href="/search/event/events-calendar/">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_msptv">
        <a href="http://mspmag.com/promotions/msptv">MSPTV</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_shop-and-style">
	<a href="http://mspmag.com/shop-and-style">Shop &amp; Style<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_fashionopolis">
        <a href="/promotions/fashionopolis">Fashionopolis</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_home-and-design">
	<a href="http://mspmag.com/home-and-design">Home &amp; Design<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_exceptional-properties">
        <a href="/promotions/edina-realty-exceptional-properties">Edina Realty Exceptional Properties</a>
      </li>
      <li class="menu_subsection_rave-home-tours">
        <a href="/promotions/rave-awards">RAVE</a>
      </li>
      <li class="menu_subsection_hometours">
        <a href="http://mspmag.com/home-and-design/hometours">Hometours</a>
      </li>
      <li class="menu_subsection_home-design-week">
        <a href="/promotions/homeanddesignweek">Home &amp; Design Week</a>
      </li>
      <li class="menu_subsection_end menu_subsection_ms-b">
        <a href="http://mspmag.com/home-and-design/ms-b">Ms. B</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health-and-fitness">
	<a href="http://mspmag.com/health-and-fitness">Health &amp; Fitness<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_outstanding-nurses">
        <a href="/promotions/outstanding-nurses">Outstanding Nurses</a>
      </li>
      <li class="menu_subsection_summer-yoga-series">
        <a href="/promotions/summer-yoga-series">Summer Yoga Series</a>
      </li>
      <li class="menu_subsection_underground-fit-club">
        <a href="/promotions/underground-fit-club">Underground Fit Club</a>
      </li>
      <li class="menu_subsection_fit-fest">
        <a href="/promotions/fit-fest">Fit Fest</a>
      </li>
      <li class="menu_subsection_find-doctors">
        <a href="/search/location/doctors/#ord=alpha">Find Doctors</a>
      </li>
      <li class="menu_subsection_find-dentists">
        <a href="/search/location/dentists/#ord=alpha">Find Dentists</a>
      </li>
      <li class="menu_subsection_find-hospitalsclinics">
        <a href="/search/location/hospitals-and-clinics/#ord=alpha">Find Clinics/Hospitals</a>
      </li>
      <li class="menu_subsection_end menu_subsection_just-wondering">
        <a href="http://mspmag.com/health-and-fitness/just-wondering">Just Wondering</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel-and-visitors-guide">
	<a href="http://mspmag.com/travel-and-visitors-guide">Travel &amp; Visitors<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_outbound">
        <a href="http://mspmag.com/promotions/outbound">OUTBOUND</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_kids-family-mobile-redirect">
	<a href="/kids-and-family">Kids &amp; Family</a>
    
  </li>
  <li class="menu_section_weddings-mobile-redirect">
	<a href="/weddings">Weddings</a>
    
  </li>
  <li class="menu_section_promotions-mobile-redirect">
	<a href="/promotions">Events &amp; Promotions</a>
    
  </li>
  <li class="menu_section_subscribe">
	<a href="https://w1.buysub.com/pubs/M8/MST/default_subscription_responsive.jsp?cds_page_id=203493&amp;cds_mag_code=MST&amp;id=1473953449829&amp;lsid=62591008026035025&amp;vid=5" target="_blank">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_subscribe-save">
        <a href="https://w1.buysub.com/pubs/M8/MST/default_subscription_responsive.jsp?cds_page_id=203493&amp;cds_mag_code=MST&amp;id=1536161992125&amp;lsid=82481004281023115&amp;vid=7" target="_blank">Subscribe &amp; Save</a>
      </li>
      <li class="menu_subsection_give-a-gift">
        <a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MST&amp;cds_page_id=203496" target="_blank">Give a Gift</a>
      </li>
      <li class="menu_subsection_update-your-address">
        <a href="https://w1.buysub.com/pubs/M8/MST/MST_CombinationEntry.jsp?cds_page_id=13681&amp;cds_mag_code=MST&amp;id=1461182631433&amp;lsid=61111502432033261&amp;vid=3" target="_blank">Update Your Address</a>
      </li>
      <li class="menu_subsection_customer-service-faq">
        <a href="/company-info/about-us/about-us_customer-service-faq">Customer Service FAQ</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletters">
        <a href="/newsletter-signup">Newsletters</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_newsletters-mobile-redirect">
	<a href="/newsletter-signup">Newsletters</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_the-morning-after">
    <a href="http://mspmag.com/arts-and-culture/the-morning-after">The Morning After</a>
  </li>
  <li class="menu_subsection_events-calendar">
    <a href="/search/event/events-calendar/">Calendar</a>
  </li>
  <li class="menu_subsection_end menu_subsection_msptv">
    <a href="http://mspmag.com/promotions/msptv">MSPTV</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://mspmag.com">Home</a> <a href="http://mspmag.com/arts-and-culture">Arts &amp; Culture</a> <a href="http://mspmag.com/arts-and-culture/heart-songs-the-playlist/">Heart Songs: The Playlist</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="http://mspmag.com/arts-and-culture/heart-songs-the-playlist/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="http://mspmag.com/downloads/49760/download/Albums.jpg?cb=27a4354d7d4f68383b182372f9d0e8d7" />
    <meta id="content-image-width" itemprop="width" content="1280" />
    <meta id="content-image-height" itemprop="height" content="720" />
</span>






  
  <article id="main">





<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="http://mspmag.com/arts-and-culture/heart-songs-the-playlist/" />
            <meta itemprop="name" content="Heart Songs: The Playlist" />
            <meta itemprop="description" content="Andrea Swensson, host of The Local Show on 89.3 The Current, recommends 10 Minnesota albums to get through times of uncertainty." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-06-10T11:13:25.923638" />
            <h1 itemprop="headline">Heart Songs: The Playlist</h1>
            <p  class="subtitle"><span>Andrea Swensson, host of The Local Show on 89.3 The Current, recommends 10 Minnesota albums to get through times of uncertainty.</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://mspmag.com/topics/andrea-swensson/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Andrea Swensson<meta itemprop="name" content="Andrea Swensson" /></a> </p>
    
    <time itemprop="datePublished" datetime="2020-06-11T00:00:00">
    <p class="date">June 11, 2020</p>
    <p class="time">12:00 AM</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57223cfb726e004d"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="http://mspmag.com/arts-and-culture/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-31874" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-31874-0">    <span id="close-btn-31874-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group31874 hidden" id="ms_31874-0" data-image-url="http://mspmag.com/downloads/49760/download/Albums.jpg?cb=27a4354d7d4f68383b182372f9d0e8d7" data-image-id="49760" data-slot-media-path="/api/slot_media/41537/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="six albums in a grid" data-src="http://mspmag.com/downloads/49760/download/Albums.jpg?cb=27a4354d7d4f68383b182372f9d0e8d7&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://mspmag.com/downloads/49760/download/Albums.jpg?cb=27a4354d7d4f68383b182372f9d0e8d7&amp;w=640" title="six albums in a grid">                    </div>        <div class="media-content">      <h2>six albums in a grid</h2>          </div>  </div>  </div></div><p class="lead">In times of uncertainty, I find myself turning to songs where the singers are feeling the same way I do and finding a way through it. These are the MN albums I’ve been putting on when I need a reminder that we’re all in this together and that music unites us like nothing else.</p>&#13;
&#13;
<hr>&#13;
<div id="media-carousel-31875" class="media-aside">    <div class="gallery_slide single" id="media-thumb-31875-1" style="">            <div class="file group31875 " id="ms_31875-0" data-slot-media-path="/api/slot_media/41538/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Poliça" data-src="http://mspmag.com/downloads/49761/download/Polica.jpg?cb=8803338459e21b01a1a7c47072815bd8&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://mspmag.com/downloads/49761/download/Polica.jpg?cb=8803338459e21b01a1a7c47072815bd8&amp;w=600" title="Poliça"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">        <h2>Poliça</h2>            </div></div></div><h3>Poliça</h3>&#13;
&#13;
<p><em><strong>When We Stay Alive</strong> </em></p>&#13;
&#13;
<p>An intimate electro-pop album about finding hope after a life-altering period of injury and isolation. Sound familiar?</p>&#13;
&#13;
<hr>&#13;
<div id="media-carousel-31877" class="media-aside">    <div class="gallery_slide single" id="media-thumb-31877-1" style="">            <div class="file group31877 " id="ms_31877-0" data-slot-media-path="/api/slot_media/41540/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Dessa and MNOrch  Sound the Bells" data-src="http://mspmag.com/downloads/49764/download/Dessa-and-MNOrch.jpg?cb=1df882685264337fb80852f8d1d02355&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://mspmag.com/downloads/49764/download/Dessa-and-MNOrch.jpg?cb=1df882685264337fb80852f8d1d02355&amp;w=600" title="Dessa and MNOrch  Sound the Bells"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">        <h2>Dessa and MNOrch  Sound the Bells</h2>            </div></div></div><h3>Dessa and MNOrch </h3>&#13;
&#13;
<p><strong><em>Sound the Bells</em></strong></p>&#13;
&#13;
<p>“I want that good grief, the one that heals me,” sings Mpls.’s favorite literary rapper on this unlikely collab.</p>&#13;
&#13;
<hr>&#13;
<div id="media-carousel-31878" class="media-aside">    <div class="gallery_slide single" id="media-thumb-31878-1" style="">            <div class="file group31878 " id="ms_31878-0" data-slot-media-path="/api/slot_media/41541/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Lady Midnight  Death Before Mourning" data-src="http://mspmag.com/downloads/49765/download/Lady-Midnight.jpg?cb=82357140c9c27b72569674acce66c432&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://mspmag.com/downloads/49765/download/Lady-Midnight.jpg?cb=82357140c9c27b72569674acce66c432&amp;w=600" title="Lady Midnight  Death Before Mourning"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">        <h2>Lady Midnight  Death Before Mourning</h2>            </div></div></div><h3>Lady Midnight </h3>&#13;
&#13;
<p><strong><em>Death Before Mourning</em></strong></p>&#13;
&#13;
<p>This album slows down my heart rate. I’m convinced it can slow time as well.</p>&#13;
&#13;
<hr>&#13;
<div id="media-carousel-31879" class="media-aside">    <div class="gallery_slide single" id="media-thumb-31879-1" style="">            <div class="file group31879 " id="ms_31879-0" data-slot-media-path="/api/slot_media/41542/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Mark Mallman   The End is Not the End" data-src="http://mspmag.com/downloads/49766/download/Mark-Mallman.jpg?cb=b52b18ec769286ffb9d1eb0ef1e802f1&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://mspmag.com/downloads/49766/download/Mark-Mallman.jpg?cb=b52b18ec769286ffb9d1eb0ef1e802f1&amp;w=600" title="Mark Mallman   The End is Not the End"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">        <h2>Mark Mallman   The End is Not the End</h2>            </div></div></div><h3>Mark Mallman  </h3>&#13;
&#13;
<p><strong><em>The End is Not the End</em></strong></p>&#13;
&#13;
<p>A sci-fi concept album that blazes a trail through a tragic loss. Pair it with Mallman’s vivid memoir, <em>The Happiness Playlist</em>.</p>&#13;
&#13;
<hr>&#13;
<div id="media-carousel-31880" class="media-aside">    <div class="gallery_slide single" id="media-thumb-31880-1" style="">            <div class="file group31880 " id="ms_31880-0" data-slot-media-path="/api/slot_media/41543/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Dan Wilson  Free Life" data-src="http://mspmag.com/downloads/49767/download/Dan-Wilson.jpg?cb=97e0363ec6673ba7e4d0911675615c0a&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://mspmag.com/downloads/49767/download/Dan-Wilson.jpg?cb=97e0363ec6673ba7e4d0911675615c0a&amp;w=600" title="Dan Wilson  Free Life"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">        <h2>Dan Wilson  Free Life</h2>            </div></div></div><h3>Dan Wilson </h3>&#13;
&#13;
<p><strong><em>Free Life</em></strong></p>&#13;
&#13;
<p>An album that will always remind me of singing songs of hope in three-part harmony with my best music friends.</p>&#13;
&#13;
<hr>&#13;
<div id="media-carousel-31881" class="media-aside">    <div class="gallery_slide single" id="media-thumb-31881-1" style="">            <div class="file group31881 " id="ms_31881-0" data-slot-media-path="/api/slot_media/41544/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Greg Grease  Down So Long" data-src="http://mspmag.com/downloads/49768/download/Greg-Grease.jpg?cb=2889398a8d5ef1555cc9431906901e3a&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://mspmag.com/downloads/49768/download/Greg-Grease.jpg?cb=2889398a8d5ef1555cc9431906901e3a&amp;w=600" title="Greg Grease  Down So Long"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">        <h2>Greg Grease  Down So Long</h2>            </div></div></div><h3>Greg Grease </h3>&#13;
&#13;
<p><strong><em>Down So Long</em></strong></p>&#13;
&#13;
<p>I’m convinced this is one of the most underrated albums of the decade. The Minneapolis Sound echoes in Greg’s inventive beats and raps.</p>&#13;
&#13;
<hr>&#13;
<div id="media-carousel-31882" class="media-aside">    <div class="gallery_slide single" id="media-thumb-31882-1" style="">            <div class="file group31882 " id="ms_31882-0" data-slot-media-path="/api/slot_media/41545/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="The Jayhawks  Rainy Day Music" data-src="http://mspmag.com/downloads/49769/download/The-Jayhawks.jpg?cb=7f9d67f06dc68fd3483dd6acbffc2495&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://mspmag.com/downloads/49769/download/The-Jayhawks.jpg?cb=7f9d67f06dc68fd3483dd6acbffc2495&amp;w=600" title="The Jayhawks  Rainy Day Music"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">        <h2>The Jayhawks  Rainy Day Music</h2>            </div></div></div><h3>The Jayhawks </h3>&#13;
&#13;
<p><strong><em>Rainy Day Music</em></strong></p>&#13;
&#13;
<p>Tim O’Reagan’s voice on “Tampa to Tulsa” is like a warm blanket on an apocalyptically cold day.</p>&#13;
&#13;
<hr>&#13;
<div id="media-carousel-31883" class="media-aside">    <div class="gallery_slide single" id="media-thumb-31883-1" style="">            <div class="file group31883 " id="ms_31883-0" data-slot-media-path="/api/slot_media/41546/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="P.O.S  We Don’t Even Live Here" data-src="http://mspmag.com/downloads/49770/download/POS.jpg?cb=2ff1022911e14c9478127952606462aa&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://mspmag.com/downloads/49770/download/POS.jpg?cb=2ff1022911e14c9478127952606462aa&amp;w=600" title="P.O.S  We Don’t Even Live Here"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">        <h2>P.O.S  We Don’t Even Live Here</h2>            </div></div></div><h3>P.O.S </h3>&#13;
&#13;
<p><strong><em>We Don’t Even Live Here</em></strong></p>&#13;
&#13;
<p>Speaking of the apocalypse: Here’s a killer soundtrack to help us dance through it.</p>&#13;
&#13;
<hr>&#13;
<div id="media-carousel-31884" class="media-aside">    <div class="gallery_slide single" id="media-thumb-31884-1" style="">            <div class="file group31884 " id="ms_31884-0" data-slot-media-path="/api/slot_media/41547/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Zoo Animal  Departure" data-src="http://mspmag.com/downloads/49771/download/Zoo-Animal.jpg?cb=151c77d810acd8e0a02a4d068865ab16&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://mspmag.com/downloads/49771/download/Zoo-Animal.jpg?cb=151c77d810acd8e0a02a4d068865ab16&amp;w=600" title="Zoo Animal  Departure"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">        <h2>Zoo Animal  Departure</h2>            </div></div></div><h3>Zoo Animal </h3>&#13;
&#13;
<p><strong><em>Departure</em></strong></p>&#13;
&#13;
<p>A spare, atmospheric album about reinventing ourselves and finding a better way to forge ahead.</p>&#13;
&#13;
<hr>&#13;
<div id="media-carousel-31885" class="media-aside">    <div class="gallery_slide single" id="media-thumb-31885-1" style="">            <div class="file group31885 " id="ms_31885-0" data-slot-media-path="/api/slot_media/41548/" data-slot_type="file"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Prince  Sign O’ the Times" data-src="http://mspmag.com/downloads/49772/download/Prince.jpg?cb=79107c7d3408fa38403275b314feb0b4&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://mspmag.com/downloads/49772/download/Prince.jpg?cb=79107c7d3408fa38403275b314feb0b4&amp;w=600" title="Prince  Sign O’ the Times"><div class="play slides_overlay"><!--need something here--></div></div>            <div class="media-content">        <h2>Prince  Sign O’ the Times</h2>            </div></div></div><h3>Prince </h3>&#13;
&#13;
<p><strong><em>Sign O’ the Times</em></strong></p>&#13;
&#13;
<p>Even when things are at their most dire, Prince reminds us to go “Play in the Sunshine,” sext our beloveds, and rock this mother down.</p>&#13;


    
    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://mspmag.com/topics/things-to-do/" rel="tag" >Things to Do</a>

                <a href="http://mspmag.com/topics/music_1/" rel="tag" >Music</a>

                <a href="http://mspmag.com/topics/community/" rel="tag" >Community</a>

                <a href="http://mspmag.com/topics/prince/" rel="tag" >Prince</a>

                <a href="http://mspmag.com/topics/news/" rel="tag" >News</a>

                <a href="http://mspmag.com/topics/people/" rel="tag" >People</a>

                <a href="http://mspmag.com/topics/coronavirus/" rel="tag" >coronavirus</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://mspmag.com/topics/andrea-swensson/" rel="author"
       >Andrea Swensson</a> </p>
    
    <time datetime="2020-06-11T00:00:00">
    <p class="date">June 11, 2020</p>
    <p class="time">12:00 AM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57223cfb726e004d"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
    </div>

    <div class="share"><a class="RSS_link" href="http://mspmag.com/arts-and-culture/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>



  </article>

  

  <aside id="side">
    

        

    <div class="mp-html">
  <!-- /13949128/MP_Interstitial -->
<div id="div-gpt-ad-1478549274131-0"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478549274131-0'); });
</script></div>
</div>
<section class="mp-classiclist mp-no-thumbs">
    <div class="mp-title">
      <h2>More Art &amp; Culture</h2>
    </div>
    
    
    <ul class="mp-curated"
                             data-sprocket_type="classic_list"
                             data-view_more_url="http://mspmag.com/api/sprocket/list/154/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="4">
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://mspmag.com/arts-and-culture/the-morning-after">The Morning After</a></h3><p class="mp-description"><span>The arts and entertainment blog.</span> <a href="http://mspmag.com/arts-and-culture/the-morning-after" class="mp-more-link" title="The Morning After">Read more</a></p></div></div></li>

        
    </ul>

        

</section>
<div class="mp-html">
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>
<div id="sticky-ad" style="text-align: center;"><!-- /13949128/mp_mpu_content_sticky -->
<div id="div-gpt-ad-1461166892373-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /13949128/mp_mpu_content_sticky END --></div>
<script>

    $(document).ready(function(){
        var ad = document.getElementById('sticky-ad'),
            ad_parent,
            found = false,
            sticky_container = document.createElement('div'),
            sprocket_container,
            to_add = [],
            sprockets,
            s,
            width = $(window).width(),
            windowwidth = window.innerWidth;


        $(sticky_container).css('will-transform', 'translate');
        $(sticky_container).css('transform', 'translate3d(0,0,0)');
        $(sticky_container).css('-webkit-transform', 'translate3d(0,0,0)');

        ad_parent = ad.parentNode.parentNode;
        sprocket_container = ad_parent.parentNode;

        if (ad_parent.id === 'side') {
            // we have a different structure on Content Pages in the right rail
            ad_parent = ad.parentNode;
            sprocket_container = ad_parent.parentNode;
        }

        $(sticky_container).css( 'max-width', '100%' );
        sprockets = sprocket_container.childNodes;

        [].forEach.call(sprockets, function (s) {
        // iterate through all the sprockets in the container
            if (s === ad_parent || found === true) {
                // we found the container we were looking for
                found = true;
                to_add.push(s);
            }
        });

        [].forEach.call(to_add, function (s) {
            sticky_container.appendChild(s);
        });

        sprocket_container.appendChild(sticky_container);

        if (width > 768) {
            $(sticky_container).sticky({topSpacing:110, bottomSpacing:750});
        }

        $(window).on('resize', function(){
            var width = $(window).width();
            if (window.innerWidth != windowwidth) {
                windowwidth = window.innerWidth;
                if (width > 768) {
                    $(sticky_container).sticky({topSpacing:110, bottomSpacing:750});
                } else {
                    $(sticky_container).unstick();
                }
            }
        });

        googletag.cmd.push(function() {
            var size = googletag.sizeMapping();
            size = size.addSize([0, 0], [300, 250]);
            size = size.addSize([768, 200], [300, 600]);
            size = size.build();
            googletag.defineSlot('/13949128/mp_mpu_content_sticky', [300, 600], 'div-gpt-ad-1461166892373-0').defineSizeMapping(size).addService(googletag.pubads());
            googletag.display('div-gpt-ad-1461166892373-0');
});
    });

</script>
</div>
<div class="mp-html">
  <div class="mp-findit">
<div class="mp-findit-wrapper"><a class="mp-findit-icon" href="/find-it">Find it</a>
<h3>in the Twin Cities</h3>

<ul>
	<li><a href="/search/location/restaurants/#letter_filter=all&amp;ord=alpha">Restaurants</a></li>
	<!--<li><a href="/search/location/shops/#letter_filter=all&amp;ord=alpha">Shops</a></li>-->
	<li><a href="/search/location/doctors/#letter_filter=all&amp;ord=last_modified">Health</a></li>
	<li><a href="/search/event/upcoming-events/#">Calendar</a></li>
	<li><a href="/find-it">More...</a></li>
</ul>
</div>
</div>

</div>
<div class="mp-html">
  <!-- /13949128/mp-content-mpu-01 -->
<div class="mp_put_in_content" data-is_ad="true" id="div-gpt-ad-1461166532424-0" style="text-align:center; padding: 20px 0; width:100%; display: none;"></div>
<!-- /13949128/mp-content-mpu-02 -->

<div class="mp_put_in_content" data-is_ad="true" id="div-gpt-ad-1461166869410-0" style="text-align:center; padding: 20px 0; width:100%; display: none;"></div>
<script>

  (function () {
  'use strict';

    function mp_divs_in_content() {
        document.addEventListener("DOMContentLoaded", init, false);
    }

    function init() {

        var css_class = '.mp_put_in_content',
        divs_to_add,
        ps_in_content,
        word_margin = 300,
        word_margin2 = 700,
        word_limit = 600,
        index = 0,
        ad_id,
        wc=0,
        div,
        p;



        if (mp_global !== undefined && ['article', 'review', 'roundup'].indexOf(mp_global.type) > -1) {

            googletag.cmd.push(function() {
                googletag.defineSlot('/13949128/mp_mpu_content_01', [300, 250], 'div-gpt-ad-1461166532424-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });

            googletag.cmd.push(function() {
                googletag.defineSlot('/13949128/mp_mpu_content_02', [300, 250], 'div-gpt-ad-1461166869410-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });


            divs_to_add = document.querySelectorAll(css_class);
            ps_in_content = document.querySelectorAll('#content > div > p');

            [].forEach.call(ps_in_content, function (p) {
              wc += p.innerHTML.split(' ').length;
            });
      
            if (wc > word_limit) {
                wc = 0;
                [].some.call(ps_in_content, function (p) {
                    wc += p.innerHTML.split(' ').length;
                    if (wc >= word_margin) {
                        wc = 0;
                        word_margin = word_margin2;
                        div = divs_to_add[index];
                        p.parentNode.insertBefore(div, p.nextElementSibling);
                        div.style.display = "inline";
                        if (div.dataset.is_ad === 'true') {
                            // this is a google ad so we have to reinitialise after moving it
                            ad_id = div.id;
                            googletag.cmd.push(function() { googletag.display(ad_id); });
                        }

                        index += 1;

                    }
                    return index >= divs_to_add.length;
                });
                if (index === 0 && ps_in_content.length > 0) {
                     // the Article is too short so we add one item at the end
                    div = divs_to_add[index];
                    p = ps_in_content[ps_in_content.length-1];
                    p.parentNode.appendChild(div);
                    div.style.display = "inline";
                    if (div.dataset.is_ad === 'true') {
                        // this is a google ad so we have to reinitialise after moving it
                        ad_id = div.id;
                        googletag.cmd.push(function() { googletag.display(ad_id); });
                    }

                }
            }
        }
    }


    (function (window, document) {
        mp_divs_in_content();
    })(window, document);


}());
</script>
</div>
<div class="mp-html">
  <p><script type="text/javascript">
var customEventsOnLoad = window.onload;
window.onload = function()
{ customEventsOnLoad();
var myStringArray = mp_global.tag;
var arrayLength = myStringArray.length;
for (var i = 0; i < arrayLength; i++) {
    ewt.track({name:mp_global.tag[i],type:'topiccode'});
}
}</script></p>

</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="cstm_footer">
	<div class="cstm_footer_wrapper">
		<div class="cstm_footer_col first">
				<div class="cstm_footer_logo">
					<a href="http://mspmag.com"><img src="http://mspmag.metropublisher.net/downloads/419/download/msp-logo-white.png" alt="Mpls St.Paul Logo: All white letters with the MPLS on top and the P in MPLS between the St. and Paul"></img></a>
				</div>
			<p>© 2020 Key Enterprises LLC</p>
			<p>All rights reserved</p>
		</div>
		<div class="cstm_footer_col second">
			<h3>Channels</h3>
			<ul>
				<li><a href="/eat-and-drink">Eat & Drink</a>
				</li>
				<li><a href="/arts-and-culture">Arts & Culture</a>
				</li>
				<li><a href="/shop-and-style">Shop & Style</a>
				</li>
				<li><a href="/home-and-design">Home & Design</a>
				</li>
				<li><a href="/health-and-fitness">Health & Fitness</a>
				</li>
				<!--li><a href="#">General Interest</a>
				</li-->
				<li><a href="/travel-and-visitors-guide">Travel & Visitors</a>
				</li>
				<li><a href="/weddings">Weddings</a>
				</li>
				<li><a href="/find-it">Find It</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col third">
			<h3>Company Info</h3>
			<ul>
				<li><a href="/company-info/about-us/about-us_us">About Us</a>
				</li>
				<li><a href="/company-info/about-us/about-us_contact-us">Contact Us</a>
				</li>
				<li><a href="https://msp-c.com/careers" target="_blank">Careers</a>
				</li>
				<li><a href="/company-info/about-us/media-kit">Media Kit</a>
				</li>
				<li><a href="/company-info/about-us/about-us_pressroom">Pressroom</a>
				</li>
				<li><a href="/api/rss/content.rss">RSS Feed</a>
				</li>
				<!--li><a href="#">Site Map</a>
				</li-->
				<li><a href="/company-info/about-us/about-us_privacy-policy">Privacy Policy</a>
				</li>
				<li><a href="/company-info/about-us/about-us_terms-service">Terms of Service</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col fourth">
			<h3>Subscriptions</h3>
			<ul>
				<li><a href="https://w1.buysub.com/pubs/M8/MST/default_subscription_responsive.jsp?cds_page_id=203493&cds_mag_code=MST">Subscribe & Save Now</a>
				</li>
				<li><a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MST&cds_page_id=203496">Give a Gift</a>
				</li>
				<li><a href="/company-info/about-us/about-us_customer-service-faq#addresschange">Update Your Address</a>
				</li>
				<li><a href="/company-info/about-us/about-us_customer-service-faq">Customer Service FAQ</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col fifth">
			<div class="footer_chicklets">
        		<a href="https://www.facebook.com/mspmag" class="footer_chicklet facebook" target="_blank">facebook</a>
       			 <a href="https://twitter.com/mspmag" class="footer_chicklet twitter" target="_blank">twitter</a>
        		<a href="https://pinterest.com/mspmag/" class="footer_chicklet pinterest" target="_blank">pinterest</a>
        		<a href="https://www.instagram.com/mspmag/" class="footer_chicklet instagram" target="_blank">instagram</a>
        		<a href="/api/rss/content.rss" class="footer_chicklet rss" rel="alternate">RSS</a>
<img height="1" width="1" style="border-style:none;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=pk9d2ce&ct=0:too082b&fmt=3"/>
    		</div>
		</div>
		<div class="accessibility">
			<p>Key Enterprise LLC is committed to ensuring digital accessibility for mspmag.com for people with disabilities. We are continually improving the user experience for everyone, and applying the relevant <a href="/accessibility/accessibility-statement/" title="Read MSPMag.com Accessibility Statement">accessibility</a> standards.</p>
		</div>
	</div>
</div>
  

  <div id="copyright">
    <p></p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/js.cookie.js"></script>
<!-- /13949128/mp_mobile_sticky used to insert mobile addd for smallest break point -->

<!-- display mp_mobile_sticky ad NOTE: define is above-->
<div id="div-gpt-ad-1461166925179-0" style="text-align: center; width:100%;position: fixed; bottom: 0; background-color: #3a3a3a; padding: 5px;z-index:1000;"><script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.display('div-gpt-ad-1461166925179-0');
});
</script></div>
  
    <script async src="http://mspmag.com/api/design-2d1b4e6a1b82fe3957957bcda471c7fe/footer.js"></script>
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;show_dynamic_map&quot;: false, &quot;comments_url&quot;: &quot;http://mspmag.com/api/content/380068e8-896a-11ea-ab81-1244d5f7c7c6/get_comments&quot;, &quot;osm_active&quot;: true, &quot;back_title&quot;: &quot;Return to \&quot;Heart Songs: The Playlist\&quot;&quot;, &quot;related_links_url&quot;: &quot;http://mspmag.com/api/content/380068e8-896a-11ea-ab81-1244d5f7c7c6/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;b0db99d6-1210-45ca-8d8e-59e35f82dd0f&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 31874, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;115f1fc6-d1b1-4bc6-8bd0-e290c63adcb2&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 1, &quot;slot_id&quot;: 31875, &quot;display_type&quot;: &quot;aside&quot;}, {&quot;slot_uuid&quot;: &quot;bd75648f-55d8-4c15-928d-b0be2cca50e8&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 2, &quot;slot_id&quot;: 31877, &quot;display_type&quot;: &quot;aside&quot;}, {&quot;slot_uuid&quot;: &quot;9bd5aec0-3f20-4b81-cd21-dca8b5566d63&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 3, &quot;slot_id&quot;: 31878, &quot;display_type&quot;: &quot;aside&quot;}, {&quot;slot_uuid&quot;: &quot;63a32ee4-d88c-4d2b-cb17-5c0c4509b3b5&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 4, &quot;slot_id&quot;: 31879, &quot;display_type&quot;: &quot;aside&quot;}, {&quot;slot_uuid&quot;: &quot;683bea91-ac3e-49ad-a1d4-90d5aa59b734&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 5, &quot;slot_id&quot;: 31880, &quot;display_type&quot;: &quot;aside&quot;}, {&quot;slot_uuid&quot;: &quot;a80d1769-c782-4b7d-dc8e-552c1b047691&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 6, &quot;slot_id&quot;: 31881, &quot;display_type&quot;: &quot;aside&quot;}, {&quot;slot_uuid&quot;: &quot;5a15e21a-cf36-4630-dd63-1b190fbf57e9&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 7, &quot;slot_id&quot;: 31882, &quot;display_type&quot;: &quot;aside&quot;}, {&quot;slot_uuid&quot;: &quot;6513fdc0-ea45-4599-a801-eca6f3d96c80&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 8, &quot;slot_id&quot;: 31883, &quot;display_type&quot;: &quot;aside&quot;}, {&quot;slot_uuid&quot;: &quot;49cd19ac-0cb7-410c-ffa5-d728515a0086&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 9, &quot;slot_id&quot;: 31884, &quot;display_type&quot;: &quot;aside&quot;}, {&quot;slot_uuid&quot;: &quot;aa75e9db-52e9-4154-a7f5-4f45132c15b0&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 10, &quot;slot_id&quot;: 31885, &quot;display_type&quot;: &quot;aside&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;your_name&quot;: &quot;Your Name&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;content_uuid&quot;: &quot;380068e8-896a-11ea-ab81-1244d5f7c7c6&quot;, &quot;fb_app_id&quot;: null, &quot;email&quot;: &quot;Email&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;ugc_allow_comments&quot;: false, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;view_more&quot;: &quot;View More&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;}, &quot;show_occ_paginator&quot;: false}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.122acb5a0833dead3dd839fde8a40b7c.js" data-config="{&quot;show_dynamic_map&quot;: false, &quot;comments_url&quot;: &quot;http://mspmag.com/api/content/380068e8-896a-11ea-ab81-1244d5f7c7c6/get_comments&quot;, &quot;osm_active&quot;: true, &quot;back_title&quot;: &quot;Return to \&quot;Heart Songs: The Playlist\&quot;&quot;, &quot;related_links_url&quot;: &quot;http://mspmag.com/api/content/380068e8-896a-11ea-ab81-1244d5f7c7c6/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;b0db99d6-1210-45ca-8d8e-59e35f82dd0f&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 31874, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;115f1fc6-d1b1-4bc6-8bd0-e290c63adcb2&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 1, &quot;slot_id&quot;: 31875, &quot;display_type&quot;: &quot;aside&quot;}, {&quot;slot_uuid&quot;: &quot;bd75648f-55d8-4c15-928d-b0be2cca50e8&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 2, &quot;slot_id&quot;: 31877, &quot;display_type&quot;: &quot;aside&quot;}, {&quot;slot_uuid&quot;: &quot;9bd5aec0-3f20-4b81-cd21-dca8b5566d63&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 3, &quot;slot_id&quot;: 31878, &quot;display_type&quot;: &quot;aside&quot;}, {&quot;slot_uuid&quot;: &quot;63a32ee4-d88c-4d2b-cb17-5c0c4509b3b5&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 4, &quot;slot_id&quot;: 31879, &quot;display_type&quot;: &quot;aside&quot;}, {&quot;slot_uuid&quot;: &quot;683bea91-ac3e-49ad-a1d4-90d5aa59b734&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 5, &quot;slot_id&quot;: 31880, &quot;display_type&quot;: &quot;aside&quot;}, {&quot;slot_uuid&quot;: &quot;a80d1769-c782-4b7d-dc8e-552c1b047691&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 6, &quot;slot_id&quot;: 31881, &quot;display_type&quot;: &quot;aside&quot;}, {&quot;slot_uuid&quot;: &quot;5a15e21a-cf36-4630-dd63-1b190fbf57e9&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 7, &quot;slot_id&quot;: 31882, &quot;display_type&quot;: &quot;aside&quot;}, {&quot;slot_uuid&quot;: &quot;6513fdc0-ea45-4599-a801-eca6f3d96c80&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 8, &quot;slot_id&quot;: 31883, &quot;display_type&quot;: &quot;aside&quot;}, {&quot;slot_uuid&quot;: &quot;49cd19ac-0cb7-410c-ffa5-d728515a0086&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 9, &quot;slot_id&quot;: 31884, &quot;display_type&quot;: &quot;aside&quot;}, {&quot;slot_uuid&quot;: &quot;aa75e9db-52e9-4154-a7f5-4f45132c15b0&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 10, &quot;slot_id&quot;: 31885, &quot;display_type&quot;: &quot;aside&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;your_name&quot;: &quot;Your Name&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;content_uuid&quot;: &quot;380068e8-896a-11ea-ab81-1244d5f7c7c6&quot;, &quot;fb_app_id&quot;: null, &quot;email&quot;: &quot;Email&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;ugc_allow_comments&quot;: false, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;view_more&quot;: &quot;View More&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;}, &quot;show_occ_paginator&quot;: false}" id="_mp_page_content"></script>

  </body>
</html>
