<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"instance": "mspmag", "fb_app_id": null, "subsection": null, "type": "article", "urlname": "all-the-super-bowl-events-happening-in-the-twin-cities", "section": "arts-and-culture", "tag": ["Super Bowl", "Theater", "Concerts", "Things to Do", "Sports", "Music", "Prince", "Super Bowl Event"], "author": ["Les Poling"]};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W2GDTKM');</script>
<!-- End Google Tag Manager -->
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'pwj6kmv',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>All the Super Bowl Events Happening in the Twin Cities - Mpls.St.Paul Magazine</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="The Best of the Twin Cities | Mpls.St.Paul Magazine" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.99\/static\/", "config": {"js\/page_content": {"ctype": null, "related_links_url": "http:\/\/mspmag.com\/api\/content\/52a1b698-fa42-11e7-8e87-121bebc5777e\/get_related_links", "back_title": "Return to \"All the Super Bowl Events Happening in the Twin Cities\"", "tcomments": {"subject": "Type subject here...", "rss_feed": "Comment Feed", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "your_name": "Your Name", "email_invalid": "Invalid email address", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "chars_left": "characters left", "subject_required": "Subject required", "view_more": "View More", "ugc_allow_comments": true, "comment_required": "Comment required", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comments": "Comments", "email": "Email", "content_uuid": "52a1b698-fa42-11e7-8e87-121bebc5777e", "email_required": "Email required", "fb_app_id": null, "type_captchas": "Enter the word from the Image", "post_to_wall": "Publish comment to your Wall", "wrong_captchas": "Wrong Captchas", "type_comment": "Type your comment here...", "ugc_email_for_comments": true, "fb_login": " or login with Facebook", "name_required": "Name required", "fb_logout": "Logout", "submit": "Submit"}, "show_occ_paginator": false, "comments_url": "http:\/\/mspmag.com\/api\/content\/52a1b698-fa42-11e7-8e87-121bebc5777e\/get_comments", "google_api_key": "AIzaSyAwKCDMX5MOUUmVt6Y3BFlxubU0tCI1KbQ", "is_pro": true, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"media_count": 1, "slot_ord": 0, "display_type": "carousel", "slot_id": 23684, "slot_uuid": "acd64566-bf50-4020-eb1b-d2394e668d3f"}]}, "media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}"}}, "js\/page_roundup": null}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="One super list of the biggest events and attractions happening in the Twin Cities for Super Bowl 52."/>
      <meta name="keywords" content="Les Poling,Theater,Concerts,Things to Do,Music,Prince,Super Bowl Event,Sports,Super Bowl"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://mspmag.com/downloads/36320/download/Ice-Sculpture.jpg?cb=8c8fa9da772b0730aaa460178b46ab48"/>
      <link rel="canonical" href="http://mspmag.com/arts-and-culture/all-the-super-bowl-events-happening-in-the-twin-cities/"/>

      <link href="http://mspmag.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="All the Super Bowl Events Happening in the Twin Cities - Mpls.St.Paul Magazine" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-vibrant.02518b606475c96abb01ac43d7f7efb2.css"/>
      <link rel="stylesheet" type="text/css" href="http://mspmag.com/api/design-84cb1d475b21effe69a9c89469ac21e6/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.7fb28ecc4f2fa7f7997e8892074563fc.js" async="true"></script>
      <link rel="shortcut icon" href="http://mspmag.com/api/design-84cb1d475b21effe69a9c89469ac21e6/msp-logo-black.png"/>

      
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];




googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();


  
  
  googletag.defineSlot('13949128/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('13949128/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();



});
</script>

      <meta property="og:type" content="article"/><meta property="og:image" content="http://mspmag.com/downloads/36320/download/Ice-Sculpture.jpg?cb=8c8fa9da772b0730aaa460178b46ab48"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:url" content="http://mspmag.com/api/content/52a1b698-fa42-11e7-8e87-121bebc5777e/"/><meta property="og:title" content="All the Super Bowl Events Happening in the Twin Cities"/><meta property="og:description" content="Live music, giant ice sculptures, and Jimmy Fallon are just the tip of the Bold North iceberg."/><meta property="og:site_name" content="Mpls.St.Paul Magazine"/>
      <meta name="author" content="Les Poling"/><meta property="article:published_time" content="2018-01-18T17:27:34.700180"/><meta property="article:author" content="http://mspmag.com/topics/les-poling/"/><meta property="article:tag" content="Theater"/><meta property="article:tag" content="Concerts"/><meta property="article:tag" content="Things to Do"/><meta property="article:tag" content="Music"/><meta property="article:tag" content="Prince"/><meta property="article:tag" content="Super Bowl Event"/><meta property="article:tag" content="Sports"/><meta property="article:tag" content="Super Bowl"/>
      

      
      <link rel="apple-touch-icon" href="http://mspmag.com/api/design-84cb1d475b21effe69a9c89469ac21e6/mspmag-logo-square.jpg" />
      

      

      

      
      
      <!-- PageFair ad blocker tracker -->
<script type="text/javascript">
        (function () {
            function async_load(script_url) {
                var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
                var s = document.createElement('script'); s.src = protocol + script_url;
                var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
            }
            bm_website_code = 'D3AEAD71D3D14DB7';
            jQuery(document).ready(function () { async_load('asset.pagefair.com/measure.min.js') });
            jQuery(document).ready(function () { async_load('asset.pagefair.net/ads.min.js') });
        })();
</script>
    <!-- End PageFair ad blocker tracker -->

<!-- define mp_mobile_sticky ad NOTE: display is below-->
<script type='text/javascript'>
googletag.cmd.push(function() {
    var size = googletag.sizeMapping();
    size = size.addSize([0, 0], []);
    size = size.addSize([320, 200], [320, 50]);
     size = size.addSize([400, 200], []); // Anything larger than mobile portrait
    size = size.build();
    googletag.defineSlot('/13949128/mp_mobile_sticky', [320, 50], 'div-gpt-ad-1461166925179-0').defineSizeMapping(size).addService(googletag.pubads());
});
</script>

<!-- JS Module for the sticky ad -->
<script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>

<!-- Engage Silverpop Web Tracking Code -->
<meta name="com.silverpop.brandeddomains" content="www.pages02.net,mspmag.com" />
<script src="http://contentz.mkt922.com/lp/static/js/iMAWebCookie.js?75dcb2bb-153104dfd45-3f3d5eceea4051b7c82d96ba93c1b04e&h=www.pages02.net" type="text/javascript"></script>
<!-- End Silverpop Web Tracking Code -->


<script>
googletag.cmd.push(function() {
googletag.defineOutOfPageSlot('/13949128/MP_Interstitial', 'div-gpt-ad-1478549274131-0').addService(googletag.pubads())
});
</script>
  
<!-- Retargeting Campaign for Moms Design Build -->  
<script async src='https://tag.simpli.fi/sifitag/e638f990-6040-0135-da50-06659b33d47c'></script> 
  
<!-- Retargeting Campaign for Childrens Theatre Company -->  
<script async src="https://i.simpli.fi/dpx.js?cid=106609&action=100&segment=Childrens_Theatre&m=1&sifi_tuid=60753"></script>
  
<!-- Retargeting Campaign for Pandora -->  
<script async src='https://tag.simpli.fi/sifitag/7a709f30-76c9-0135-c39f-06a9ed4ca31b'></script>
  
<!-- Retargeting Campaign for Gorman Dental -->  
<script async src='https://tag.simpli.fi/sifitag/afd4dd90-85b7-0135-3d92-067f653fa718'></script>
  
<!-- Retargeting Campaign for Treasure Island Resort Casino -->  
<script async src='https://tag.simpli.fi/sifitag/e8f39190-85d9-0135-dcad-06659b33d47c'></script>
  
<!-- Retargeting Campaign for Blue Cross Blue Shield -->  
<script async src='https://tag.simpli.fi/sifitag/c650dcb0-85db-0135-3d92-067f653fa718'></script>
  
<!-- Retargeting Campaign for Marvin Bruce Lenzen Design -->  
<script async src='https://tag.simpli.fi/sifitag/c6348400-86ac-0135-dcc0-06659b33d47c'></script>
  
<!-- Retargeting Campaign for Wayzata Cosmetic Surgery -->  
<script async src='https://tag.simpli.fi/sifitag/631fc030-86aa-0135-c484-06a9ed4ca31b'></script>
  
<!-- Retargeting Campaign for Mpls.St.Paul Magazine -->  
<script async src='https://tag.simpli.fi/sifitag/30a1bfb0-9a18-0134-9d48-0cc47a63c1a4'></script>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W2GDTKM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_arts-and-culture">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="000928448449032639289:spqsmggri7u" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.myboldnorth.com/" target="_blank">My North Series</a>
        
            <a href="http://mspmag.com/kids-and-family">Kids &amp; Family</a>
        
            <a href="http://mspmag.com/weddings">Weddings</a>
        
            <a href="/promotions">Events &amp; Promotions</a>
        
            <a href="http://mspmag.com/newsletter-signup">Newsletters</a>
        
            <a href="http://mspmag.com/the-lists">The Lists</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/mspmag" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/mspmag" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://pinterest.com/mspmag/" class="chicklet pinterest" target="_blank">pinterest</a>
        <a href="https://www.instagram.com/mspmag/" class="chicklet instagram" target="_blank">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://mspmag.com" title="Mpls.St.Paul Magazine"><img src="http://mspmag.com/api/design-84cb1d475b21effe69a9c89469ac21e6/msp-logo-black.png" class="standard" alt="Mpls.St.Paul Magazine" title="Mpls.St.Paul Magazine" />
    <meta id="logo-url" itemprop="url" content="http://mspmag.com/api/design-84cb1d475b21effe69a9c89469ac21e6/msp-logo-black.png" />
    <meta id="logo-width" itemprop="width" content="236" />
    <meta id="logo-height" itemprop="height" content="161" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://mspmag.com/api/design-84cb1d475b21effe69a9c89469ac21e6/msp-mobile-logo.svg" class="responsive" alt="Mpls.St.Paul Magazine" title="Mpls.St.Paul Magazine" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_find-it">
	<a href="http://mspmag.com/find-it">Find It<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_restaurant-guide">
        <a href="/search/location/restaurants/#letter_filter=all&amp;ord=alpha">Restaurants</a>
      </li>
      <li class="menu_subsection_shops-guide">
        <a href="/search/location/shops/#letter_filter=all&amp;ord=alpha">Shops</a>
      </li>
      <li class="menu_subsection_health-guide">
        <a href="/search/location/doctors/#letter_filter=all&amp;ord=alpha">Health</a>
      </li>
      <li class="menu_subsection_events-calendar">
        <a href="/search/event/events-calendar/">Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_more">
        <a href="/find-it">More...</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_eat-and-drink">
	<a href="http://mspmag.com/eat-and-drink">Eat &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_foodie">
        <a href="http://mspmag.com/eat-and-drink/foodie">Foodie</a>
      </li>
      <li class="menu_subsection_the-feed">
        <a href="http://mspmag.com/eat-and-drink/the-feed">The Feed</a>
      </li>
      <li class="menu_subsection_the-host">
        <a href="http://mspmag.com/eat-and-drink/the-host">The Host</a>
      </li>
      <li class="menu_subsection_tastemakers">
        <a href="/promotions/tastemakers">Tastemakers</a>
      </li>
      <li class="menu_subsection_restaurant-week">
        <a href="/promotions/restaurantweek">Restaurant Week</a>
      </li>
      <li class="menu_subsection_whiskey-whirl">
        <a href="/promotions/whiskey-whirl">Whiskey Whirl</a>
      </li>
      <li class="menu_subsection_end menu_subsection_find-restaurants">
        <a href="/search/location/restaurants/#ord=alpha">Find Restaurants</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_arts-and-culture">
	<a href="http://mspmag.com/arts-and-culture">Arts &amp; Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_the-morning-after">
        <a href="http://mspmag.com/arts-and-culture/the-morning-after">The Morning After</a>
      </li>
      <li class="menu_subsection_end menu_subsection_events-calendar">
        <a href="/search/event/events-calendar/">Calendar</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_shop-and-style">
	<a href="http://mspmag.com/shop-and-style">Shop &amp; Style<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_ali-shops">
        <a href="http://mspmag.com/shop-and-style/ali-shops">Ali Shops</a>
      </li>
      <li class="menu_subsection_swag">
        <a href="http://mspmag.com/shop-and-style/swag">Swag</a>
      </li>
      <li class="menu_subsection_holi-go-fabulous">
        <a href="/promotions/holi-go-fabulous">Holi-go-fabulous</a>
      </li>
      <li class="menu_subsection_fashionopolis">
        <a href="/promotions/fashionopolis">Fashionopolis</a>
      </li>
      <li class="menu_subsection_find-shops">
        <a href="/search/location/shops/#ord=alpha">Find Shops</a>
      </li>
      <li class="menu_subsection_end menu_subsection_find-spassalons">
        <a href="/search/location/spas/#letter_filter=all&amp;ord=alpha">Find Spas/Salons</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_home-and-design">
	<a href="http://mspmag.com/home-and-design">Home &amp; Design<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_exceptional-properties">
        <a href="/promotions/edina-realty-exceptional-properties">Edina Realty Exceptional Properties</a>
      </li>
      <li class="menu_subsection_rave-home-tours">
        <a href="/promotions/rave-awards">RAVE</a>
      </li>
      <li class="menu_subsection_asid-mn-showcase-home">
        <a href="/promotions/asid-mn-showcase-home-tour">ASID MN Showcase Home</a>
      </li>
      <li class="menu_subsection_end menu_subsection_hometours">
        <a href="http://mspmag.com/home-and-design/hometours">Hometours</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health-and-fitness">
	<a href="http://mspmag.com/health-and-fitness">Health &amp; Fitness<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_outstanding-nurses">
        <a href="/promotions/outstanding-nurses">Outstanding Nurses</a>
      </li>
      <li class="menu_subsection_summer-yoga-series">
        <a href="/promotions/summer-yoga-series">Summer Yoga Series</a>
      </li>
      <li class="menu_subsection_underground-fit-club">
        <a href="/promotions/underground-fit-club">Underground Fit Club</a>
      </li>
      <li class="menu_subsection_fit-fest">
        <a href="/promotions/fit-fest">Fit Fest</a>
      </li>
      <li class="menu_subsection_find-doctors">
        <a href="/search/location/doctors/#ord=alpha">Find Doctors</a>
      </li>
      <li class="menu_subsection_find-dentists">
        <a href="/search/location/dentists/#ord=alpha">Find Dentists</a>
      </li>
      <li class="menu_subsection_end menu_subsection_find-hospitalsclinics">
        <a href="/search/location/hospitals-and-clinics/#ord=alpha">Find Clinics/Hospitals</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_travel-and-visitors-guide">
	<a href="http://mspmag.com/travel-and-visitors-guide">Travel &amp; Visitors<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_super-bowl-2018-headquarters">
        <a href="http://mspmag.com/travel-and-visitors-guide/super-bowl-2018-headquarters">Super Bowl Headquarters</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_kids-family-mobile-redirect">
	<a href="/kids-and-family">Kids &amp; Family</a>
    
  </li>
  <li class="menu_section_weddings-mobile-redirect">
	<a href="/weddings">Weddings</a>
    
  </li>
  <li class="menu_section_promotions-mobile-redirect">
	<a href="/promotions">Events &amp; Promotions</a>
    
  </li>
  <li class="menu_section_subscribe">
	<a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=MST&amp;cds_page_id=203493" target="_blank">Subscribe<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_subscribe-save">
        <a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=MST&amp;cds_page_id=203493" target="_blank">Subscribe &amp; Save</a>
      </li>
      <li class="menu_subsection_give-a-gift">
        <a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MST&amp;cds_page_id=203496" target="_blank">Give a Gift</a>
      </li>
      <li class="menu_subsection_update-your-address">
        <a href="https://w1.buysub.com/pubs/M8/MST/MST_CombinationEntry.jsp?cds_page_id=13681&amp;cds_mag_code=MST&amp;id=1461182631433&amp;lsid=61111502432033261&amp;vid=3" target="_blank">Update Your Address</a>
      </li>
      <li class="menu_subsection_end menu_subsection_customer-service-faq">
        <a href="/company-info/about-us/about-us_customer-service-faq">Customer Service FAQ</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_newsletters-mobile-redirect">
	<a href="/newsletter-signup">Newsletters</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_the-morning-after">
    <a href="http://mspmag.com/arts-and-culture/the-morning-after">The Morning After</a>
  </li>
  <li class="menu_subsection_end menu_subsection_events-calendar">
    <a href="/search/event/events-calendar/">Calendar</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://mspmag.com">Home</a> <a href="http://mspmag.com/arts-and-culture">Arts &amp; Culture</a> <a href="http://mspmag.com/arts-and-culture/all-the-super-bowl-events-happening-in-the-twin-cities/">All the Super Bowl Events Happening in the Twin Cities</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://mspmag.com/downloads/36320/download/Ice-Sculpture.jpg?cb=8c8fa9da772b0730aaa460178b46ab48" />
    <meta id="content-image-width" itemprop="width" content="1280" />
    <meta id="content-image-height" itemprop="height" content="720" />







  <article id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="All the Super Bowl Events Happening in the Twin Cities" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2018-01-18T17:27:34.700180" />
            <h1 itemprop="headline">All the Super Bowl Events Happening in the Twin Cities</h1>
            <p  class="subtitle"><span>Live music, giant ice sculptures, and Jimmy Fallon are just the tip of the Bold North iceberg.</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://mspmag.com/topics/les-poling/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Les Poling<meta itemprop="name" content="Les Poling" /></a> </p>
    
    
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57223cfb726e004d"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="http://mspmag.com/arts-and-culture/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-23684" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-23684-0">    <span id="close-btn-23684-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group23684 hidden" id="ms_23684-0" data-image-url="http://mspmag.com/downloads/36320/download/Ice-Sculpture.jpg?cb=8c8fa9da772b0730aaa460178b46ab48" data-image-id="36320" data-slot-media-path="/api/slot_media/30882/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Super Bowl LII ic sculpture" data-src="http://mspmag.com/downloads/36320/download/Ice-Sculpture.jpg?cb=8c8fa9da772b0730aaa460178b46ab48&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1280]" src="http://mspmag.com/downloads/36320/download/Ice-Sculpture.jpg?cb=8c8fa9da772b0730aaa460178b46ab48&amp;w=640">        <p class="credits">Photography by Caitlin Abrams</p>            </div>        <div class="media-content">      <h2>Super Bowl LII ic sculpture</h2>          </div>  </div>  </div></div><p class="lead">Concerts. Giant ice sculptures. A Mississippi River zip line. The KITTEN BOWL! And that's just the tip of the Bold North iceberg. We've rounded up one super list of the biggest events and attractions happening in the Twin Cities for Super Bowl 52. Pace yourselves, people. </p>&#13;
&#13;
<p><strong>ATTRACTIONS</strong></p>&#13;
&#13;
<h3>Super Bowl LIVE </h3>&#13;
&#13;
<h3><em>Jan. 26 – Feb. 4</em></h3>&#13;
&#13;
<p>The newly remodeled Nicollet Mall plays host a 10-day block party that is free and open to the public and probably one of the best ways to get a taste of the action. There's ice skating at Peavey Plaza, sledding and skiing on the American Birkebeiner International Bridge, which now straddles Ninth Street, fun and games in the Target Commons building—a.k.a. Bullseye Lodge—food trucks, a Prince exhibit and daily concerts. The free and open-to-the-public event celebrates Minneapolis’s music scene along with some national talent. Artists slated to take the 60-foot-tall Ice Mountain Stage include Idina Menzel, Soul Asylum, Bob Mould, Cobi, The Jayhawks, Esera Tuaolo (the former Minnesota Viking who recently competed on The Voice), The Jets, The Suburbs, Mint Condition, New Power Soul, Sounds of Blackness, The Steeles, Stokley Williams, and VocalEssence. Additionally, the Super Bowl Host Committee named Jan. 29 “Prince Night,” with performances from Sheila E., The Revolution, Morris Day and the Time, and New Power Generation. Children representing Minnesotan Native American tribes will open each night with a drumming and dancing performance. <em>Nicollet Mall, <a href="https://www.mnsuperbowl.com/super-bowl-live-presented-by-verizon" target="_blank">mnsuperbowl.com</a></em></p>&#13;
&#13;
<h3>Super Bowl Experience </h3>&#13;
&#13;
<p><em>Jan. 27 - Feb. 3</em></p>&#13;
&#13;
<p>The NFL offers hardcore fans the next best thing to a football career: an entire NFL theme park. The interactive experience gives fans the chance to hang out with NFL players, take photos with the Vince Lombardi trophy, play virtual reality NFL games, and purchase all the official gear you could ever need. Tickets are $35 for adults; $25 for children under 12. <em>Minneapolis Convention Center, 1301 2nd Ave. S., </em> <a href="https://www.mnsuperbowl.com/events/event-detail/Super-Bowl-Experience-Event" target="_blank"><em>mnsuperbowl.com</em></a></p>&#13;
&#13;
<h3>Bold North Zipline</h3>&#13;
&#13;
<p><em>Jan. 26 – Feb. 4</em></p>&#13;
&#13;
<p>In conjunction with Super Bowl LIVE, visitors will have the once-in-a-lifetime opportunity to fly across the Mississippi River. If you don't have a ticket, you're out of luck—the zip line is sold out for the full 10-day run, despite the prospect of windchill and flying 30 mph over icy waters. It will be fun to watch: On Jan. 26, the 750-foot-long Bold North Zipline will carry new Minneapolis Mayor Jacob Frey from a launch tower on Nicollet Island to a landing tower across the river. <a href="https://www.mnsuperbowl.com/zipline" target="_blank"><em>mnsuperbowl.com</em></a></p>&#13;
&#13;
<h3>Randy Moss and the ESPN Super Bowl Crew Broadcast</h3>&#13;
&#13;
<p><em>Jan. 31 - Feb. 4</em></p>&#13;
&#13;
<p>Vikings hero Randy Moss and the rest of the ESPN football crew will broadcast from the Crystal Court in the IDS Center. Fans will have the opportunity to watch live from the skyway as ESPN welcomes current and former NFL stars, and likely other celebrities, to the broadcast. IDS Center, 80 S. 8th St., Mpls., <a href="https://www.mnsuperbowl.com/ESPN-IDS-CRYSTAL-COURT" target="_blank"><em>mnsuperbowl.com</em></a></p>&#13;
&#13;
<h3>North Local Market</h3>&#13;
&#13;
<p><em>Jan. 26 – Feb. 4</em></p>&#13;
&#13;
<p>Looking to support local businesses during the Super Bowl frenzy? Check out <a href="http://mspmag.com/shop-and-style/ali-shops/minnesota-brands-plan-to-pop-up-downtown-minneapolis-for-the-super-bowl/">North Local Market,</a> which takes over the first two floors of City Center during Super Bowl LIVE. Local brands from Sven Clogs to Eyebobs will be on display as Minnesota entrepreneurs try to capitalize on the anticipated visitor boom surrounding Super Bowl weekend. <em>City Center, 33 S. 6th St.</em></p>&#13;
&#13;
<h3>St. Paul Super Slide at CHS Field</h3>&#13;
&#13;
<p><em>Jan. 25 – Feb. 10</em></p>&#13;
&#13;
<p>All the fun of a Minnesota winter will be on display at CHS Field, home of the St. Paul Saints. The main attraction is a 140-foot long, 40-foot high snow slide, but those content to keep their feet on the ground can enjoy snow sculptures, forts, and some artificial ice fishing in the outfield. Tickets are $10 for adults; $5 for kids. <em>CHS Field, 360 N. Broadway St., St. Paul, <a href="/fun/super-slide">saintsbaseball.com</a></em></p>&#13;
&#13;
<h3>The Fan Gallery at Mall of America</h3>&#13;
&#13;
<p><em>Jan. 29 – Feb. 2</em></p>&#13;
&#13;
<p>Venture out to Bloomington to watch broadcasters interview NFL players and special guests live on radio row. <em>Mall of America, 60 E. Broadway, Bloomington, <a href="http://www.mnsuperbowl.com/events/event-detail/Radio-Row" target="_blank">mnsuperbowl.com</a></em></p>&#13;
&#13;
<h4><strong>MUSIC &amp; SHOWS</strong></h4>&#13;
&#13;
<h3>Super Bowl Opening Night </h3>&#13;
&#13;
<p><em>Jan. 29</em></p>&#13;
&#13;
<p>Be there when the Super Bowl teams make their first appearances in Minnesota live at the Xcel Energy Center. Super Bowl Opening Night features player appearances, live entertainment, and more. Attendees will also receive a Super Bowl gift bag and radio. <em>Xcel Energy Center, 199 Kellog Blvd. W., St. Paul, </em> <a href="https://www.xcelenergycenter.com/events/detail/the-night-before-dave-matthews-band" target="_blank"><em>xcelenergycenter.com</em></a></p>&#13;
&#13;
<h3>19th Annual Super Bowl Gospel Celebration</h3>&#13;
&#13;
<p><em>Feb. 1</em></p>&#13;
&#13;
<p>NFL players and top gospel singers band together for a night of music and inspiration at the Super Bowl Gospel Celebration. John Gray, Yvonne Orji, Donnie McClurkin, the NFL Players Choir, and many more will share the stage to celebrate football and faith at Bethel University’s Benson Great Hall. <em>Benson Great Hall, Bethel University, 3900 Bethel Dr., St. Paul, </em> <a href="http://www.superbowlgospel.com/celebration" target="_blank"><em>superbowlgospel.com</em></a></p>&#13;
&#13;
<h3>Nomadic Live</h3>&#13;
&#13;
<p><em>Feb. 1 - 4</em></p>&#13;
&#13;
<p>The NFL's entertainment arm, Nomadic Entertainment Group, brings the music. The Nomadic Live takeover of the newly renovated Minneapolis Armory features Imagine Dragons on Feb. 1, P!NK on Feb. 2, and Jennifer Lopez on Feb. 3. Standard admission tickets are still available for Imagine DRagons and J.Lo; verify resale tickets can be found for Pink. <em>Minneapolis Armory, 500 S. 6th St., </em> <a href="http://www.nomadicentertainment.com" target="_blank"><em>nomadicentertainment.com</em></a></p>&#13;
&#13;
<h3>Mystic Lake</h3>&#13;
&#13;
<p>Mystic Lake (no longer part of Nomadic Live) will also play host to some big names: The Chainsmokers on Feb. 1, Kygo (Ellie Goulding is no longer part of the show) on Feb. 2, Florida Georgia Line on Feb. 3, and Gwen Stefani on Feb. 4. Tickets are still available for all shows. <em>Mystic Lake, 2400 Mystic Lake Blvd., Prior Lake,</em></p>&#13;
&#13;
<h3>Dave Matthews Band</h3>&#13;
&#13;
<p><em>Feb. 3</em></p>&#13;
&#13;
<p>CBS Radio and the NFL’s On Location Experiences team joined forces to bring The Grammy Award-winning David Matthews Band to Xcel Energy Center for The Night Before concert, one of the last big events before Super Bowl Sunday. Check Ticketmaster for verified resale tickets. <em>Xcel Energy Center, 199 Kellog Blvd. W., St. Paul, <a href="https://www.xcelenergycenter.com/events/detail/the-night-before-dave-matthews-band" target="_blank">xcelenergycenter.com</a></em></p>&#13;
&#13;
<h3>Pre-game Parties with Kelly Clarkson</h3>&#13;
&#13;
<p><em>Feb. 4</em></p>&#13;
&#13;
<p>Super Bowl ticket holders can witness not one, but two pre-game performances from Kelly Clarkson. American Idol’s first winner will sing for a small crowd at the Delta Sky360° lounge inside U.S. Bank Stadium before performing at the 52 Live bash in the Minneapolis Armory. <em>Minneapolis Armory and U.S. Bank Stadium, </em><a href="https://www.nfl.com/super-bowl" target="_blank"><em>nfl.com</em></a></p>&#13;
&#13;
<h3>Justin Timberlake</h3>&#13;
&#13;
<p><em>Feb. 4</em></p>&#13;
&#13;
<p>JT makes his Super Bowl return—14 years after the infamous “wardrobe malfunction”—with a half-time performance at U.S. Bank Stadium. It will also mark his first live appearance following the release of his new album, Man of the Woods, out Feb. 2. Unless you’re lucky enough to see it in person, tune in to NBC for live coverage. <em>U.S. Bank Stadium, 401 Chicago Ave., </em><a href="https://www.nfl.com/super-bowl" target="_blank"><em>nfl.com</em></a></p>&#13;
&#13;
<h3>Tonight Show with Jimmy Fallon</h3>&#13;
&#13;
<p><em>Feb. 4</em></p>&#13;
&#13;
<p>Thanks to Jimmy Fallon, the Super Bowl LII party won’t stop when the game ends. The late-night host will broadcast <em>The Tonight Show</em> live from the Orpheum Theatre. Tonight Show house band The Roots will be there, and scheduled guests include Fallon's close pal Justin Timberlake, along with Dwayne "The Rock" Johnson, and the cast of NBC hit series <em>This is Us</em>. Tickets sold out immediately, but Fallon is using the fundraising site, Omaze, to auction off a VIP Tonight Show experience that includes Super Bowl tickets, a hotel stay, and a chance to swap pants with the host himself. Why? Ask Jimmy. <em>Orpheum Theatre, 910 Hennepin Ave., <a href="https://www.omaze.com/experiences/jimmy-fallon-pants-super-bowl-notms?ref=fallon" target="_blank">omaze.com</a></em></p>&#13;
&#13;
<h3>The Kitten Bowl</h3>&#13;
&#13;
<p><em>Jan 26</em></p>&#13;
&#13;
<p>For the first time ever, feline football takes the spotlight on Super Bowl Sunday. The Hallmark Channel’s Kitten Bowl replaces Animal Planet’s Puppy Bowl as this year’s animal entertainment, with taping set to take place on Jan. 26 ahead of a TV broadcast on Feb. 4. Fans can watch live at the former department store space now called the Dayton’s Project on Nicollet Mall, or watch the TV broadcast on game day. <em>700 Nicollet Mall, Mpls., <a href="http://www.hallmarkchannel.com/kitten-bowl" target="_blank">hallmarkchannel.com</a></em></p>&#13;
&#13;
<h4>Parties</h4>&#13;
&#13;
<h3>Esera Tuaolo’s Super Bowl Inclusion Party</h3>&#13;
&#13;
<p><em>Jan. 31</em></p>&#13;
&#13;
<p>Former Viking and The Voice contestant Esera Tuaolo partners with Hate is Wrong to bring the NFL and LGBTQ communities closer together. Featuring performances by The Voice season 13 singers, the Super Bowl Inclusion Party raises money and awareness for diversity and anti-bullying initiatives. <em>The Pourhouse, 10 S. 5th St., Mpls., </em> <a href="https://www.mnsuperbowl.com/events/event-detail/Super-Bowl-Inclusion-Party" target="_blank"><em>mnsuperbowl.com</em></a></p>&#13;
&#13;
<h3>Legends For Charity Dinner Presenting The Pat Summerall Award</h3>&#13;
&#13;
<p><em>Feb. 1</em></p>&#13;
&#13;
<p>Tony Dungy becomes the 13th recipient of the Pat Summerall Award. Join host and fellow award-winner Rich Eisen at Hyatt Regency Downtown Minneapolis for a cocktail reception, dinner and presentation program, and live silent auction that benefits St. Jude Children’s Research Hospital. <em>Hyatt Regency Downtown Minneapolis, 1300 Nicollet Mall, <a href="http://www.legendsforcharity.com" target="_blank">legendsforcharity.com</a></em></p>&#13;
&#13;
<h3>Feherty Live!</h3>&#13;
&#13;
<p><em>Feb. 1</em></p>&#13;
&#13;
<p>David Feherty brings his live interview and variety show to Minneapolis for a special Super Bowl-themed program. Feherty and a host of celebrity guests will discuss life, golf, and football in front of a live audience, with millions of viewers tuning in on the Golf Channel and golfchannel.com. <em>State Theatre, 805 Hennepin Ave., <a href="https://www.mnsuperbowl.com/events/event-detail/Feherty-Live" target="_blank">mnsuperbowl.com</a></em></p>&#13;
&#13;
<h3>Lumber Exchange Pre-Game Parties</h3>&#13;
&#13;
<p><em>Feb. 1 - 4</em></p>&#13;
&#13;
<p>The LX brings a host of stars to its three venues—the Pourhouse, the Lumber Exchange Event Center, and Exchange—for three consecutive nights of pre-game partying. The lineup features Rick Ross, Lil Jon, Shaq, Jamie Foxx, Kaskade, Ludacris, Afrojack, Nick Cannon, and more. <em>Lumber Exchange Building, 10 S. 5th St., Mpls., <a href="https://www.biggamempls.com" target="_blank">biggamempls.com</a></em></p>&#13;
&#13;
<h3>Kevin Hart</h3>&#13;
&#13;
<p><em>Feb. 2</em></p>&#13;
&#13;
<p>Add some comedy to an already stacked weekend when Kevin Hart takes the Target Center stage as part of his Irresponsible Tour. <em>Target Center, 600 1st Ave. N., Mpls., <a href="https://www.targetcenter.com/events/detail/kevin-hart-2018" target="_blank">targetcenter.com</a></em></p>&#13;
&#13;
<h3>Off the Field Players’ Wives Association Fashion Show</h3>&#13;
&#13;
<p><em>Feb. 2</em></p>&#13;
&#13;
<p>For the 17th year running, members of the Off the Field Players' Wives Association will hit the runway in the latest fashions from Galleria to support local and national charities. Expect celebrity spouse appearances. Tickets start at $150. <em>Galleria Edina, France Ave. S. &amp; 69th St., Edina, <a href="http://www.offthefieldpwa.org/fashionshow/" target="_blank">offthefieldpwa.org</a></em></p>&#13;
&#13;
<h3>Rolling Stone Super Bowl Party</h3>&#13;
&#13;
<p><em>Feb. 2</em></p>&#13;
&#13;
<p>The wildly popular hip-hop trio Migos take the stage at International Market for Rolling Stone’s annual VIP Super Bowl Party. <em>275 Market St., <a href="https://www.fanhospitality.com/rolling-stone-super-bowl-party" target="_blank">fanhospitality.com</a></em></p>&#13;
&#13;
<p>(MORE: <a href="http://mspmag.com/arts-and-culture/super-bowl-parties/">All the Super Bowl Parties in the Twin Cities You Need to Know About</a>)</p>&#13;
&#13;
<h3>Super Bowl Breakfast</h3>&#13;
&#13;
<p><em>Feb. 3</em></p>&#13;
&#13;
<p>The Super Bowl Breakfast, started in 1988, features the presentation of the annual Athletes in Action Bart Starr award, given to the NFL player recognized by his peers for demonstrating outstanding character and leadership. Join presenter Tony Dungy and other esteemed NFL guests honor this year’s winner at the Minneapolis Hilton. <em>Minneapolis Hilton, 1001 Marquette Ave. S., <a href="https://superbowlbreakfast.com" target="_blank">superbowlbreakfast.com</a></em></p>&#13;
&#13;
<h3>Taste of the NFL</h3>&#13;
&#13;
<p><em>Feb. 3</em></p>&#13;
&#13;
<p>Help celebrity ambassadors Jeff Bridges, Alyssa Milano, and Bobby Flay "party with a purpose" at the 2018 Taste of the NFL. Celebrity chefs from around the country—including Minnesota’s own Andrew Zimmern—team up with current and former NFL stars for an evening of food and fundraising. Proceeds from the event are donated to food banks in each of the 32 NFL cities. <em>Saint Paul RiverCentre, 175 Kellog Blvd. W., St. Paul, <a href="https://www.tasteofthenfl.com" target="_blank">tastefofthenfl.com</a></em></p>&#13;
&#13;
<h3>SuperValu Founders Breakfast</h3>&#13;
&#13;
<p><em>Feb. 3</em></p>&#13;
&#13;
<p>Before Taste of the NFL kicks off, join chefs, players, and founders of the inaugural 1992 Taste of the NFL to celebrate more than two decades of charity at the SuperValu Founders Breakfast. Taste of the NFL began at Super Bowl XXVI in Minneapolis—learn more about the charity’s history and mission with host Dave Mona and special guests. Tickets are $75, the same price they were in 1992. <em>Saint Paul RiverCentre, 175 Kellog Blvd. W., St. Paul, <a href="https://www.mnsuperbowl.com/events/event-detail/Supervalu-Founders-Breakfast" target="_blank">mnsuperbowl.com</a></em></p>&#13;
&#13;
<h3>NFL Honors </h3>&#13;
&#13;
<p><em>Feb. 3</em></p>&#13;
&#13;
<p>The NFL will present the 2018 league MVP, coach of the year, rookies of the year, and more at the Cyrus Northrop Memorial Auditorium. Bonus: Vikings legend Randy Moss will be in the building as a member of the 2018 Pro Football Hall of Fame class. See it live, or check out the broadcast on NBC. <em>Cyrus Memorial Northrop Auditorium, 84 S.E. Church St., Mpls., <a href="https://www.nfl.com/honors" target="_blank">nfl.com</a></em></p>&#13;
&#13;
<h3>NFL &amp; All Pro Dad Family Football Clinic</h3>&#13;
&#13;
<p><em>Feb. 3</em></p>&#13;
&#13;
<p>Enjoy breakfast and participate in family-oriented football activities at the second annual Family Football Clinic, presented by NFL Player Engagement and All Pro Dad. Admission is free with an online RSVP. <em>Champions Hall Sport &amp; Event Center, Edina, <a href="http://mnsuperbowl.com/events/event-detail/NFL-All-Pro-Dad-Family-Football-Clinic" target="_blank">mnsuperbowl.com</a></em></p>&#13;
&#13;
<h3>NFL Alumni Artisan Home Tour</h3>&#13;
&#13;
<p><em>Feb. 3</em></p>&#13;
&#13;
<p>The Builders Association of the Twin Cities and NFL Alumni are partnering so you can live like an NFL superstar (for a day). The NFL Alumni Artisan Home Tour features a chauffeured visit to the most luxurious homes in Minneapolis’ western suburbs, plus lunch at the Lafayette Club with former stars Darrel Thompson and Kurt Knoff. Proceeds benefit the BATC Foundation and NFL Alumni. <a href="https://www.mnsuperbowl.com/events/event-detail/NFL-Alumni-Artisan-Home-Tour" target="_blank"><em>mnsuperbowl.com</em></a></p>&#13;
&#13;
<h3>Polaris UpsideDowntown</h3>&#13;
&#13;
<p><em>Feb. 3</em></p>&#13;
&#13;
<p>Satisfy your thrill-seeking appetite at Polaris UpsideDowntown, a 12-hour snowmobile stunt extravaganza that features giveaways, meet and greets, and plenty of adrenaline. The event climaxes with Minnesota native Levi Lavalle’s signature snowmobile leap over Nicollet Mall. <em>Nicollet Mall, Mpls., <a href="https://www.mnsuperbowl.com/events/event-detail/PolarisUpsideDowntown" target="_blank">mnsuperbowl.com</a></em></p>&#13;
&#13;
<h3>Team USA Winterfest Tour</h3>&#13;
&#13;
<p><em>Feb. 3</em></p>&#13;
&#13;
<p>The United States Olympic crew is swinging through town to catch some of the Super Bowl fun. Along with several interactive Olympic activities, fans can meet and take pictures with Olympic athletes Jeremy Bloom, Meryl Davis, Vonetta Flowers, and Charlie White. <em>Rice Park, 109 W. 4th St., St. Paul, <a href="https://www.visitsaintpaul.com/events-calendar/team-usa-brings-olympic-spirit-to-st-paul-with-winterfest-celebration/" target="_blank">visitsaintpaul.com</a></em></p>&#13;
&#13;
<h3>Other happenings around town:</h3>&#13;
&#13;
<ul><li><a href="https://thegreatnorthernfestival.com/" target="_blank">The Great Northern</a> (Saint Paul Winter Carnival, U.S. Pond Hockey Championships, City of Lakes Loppet, Jan. 25 - Feb. 4</li>&#13;
	<li><a href="https://craveicelounge.com/" target="_blank">CRAVE Rooftop Ice Lounge &amp; Ice Fishing Experience</a>, Jan. 31 - Feb. 4</li>&#13;
	<li><a href="https://new.artsmia.org/event/mia-ice-maze/" target="_blank">Minneapolis Institute of Art Ice Maze</a>, Feb. 1 - 4</li>&#13;
	<li><a href="https://www.targetcenter.com/events/team/minnesota_timberwolves" target="_blank">Minnesota Timberwolves</a></li>&#13;
	<li><a href="https://www.xcelenergycenter.com/teams/detail/minnesota-wild" target="_blank">Minnesota Wild</a></li>&#13;
	<li><a href="http://www.comozooconservatory.org/attractions/gardens/sunken-gardens/garden-species/#/garden-species" target="_blank">Como Park Flower Show</a>, Jan. 13 - March 11</li>&#13;
</ul>&#13;
&#13;
<p><em>Check <a href="http://mspmag.com/travel-and-visitors-guide/super-bowl-2018-headquarters">Mpls.St.Paul Magazine's Super Bowl Headquarters </a>regularly for the latest news and happenings!</em></p>&#13;
&#13;
<p><em>(This article updated on January 17, 2018 at 3:15 p.m.)</em></p>

    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://mspmag.com/topics/theater_1/" rel="tag" >Theater</a>

                <a href="http://mspmag.com/topics/concerts/" rel="tag" >Concerts</a>

                <a href="http://mspmag.com/topics/things-to-do/" rel="tag" >Things to Do</a>

                <a href="http://mspmag.com/topics/music_1/" rel="tag" >Music</a>

                <a href="http://mspmag.com/topics/prince/" rel="tag" >Prince</a>

                <a href="http://mspmag.com/topics/super-bowl-event/" rel="tag" >Super Bowl Event</a>

                <a href="http://mspmag.com/topics/sports/" rel="tag" >Sports</a>

                <a href="http://mspmag.com/topics/super-bowl/" rel="tag" >Super Bowl</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://mspmag.com/topics/les-poling/" rel="author"
       >Les Poling</a> </p>
    
    
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57223cfb726e004d"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
    </div>

    <div class="share"><a class="RSS_link" href="http://mspmag.com/arts-and-culture/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div class="mp-html">
  <!-- /13949128/MP_Interstitial -->
<div id="div-gpt-ad-1478549274131-0"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478549274131-0'); });
</script></div>
</div>

<section class="mp-classiclist">
    <div class="mp-title">
      <h2>More Art &amp; Culture</h2>
    </div>
    
    
    <ul class="mp-curated"
                             data-sprocket_type="classic_list"
                             data-view_more_url="http://mspmag.com/api/sprocket/list/154/get_sprocket_data"
                             data-limit="3"
                             data-offset="0"
                             data-seed="0.0"
                             data-section_id="4">
        
            <li class="mp-list-item "><div class="mp-item-wrapper"><div class="mp-text"><h3><a href="http://mspmag.com/arts-and-culture/the-morning-after" target="">The Morning After</a></h3><p class="mp-description"><span>The arts and entertainment blog.</span> <a href="http://mspmag.com/arts-and-culture/the-morning-after" class="mp-more-link" title="The Morning After">more</a></p></div></div></li>

        
    </ul>

        

</section>

<div class="mp-html">
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/stickyjs/jquery.sticky.js"></script>
<div id="sticky-ad" style="text-align: center;"><!-- /13949128/mp_mpu_content_sticky -->
<div id="div-gpt-ad-1461166892373-0" style="text-align: center;"><script type='text/javascript'>

</script></div>
<!-- /13949128/mp_mpu_content_sticky END --></div>
<script>

    $(document).ready(function(){
        var ad = document.getElementById('sticky-ad'),
            ad_parent,
            found = false,
            sticky_container = document.createElement('div'),
            sprocket_container,
            to_add = [],
            sprockets,
            s,
            width = $(window).width(),
            windowwidth = window.innerWidth;


        $(sticky_container).css('will-transform', 'translate');
        $(sticky_container).css('transform', 'translate3d(0,0,0)');
        $(sticky_container).css('-webkit-transform', 'translate3d(0,0,0)');

        ad_parent = ad.parentNode.parentNode;
        sprocket_container = ad_parent.parentNode;

        if (ad_parent.id === 'side') {
            // we have a different structure on Content Pages in the right rail
            ad_parent = ad.parentNode;
            sprocket_container = ad_parent.parentNode;
        }

        $(sticky_container).css( 'max-width', '100%' );
        sprockets = sprocket_container.childNodes;

        [].forEach.call(sprockets, function (s) {
        // iterate through all the sprockets in the container
            if (s === ad_parent || found === true) {
                // we found the container we were looking for
                found = true;
                to_add.push(s);
            }
        });

        [].forEach.call(to_add, function (s) {
            sticky_container.appendChild(s);
        });

        sprocket_container.appendChild(sticky_container);

        if (width > 768) {
            $(sticky_container).sticky({topSpacing:110, bottomSpacing:750});
        }

        $(window).on('resize', function(){
            var width = $(window).width();
            if (window.innerWidth != windowwidth) {
                windowwidth = window.innerWidth;
                if (width > 768) {
                    $(sticky_container).sticky({topSpacing:110, bottomSpacing:750});
                } else {
                    $(sticky_container).unstick();
                }
            }
        });

        googletag.cmd.push(function() {
            var size = googletag.sizeMapping();
            size = size.addSize([0, 0], [300, 250]);
            size = size.addSize([768, 200], [300, 600]);
            size = size.build();
            googletag.defineSlot('/13949128/mp_mpu_content_sticky', [300, 600], 'div-gpt-ad-1461166892373-0').defineSizeMapping(size).addService(googletag.pubads());
            googletag.display('div-gpt-ad-1461166892373-0');
});
    });

</script>
</div>

<div class="mp-html">
  <div class="mp-findit">
<div class="mp-findit-wrapper"><a class="mp-findit-icon" href="/find-it">Find it</a>
<h3>in the Twin Cities</h3>

<ul>
	<li><a href="/search/location/restaurants/#letter_filter=all&amp;ord=alpha">Restaurants</a></li>
	<li><a href="/search/location/shops/#letter_filter=all&amp;ord=alpha">Shops</a></li>
	<li><a href="/search/location/doctors/#letter_filter=all&amp;ord=last_modified">Health</a></li>
	<li><a href="/search/event/upcoming-events/#">Calendar</a></li>
	<li><a href="/find-it">More...</a></li>
</ul>
</div>
</div>

</div>

<div class="mp-html">
  <!-- /13949128/mp-content-mpu-01 -->
<div class="mp_put_in_content" data-is_ad="true" id="div-gpt-ad-1461166532424-0" style="text-align:center; padding: 20px 0; width:100%; display: none;"></div>
<!-- /13949128/mp-content-mpu-02 -->

<div class="mp_put_in_content" data-is_ad="true" id="div-gpt-ad-1461166869410-0" style="text-align:center; padding: 20px 0; width:100%; display: none;"></div>
<script>

  (function () {
  'use strict';

    function mp_divs_in_content() {
        document.addEventListener("DOMContentLoaded", init, false);
    }

    function init() {

        var css_class = '.mp_put_in_content',
        divs_to_add,
        ps_in_content,
        word_margin = 300,
        word_margin2 = 700,
        word_limit = 600,
        index = 0,
        ad_id,
        wc=0,
        div,
        p;



        if (mp_global !== undefined && ['article', 'review', 'roundup'].indexOf(mp_global.type) > -1) {

            googletag.cmd.push(function() {
                googletag.defineSlot('/13949128/mp_mpu_content_01', [300, 250], 'div-gpt-ad-1461166532424-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });

            googletag.cmd.push(function() {
                googletag.defineSlot('/13949128/mp_mpu_content_02', [300, 250], 'div-gpt-ad-1461166869410-0').addService(googletag.pubads());
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });


            divs_to_add = document.querySelectorAll(css_class);
            ps_in_content = document.querySelectorAll('#content > div > p');

            [].forEach.call(ps_in_content, function (p) {
              wc += p.innerHTML.split(' ').length;
            });
      
            if (wc > word_limit) {
                wc = 0;
                [].some.call(ps_in_content, function (p) {
                    wc += p.innerHTML.split(' ').length;
                    if (wc >= word_margin) {
                        wc = 0;
                        word_margin = word_margin2;
                        div = divs_to_add[index];
                        p.parentNode.insertBefore(div, p.nextElementSibling);
                        div.style.display = "inline";
                        if (div.dataset.is_ad === 'true') {
                            // this is a google ad so we have to reinitialise after moving it
                            ad_id = div.id;
                            googletag.cmd.push(function() { googletag.display(ad_id); });
                        }

                        index += 1;

                    }
                    return index >= divs_to_add.length;
                });
                if (index === 0 && ps_in_content.length > 0) {
                     // the Article is too short so we add one item at the end
                    div = divs_to_add[index];
                    p = ps_in_content[ps_in_content.length-1];
                    p.parentNode.appendChild(div);
                    div.style.display = "inline";
                    if (div.dataset.is_ad === 'true') {
                        // this is a google ad so we have to reinitialise after moving it
                        ad_id = div.id;
                        googletag.cmd.push(function() { googletag.display(ad_id); });
                    }

                }
            }
        }
    }


    (function (window, document) {
        mp_divs_in_content();
    })(window, document);


}());
</script>
</div>

<div class="mp-html">
  <p><script type="text/javascript">
var customEventsOnLoad = window.onload;
window.onload = function()
{ customEventsOnLoad();
var myStringArray = mp_global.tag;
var arrayLength = myStringArray.length;
for (var i = 0; i < arrayLength; i++) {
    ewt.track({name:mp_global.tag[i],type:'topiccode'});
}
}</script></p>

</div>

    
  </aside>
  
  </div>

  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="cstm_footer">
	<div class="cstm_footer_wrapper">
		<div class="cstm_footer_col first">
				<div class="cstm_footer_logo">
					<a href="mspmag.com"><img src="http://mspmag.metropublisher.net/downloads/419/download/msp-logo-white.png"></img></a>
				</div>
			<p>© 2017 MSP Communications, Inc</p>
			<p>All rights reserved</p>
		</div>
		<div class="cstm_footer_col second">
			<h3>Channels</h3>
			<ul>
				<li><a href="/eat-and-drink">Eat & Drink</a>
				</li>
				<li><a href="/arts-and-culture">Arts & Culture</a>
				</li>
				<li><a href="/shop-and-style">Shop & Style</a>
				</li>
				<li><a href="/home-and-design">Home & Design</a>
				</li>
				<li><a href="/health-and-fitness">Health & Fitness</a>
				</li>
				<!--li><a href="#">General Interest</a>
				</li-->
				<li><a href="/travel-and-visitors-guide">Travel & Visitors</a>
				</li>
				<li><a href="/weddings">Weddings</a>
				</li>
				<li><a href="/find-it">Find It</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col third">
			<h3>Company Info</h3>
			<ul>
				<li><a href="/company-info/about-us/about-us_us">About Us</a>
				</li>
				<li><a href="/company-info/about-us/about-us_contact-us">Contact Us</a>
				</li>
				<li><a href="/company-info/about-us/media-kit">Media Kit</a>
				</li>
				<li><a href="/company-info/about-us/about-us_pressroom">Pressroom</a>
				</li>
				<li><a href="/api/rss/content.rss">RSS Feed</a>
				</li>
				<!--li><a href="#">Site Map</a>
				</li-->
				<li><a href="/company-info/about-us/about-us_privacy-policy">Privacy Policy</a>
				</li>
				<li><a href="/company-info/about-us/about-us_terms-service">Terms of Service</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col fourth">
			<h3>Subscriptions</h3>
			<ul>
				<li><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=MST&cds_page_id=203493">Subscribe & Save Now</a>
				</li>
				<li><a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MST&cds_page_id=203496">Give a Gift</a>
				</li>
				<li><a href="/company-info/about-us/about-us_customer-service-faq#addresschange">Update Your Address</a>
				</li>
				<li><a href="/company-info/about-us/about-us_customer-service-faq">Customer Service FAQ</a>
				</li>
			</ul>
		</div>
		<div class="cstm_footer_col fifth">
			<div class="footer_chicklets">
        		<a href="https://www.facebook.com/mspmag" class="footer_chicklet facebook" target="_blank">facebook</a>
       			 <a href="https://twitter.com/mspmag" class="footer_chicklet twitter" target="_blank">twitter</a>
        		<a href="https://es.pinterest.com/mspmag/" class="footer_chicklet pinterest" target="_blank">pinterest</a>
        		<a href="https://www.instagram.com/mspmag/" class="footer_chicklet instagram" target="_blank">instagram</a>
        		<a href="/api/rss/content.rss" class="footer_chicklet rss" rel="alternate">RSS</a>
<img height="1" width="1" style="border-style:none;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=pk9d2ce&ct=0:too082b&fmt=3"/>
    		</div>
		</div>
	</div>
</div>
  

  <div id="copyright">
    <p></p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  <script src="https://s3.amazonaws.com/assets.vanguardistas.net/instance-325/js.cookie.js"></script>
<!-- /13949128/mp_mobile_sticky used to insert mobile addd for smallest break point -->

<!-- display mp_mobile_sticky ad NOTE: define is above-->
<div id="div-gpt-ad-1461166925179-0" style="text-align: center; width:100%;position: fixed; bottom: 0; background-color: #3a3a3a; padding: 5px;z-index:1000;"><script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.display('div-gpt-ad-1461166925179-0');
});
</script></div>
  
    <script async src="http://mspmag.com/api/design-84cb1d475b21effe69a9c89469ac21e6/footer.js"></script>
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;ctype&quot;: null, &quot;related_links_url&quot;: &quot;http://mspmag.com/api/content/52a1b698-fa42-11e7-8e87-121bebc5777e/get_related_links&quot;, &quot;back_title&quot;: &quot;Return to \&quot;All the Super Bowl Events Happening in the Twin Cities\&quot;&quot;, &quot;tcomments&quot;: {&quot;subject&quot;: &quot;Type subject here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;ugc_allow_comments&quot;: true, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;content_uuid&quot;: &quot;52a1b698-fa42-11e7-8e87-121bebc5777e&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_app_id&quot;: null, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;submit&quot;: &quot;Submit&quot;}, &quot;show_occ_paginator&quot;: false, &quot;comments_url&quot;: &quot;http://mspmag.com/api/content/52a1b698-fa42-11e7-8e87-121bebc5777e/get_comments&quot;, &quot;google_api_key&quot;: &quot;AIzaSyAwKCDMX5MOUUmVt6Y3BFlxubU0tCI1KbQ&quot;, &quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 23684, &quot;slot_uuid&quot;: &quot;acd64566-bf50-4020-eb1b-d2394e668d3f&quot;}]}, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.d04c360fcc83852d28779e390b5d03d5.js" data-config="{&quot;ctype&quot;: null, &quot;related_links_url&quot;: &quot;http://mspmag.com/api/content/52a1b698-fa42-11e7-8e87-121bebc5777e/get_related_links&quot;, &quot;back_title&quot;: &quot;Return to \&quot;All the Super Bowl Events Happening in the Twin Cities\&quot;&quot;, &quot;tcomments&quot;: {&quot;subject&quot;: &quot;Type subject here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;ugc_allow_comments&quot;: true, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;content_uuid&quot;: &quot;52a1b698-fa42-11e7-8e87-121bebc5777e&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_app_id&quot;: null, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;submit&quot;: &quot;Submit&quot;}, &quot;show_occ_paginator&quot;: false, &quot;comments_url&quot;: &quot;http://mspmag.com/api/content/52a1b698-fa42-11e7-8e87-121bebc5777e/get_comments&quot;, &quot;google_api_key&quot;: &quot;AIzaSyAwKCDMX5MOUUmVt6Y3BFlxubU0tCI1KbQ&quot;, &quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 23684, &quot;slot_uuid&quot;: &quot;acd64566-bf50-4020-eb1b-d2394e668d3f&quot;}]}, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}}" id="_mp_page_content"></script>

  </body>
</html>
